MSD 5973N problems - autotune and fw update

Hi to all,
I have two main problems with a MSD 5973N

  1. Not seeing any peak during an autotune I tried to change one filament recently. Now, during autotune, after PFTBA equilibration, I see the error message "Tune action stopped -310, "({SP00} : PSCN:STRT;): Mass spec abundance amplifier is not calibrated". I read that 310 Error is tipically connected with:

- Difficulty with the HED supply;
- Difficulty in the mass filter electronics;
- Difficulty with the fan;
- Difficulty with the high vacuum pump;
- System in vent state

Assessing that the last three options are unlikely the real causes, I tried to adjust the RF coils of the quadrupole: for the 100 amu selection the minimum voltage that I see adjusting the coils is 128 mV, and I know that it should be between 70 and 100 mV but I'm not able to minimize the voltage at this range of values.

         2. Trying with a Firmware update of the instrument (Chemstation E 02.02, Windows 7 Professional) I'm not able to proceed, I read:

msupdate.exe version 3.98
Can't get current MSSC revision. MSSC not active...
Current os version 1.2/13
BAD gSC3type=0xbad0
Update aborted

Any different idea or proposal? Thanks in advance

  • MSSC is the smart card operating system . If that is not running it's not going to work properly.  There's one long shot to try. Go to Windows and search for msupdate.bat and try to run that batch file. It is the same as updating the FW from MSConfig, but without the overhead of MSConfig.  It will probably give you the same error message.  Sadly, the smart card is probably compromised. The best thing to do would be to call the Agilent 800# for your country. In the US, this is 800-227-9770.

Was this helpful?