5975B full tune usually fails, quick tune always works

I was having a problem tuning the mass spectrometer.  The tune would start out normally then the main peak for the higher masses would disappear and only be noise.  Noticed that the EM voltage was approaching 3,000 so I replaced the EM horn.  It works much better and the EM voltage is lower but if I do the full autotune the same problems occur 3 out of 4 times.  If I just do a quick tune it works every time.  All the instrument users are happy and it looks like they are getting good results (univerisity setting lots of students using the instrument).  I would like to fix the problem since I assume the problem will get worse over time.

Parents
  • Have to ask - is there sufficient PFTBA in the vial?  Does the vacuum gauge change value when the PFTBA turns on?

    Will it run STUNE - the standard spectra tuning?  This is maybe even simpler than starting from default and makes sure that the tune file is not corrupt.

    Have you tried loading an older tune file, like from a year ago or more, saving it as atune.u and then running tune?

    How old are the filaments? The insulators? How long since the ion source was cleaned?

    What is the vacuum reading?  How long since the rough pump oil was changed? How long since a full Preventive Maintenance?

    Can you share the quick tune report?

Reply
  • Have to ask - is there sufficient PFTBA in the vial?  Does the vacuum gauge change value when the PFTBA turns on?

    Will it run STUNE - the standard spectra tuning?  This is maybe even simpler than starting from default and makes sure that the tune file is not corrupt.

    Have you tried loading an older tune file, like from a year ago or more, saving it as atune.u and then running tune?

    How old are the filaments? The insulators? How long since the ion source was cleaned?

    What is the vacuum reading?  How long since the rough pump oil was changed? How long since a full Preventive Maintenance?

    Can you share the quick tune report?

Children
No Data
Was this helpful?