Problem with 6890 GC Ion and Spectrum signals missing

I am trying to operate a 6890n GC with the help of an operator that knows how to start a measure. The system consist of both the GC and the detector unit, as well as a Windows NT where the software exist to control it. We are able to start a measure by booting the system and applying a name to the job like example.d Then we can start the system after heat is right and we can see the detector acquire data with the name we specified, we can also see 2 signals live in the swoftware but the ion and spectrum is not updating. This is confirmed in the end by a error message saying that "Neither GC nor MS Data collected; consult logbook". The GC Signal 1 and 2 updates, but not the Total ion and spectrum. I have two problems at least. in the data directory after the run I cannot see any run.log that seems to be the logbook so I am not able to debug och look for what is wrong. Also it appears as if there is signal missing somehow. I am not sure if the signal comes from the detector unit or directly from GC, the thing is that on the back I have 3 special connectors, one is called Sampler 1, the other Sampler 2 and one is Tray. There is cable in the Sampler 1, but not Sampler 2, and the Tray is connected to , well the tray of course. Is both the Sampler connectors suppose to be connected, and if so where? I have not been able to find is the Sampler 2 is required, we do not have a cable for it and it was acquired "as is" and so it has been running before.

How can I find out why we are not getting the Ion and Spectrum signals? What am I missing?

I know these are old things but I am comfortable with the NT system and knows about the equipment from a engineering point of view, I do not know how to debug/find problems in such a system and I have no log file to inspect.


  • HI

    Wanted to give you all some more info and images from the setup, below the remote connected into the GC with the "signal" 1 and 2 connectors at the top which I am not sure is needed. As far as I know the streams go in the IP / LAN from the GC to the Win NT or over the MS to the NT.

    Below the bootp table in the CAG sw showing the MS and IP, as you can see there was no for the GC, so I tried to add that (not in this picture) but it did not help. The is my own laptop connected to the switch, used to diagnose the LAN network. All seems to be ok. But in the log in the back of the table you can see how a sender tried to connect but can't due to no table. THAT was the one Hardware ID I added to the IP, that helped get rid of the error in back, but then I started to have a IP conflict. Disappointed

    I am frid this is the heart of the problem and I would need to see example of this file from other equipments.

    Below the MS while it is operating and looking like it is acquiring some data. the OAJ.D file is the file we entered, but the one above .M I do not know of. Settings file?

    How can I validate this MS is correctly configured?


    Below after or if we abort the measure this is what we see, but there is no log file to be found in the host Win NT computer folder. In the Windows screen the app also want us to look at the log book, but can't find it?

    Any comments?

  • Is there any pin spec of the remote so I can measure it and make sure it is not broken?


  • The first thing to try is to make a manual inject method - unselect the autosampler.  Then set up one run, when the software says inject - -press the start run button on the GC.  Then look at the Retention Time counter on the software window and see if it increments. If it does not, the start signal is not getting from the GC to the MS.

Reply Children
Was this helpful?