GC not communicating with computer

HI All, 

The GC-MS system I'm working with is a 7890A with an MSD. It uses the MassHunter Acquisition Software for control.

It has been off during the pandemic and I wanted to turn it back on for use for an analysis we are looking to do. We usually have use the autosampler for sample injection, but because we needed to do gas analysis I switched to manual injection instead. After that the problem started coming.  The GC displays the error "Host system not ready". I tried to start a run, and then it wouldn't even load a method, also would not allow me to even edit the methods. All in the mean while the MS part is doing just fine, tuning, loading methods etc. 

So decided to change back to autosampler injection, cause I thought that was the issue. However, it was still the same. So I tried restarting the program, and the program crashed, so I had to use task manager to end the program. But that didn't help. I tried restarting the computer, that didn't work. I saw on one of the older forums to restart all the instruments. So I did, and that still didn't work. I've checked all the cables, they are all connected, and nothing is out of place. I've also tried Pinging the GC using the command prompt and that is the only thing that worked. But the software itself is not communicated with the GC part of the instrument. 

Basically now, I cannot control the GC through the software, and 

Also when I go to vent the MS, it gives me a warning that the "GC is not connected". 

I'm not sure what else to try or could try. This seems to be a connection issue between the GC and the software, since the computer seems to connect to the GC just fine through pinging.

Any help would be greatly appreciated.

Was this helpful?