Data System Not Ready

Hello!

I'm running GC8890/HS7697A
My first injection is setting up fine and my second injection is being placed in the HS analyzer as it should be. My error is coming up when it's time for the second injection to inject into the GC. DATA SYSTEM NOT READY comes up on the interface and the run is aborted. I'm also not getting a data file for the first injection. It's as if the computer/hardware still thinks the previous injection is still going and thus isn't ready to start and accept the next run (even though the instrument parameters are set for it). Any advice if you've encountered this would be greatly appreciated!

Thanks

slcnicolle

Parents
  • It sounds like the first sample is still running when it tries to inject the second and that causes the error.  Extend the headspace cycle time.  The cycle time is how long it takes after injection of a sample for the GC and PC to complete the sample and return to the ready state for the next sample.  I saw something similar when running a GC method that had isothermal oven.

    If this doesn't change anything, please share your method settings for the GC and HS.  We can look to see if there's anything strange in there.

Reply
  • It sounds like the first sample is still running when it tries to inject the second and that causes the error.  Extend the headspace cycle time.  The cycle time is how long it takes after injection of a sample for the GC and PC to complete the sample and return to the ready state for the next sample.  I saw something similar when running a GC method that had isothermal oven.

    If this doesn't change anything, please share your method settings for the GC and HS.  We can look to see if there's anything strange in there.

Children
No Data
Was this helpful?