68gc not found! check that 68gc is correctly configured error message

I had to reinstall Chemstation B.04.03 and now I'm getting the error message "68gc not found! check that 68gc is correctly configured".  After lookiing at everywhere, I cannot figure out what is missing.  I'm using a GPIB PCI card. I tried to replace the GPIB cable (and the PCI card) with a HP 82357B USDS/GPIB converter and got the same result. 

Parents
  • Hi diafrance2

    It is a long time since I set up one of these GC's that have the GPIB interface but I vaguely remember something about having to install libraries for the GPIB card and then having to configure them using a software utility. I recall that it was critical that the settings matched that specified in the manual. I couldn't find a manual for Chemstation but here is a link to one for MSD Chemstation that seems to refer to similar things.  https://www.agilent.com/cs/library/usermanuals/Public/G1701-90054.pdf. There might be a better manual as part of your Chemstation B.04.03 installation disk 

    Not sure if this helps

    Kevin

Reply
  • Hi diafrance2

    It is a long time since I set up one of these GC's that have the GPIB interface but I vaguely remember something about having to install libraries for the GPIB card and then having to configure them using a software utility. I recall that it was critical that the settings matched that specified in the manual. I couldn't find a manual for Chemstation but here is a link to one for MSD Chemstation that seems to refer to similar things.  https://www.agilent.com/cs/library/usermanuals/Public/G1701-90054.pdf. There might be a better manual as part of your Chemstation B.04.03 installation disk 

    Not sure if this helps

    Kevin

Children
No Data
Was this helpful?