MSD Chemstation won't open - message "in use by another session"

Cannot get MSD Chemstation to open - get a message "Mass Spec is already in use by another session".  Version G1701EA E.02.02.1431 / WIN 10 operating system.  System was shut down temporarily and on startup,  the software does not open.  It is an Agilent 5975MS with a 6890N GC.  Tried rebooting the controller on the MS itself, but that did not work.  Also looked at binding order, but possibly did not do that correctly.  Both MS and GC can be pinged successfully from the PC.  Does anyone know what might be wrong?  Thanks

Parents
  • Hello ,

    "in use by another..." is a safety function that prevents a second session to the MSD: OK & wanted function.

     

    1st) troubleshooting
    because a PING does only a small (OSI) communication check (are voltages & cabling OK?), I recommend the communication check via internet browser (IE, chrome...)

    if this step failed:
       * check LAN card settings
       * check / modify proxy settings
       * remove 2nd LAN card (domain network)
       * check firewall settings

     

     

    2nd) step if check (1) was OK => only a MSD power off/on will help

       note: with older 5973 MSDs, the MS must still receive an IP via BootP after the power cycle

     

    regards, M.

  • Thanks for the reply.  I disabled the other network card and that did not help.  Ran the communication check...is there something specific I should be looking for there?

  • 1) do you see the orange screen? If so, the basic communication should work.

     

    2) next step: create a 2nd instrument (maybe without GC) & start instrument

     

    3) was something changed by your IT department?

      e.g. new safety policy? new firewall? new windows 10 updates?

      BTW: which Windows 10 version is installed? e.g. (19.03, 2004)

  • BTW: "Mass Spec is already in use by another session"

     

    can be caused by a wrong LAN card binding/priority. unfortunately this cannot be easily changed in Win10, the most efficient setting would be a low 'metrics' in the IP settings.

    Please remove the domain LAN cable & additionally restart Windows.

Reply Children
No Data
Was this helpful?