Sequence in "pending" and "aborting" status

Hi everyone! I work with a 8890 CG system equipped with a FID detector and a CombPAL sampler, all them controlled by OpenLab 3.2 software and often has occurred a problem when a sequence is submitted where the sequence status stay in "pending" and the injections do not start. After waiting a long time, if I abort the sequence it staying in "aborting" status. So, when I try to procedure the "close connection", it doesn't work and appears the message "Tuning or run is in progress; instrument will close when complete". In this cases we've adopted procedure a reboot in AIC controller. But this procedure require a permission that the most analysts in our lab don't have . So I'd like  know if somebody had this problem in some moment and knows why occurs and how to evite this.

  • Hello,


    I added tags to this post to increase visibility.


    There are a lot of follow-up questions that will need to be answered before moving forward with troubleshooting this. Has this GC-PAL system ever worked on your OpenLab CDS system? If so, what has changed since it last worked? Do both the GC and the PAL sampler have the most current firmware loaded? What GC driver do you have installed? What backend are you using on your system? Is this the only impacted instrument? Do other instruments on this same AIC run without issue? etc...


    Since it sounds like you have a client/server system, I recommend that you open a ticket with Agilent Lab Informatics Support at the following link:



  • We are experiencing a very similar issue in that a run will complete but be stuck in 'processing'.

    Please can someone contact me to discuss further actions.

    We do not have an sampler but all other  information is the similar. (working on 2.4).

    Many thanks


  • Lois,

    Injections stuck in processing can be caused by trying to print or copy created files to network locations. Are you specifying a processing method in your sequence and if so is that method set to print report or copy files to a network location?

    Marty Adams

Was this helpful?