Adobe causing OpenLab to crash

I upgraded our adobe reader to the full adobe so we can copy and paste results directly out of the pdf intelligent reports. This is now consistently causing OpenLab to crash. Closing OpenLab and restarting the instrument session fixes the problem temporarily but this is happening almost daily.

 

System info:

OpenLab (version A.01.05)

OpenLab CDS Chemstation Edition (Rev. C.01.05[38])

Adobe Acrobat Standard DC (installed on one AIC)

Adobe Acrobat Standard 2017 (installed on another AIC)

AIC Servers running Windows 2008

 

What I've tried:

repairing the install of Adobe on each server, as recommended on the adobe forums.

 

I've attached the most common error we get prior to the software crashing.

 

I can't figure out if this is a problem with adobe, OpenLab or our servers. Any input is appreciated!

  • Hello,

     

    In OpenLAB CDS ChemStation C.01.05 it was found to be most stable with Adobe Reader version 11.0.10. Older versions would sometimes cause "ChemMain has stopped working" messages when it attempted to print a report. Due to the age of C.01.05, it was not tested on anything more recent than Adobe Reader 11.0.10 so I cannot say if a newer revision will be as stable.

     

    Another possible possible solution would be to switch Adobe Reader to "eProtected Mode". You can access this manually by going to Edit... Preferences... Security (Enhanced).

  • When the chemmain.exe issues were first observed, Adobe Acrobat Reader version 11.0.10 was found to be the most stable in testing.

  • Are any versions of Adobe Acrobat considered compatible? My main goal with all of this is being able to copy and paste out of reports. Our servers are isolated from our main network and simply saving a csv or similar to a networked location isn't feasible. But when the report is displayed in OpenLab (with Acrobat as the default pdf handler), tables can be copied and pasted.

     

    Thanks!

Was this helpful?