Bioanalyzer 2100 - print region table instead of peak table


I would like to print my bioanalyzer results (DNA 1000 Chip) especially the region table but the pdf always shows the peak table. Is there a simple way to change that?


  • Hi,

    as long as a region is added in the sample analysis and "Result Tables" are chosen as a print item, the region table should be included in print outs. If this is not the case, there are two possible root causes:

    1. Most likely:  incorrect language / number format settings.
      a) Navigate to Region Settings within Windows 10 (easiest by typing intl.cpl into the Windows search (or just type it when opening the Windows start menu)
      b) Set the Formats to English (US)
      c) Click on Additional Settings
      d) Reset the following parameters: Decimal Symbol to dot, Digit grouping symbol to comma, List separator to comma
    2. If the Regional Settings did not fix the issue: Printer settings in the 2100 Expert software are not set correctly. For this, open the 2100 Expert software, go to File - Page Setup and check if the setup looks like this:

    If this should not help, please let us know.

    Best regards,

    Jasmin Manck-Goetzenberger, Agilent Remote Service Engineer


Was this helpful?