Agilent ICP-MS

MassHunter 4.4
Installation Guide

Agilent Technologies
## Contents

1. **How to use this guide**  
   
2. **PC Bundle with new ICP-MS**  
   Activating the ICP-MS MassHunter Workstation Software  
   Setting the IP Address  
   Changing the IP address of Agilent PC Bundle  
   Changing the IP address of the Agilent ICP-MS  
   Setting the Hosts File  
   Installing Microsoft Office Excel (32 bit)  
   Configure Microsoft Office Excel for ICP-MS MassHunter Add-in  
   Installing the Excel Add-in for LabQC  
   Printer Setup  

3. **Full Steps for Agilent ICP-MS**  
   Windows Configuration  
   Installing .NET Framework 4.6.2  
   Uninstall MassHunter  
   Disabling UAC  
   Installing Microsoft Visual Studio 2010 Tools for the Office Runtime  
   Installing the Agilent IQT Software  
   Installing the MassHunter Workstation Software  
   Activating the ICP-MS MassHunter Workstation Software  
   Installing the Online Help Video  
   Installing the Calibration Wizard for the SPS 4 Autosampler  
   Installing the USB Connection Driver for Autosampler  
   Setting the IP Address for the PC  
   Agilent BootP Service Setup  
   Setting the Hosts File  
   Setting the IP Address  
   Changing the IP address of the Agilent ICP-MS  
   Installing Microsoft Office Excel (32 bit)
## Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Configure Microsoft Office Excel for ICP-MS MassHunter Add-in</td>
<td>45</td>
</tr>
<tr>
<td>Installing the Excel Add-in for LabQC</td>
<td>51</td>
</tr>
<tr>
<td>Configure Windows Firewall Settings</td>
<td>52</td>
</tr>
<tr>
<td>Printer Setup</td>
<td>61</td>
</tr>
<tr>
<td>Adobe Reader</td>
<td>61</td>
</tr>
<tr>
<td>Diskeeper</td>
<td>62</td>
</tr>
<tr>
<td>To communicate with ICP-MS</td>
<td>62</td>
</tr>
<tr>
<td>Updating System Parameters (7700 only/Updating from G7200B B.01.01 or G7201A A.01.01)</td>
<td>63</td>
</tr>
</tbody>
</table>

## 4 Appendix

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setup Item List</td>
<td>66</td>
</tr>
<tr>
<td>Configuring Windows Update</td>
<td>69</td>
</tr>
<tr>
<td>Laser Ablation Scripts</td>
<td>71</td>
</tr>
<tr>
<td>When using the GC</td>
<td>72</td>
</tr>
<tr>
<td>Demo Data (7800/7900 only)</td>
<td>72</td>
</tr>
<tr>
<td>Removing the Read-Only Attribute</td>
<td>72</td>
</tr>
<tr>
<td>Checking the MAC Address</td>
<td>73</td>
</tr>
<tr>
<td>How to Uninstall</td>
<td>75</td>
</tr>
<tr>
<td>ICP-MS Mobile</td>
<td>77</td>
</tr>
<tr>
<td>Overview</td>
<td>77</td>
</tr>
<tr>
<td>Installing ICP-MS Mobile for Android</td>
<td>77</td>
</tr>
<tr>
<td>Installing ICP-MS Mobile for iOS</td>
<td>77</td>
</tr>
<tr>
<td>Installing Agilent Communication Fabric and Setting up user information on a PC</td>
<td>77</td>
</tr>
<tr>
<td>Starting ICP-MS Mobile and Connecting to ICP-MS MassHunter on a PC</td>
<td>79</td>
</tr>
<tr>
<td>Using ICP-MS Mobile</td>
<td>81</td>
</tr>
</tbody>
</table>
1 How to use this guide

This manual provides installation instructions for the Agilent ICP-MS MassHunter 4.4 software (G7201C C01.04). The installation and configuration procedures differ depending on your ICP-MS instrument.

The specific installation and configuration procedures differ between the installation of the original PC bundle from Agilent Technologies ("PC Bundle") and installation after an OS recovery using the recovery DVD.

The following table indicates the reference points in this guide for installation for different models and situations.

<table>
<thead>
<tr>
<th>ICP-MS models</th>
<th>Installing PC Bundle</th>
<th>Full Installation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Agilent 7900</td>
<td>Follow the instructions in Chapter 2 &quot;PC Bundle with new ICP-MS&quot; to install.</td>
<td>Perform installation for the items indicated by the (7900) symbol in Chapter 3 &quot;Full Steps for Agilent ICP-MS&quot;.</td>
</tr>
<tr>
<td>Agilent 7800</td>
<td>Follow the instructions in Chapter 2 &quot;PC Bundle with new ICP-MS&quot; to install.</td>
<td>Perform installation for the items indicated by the (7800) symbol in Chapter 3 &quot;Full Steps for Agilent ICP-MS&quot;.</td>
</tr>
<tr>
<td>Agilent 8900</td>
<td>Follow the instructions in Chapter 3 &quot;Full Steps for Agilent ICP-MS&quot; to install only the items that are required for the PC Bundle for the 8900 as shown in Appendix &quot;Setup Item List&quot;.</td>
<td>Perform installation for the items indicated by the (8900) symbol in Chapter 3 &quot;Full Steps for Agilent ICP-MS&quot;.</td>
</tr>
<tr>
<td>Agilent 8800</td>
<td>Follow the instructions in Chapter 3 &quot;Full Steps for Agilent ICP-MS&quot; to install only the items that are required for the PC Bundle for the 8800 as shown in Appendix &quot;Setup Item List&quot;.</td>
<td>Perform installation for the items indicated by the (8800) symbol in Chapter 3 &quot;Full Steps for Agilent ICP-MS&quot;.</td>
</tr>
<tr>
<td>Agilent 7700</td>
<td>Follow the instructions in Chapter 3 &quot;Full Steps for Agilent ICP-MS&quot; to install only the items that are required for the PC Bundle for the 8800 as shown in Appendix &quot;Setup Item List&quot;.</td>
<td>Perform installation for the items indicated by the (7700) symbol in Chapter 3 &quot;Full Steps for Agilent ICP-MS&quot;.</td>
</tr>
</tbody>
</table>

The following description explains the meaning of the symbols shown at the side of the title in Chapter 3 "Full Steps for Agilent ICP-MS".
1 How to use this guide

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![7900 7800 8900 8800 7700]</td>
<td>This item requires installation and configuration when &quot;Full Steps for Agilent ICP-MS&quot;. When you perform full installation, install the items that have the symbol of the model you are using.</td>
</tr>
<tr>
<td>![Action at re-image]</td>
<td>This item requires manual operations when &quot;Full Steps for Agilent ICP-MS&quot;. For other items that have no such symbols, check the configuration.</td>
</tr>
</tbody>
</table>

---

**CAUTION**

- ".Net Framework 4.6.2" is required to operate this software, however, ".Net Framework 4.x" (where "x" is more than 7) is not supported.
- Do not update to ".Net Framework 4.x" as problems may occur when updating from ".Net Framework 4.6.2" to ".Net Framework 4.x" using Windows Update.
- To prevent ".Net Framework 4.6.2" from being updated when Windows Update runs, refer to "Configuring Windows Update" to change the Windows Update configuration.

---

**CAUTION**

This document assumes that the Windows operating system has been installed, and that Windows updates and settings such as user accounts have been made. The setup procedure in this section is a typical example. The procedure depends on the model of the computer.

---

**CAUTION**

When installing MassHunter, log on to the computer as a user with Administrator privileges.

---

**NOTE**

The disc partition for the MassHunter Workstation should be NTFS format.
2 PC Bundle with new ICP-MS

Follows the steps in this chapter when you receive your new Agilent ICP-MS (8900, 7900, 7800) and PC bundle with MassHunter 4.4 installed.

CAUTION
When you use "admin", a Windows default user, you will need to set "Short date" and "Long time" formats for Windows. In this case, follow the instructions in Chapter 3 "Full Steps for Agilent ICP-MS" - "Windows Configuration" and configure Short date and Long time formats. Other default users (for example icpmsce) or any users created after the installation will apply automatically to the settings for MassHunter Workstation.

Activating the ICP-MS MassHunter Workstation Software

   The Activate ICP-MS MassHunter dialog box appears.

2. Select Agilent 8900, Agilent 7900 or Agilent 7800 from the Instrument Type list.

3. Enter the registration number, and then click Activate.

4. Enter the registration numbers for any optional software, and then click Activate.

Setting the IP Address

The default network settings of the Agilent ICP-MS are as follow:

<table>
<thead>
<tr>
<th></th>
<th>Agilent Bundle PC</th>
<th>Agilent ICP-MS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Host Name</td>
<td>&lt;pc name&gt;</td>
<td>ICPMS01</td>
</tr>
<tr>
<td>IP Address</td>
<td>192.168.1.127</td>
<td>192.168.1.128</td>
</tr>
<tr>
<td>Subnetmask</td>
<td>255.255.255.0</td>
<td>255.255.255.0</td>
</tr>
<tr>
<td>Default Gateway</td>
<td>0.0.0.0</td>
<td>0.0.0.0</td>
</tr>
</tbody>
</table>

If you don't need to change these, skip this and go to the "Installing Microsoft Office Excel (32 bit)".
Changing the IP address of Agilent PC Bundle

1. From the Control Panel (viewed with Small icons specified for View by), select Network and Sharing Center.
2. Click Local Area Connection.
3. Click Properties in the Local Area Connection Status dialog box.
   The Local Area Connection Properties dialog box appears.
4 **Internet Protocol Version 4 (TCP/IPv4)** as shown in the image below, and then select **Properties**.

![Image of Local Area Connection Properties]

5 Enter the following information for a simple direct connection.

![Image of Internet Protocol Version 4 (TCP/IPv4) Properties]
The following step is important to enable communication. Confirm that the **Enable LMHOSTS lookup** check box is marked before proceeding.

6. **Click the Advanced button, select the WINS tab, then mark the Enable LMHOSTS lookup check box.**

7. **Click OK.**

**NOTE**

When you connect MassHunter Workstation to an ICP-MS with LAN, use Peer to Peer connection with a cross cable.

If you connect the instrument to your local network, you will need to talk to your network administrator. Call your local Agilent Call Center if you need additional assistance. You should also be familiar with the particular hardware devices and configurations of your organization’s local area network.

Agilent Technologies is not responsible for any software problems, LAN configuration conflicts, or performance problems that may result when a system is connected to a non-isolated LAN.
Changing the IP address of the Agilent ICP-MS

The ICP-MS Web Utility is an application that allows you to perform configuration operations such as setting and restoring the IP address for the ICP-MS. To open the ICP-MS Web Utility:

- Place the ICP-MS in SHUTDOWN mode (if using the Utility to change IP address).
- Type the current ICP-MS IP address into the browser address bar on a computer that is on the same LAN segment as the ICP-MS. Preferred browser is Internet Explorer 8/9/11.
- Refer to the Help pages within the Web Utility for further explanations on use of the utility.
Setting the Hosts File

The following step is important to enable communication. Carefully confirm that the correct IP Address and Host Name are entered, and the hosts file is saved, before proceeding.

1. From the Windows Start menu, select All Programs > ICP-MS MassHunter Workstation > Configure.
2. Right-click Edit hosts, and then select Run As Administrator.
   The hosts file opens for editing.
3. Enter the IP Address and the Host Name of Agilent ICP-MS that was set up in the ICP-MS Web Utility. Save the hosts file.

NOTE
Do not change the setting “127.0.0.1 localhost”.

NOTE
Depending on the new settings, after you have changed the IP configuration, your computer may lose connectivity to the ICP-MS the first time it tries to connect, and the web browser session will no longer respond. In that case, you may need to either reenter the new IP address into the address bar of Internet Explorer, or modify your computer’s IP settings to match the new network configuration, depending on the network topology you have renewed.
Installing Microsoft Office Excel (32 bit)

Install the Excel in the following cases.

- If you want to use the previous version (G7201B) of the Excel template for the sample report or batch report
- If you use the LabQC file

The Excel is not supplied with the ICP-MS MassHunter 4.4 or later. If necessary, purchase it to install.

**NOTE**

Use a 32 bit version of Excel 2013/2016 only. Do not change the standard destination folder when you install Microsoft Office Excel. After installation, activate the product.

For details on installing Microsoft Office Excel, refer to the Excel instruction manual.
Configure Microsoft Office Excel for ICP-MS MassHunter Add-in

NOTE If you want to use the previous version (G7201B) of the Excel template for the sample report or batch report, do this procedure for each user who will use the system

1 Open Excel and select **File > Options**.
2 In the *Excel Options* dialog box, click *Trust Center* task, then click *Trust Center Settings*.
3 In the **Trust Center** dialog box, click *Macro Settings* and mark the *Trust access to the VBA project object model* check box.

4 Click **OK**.

5 Select *Language* on the *Excel Options* dialog box.
6 Make sure the *Editing Language* (default) is the same as the language that is used in your MassHunter Workstation UI (English, Chinese or Japanese).
7 Click *Add-Ins* on the *Excel Options* dialog box.
8 Select Excel Add-Ins in the Manage list box. Click Go.

The Add-Ins dialog box appears.

9 Select MassHunter Addin Loader and MassHunter Reporting Icpms.

NOTE

If the add-in does not appear, click Browse..., and then select one of the following:

Excel 2013: C:\Program Files (x86)\Microsoft Office\Office15\Library\
Excel 2016: C:\Program Files (x86)\Microsoft Office\root\Office16\Library\

10 Click OK.
Installing the Excel Add-in for LabQC

Do this procedure for each user who will use LabQC file.

1. On the Windows Start menu, select All Program > ICP-MS MassHunter Workstation > Configure > Install Excel Add-in for LabQC.
2. Follow the instructions on the screen to install the add-in.

**NOTE**
If the following message is displayed, click This program installed correctly.

Printer Setup

For printer installation instructions, refer to the manual supplied with the printer.

**NOTE**
If you use Windows10 and no printer is connected, set “Adobe PDF” as the default printer.
# 3 Full Steps for Agilent ICP-MS

## Windows Configuration

1. Open the Control Panel from the Windows *Start* menu.
2. Set the display and power.

From the Control Panel (View by > Category) make the following settings.

<table>
<thead>
<tr>
<th>Item</th>
<th>Windows 7/10</th>
</tr>
</thead>
<tbody>
<tr>
<td>Themes</td>
<td>Windows 7/10 or Unsaved Theme (Agilent logo)</td>
</tr>
<tr>
<td>(Appearance and Personalization &gt; Personalization &gt; Change the theme) Aero Themes or initialize of Agilent Bundled PC (Unsaved Theme)</td>
<td></td>
</tr>
<tr>
<td>Screen saver</td>
<td>None</td>
</tr>
<tr>
<td>(Appearance and Personalization &gt; Personalization &gt; Change screen saver) Screen saver</td>
<td></td>
</tr>
<tr>
<td>Resolution</td>
<td>1680x1050 (For 22&quot; LCD)</td>
</tr>
<tr>
<td>(Appearance and Personalization &gt; Display &gt; Adjust screen resolution) Resolution:</td>
<td></td>
</tr>
<tr>
<td>Power</td>
<td>Never</td>
</tr>
<tr>
<td>(System and Security &gt; Power Options &gt; Change when the computer sleeps) Put the computer to sleep:</td>
<td></td>
</tr>
<tr>
<td>Hard Disk</td>
<td>Never</td>
</tr>
<tr>
<td>(System and Security &gt; Power Options &gt; Change when the computer sleeps &gt; Change advanced power settings &gt; Hard disk) Turn off hard disk after</td>
<td></td>
</tr>
<tr>
<td>Power Options</td>
<td>Off</td>
</tr>
<tr>
<td>Change plan settings &gt; Change advanced power settings &gt; Sleep - Allow hybrid sleep</td>
<td></td>
</tr>
<tr>
<td>USB</td>
<td>Disabled</td>
</tr>
<tr>
<td>(System and Security &gt; Power Options &gt; Change when the computer sleeps &gt; Change advanced power settings &gt; USB settings) USB selective suspend setting</td>
<td></td>
</tr>
</tbody>
</table>
### Full Steps for Agilent ICP-MS

<table>
<thead>
<tr>
<th>Item</th>
<th>Windows 7/10</th>
</tr>
</thead>
<tbody>
<tr>
<td>User Account Control Settings (User Accounts&gt;Change User Account Control settings)</td>
<td>Disable while performing all Installation and Activation procedures in this manual (refer to &quot;Disabling UAC&quot;). For normal MassHunter operations, set the Windows User Account Control to Default.*</td>
</tr>
</tbody>
</table>

* UAC must be disabled in the following situations:
  - Any time MassHunter or any Optional software is Installed/Activated.
  - When the optional User Access Control Pack is installed, disable Windows UAC any time changes are made in the **Configure User Access Control** dialog. Refer to the User Access Control Pack Manual for additional information.

<table>
<thead>
<tr>
<th>Item</th>
<th>Windows 7/10</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows Update (Change Settings&gt;Important Update) (Refer to “Setting an update exception for .Net Framework 4.x” -- “Configuring Windows Update”)</td>
<td>Never check for update (Perform Windows Updates manually.)</td>
</tr>
</tbody>
</table>

Note the following points when using Windows 10:

- Log in as a user with a Built-In Administrator account when installing MassHunter.
- MassHunter cannot be installed on Windows 10 Home edition because the User Account Control Settings cannot be changed.
- The folder structure of the Start menu differs slightly from other Windows operating systems.

### Set the region and language.

Make the following settings on the Control Panel.

<table>
<thead>
<tr>
<th>Item</th>
<th>Windows 7</th>
</tr>
</thead>
<tbody>
<tr>
<td>Short date</td>
<td>yyyy-MM-dd</td>
</tr>
<tr>
<td>Long time</td>
<td>HH:mm:ss</td>
</tr>
<tr>
<td>Additional Settings - Decimal symbol</td>
<td>. (dot)</td>
</tr>
</tbody>
</table>
4. Set the Internet Protocol (TCP/IP) properties.
   a. From the Control Panel (viewed with **Small icons** specified for **View by**), select **Network and Sharing Center**.
   b. Click **Local Area Connection**.
   c. Click **Properties** in the **Local Area Connection Status** dialog box. The **Local Area Connection Properties** dialog box appears.
   d. Click **Configure...** under **Connect using**.
   e. Click the **Power Management** tab.
1. Clear all check boxes under **Power Saver Options** and **Wake on LAN**, and then click **OK**.
g Return to the **Local Area Connection Properties** dialog box, select **Internet Protocol Version 4 (TCP/IPv4)** as shown in the image below, and then select **Properties.**
3  Full Steps for Agilent ICP-MS

- Enter the following information for a simple direct connection. When you connect the ICP-MS directly to the computer (through peer-to-peer connection), use the following values.
  
  **IP address**: 192.168.1.127  
  **Subnet mask**: 255.255.255.0

![Internet Protocol Version 4 (TCP/IPv4) Properties](image)

**NOTE**  
The following step is important to enable communication. Confirm that the *Enable LMHOSTS lookup* check box is marked before proceeding.
i Click the Advanced button, select the WINS tab, then mark the Enable LMHOSTS lookup check box.

![Screenshot of Advanced TCP/IP Settings dialog box]

j Click OK.

**NOTE**

When you connect MassHunter Workstation to ICP-MS with LAN, use Peer to Peer connection with a cross cable.

If you connect the instrument to your local network, you will need to talk to your network administrator. Call your local Agilent Call Center if you need additional assistance. You should also be familiar with the particular hardware devices and configurations of your organization’s local area network.

Agilent Technologies is not responsible for any software problems, LAN configuration conflicts, or performance problems that may result when a system is connected to a non-isolated LAN.
**Installing .NET Framework 4.6.2**

Install .NET Framework 4.6.2 if this program is not installed in your PC.

1. Put the ICP-MS MassHunter Workstation System Disc into the drive.
   - Open index.html and select Install .NET Framework 4.6.2.
2. Follow the instructions on the screen to install the program.

**CAUTION**

- ".Net Framework 4.6.2" is required to operate this software, however, ".Net Framework 4.x" (where "x" is more than 7) is not supported.
- Do not update to ".Net Framework 4.x" as problems may occur when updating from ".Net Framework 4.6.2" to ".Net Framework 4.x" using Windows Update.
- To prevent ".Net Framework 4.6.2" from being updated when Windows Update runs, refer to "Configuring Windows Update" to change the Windows Update configuration.

**NOTE**

If you are using a computer running Windows 7, installing .Net Framework 4.6.2 may fail and the error "A certificate chain could not be built to a trusted root authority" may be displayed. If this happens, you need to install the certificate by following the steps below.

1. Access the following Microsoft site and download the certificate file “Microsoft Root Certificate Authority 2011”.
   - http://go.microsoft.com/fwlink/?LinkID=747875&clcid=0x409
2. Logon to MassHunter PC as an administrator, and then copy the downloaded file to any location in MassHunter PC.
3. Execute “certmgr.msc” from the Windows command line.
4. In the `certmgr` window, right click on `Trusted Root Certification Authorities`, and then select `All Tasks > Import...`.

5. Select the downloaded certificate (MicrosoftRootCertificateAuthority2011.cer) and install it.

You can now install .Net Framework 4.6.2.
Uninstall MassHunter

Prior to installing MassHunter Workstation it is necessary to uninstall any previous versions (up to and including G7201C C.01.03) of MassHunter on the PC. Refer to "How to Uninstall" in the Appendix for instructions.

Disabling UAC

User Account Control (UAC) is enabled by default. You need to disable UAC when activating the ICP-MS MassHunter Workstation. Follow the steps below to disable UAC. You can enable UAC again after activating MassHunter.

1. Log on to Windows as a user with Administrator privileges.
2. From the Windows Start menu, open the Control Panel (viewed with Small icons specified for View by), then click User Account.
3 Click **Change User Account Control settings**.

The **User Account Control Settings** dialog box appears.

4 Move the slider to **Never notify**, then click **OK**.

5 Restart the computer.
Installing Microsoft Visual Studio 2010 Tools for the Office Runtime

Install Microsoft Visual Studio 2010 Tools for the Office Runtime if this program is not installed in your PC.

1 Put the ICP-MS MassHunter Workstation System Disc into the drive.
   Open index.html and select *Install Microsoft Visual Studio 2010 Tools for the Office Runtime*.

2 Follow the instructions on the screen to install the program.

Installing the Agilent IQT Software

1 Put the ICP-MS MassHunter Workstation System Disc into the drive.
   Open index.html and select *Install Installation Qualification Tool*.

2 Follow the instructions on the screen to install the program.

3 Set the Install location in the Select Installation Folder screen (leave the default setting).

4 A message will be displayed to close the installation program.

**NOTE**

If you have ordered SDA (Spectroscopy Database Administrator), please install the Installation Qualification Tool before installing SDA. Refer to the SDA Installation Instructions for details on installation of SDA.
Installing the MassHunter Workstation Software

Before you start the installation, put the instrument in Shutdown mode and uninstall prior versions (up to and including G7201C C.01.03) of MassHunter Workstation before installing G7201C C.01.04. Refer to “How to Uninstall” in the Appendix for instructions.

1. Put the ICP-MS MassHunter Workstation System Disc into the drive. Open index.html and select **Install ICP-MS MassHunter**.
2. Follow the instruction on the screen to install the program.
3. Set the Install location in the Destination Folder screen (leave the default setting).
4. A message will be displayed to shutdown the ICP-MS and restart the computer. Click **OK**.

Activating the ICP-MS MassHunter Workstation Software

1. Select **ICP-MS MassHunter Workstation > Configuration > Activate ICP-MS MassHunter** from the Windows **Start** menu.

The **Activate ICP-MS MassHunter** dialog box appears.

2. Select the type of instrument to be activated from the Instrument Type list.
3. Enter the registration number, then click **Activate**.
4. Enter the registration numbers for any optional software, then click **Activate**.

**CAUTION**

If at this time you are installing the optional software only, ensure that the version of ICP-MS MassHunter installed is G7201C C.01.04 (ICP-MS MassHunter 4.4) or later. This manual and the related optional software is for use with G7201C C.01.04 (ICP-MS MassHunter 4.4) or later. To confirm your software version you may click **Help > About** in MassHunter Workstation. Uninstall prior version of MassHunter before installing ICP-MS MassHunter 4.4 (or later).
Installing the Online Help Video

Video files of online Help for foreline pump maintenance need to be installed.

1. Put the ICP-MS MassHunter Workstation System Disc into the drive.
   Open index.html, then select Install ICP-MS MassHunter Online Help Video.

2. Follow the instructions on the screen to install the video files.

Installing the Calibration Wizard for the SPS 4 Autosampler

When the SPS 4 autosampler is used with MassHunter 4.4 (G7201C C.01.04), install the SPS 4 Calibration Wizard from the ICP-MS MassHunter Workstation System Disc.

1. Put the ICP-MS MassHunter Workstation System Disc into the drive.
   Open index.html and select Install Calibration Wizard.

2. An icon to launch the calibration wizard will be installed on your desktop. Refer to online Help and the SPS 4 User's Guide for information on Using the Wizard.

NOTE

The SPS 4 autosampler driver is installed automatically during the MassHunter installation.
Installing the USB Connection Driver for Autosampler

When an autosampler is used on MassHunter (G7201C), the dedicated driver needs to be installed to let you connect via USB cable.

1. Put the ICP-MS MassHunter Workstation System Disc into the drive.
   Open index.html and select **Install USB driver for Autosampler**.
2. Follow the instructions on the screen to install the USB driver.

**NOTE**
- Connect the autosampler after you install the driver.
- Install only the driver for the autosampler you use.
- If you are using a third-party autosampler, refer to the documentation supplied with the device.
Setting the IP Address for the PC

1. From the Control Panel (viewed with Small icons specified for View by), select Network and Sharing Center.
2. Click Local Area Connection.
3. Click Properties in the Local Area Connection Status dialog box. The Local Area Connection Properties dialog box appears.
4 **Internet Protocol Version 4 (TCP/IPv4)** as shown in the image below, and then select Properties.

5 Enter the following information for a simple direct connection.
6 Click the **Advanced** button, select the **WINS** tab, then mark the **Enable LMHOSTS lookup** check box.

7 Click **OK**.

**NOTE**
When you connect MassHunter Workstation to ICP-MS with LAN, use Peer to Peer connection with a cross cable.

If you connect the instrument to your local network, you will need to talk to your network administrator. Call your local Agilent Call Center if you need additional assistance. You should also be familiar with the particular hardware devices and configurations of your organization’s local area network.

Agilent Technologies is not responsible for any software problems, LAN configuration conflicts, or performance problems that may result when a system is connected to a non-isolated LAN.
Agilent BootP Service Setup

If you are using the Agilent 7900/7800/8900, you do not need to install the Agilent BootP Service. Go to the "Setting the Hosts File".

1. From the ICP-MS MassHunter Workstation System Disc, select **Install Agilent BootP Service**.

2. Follow the instructions on the screen to install the program.
   
   The **Boot Settings** dialog box appears.

3. Select **Maintain bootp tabfile?**.
   
   Keep the displayed location of the Bootptab File Location.

   Also, mark the **Do you want to log bootp requests?** check box.

   Enter “255.255.255.0” for the Subnet mask.

4. Click **Launch Manager** to open the **BootP Manager** dialog box.
5 Click **Add**.

The *Add Bootp Entry* dialog box appears.

6 Set the parameters:

- **MAC Address**: Enter the MAC Address of the Agilent 8800/7700. Refer to "Checking the MAC Address" if you want to know the MAC Address.
- **Host Name**: any name (Required field) (See note below.)
- **IP Address**: 192.168.1.128 (default)
- **Subnet Mask**: 255.255.255.0 (default)
Guidelines for Host Name

- Alphanumeric characters, hyphen, and period can be used.
- The first character must be a letter.
- The last character must be an alphanumeric character.
- The name can be up to 24 characters long.
- A name that consists of only numbers or contains a white space is not valid.

7 Click OK on the Add Bootp Entry dialog box.
8 Click Exit Manager on the BootP Manager dialog box.
9 Click OK on the Bootp Settings dialog box.
10 Restart the computer.

Setting the Hosts File

The following step is important to enable communication. Carefully confirm that the correct IP Address and Host Name are entered, and the hosts file is saved, before proceeding.

1 From the Windows Start menu, select All Programs > ICP-MS MassHunter Workstation > Configure.
2 Right-click Edit hosts, and then select Run As Administrator.
   The hosts file opens for editing.
3 Enter the IP Address and the Host Name of Agilent ICP-MS that was set up in the ICP-MS Web Utility or the BootP Service. Save the hosts file.

Do not change the setting “127.0.0.1 localhost”.

NOTE

Guidelines for Host Name

- Alphanumeric characters, hyphen, and period can be used.
- The first character must be a letter.
- The last character must be an alphanumeric character.
- The name can be up to 24 characters long.
- A name that consists of only numbers or contains a white space is not valid.

NOTE

Restart the computer after changing the Bootp Settings.
3  Full Steps for Agilent ICP-MS

Setting the IP Address

The default network settings of the Agilent ICP-MS are as follows:

<table>
<thead>
<tr>
<th></th>
<th>Agilent Bundle PC</th>
<th>Agilent ICP-MS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Host Name</td>
<td>&lt;pc name&gt;</td>
<td>ICPMS01</td>
</tr>
<tr>
<td>IP Address</td>
<td>192.168.1.127</td>
<td>192.168.1.128</td>
</tr>
<tr>
<td>Subnetmask</td>
<td>255.255.255.0</td>
<td>255.255.255.0</td>
</tr>
<tr>
<td>Default Gateway</td>
<td>0.0.0.0</td>
<td>0.0.0.0</td>
</tr>
</tbody>
</table>
Changing the IP address of the Agilent ICP-MS

The ICP-MS Web Utility is an application that allows you to perform configuration operations such as setting and restoring the IP address for the ICP-MS. To open the ICP-MS Web Utility:

- Place the ICP-MS in SHUTDOWN mode (if using the Utility to change IP address).
- Type the current ICP-MS IP address into the browser address bar on a computer that is on the same LAN segment as the ICP-MS. Preferred browser is Internet Explorer 8/9/11.
- Refer to the Help pages within the Web Utility for further explanations on use of the utility.

**CAUTION**

If you change the IP address and/or host name, you will also need to change the Hosts file accordingly. Please refer to "Setting the Hosts File" to edit the Hosts file.

**NOTE**

Depending on the new settings, after you have changed the IP configuration, your computer may lose connectivity to the ICP-MS the first time it tries to connect, and the web browser session will no longer respond. In that case, you may need to either reenter the new IP address into the address bar of Internet Explorer, or modify your computer’s IP settings to match the new network configuration, depending on the network topology you have renewed.
Installing Microsoft Office Excel (32 bit)

Install the Excel in the following cases.

- If you want to use the previous version (G7201B) of the Excel template for the sample report or batch report
- If you use the LabQC file

The Excel is not supplied with the ICP-MS MassHunter 4.4 or later. If necessary, purchase it to install.

**NOTE**

Use a 32 bit version of Excel 2013/2016 only. Do not change the standard destination folder when you install Microsoft Office Excel. After installation, activate the product.

For details on installing Microsoft Office Excel, refer to the Excel instruction manual.
Configure Microsoft Office Excel for ICP-MS MassHunter Add-in

NOTE If you want to use the previous version (G7201B) of the Excel template for the sample report or batch report, do this procedure for each user who will use the system

1 Open Excel and select File > Options.

![Excel Options](image)

You haven’t opened any workbooks recently. Pick a place to browse for a workbook.
2 In the *Excel Options* dialog box, click *Trust Center* task, then click *Trust Center Settings*. 
3 In the Trust Center dialog box, click Macro Settings and mark the Trust access to the VBA project object model check box.

4 Click OK.

5 Select Language on the Excel Options dialog box.
Make sure the *Editing Language* (default) is the same as the language that is used in your MassHunter Workstation UI (English, Chinese or Japanese).
7 Click **Add-Ins** on the **Excel Options** dialog box.
8 Select Excel Add-Ins in the Manage list box. Click Go.

The Add-Ins dialog box appears.

9 Select MassHunter Addin Loader and MassHunter Reporting Icpms.

NOTE

If the add-in does not appear, click Browse... and then select one of the following:

- Excel 2013: C:\Program Files (x86)\Microsoft Office\Office15\Library\n- Excel 2016: C:\Program Files (x86)\Microsoft Office\root\Office16\Library\n
10 Click OK.
Installing the Excel Add-in for LabQC

Do this procedure for each user who will use LabQC file.

1. On the Windows Start menu, select All Program > ICP-MS MassHunter Workstation > Configure > Install Excel Add-in for LabQC.

2. Follow the instructions on the screen to install the add-in.

NOTE: If the following message is displayed, click This program installed correctly.
Configure Windows Firewall Settings

This section describes the changes in settings you need to make to run the ICP-MS MassHunter Workstation on PCs that have Windows Firewall installed.

As described in the following steps, enable communications for the ICP-MS Instrument Control program (IcpInstControl.exe) and ports.

The following ports are configured to allow communication.

- Agilent 7900: TCP/7900
- Agilent 7800: TCP/7800
- Agilent 8900: TCP/8900
- Agilent 8800/7700: TCP/20, 21, 67, 68, and UDP/67 and 68.

**CAUTION**

If the Agilent ICP-MS is connected to the ICP-MS MassHunter Workstation through the site LAN, any change in settings may affect the entire network. Consult with your network administrator before you change the settings.

**CAUTION**

Change your Windows Firewall settings after you install the ICP-MS MassHunter Workstation.

1. Log on to Windows as a user with Administrator privileges.
2. From the Control Panel (viewed with *Small icons* specified for *View by*), select *Windows Firewall.*
3 Click **Advanced settings**.

4 Click **Inbound Rules**.
5  Click **New Rule**.

The **New Inbound Rule Wizard** dialog box appears.

6  Select **Program** and click **Next**.
7 Click Browse and double-click Local Disk(C:) > Program files (x86) > Agilent > ICPMH > Bin > IcpInstControl.exe, then click Next.

![Browse screenshot]

8 Select Allow the connection and click Next.

![Allow the connection screenshot]

9 Click Next without changing the Profile setting.
10 Type “IcpInstControl.exe” for the Name and click Finish.

Then, configure the port settings.

1 Click Inbound Rules.
2 Click **New Rule**.

![New Rule Wizard](image1)

The **New Inbound Rule Wizard** dialog box appears.

3 Select **Port** and click **Next**.

![New Inbound Rule Wizard](image2)
4 Select TCP, enter the following port numbers in Specific local ports, and then click Next.
   Agilent 7900 : 7900
   Agilent 7800 : 7800
   Agilent 8900 : 8900
   Agilent 8800/7700 : 20, 21, 67, 68
5 Select *Allow the connection* and click *Next*.

6 Click *Next* without changing the Profile setting.

7 Enter the following data in Name, and then click Finish.
   - Agilent 7900 : TCP/7900
   - Agilent 7800 : TCP/7800
   - Agilent 8900 : TCP/8900
   - Agilent 8800/7700 : TCP/20,21,67,68
Set the UDP/67,68 for the Outbound rule in the same way. However, this is unnecessary for the Agilent 7900/7800/8900.

Click **Advanced** and then click **Outbound Rules** to open it. Then, set the following items in the same way as for **Inbound Rules**.

- IcpInstControl.exe
- TCP
  - Agilent 7900 : TCP/7900
  - Agilent 7800 : TCP/7800
  - Agilent 8900 : TCP/8900
  - Agilent 8800/7700 : TCP/20, 21, 67, 68
- UDP
  - Agilent 7900/7800/8900 : No configuration required.
  - Agilent 8800/7700 : UDP/67,68
**Printer Setup**

For printer installation instructions, refer to the manual supplied with the printer.

**NOTE**

If you use Windows10 and no printer is connected, set “Adobe PDF” as the default printer.

---

**Adobe Reader**

Do not upgrade the Adobe Reader that is preinstalled on your computer. A later version of the software may not work properly on MassHunter.
Diskeeper

If Diskeeper is installed on the PC, disable the Auto Defrag function.

To communicate with ICP-MS

1. Double-click “ICP-MS Instrument Control” on the Windows desktop.

2. Click Instrument Control on the Welcome screen.

3. Click Settings gadget on the Dashboard.
   The Settings dialog box appears.

4. Click  at the side of Hardware, and click the Edit in the Communication.
   The Set Communication dialog box appears.
5. Select *Online* and set “192.168.1.128” for *IP address*.

### Updating System Parameters (7700 only/Updating from G7200B B.01.01 or G7201A A.01.01)

This procedure is required only for the 7700 ICP-MS. It is required for upgrading the software from G7200B B.01.01 or G7201A A.01.01 to G7201C C.01.0x.

**CAUTION**

This applies to the Agilent 7700 only.

Before you start the update process, put the instrument in Shutdown mode.

1. Put the ICP-MS MassHunter Workstation System Disc into the drive.
2. Click on Windows Explorer on the Windows Task bar and open the \tools\script\Acq folder.
3. Copy “Update System Parameter for MassHunter G7201B B010x.icpms.script” to C:\Agilent\ICPMH\scripts\Acq.
4. From the Windows *Start* menu, select *ICP-MS MassHunter Workstation* > *ICP-MS Instrument Control*. 
5 Click **Instrument Control** on the ICP-MS MassHunter Workstation Welcome screen.

6 Point to the title bar at the top of the window, and click the right mouse button to open the shortcut menu.

7 Select the **Show/Hide Script Menu**. The **Script** menu item is then displayed in the menu bar.
8 Click Script and select Action > Update system parameters for Agilent 7700x, 7700s and 7700e.

9 A message is displayed when the update is complete. Click OK.

NOTE
If no menu bar is shown, press the F10 key.
## Setup Item List

The following list shows the recorded source of the setup items, items that require operations when installing it to a PC Bundle, and items that require operations when re-imaging is performed.

*1: Yes, if you need to change the default setting.

<table>
<thead>
<tr>
<th>Setup Item</th>
<th>Source</th>
<th>Action required for PC Bundle</th>
<th>Action required at re-image</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows: Screen - Themes</td>
<td>Recovery DVD</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Windows: Screen saver</td>
<td>Recovery DVD</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Windows: Screen Resolution</td>
<td>Recovery DVD</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Windows: Power - Put the computer to sleep</td>
<td>Recovery DVD</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Windows: Hard Disk - Turn off hard disk after</td>
<td>Recovery DVD</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Windows: Power Options - Advanced settings -</td>
<td>Recovery DVD</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Sleep - Allow hybrid sleep</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Windows: USB - USB selective suspend setting</td>
<td>Recovery DVD</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Windows: Windows Update</td>
<td>Recovery DVD</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Windows: User Account Control Settings</td>
<td>Recovery DVD</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Windows: Short date</td>
<td>Recovery DVD</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Windows: Long time</td>
<td>Recovery DVD</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Windows: Additional Settings - Decimal symbol</td>
<td>Recovery DVD</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Windows: Power Saver Options</td>
<td>Recovery DVD</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Windows: Wake on LAN</td>
<td>Recovery DVD</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Windows: IP address - Local Area Connection</td>
<td>Recovery DVD</td>
<td>Yes/No¹</td>
<td>Yes/No¹</td>
</tr>
<tr>
<td>Properties</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

---

1. Yes, if you need to change the default setting.
### Setup Item

<table>
<thead>
<tr>
<th>Setup Item</th>
<th>Source</th>
<th>Action required for PC Bundle</th>
<th>Action required at re-image</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows: Subnet mask - Local Area Connection Properties</td>
<td>Recovery DVD</td>
<td>Yes/No 1</td>
<td>Yes</td>
</tr>
<tr>
<td>Windows: Enable LMHOSTS lookup</td>
<td>Recovery DVD</td>
<td>Yes/No 1</td>
<td>Yes</td>
</tr>
<tr>
<td>MassHunter: Install .NET Framework 4.6.2</td>
<td>MassHunter Disc</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>MassHunter: Install .NET Framework 4.6.2 Language Pack</td>
<td>MassHunter Disc</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>MassHunter: Install MS Visual Studio 2010 Tools</td>
<td>MassHunter Disc</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>MassHunter: Install MS Visual Studio 2010 Tools Language Pack</td>
<td>MassHunter Disc</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>MassHunter: Install the Agilent IQT Software</td>
<td>MassHunter Disc</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>MassHunter: Install the MassHunter Workstation Software</td>
<td>MassHunter Disc</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>MassHunter: Activate with Reg#</td>
<td>MassHunter Disc</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>MassHunter: Install the Online Help Video</td>
<td>MassHunter Disc</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>MassHunter: Install the USB Connection Driver for Autosampler</td>
<td>MassHunter Disc</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>ICP-MS Web Utility: Setting the IP Address</td>
<td>Recovery DVD</td>
<td>Yes/No 1</td>
<td>n/a</td>
</tr>
<tr>
<td>BootP: Install Agilent BootP Service</td>
<td>MassHunter Disc</td>
<td>No</td>
<td>Yes for 8800/7700</td>
</tr>
<tr>
<td>BootP: Select &quot;Maintain bootp tabfile?&quot;</td>
<td>MassHunter Disc</td>
<td>n/a</td>
<td>Yes for 8800/7700</td>
</tr>
<tr>
<td>BootP: Check &quot;Do you want to log bootp requests?&quot;</td>
<td>MassHunter Disc</td>
<td>n/a</td>
<td>Yes for 8800/7700</td>
</tr>
<tr>
<td>BootP: Enter &quot;255.255.255.0&quot; for Subnet mask</td>
<td>MassHunter Disc</td>
<td>n/a</td>
<td>Yes for 8800/7700</td>
</tr>
<tr>
<td>BootP: Enter MAC Address</td>
<td>MassHunter Disc</td>
<td>n/a</td>
<td>Yes for 8800/7700</td>
</tr>
<tr>
<td>BootP: Enter Host Name</td>
<td>MassHunter Disc</td>
<td>n/a</td>
<td>Yes for 8800/7700</td>
</tr>
<tr>
<td>BootP: Enter IP Address</td>
<td>MassHunter Disc</td>
<td>n/a</td>
<td>Yes for 8800/7700</td>
</tr>
<tr>
<td>BootP: Enter Subnet mask</td>
<td>MassHunter Disc</td>
<td>n/a</td>
<td>Yes for 8800/7700</td>
</tr>
</tbody>
</table>
### Appendix

<table>
<thead>
<tr>
<th>Setup Item</th>
<th>Source</th>
<th>Action required for PC Bundle</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>8900/7900/7800</td>
</tr>
<tr>
<td>Windows: Hosts File</td>
<td>Recovery DVD</td>
<td>Yes/No&lt;sup&gt;1&lt;/sup&gt;</td>
</tr>
<tr>
<td>MS-Excel: Install</td>
<td>Purchase Microsoft Excel if necessary.</td>
<td>Yes</td>
</tr>
<tr>
<td>MS-Excel: Check &quot;Trust access to the VBA project object model&quot;</td>
<td>Purchase Microsoft Excel if necessary.</td>
<td>Yes</td>
</tr>
<tr>
<td>MS-Excel: Select &quot;MassHunter Addin Loader&quot; and &quot;MassHunter Reporting Icpcms&quot;</td>
<td>Purchase Microsoft Excel if necessary.</td>
<td>Yes</td>
</tr>
<tr>
<td>MassHunter: Install Excell Add-in for LabQC</td>
<td>MassHunter Disc</td>
<td>Yes</td>
</tr>
<tr>
<td>Windows: Firewall Setup &quot;IcpInstControl.exe&quot; as Inbound Rule and Outbound Rule</td>
<td>Recovery DVD</td>
<td>No</td>
</tr>
<tr>
<td>Windows: Firewall Configure port settings in Inbound Rules and Outbound Rules</td>
<td>Recovery DVD</td>
<td>No</td>
</tr>
<tr>
<td>Printer: Install Printer driver</td>
<td>Recovery DVD or Printer Setup Disc</td>
<td>Yes/No&lt;sup&gt;1&lt;/sup&gt;</td>
</tr>
<tr>
<td>Adobe Reader</td>
<td>Recovery DVD</td>
<td>No</td>
</tr>
<tr>
<td>Diskeeper: Auto Defrag function for all Volume partitions</td>
<td>Recovery DVD</td>
<td>No</td>
</tr>
</tbody>
</table>

<sup>1</sup> Indicates the action required for specific product models.
Configuring Windows Update

- "Net Framework 4.6.2" is required to operate this software, however, "Net Framework 4.x" (where "x" is more than 7) is not supported.
- Do not update to "Net Framework 4.x" as problems may occur when updating from "Net Framework 4.6.2" to "Net Framework 4.x" using Windows Update.

Here we explain how to change the Windows Update settings to prevent "Net Framework 4.6.2" from being updated when Windows Update runs.

1. Click **Windows Update** in **Control Panel**.
2. Click **Check for updates**.
3 Click *X important updates are available.*

4 Right-click the update program for "Net Framework 4.6.2", and then click *Hide update.*

5 Click *OK.*
Laser Ablation Scripts

CAUTION

This applies to the Agilent 7700 only.
Before you start the update process, put the instrument in Shutdown mode.

The following two scripts are available for LA users:

1 Update Plasma Ignition System Parameter for LA1.icpms.script
   Use this script when He Gas for LA can be controlled by the LA instrument.

2 Update Plasma Ignition System Parameter for LA2.icpms.script
   Use this script when He Gas for LA needs to be controlled by the ICP-MS Option Gas Line.

To use the script:

1 Put the ICP-MS MassHunter Workstation System Disc into the drive.
2 Click on Windows Explorer on the Windows Task bar and open the \tools\script\Acq folder.
3 Copy either:
   “Update Plasma Ignition System Parameter for LA1.icpms.script”
   or
   “Update Plasma Ignition System Parameter for LA2.icpms.script”
   to C:\Agilent\ICPMH\scripts\Acq.
4 Follow the same procedure as steps 4 to 7 in "Updating System Parameters (7700 only/Updating from G7200B B.01.01 or G7201A A.01.01)" to enable the script menu.

NOTE

If no menu bar is shown, press the F10 key.

5 From the menu bar select Script > Action and click on the script you copied in step 3 above to run the script.
When using the GC

When using the GC (Gas Chromatograph) connected to the ICP-MS, perform the following procedure to run the batch file before connecting the GC:

1. Insert the ICP-MS MassHunter Workstation System Disc into the drive.
2. Click Windows Explorer on the Windows Task bar and open the \G7201C folder.
3. Double-click "GCSettings.bat".

Demo Data (7800/7900 only)

Demo data is included on the Manuals Disc.

Copy the demo data to the ICP-MS MassHunter Workstation data folder (C:\Agilent\ICPMH\1\DATA) when you want to use it (or D:\Agilent\ICPMH\1\DATA).

Removing the Read-Only Attribute

Note that when the data is copied from the Disc, it will have the read-only attribute, which must be removed.

1. Right-click a file or folder, and select Properties.
   The Properties dialog box is displayed.
2. Clear the Read-only check box.
Checking the MAC Address

Complete the following steps to get the MAC Address of the Agilent 8800/7700.

The Agilent 8900/7900/7800 does not support this feature.

1. On the Windows Start menu, select All Programs > Agilent Bootp Service > Edit Bootp Settings.

2. Confirm that Do you want to log bootp requests? is marked. Keep the displayed location of the Bootlog File Location.
4 Appendix

3 Click **OK**.
4 Restart the computer.

**NOTE**

If the computer and the ICP-MS are connected to site LAN, disconnect the cable from site LAN. This will avoid having an incorrect MAC Address from other hardware.

5 Turn off the power of the Agilent 8800/7700, then turn on the power.
6 Right-click the Windows **Start** button, then select **Open Windows Explorer**.
7 Select `C:\Program Files (x86)\Common Files\Agilent Shared\BootP\bin\logfile.txt`. Right-click `logfile.txt`, select **Open**. Select Notepad in **Open With** screen, then click **OK**. The MAC Address is shown after “Hardware Address” in the Notepad window. The MAC Address of the Agilent 8800/7700 starts with “0060B0... or 0030D0...”. 
How to Uninstall

Even if MassHunter is uninstalled, the files and folders that were created after MassHunter was installed are not deleted. However, before you uninstall MassHunter, make sure to back up the "C:\Agilent\ICPMH" folder so that you don’t lose any data (or "D:\Agilent\ICPMH").

Put the instrument in Shutdown mode and exit the MassHunter Workstation software before you unSinstall it. Be sure to exit all associated software, such as Queue Viewer on the tasktray.

1 On the Start menu, select Control Panel. Select Uninstall a program under the Programs category.

2 Click the program to uninstall from the list, and click Uninstall. The MassHunter software includes the following programs.
   - IcpLabQCAddin
   - ICP-MS MassHunter Workstation
   - ICP-MS MassHunter Online Help Video
To uninstall an update program, click *View installed updates*, select the update program from the list, and then select *Uninstall.*
ICP-MS Mobile

Overview
This document describes how to install and configure the ICP-MS Mobile on iOS and Android.

ICP-MS Mobile is the mobile app that you install on your Android or iOS device to view and control ICP-MS MassHunter running on a PC.

Installing ICP-MS Mobile for Android
ICP-MS Mobile should work on any device running Android 2.3.5 or above.
Go to Google Play, and install "ICP-MS Mobile" from Agilent.

Installing ICP-MS Mobile for iOS
ICP-MS Mobile should work on any device running iOS 6.0 or above.
Go to Apple App Store, and install "ICP-MS Mobile" from Agilent.

Installing Agilent Communication Fabric and Setting up user information on a PC
To allow connection from ICP-MS Mobile:
1 Install "Agilent Communication Fabric (ACF)" from the ICP-MS MassHunter system disc "\Mobile\AgilentCommunicationsFabric.msi" to the PC.
2 Start the MassHunter Workstation software.
3 Click the [Settings] Gadget.
   The [Settings] dialog box appears.
4 Click [Create] in "Create QR code to be used to access this computer from mobile app" from the [Tools] category.


5 Enter your user name and password for your OS account, and clickCreate. If the user information is correct, a QR code is generated.

6 Input the IP address or Host Name into the mobile device, or scan the QR code with the mobile device, when connecting to the ICP-MS for the first time, please refer to "Starting ICP-MS Mobile and Connecting to ICP-MS MassHunter on a PC".

**NOTE**

To scan the QR code, the QR code mobile application needs to be installed on the mobile device in advance. In the case of iOS devices, iOS7 or above is required for this function.
Starting ICP-MS Mobile and Connecting to ICP-MS MassHunter on a PC

To start ICP-MS Mobile on your Android or iOS device and connect to ICP-MS MassHunter:

1. Make sure ICP-MS MassHunter is running on the PC.
2. Tap the ICP-MS Mobile icon on your Android or iOS screen. ICP-MS Mobile starts and displays its Home screen.
3 Tap **Connect to ICP-MS MassHunter** in the ICP-MS Mobile home screen.

ICP-MS Mobile displays its connection screen.

4 Use either of the following methods to connect.
   - Enter the IP address or Host Name of the PC running ICP-MS MassHunter, and enter the mobile username and password you set up in ICP-MS MassHunter, then tap [Connect].
   - Tap [Scan] and scan the QR code displayed in ICP-MS MassHunter. All information is cached for 2nd or later connections. ICP-MS Mobile connects to ICP-MS MassHunter.
Using ICP-MS Mobile

After connection, the following 3 pages can be switched using the "AB", "A", and "B" buttons at the bottom of the screen:

1. "AB" page

Left upper pane:
ICP-MS Name, Instrument Status, and latest Error Information are displayed.

Plasma button shows Plasma status. Click the button to turn Plasma On/Off.

Left bottom pane:
Queue Status, current Sample Name and Vial Number are displayed.

Queue button shows Queue status. Click the button to pause/resume Queue.

Right pane:
ISTD Stability graph or Quality Control graph and the focused element information are displayed.

Tap a line in the graph to see the element information at the bottom.
2 "A" page: Only left side of "AB" page is displayed.

3 "B" page: Only right side of "AB" page is displayed.
In This Book

This manual explains installation of the Agilent ICP-MS MassHunter 4.4 Software (G7201C C.01.04).