Openlab CDS C.01.07 and 6890 classic driver

Version 1

    (Prepared June 2015)

     

    The 68xx classic driver is no longer supported in C.01.07 and can't be configured.  The 'Use classic driver' checkbox is now greyed out.

     

    When upgrading from a previous version of OpenLAB CDS the existing 6890 or 6850 GC configuration will not be automatically updated to the latest driver.

     

    It is recommended to re-configure the system to use the RC.NET driver before upgrading to C.01.07.

     

    To reconfigure the 6890 or 6850 GC, users need to launch the “Configure Instrument…” dialog in OpenLAB Control Panel, record the configured GC IP address and de-select the ‘Use classic drivers’ checkbox. Configure the GC to use the new drivers, enter the IP address. (See Instrument Configuration Guide for further details).

     

    *Important note for users of the 35900E A/D converter: Please note that the 35900E can no longer be configured for 3rd and 4th signal with the 68xx GC since the GC classic driver is no longer supported.