
 

 

 

Cary WinUV Analysis Version 4.20 Late Breaking 
News 

 
Cary WinUV Analysis Package, version 4.20 (build 468), part number 8510195000. 
Release date: August, 2011. 

Cary WinUV Analysis Upgrade Package, version 4.20 (build 468), part number 
8510194500. Release date: August, 2011. 

Analysis Package version 4.20 (build 468) contains the following versions of these 
applications: 

 

Application Version number Release date 

ADL Shell 4.20 (468)  17 June, 2011 
Advanced Reads  4.20 (468)  29 June, 2011 
Align  4.20 (468)  17 June, 2011 
Concentration  4.20 (468)  29 June, 2011 
GLP Administration 4.20 (468)  17 June, 2011 
Kinetics 4.20 (468) 17 June, 2011 
Scan  4.20 (468)  29 June, 2011 
Scanning Kinetics 4.20 (468) 17 June, 2011 
Simple Reads  4.20 (468)  17 June, 2011 
System Information  4.20 (468)  17 June, 2011 
Validate  4.20 (468)  17 June, 2011 
Cary WinUV Help 5.0.0.3 September, 2011 

Software installation 
To install or upgrade the Cary WinUV Analysis software, refer to the Cary WinUV 
Software Manual, provided with the software. 

ADL programs 
For the latest Cary WinUV ADL programs, visit our website, www.agilent.com 

Help 
In order to use all the features of the Help, you should have Microsoft® Internet 
Explorer 6.0 or higher installed on your computer. Read the Cary WinUV Software 
Manual, for further information about Internet browser preferences. 
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Known problems 

General 
Problem: Opening an application the first time after turning the instrument on can 
result in the Start button not always becoming active. 

Workaround: Restart the application. Alternatively, open the software and then 
turn on the instrument. 

 

Problem: If the PC enters Hibernate or Sleep power saving mode during a long 
collection run, the instrument will stop collecting until the Hibernate or Sleep 
power saving mode has been exited. 

Workaround: Increase the Hibernate or Sleep power saving mode time to greater 
than the collection time or turn Hibernate or Sleep power saving modes off. 

 

Problem: When File>New Method is selected, any previous zero measurements are 
not cleared, and will continue to be applied to subsequent measurements. 

Workaround: If method parameters have been changed, re-perform the zero 
measurement or re-open the application to perform a new method. 

 

Problem: When the using the Agilent Cary 4000/5000/6000i UV-Vis-NIR 
spectrophotometers an error message appears if the RBA check box is selected 
without the RBA being connected. 

Workaround: Ensure the RBA is connected before selecting the accessory in Setup. 

 

Problem: Pressing the Stop button during a User Collect measurement results in an 
Application Error. 

Workaround: No workaround available. Select ‘OK’ to exit out of dialog to allow the 
measurement to stop. 

 

Problem: Once data for a trace is added to the User Data Form, it cannot be deleted 
or changed.  

Workaround: Changes will be appended to the next available cell in the data form. 

 

Problem: If multiple instrument errors occur, the status line in the application 
window displays the first error message in blue. Subsequent error messages are not 
displayed in the status line. 

Workaround: None available. In the event of more than one instrument error 
message being displayed, it is important to note each of these messages. 

 

Problem: Multiple instances of applications running at the same time, or a number 
of programs are open at once, and system resources run low.  

Workaround: Close unused applications or increase the amount of RAM in your 
computer. 
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Problem: When opening a large number of overlaid data files, the trace name for 
some of the data files is not shown in the trace legend when ‘Show Legend’ is 
turned on.  

Workaround: Select a smaller font from the ‘Graph Preferences’ dialog box to 
increase the number of displayed trace names. 

 

Problem: Certain screen savers may disable necessary application resources 
causing the software to slow down or close unnecessarily.  

Workaround: Disable all screen savers. 

 

Problem: Errors in saving data occur on long runs if the computer energy save or 
hard drive shutdown functions are turned on.  

Workaround: Turn off all computer energy save or hard drive shutdown functions 
during long, continuous runs. 

 

Problem: Depending on the printer, some of the display options under ‘Graph 
Preferences’ are not printed. Some color selections will not be printed on a color 
printer. 

Workaround: Click ‘Graph’ > ‘Graph Preferences’, then select ‘Style Cycles 
Automatically’ in the ‘Trace Style’ field to enable the data to be displayed.  

 

Problem: When printing graphs on a Hewlett Packard LaserJet 4 printer and 
Microsoft Windows® XP operating systems, the abscissa axes values are overlaid 
and no data is displayed on the graphs.  

Workaround: Click ‘Graph’ > ‘Graph Preferences’, then select ‘Style Cycles 
Automatically’ in the ‘Trace Style’ field to enable the data to be displayed. 

 

Problem: When changing from multi graph to single graph view, the axes of the 
graphs seem to be overlaid on each other on the printed graph. This problem has 
been reported for both Ricoh and Hewlett Packard LaserJet 4 printers.  

Workaround: Before printing, either change the view to ‘multi graph’ or delete the 
graphs that are not required. 

 

Problem: There are data collection delays.  

Workaround: Avoid moving software windows during data collection. This may 
conflict with Windows operating systems. 

 

Problem: On the ‘Reports’ tab, if parameters are altered after entering comments, 
the previously entered comments are deleted.  

Workaround: Click ‘Setup’ > ‘Reports’ and then click in the ‘Comment’ field before 
clicking ‘OK’ to exit out of ‘Setup’. 
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Problem: Data is saved but is not retrievable within the Cary WinUV Analysis 
software applications if the file name contains symbols such as: 
:     .     /     \ 

Workaround: Do not use the above symbols in the file name when saving data. 

 

Problem: An error message appears stating you cannot divide by zero if ‘Stop’ is 
clicked during a User Collect measurement that contains a divide function in the 
User Collect equation. 

Workaround: None available. 

 

Problem: When a User Collect is being performed, opening any other window 
causes the collect to pause. 

Workaround: Do not open any window such as ‘Audit Logs’ or ‘Setup’ during a 
User Collect experiment. 

 

Problem: In some circumstances, Method and Batch files that have the 8x6, 6x6 
Multicell Holder, Temperature Controller, External Sipper or SPS 3 selected may 
not correctly load if the file is dragged and dropped into the application or by 
directly double-clicking the file.  

Workaround: Open the Method or Batch file directly from the ‘File’ > ‘Open’ menu 
in the application. 

 

Advanced Reads 
Problem: When using the 6x6 Multicell holder or the 8x6 Multicell holder in dual 
single beam mode the rear cell position displays 0.0000 in the Report section when 
performing a multi-wavelength measurement. 

Workaround: Perform a series of single wavelength measurements when in dual 
single beam mode or perform multi-wavelength measurements in double beam 
mode. 

 

Problem: Directly double-clicking on a Method or Batch file may not load correctly 
and the instrument will not come online. 

Workaround: Open the Method or Batch file directly from the ‘File’ > ‘Open’ menu 
in the application. 

 

Problem: Comments are not displayed in the report. 

Workaround: Click ‘Setup’ > ‘Reports’ > ‘Parameters’ to display comments in the 
report section. 
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Problem: When selecting ‘File’ > ‘Export Data as *.csv’, only the ‘Results’ column is 
exported when User Collect mode is selected in ‘Setup’. 

Workaround: To export User Collect data as *.csv: 

1 Highlight and copy the desired data (press CONTROL+C). 

2 Paste directly into Microsoft Excel (press CONTROL+V). 

3 A ‘Paste’ icon will appear below the data. Click the down arrow and choose Use 
Test Import Wizard. 

4 Select Fixed Width and then click Next.  

5 To delete a break line (the line indicating column separation), double-click the 
line in the ‘Data Preview’ field. 

6 Click Finish. 

 

Problem: When selecting ‘File’ > ‘Export Data as *.csv’, the ‘Zero’ table is not 
exported. 

Workaround: To export Zero data into Microsoft Excel: 

1 Highlight and copy the desired data (press CONTROL+C) 

2 Paste directly into Microsoft Excel (press CONTROL+V). 

3 A ‘Paste’ icon will appear below the data. Click the down arrow and choose Use 
Test Import Wizard. 

4 Select Fixed Width and then click Next.  

5 To delete a break line (the line indicating column separation), double-click the 
line in the ‘Data Preview’ field. 

6 Click Finish. 

 

Problem: If the ‘File’ > ‘Export Data as *.csv’ format is not performed when the 
data is collected for multi-wavelength and User Collect measurements, no data will 
be exported in the *.csv file.  

Workaround: Export the data as *.csv as soon as acceptable data is collected. 

 

Align 
Problem: When using the Agilent Cary 4000/5000/6000i UV-Vis-NIR 
Spectrophotometer the Slit height is not saved when the Align application is closed 
and re-opened. 

Workaround: None available. 

 

Concentration 
Problem: Standard Concentration data and Calibration curve is not saved in Data 
file format (*.DCN). 

Workaround: None available. Only save file in Batch file format (*.BCN) or Method 
file format (*.MCN). 
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Problem: The calibration curve disappears if a batch file is opened and Setup is 
accessed when using the 6x6 Multicell holder or the 8x6 Multicell holder in dual 
single beam mode.  

Workaround: If the calibration curve disappears, select Recalculate. 

 

Problem: Directly double-clicking on a Method or Batch file may not load correctly 
and the instrument will not come online. 

Workaround: Open the Method or Batch file directly from the ‘File’ > ‘Open’ menu 
in the application. 

 

Problem: The number of decimal points displayed in the report section for the 
concentration value is fixed to 1. 

Workaround: To alter the number of decimal points used in reporting 
concentrations, click ‘Setup’ > ‘Standards’ tab and enter at least one of the standard 
concentrations with as many decimal places as you wish to be reported. 

 

Problem: If a large font type is selected in the Windows Control Panel, reports 
printed in portrait format may wrap result lines that contain weight/volume 
correction and/or replicates.  

Workaround: Use a small font type when running this application. 

 

Problem: Comments are not displayed in the report. 

Workaround: Click ‘Setup’ > ‘Reports’ > ‘Parameters’ to display comments in the 
report section. 

 

Problem: The SPS 3 rinse pump does not stop if the calibration fit does not pass the 
Min R2 test.  

Workaround: To stop the SPS 3 rinse pump, click ‘OK’ from the ‘Concentration 
Exception’ dialog box. 

 

Problem: When selecting ‘File’ > ‘Export Data as *.csv’, only the ‘Results’ column is 
exported when User Collect mode is checked in ‘Setup’. 

Workaround: To export User Collect into Microsoft Excel: 

1 Highlight and copy the desired data (press CONTROL+C). 

2 Paste directly into Microsoft Excel (press CONTROL+V). 

3 A ‘Paste’ icon will appear below the data. Click the down arrow and choose Use 
Test Import Wizard. 

4 Select Fixed Width and then click Next.  

5 To delete a break line (the line indicating column separation), double-click the 
line in the ‘Data Preview’ field. 

6 Click Finish. 
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Problem: When selecting ‘File’ > ‘Export Data as *.csv’, the ‘Zero’ table is not 
exported. 

Workaround: To export Zero data into Microsoft Excel: 

1 Highlight and copy the desired data (press CONTROL+C). 

2 Paste directly into Microsoft Excel (press CONTROL+V). 

3 A ‘Paste’ icon will appear below the data. Click the down arrow and choose Use 
Test Import Wizard. 

4 Select ‘Fixed Width’ and click Next.  

5 To delete a break line (the line indicating column separation), double-click the 
line in the ‘Data Preview’ field. 

6 Click Finish. 

 

GLP Administration 
Problem: Modifications to privileges are not logged when all the changes are made 
for all users for all applications at once and then ‘Apply’ is clicked. 

Workaround: When making changes to the privileges, click ‘Apply’ after making the 
changes for each user in each application. 

 

Kinetics 
Problem: Values for the ‘Number of Stages’ field outside the range 2…5 cannot be 
entered when the ‘Advanced Collect’ is selected on the ‘Cary’ tab of Setup. For 
example, attempting to enter 6, results in no number being visible in the Number of 
stages field. No warning dialog appears if attempting to enter a value outside the 
acceptable range 2….5. 

Workaround: Enter a value for the Number of Stages between 2 and 5. 

 

Problem: If the Stop time is increased during a collection by clicking the ‘Stop 
Time’ button, the minimum default value for the Stop time on the ‘Cary’ tab of 
Setup will change to the original Stop time entered before the run commenced. 

Workaround: Select ‘File>New Method’ to re-set the minimum default Stop time. 

 

Problem: When using the 6x6 Multicell holder or the 8x6 Multicell holder in dual 
single beam mode the rear cell position displays 0.0000 in the Zero table in the 
Report section when performing a multi-zero measurement instead of the actual 
zero measurement. The zero for the front and rear cell measurements are applied 
correctly. 

Workaround: No workaround available. However, multi-zero measurements are 
being applied correctly to the data.  

 

Problem: When using the 6x6 Multicell holder or the 8x6 Multicell holder 
performing blank correction using Abs Y mode for multi-wavelength measurements, 
the Y axis is incorrectly labeled as T. 

Workaround: No workaround available. The values displayed in the graph are 
correct. 
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Problem: A multi-zero is not correctly performed in single beam mode (Cary 100–
6000i) if the steps in the workaround are not followed. 

Workaround: To correctly perform a multi-cell zero (Cary 100–6000i): 

1 Ensure the cell holder is empty before exiting the ‘Setup’ dialog box. 

2 Click Zero to perform the multi-zero. A loading guide for inserting the blanks 
will be displayed. Click OK and the zero will commence. 

3 After zeroing, remove all cells from the cell holder. 

4 Click Start. A Sample Loading Guide will be displayed. 

5 After loading the samples, click OK and follow the prompts to begin the 
collection. 

 

Problem: When the ‘Selected Graph’ radio button is selected in Maths, and the ‘=’ 
or ‘Apply’ and then ‘=’ is selected, the function is applied to the trace, however, the 
modified trace is not displayed in the selected graph. 

Workaround: To display the modified trace, select the desired graph, click ‘Graph’ 
> ‘Trace Preferences’ and then select the desired trace in the visible column. 

 

Problem: When ‘Stop Time’ is clicked during the run, the X units are displayed in 
‘Min’ even though the ‘X mode’ is set to ‘Sec’ in ‘Setup’. 

Workaround: Enter the value in seconds, even though the units are displayed in 
minutes. 

 

Problem: The ‘X-Y Pairs Table’ is not printed to the report section even if selected 
in the ‘Report’ tab in ‘Setup’. 

Workaround: Select ‘Setup’ > ‘Analyze’ > ‘Auto Calibrate’ as well as ‘Setup’ > 
‘Report’ > ‘Include X-Y Pairs Table’ to ensure the X-Y Pairs Table is printed in the 
report section. 

 

Problem: On the ‘Samples’ tab in ‘Setup’, the maximum number displayed in the 
hint text is incorrect. If more than 20 samples are entered an ‘Incorrect Entry 
Warning’ dialog box appears stating ‘The maximum number of samples allowed for 
this setting is 20. Please re-enter correct number of samples’. 

Workaround: None available. Enter a number less than or equal to 20 in the 
‘Number of Samples’ field. 

 

Problem: Kinetics files have been assigned an incorrect ‘File Type’ description in 
Windows Explorer. 

Workaround: None available. The problem is essentially aesthetic. Data is correctly 
collected, assigned the correct file name extension and is opened with the correct 
application. 
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Scan 
Problem: When using the 6 x 6 Multicell holder or the 8 x 6 Multicell holder in dual 
single beam mode the rear cell position displays 0.0000 in the Zero table in the 
Report section when performing a multi-zero measurement instead of the actual 
zero measurement. The zero for the front and rear cell measurements are applied 
correctly. 

Workaround: No workaround available. However, multi-zero measurements are 
being applied correctly to the data.  

 

Problem: X axis units are incorrectly displayed as nm when in the Status Display 
when Angstroms or Wavenumbers is selected in Setup.  

Workaround: No workaround available. Data is correctly displayed in the Graph 
section. 

 

Problem: In dual single beam mode the multi-baseline is not applied if cell 7 (6 x 6 
multicell holder) or cell 9 (8 x 6 multicell holder) is not selected.  

Workaround: Ensure cell 7 (6 x 6 multicell holder) or cell 9 (8 x 6 multicell holder) 
is selected in Setup. 

 

Problem: In dual single beam mode the multi-baseline is not applied to the rear 
cells if the corresponding front cells are not selected.  

Workaround: Cells must be selected in sequential order.  

 

Problem: Directly double-clicking on a Method or Batch file may not load correctly 
and the instrument will not come online. 

Workaround: Open the Method or Batch file directly from the ‘File’ > ‘Open’ menu 
in the application. 

 

Problem: For any calculations that require the log of a negative number, the Y value 
will be assigned a value of ‘-’. 

Workaround: None available. 

 

Problem: For any calculations that require the square root of a negative number, 
the Y value will be assigned a value of ‘0’. 

Workaround: None available. 

 

Problem: Peak label(s) for the highest peak(s) are not visible on the graph when the 
graph is autoscaled.  

Workaround: Manually rescale the graph to view all of the peak labels, or change 
the orientation of the peak label. Click ‘Graph’ > ‘Peak Labels’ and then select the 
orientation of the peak from the ‘Peak Label Details’ tab. 
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Problem: When creating a Standard Reference file, data was entered in %T or %R 
and when performing a ‘Zero x std ref correction’, incorrect results are obtained.  

Workaround: Enter the data from the highest to lowest wavelength, and enter the 
data as transmission (T) or reflectance (R) values. Refer to the online Help for more 
information about how to successfully create and use these files. 

 

Problem: Comments are not displayed in the report. 

Workaround: Click ‘Setup’ > ‘Reports’ > ‘Parameters’ to display the comments in 
the report section. 

 

Problem: ‘The external sipper is not responding’ and ‘An error occurred in opening 
file, the external sipper is not responding’ error messages appear when opening a 
Scan method or batch file containing the SPS 3 and Sipper combination. 

Workaround: Click ‘OK’ to exit error messages. The run will continue as required. 
These errors do not affect the running of the method. 

 

Problem: A solution from the SPS 3 tube specified as the baseline tube is 
withdrawn twice.  

Workaround: Add twice as much liquid into the baseline tube to ensure there is 
sufficient liquid. 

 

Problem: When opening a *.csv file that has been collected in %R, Absolute %R, 
Absorptivity, Log(Abs), F(R), Log(F(R)) or Log(1/R) Y mode, the label on the Y axis 
of the graph is displayed as ‘T’. 

Workaround: None available. 

 

Problem: When the ‘Selected Graph’ radio button is selected in Maths, and the ‘=’ 
or ‘Apply’ and then ‘=’ is selected, the function is applied to the trace, however, the 
modified trace is not displayed in the selected graph. 

Workaround: To display the modified trace, select the desired graph, click ‘Graph’ 
> ‘Trace Preferences’ and then select the desired trace in the visible column. 

 

Problem: When using ‘Wavenumber’ in the X mode on the ‘Cary’ tab in ‘Setup’, if 
the widest possible wavenumber range displayed in the hint text is entered, it will 
be outside the instrument range by 0.1 and will indicate this is not possible for this 
model. 

Workaround: None available. 

 

Problem: When using ‘Angstrom’ in the X mode on the ‘Cary’ tab in ‘Setup’, the 
data intervals will round to the nearest 10 Angstrom (for example, if a data interval 
of 25 is entered, it will round to 20). 

Workaround: None available. 
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Problem: There are issues driving to the correct start angle when using ‘Angle’ in 
the X mode on the ‘Cary’ tab in ‘Setup’. 

Workaround: To collect in ‘Angle’ mode, before selecting ‘Angle’ in the X mode, 
enter the desired wavelengths into the ‘Start’ and ‘Stop’ field and then click ‘OK’ to 
exit ‘Setup’. The instrument will drive to the desired wavelength. Then re-enter 
‘Setup’, select ‘Angle’ mode and any other parameters you wish to set for the data 
acquisition. 

 

Problem: Scan files have been assigned an incorrect ‘File Type’ description in 
Windows Explorer. 

Workaround: None available. The problem is essentially aesthetic. Data is correctly 
collected, assigned the correct file name extension and is opened with the correct 
application. 

 

Scanning Kinetics 
Problem: Values for the ‘Number of Stages’ field outside the range 2…5, when the 
‘Advanced Collect’ is selected on the ‘Cary’ tab of Setup, cannot be entered. For 
example, attempting to enter 6, results in no number being visible in the ‘Number of 
stages’ field. No warning dialog appears if attempting to enter a value outside the 
acceptable range 2….5. 

Workaround: Enter a value for the ‘Number of Stages’ between 2 and 5. 

 

Problem: Incorrect hint text of -10.00 to 10.00 is displayed for the Y mode Min Y 
and Max Y on the ‘Cary’ tab of Setup. Entering values outside the range -4.00 to 4.00 
for the Y min and Y max result in an error message occurring when closing the 
Setup dialog. 

Workaround: The entry limits for the Y mode Min Y and Max Y entry fields are -
4.00 to 4.00. Only enter values between -4.00 to 4.00. 

 

Problem: When using the 6x6 Multicell holder or the 8x6 Multicell holder in dual 
single beam mode the rear cell position displays 0.0000 in the Zero table in the 
Report section when performing a multi-zero measurement instead of the actual 
zero measurement. The zero for the front and rear cell measurements are applied 
correctly. 

Workaround: No workaround available. However, multi-zero measurements are 
being applied correctly to the data.  

 

Problem: Intermittently, some data points may not be collected in a cycle scan 
when using Advanced Collect mode. 

Workaround: To ensure no data points are lost, use Simple Collect mode and only a 
single stage cycle.  
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Problem: An erroneous zero value is displayed in the Zero table of the Report 
section. The zero measurement is applied correctly. 

Workaround: No workaround available. However multi-zero is being applied 
correctly to the data. 

 

Problem: X axis units are incorrectly displayed as nm when in the Status Display 
when Angstroms or Wavenumbers is selected in Setup.  

Workaround: No workaround available. Data is correctly displayed in the Graph 
section. 

 

Problem: An erroneous Abs value is displayed in the current Y value and incorrect 
data is collected after selecting ‘File’ > ‘New Method’.  

Workaround: If ‘File’ > ‘New Method’ is selected, the user must open ‘Setup’ before 
starting the run. 

 

Problem: A data collection does not pause if ‘Pause’ is clicked during a collection.  

Workaround: None available. 

 

Problem: This warning is not displayed when clicking ‘Start’ after a new 
application is opened and a baseline is selected on the ‘Baseline’ tab in ‘Setup’.  
‘The current baseline is not valid. Click the Baseline button if you wish to collect 
the baseline(s) now or turn on baseline off under the Setup dialog box’.  

Workaround: Click ‘Baseline’ to perform baseline measurement.  

 

Problem: The peak label(s) for the highest peak(s) are not visible on the graph 
when the graph is autoscaled.  

Workaround: Manually rescale the graph to view all of the peak labels or change 
the orientation of the peak label. Click ‘Graph’ > ‘Peak Labels’ and then select the 
orientation of the peak from the ‘Peak Label Details’ tab.  

 

Problem: If a batch file collected in %T is opened, the ‘Setup’ shows the Y mode as 
Abs. If ‘Setup’ is not entered and ‘Start’ is clicked, the data is collected in %T. 

Workaround: When opening a batch file collected in %T, open ‘Setup’ and select %T 
in the Y mode before clicking ‘Start’. 

 

Problem: When selecting %T in the Y mode on the ‘Cary’ tab in ‘Setup’, ‘Current Y’ 
value (red double height value in the top left corner of the application) is labeled as 
%T but the value is in Abs. When ‘Start’ is clicked, the values are correctly displayed 
and the run correctly continues in %T.  

Workaround: None available. However, data is correctly collected.  
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Problem: When changing the Y mode to Abs after collecting in %T, the ‘Current Y’ 
value (red double height value in the top left corner of the application) is correctly 
labeled; however, the value displayed is in %T. When ‘Start’ is clicked, the values 
are correctly displayed and the run correctly continues in Abs.  

Workaround: None available. However, data is correctly collected. 

 

Problem: When changing the Y mode to %T after collecting in Abs, the ‘Current Y’ 
value (red double height value in the top left corner of the application) is correctly 
labeled; however the value displayed is in Abs. When ‘Start’ is clicked, the values 
are correctly displayed and the run correctly continues in %T.  

Workaround: None available. However, data is correctly collected. 

 

Problem: When the ‘Selected Graph’ radio button is selected in Maths, and the ‘=’ 
or ‘Apply’ and then ‘=’ is selected, the function is applied to the trace, however, the 
modified trace is not displayed in the selected graph. 

Workaround: To display the modified trace, select the desired graph, click ‘Graph’ 
> ‘Trace Preferences’ and then select the desired trace in the visible column. 

 

Problem: The ‘Results’ dialog box is displayed twice when using the Kinetics ruler. 

Workaround: None available. 

 

Problem: When setting up the data intervals or cycle times, more than one decimal 
place does not work. 

Workaround: Only one decimal place should be used when setting up the data 
intervals or cycle times. 

 

Problem: The number of cycles will not be correctly presented if the scan rate is too 
slow for the given data interval and cycle time. 

Workaround: None available. 

 

Problem: The ‘Auto Lamp Off’ function on the ‘Options’ tab in ‘Setup’ does not 
correctly work. 

Workaround: It is not recommended to use the ‘Auto Lamp Off’ function, on the 
‘Options’ tab in ‘Setup’. 

 

Problem: Scanning Kinetics files have been assigned an incorrect ‘File Type’ 
description in Windows Explorer. 

Workaround: None available. The problem is essentially aesthetic. Data is correctly 
collected, assigned the correct file name extension and is opened with the correct 
application. 
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Simple Reads 
Problem: Simple Reads files have been assigned an incorrect ‘File Type’ description 
in Windows Explorer. They are incorrectly assigned ‘Dissolution’ file type 
description. 

Workaround: None available. The problem is essentially aesthetic. Data is correctly 
collected, assigned the correct file name extension, and is opened with the correct 
application. 

 

System Information 
Problem: When logged on to the operating system as a Restricted User (member of 
the Users group), the applications and User Collect equations do not appear on the 
‘Edit’ tab. 

Workaround: None available. However, the default User Collect equations for each 
application are available. 

 

Problem: Clicking the ‘Initialize’ button on the ‘Instruments’ tab when using the 
Cary 100–6000i does not cause the instrument to initialize. 

Workaround: Turn the instrument off and on at the switch on the front of the 
spectrophotometer to initialize the instrument. 

 

Problem: The System Information dialog box is not visible the first time it is 
selected when you have upgraded from Cary WinUV version 3.0 to Cary WinUV 
version 4.20. 

Workaround: The ‘System Information’ icon needs to be selected twice to execute 
the application when an upgrade from Cary WinUV version 3.0 to Cary WinUV 
version 4.20 has been performed. Or rename the Cary.ini file in the C:\ directory to 
Cary_old.ini. 

 

Validate 
Problem: When performing the K2Cr2O7 Control of Absorbance (Photometric 
Accuracy) test, switching between Abs and Specific Abs does not result in the 
Absorbance entries being automatically updated for the weight entry field. 

Workaround: When switching from Abs to Specific Abs manually calculate the 
Absorbance using the following equation: 

Specific Abs = Abs/Weight(mg)x1000  

 

Problem: The application will crash if the Test button is selected before the 
application has come online. 

Workaround: Wait for the application to come online before selecting the Test 
button. 
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Problem: When performing the 0%T calibration for the Internal DRA, a prompt 
appears to instruct the user to block the transmission port before the instrument 
has changed the beam slit height to Reduced. 

Workaround: Wait for the instrument status line should display ‘Waiting for User’, 
before blocking the transmission port and selecting OK on the dialog. 

 

Problem: For the Cary 4000/5000/6000i UV-Vis-NIR spectrophotometers, the 811.53 
nm Mercury Emission graph is printed twice in the report. 

Workaround: No workaround available. 

 

Problem: Retrieving a method or batch file with the Maximum Resolution test 
selected results in the Maximum Resolution test being deselected. 

Workaround: Reselect the Maximum Resolution check box from the Resolution tab 
in the Tests dialog. 

 

Problem: When using the Cary 4000/5000/6000i, the Wavelength Calibration Offset 
values disappear if the Validate application is closed and re-opened. 

Workaround: Calibration values are saved correctly in the EEPROM; however, 
there is no workaround available. 

 

Problem: The NIR 0%T correction is not performed when selecting ‘Auto Calibrate’ 
from the ‘Calibration’ menu when using a Cary 5000/6000i. 

Workaround: Do not use ‘Auto Calibrate’. Manually perform each calibration by 
selecting UV-Vis wavelength calibration, NIR wavelength calibration, Signal 
Processing, UV-Vis 0%T calibration, NIR 0%T calibration and NIR Linearity (Cary 
5000 only) from the ‘Calibrate’ menu. 

 

Problem: The NIR 0%T correction is not performed when selecting ‘Auto Calibrate’ 
from the ‘Calibration’ menu when using an Internal DRA or an External DRA. 

Workaround: Do not use ‘Auto Calibrate’. Manually perform each calibration by 
selecting ‘Signal Processing’, ‘UV-Vis 0%T Calibration’ and ‘NIR 0%T Calibration’ 
from the ‘Calibrate’ menu. 

 

Problem: There is no cell position available for the 600 mg/L K2Cr2O7 solution when 
performing the EP/BP Tests suite, the USP Tests suite or the Enable All Tests suite 
when the cell changer is selected in ‘Setup’. 

Workaround: Do not use the Cell Changer to perform the EP/BP Tests suite, USP 
Tests suite or the Enable All Tests suite. 
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To report any undocumented software problems, or to suggest improvements to the 
software, contact your local Agilent representative. 
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