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Restricted Rights 
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Safety Notices 
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proceed beyond a CAUTION notice 

until the indicated conditions are fully 
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A WARNING notice denotes a 
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Getting Started 

Use the data system to control and acquire data from a variety of 
instruments. Once an instrument has been properly connected and 
configured in the Control Panel, data acquisition and control will 
require that you perform the following general steps: 

As a data system user 

▪ Create and save a data acquisition and control method. A method 
contains several sections, including acquisition and instrument 
control parameters, calibration information, integration timed 
events, and reporting options. A method may also contain special 
items such as export instructions and customized parameters or 
user programs that can be run after analysis.  

▪ Create and save a sequence that contains details of calibration 
runs and unknown samples.   

▪ Run the sequence to calibrate the method and generate results. 

Note  Privileges/Roles assigned in the Control Panel may prevent a 
user from performing all of these tasks. 

 

See Also Basics of Operation 

Tutorial 

About Instruments 

About Methods 

About Integration 

About Sequences 

About Calibration 

About Reports 

Reference 
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Basics of Operation  

This section covers the basics of operation. 

See Also EZChrom eFamiliarization Modules 

Access the Help files 

View Version Information 

System Architecture 

About New File Templates 

About the Instrument Window 

Open and Save Files 

About the Chromatogram Window 

About Data Acquisition and Control 

EZChrom eFamiliarization modules 

An eFamiliarization DVD is included with your OpenLAB software 
to help you get started and familiarize yourself with EZChrom. 

You can also acquire the eFamiliarization modules from Agilent 
through the internet. 

1 Go to https://agilent.subscribenet.com. 

2 Log in with your Login name and Password. The Login name 
and Password were provided when you enabled your EZChrom 
licenses. 

3 Click the OpenLAB Software link and agree to the conditions. 

4 Select to either download the eFamiliarization modules to your 
PC or order them on DVD. 

Access the help files 

There are two types of help file topics, optional and main. 

The help topics for optional software are located in separate help 
files that are unique for each option. These help files are only 
accessed by the system when you are in a dialog or window that is 
specific to that option. When you access the help file for an 
optional program, the index and table of contents displayed will be 
for the help file for that optional program.  

All other topics are located in the main help file. To access the main 
help file topics, you must first close the optional help file. 

To access the help file: 

From the Toolbar select Help > Contents, or select the Help  
icon. 
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View version Information 

Software version information for your system can be found in the 
About Agilent OpenLAB CDS (EZChrom Edition) dialog box.  

1 From the main menu select Help > About. The About Agilent 
OpenLAB CDS (EZChrom Edition) dialog box is displayed 
listing the version of your Agilent OpenLAB CDS (EZChrom 
Edition) software. 

2 To view version information for installed modules and drivers, 
select Module Version. The Module Version Info window 
displays the Product Name, Product Version, and Driver 
Version of your installed modules. 

System architecture 

An Enterprise is a combination of data system clients, servers, and 
instruments configured on a network. It can be as simple as two 
laboratories with Agilent Instrument Controllers connected 
together on a network, or as complex as a large pharmaceutical 
company with multiple locations, many buildings, and hundreds of 
laboratories, each with a wide range of instruments.  

The data system can be installed as a single, stand-alone data 
system, as a series of stand-alone data systems networked together, 
or in a networked, client/server mode. 

Agilent Instrument Controller's (AICs) are the machines where 
the actual data acquisition and control of instruments occur. All 
instruments are physically attached to the AICs.  

Client workstations are where the users of the systems perform all 
operations of the system such as developing methods and 
sequences, and submitting data acquisition runs and sequences to 
the AICs. Clients can access the servers or AIC through direct 
network connection, or from remote locations using the Internet. 
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A client/server system is comprised of servers and clients 
configured together on a network, using a Windows computer as a 
domain controller.  

In client/server mode when you start a run or a sequence from a 
client workstation, you are actually submitting that run or 
sequence to the Acquisition Controller where the instrument is 
attached. Once you have submitted a run or sequence, the server or 
AIC assumes control over the acquisition and control functions. All 
methods and sequences are copied to the Acquisition Controller 
when a run queue item is submitted to the server.  If the network 
goes down, the Acquisition Controller will continue to run with the 
files it has on its hard disk. 

About new file templates 

The system provides several pre-made file templates for: 

▪ Methods 

▪ Sequences 

▪ Sample Preps 

▪ Spectral Libraries 

▪ Reports  

See Also Open a Template 

About the instrument window 

In the Instrument Window many aspects of using the instrument 
are performed, including: 

Methods  

Sequences 

Calibration 

Reporting 

Integration 
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You can customize the appearance of the application window by 
right clicking the toolbars or graphical events buttons and selecting 
which buttons to show. See also Change View Preferences. 

  

See Also Chromatogram Window 

Navigation Buttons 

Graphical Events Buttons 

View Online Signals 

Change View Preferences 

Instrument Wizard 

To Lock or Unlock the Instrument Window 

About navigation pane buttons 

The navigation pane buttons in the instrument window give you 
single-click access to method, sequence, report, control, and 
viewing options. The navigation buttons at the bottom of the 
navigation pane open command trees that give you access to 
commands that are also available from the menu bar of the 
instrument window.  
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Method Method, Sample Prep, Data,and Tiled Display ( to display current data 

tiled with selected Integration or Calibration/Peak Table information) 

Sequence Edit, Properties 

Reports Standard Report, Advanced Report, Intelligent Report, Area %, Config 

Contents Report, Current Baseline Check, External Standard, Internal 

Standard, Normalization, Properties 

Control Instrument Setup, Run Queue, Instrument Status 

Views Data Display (see View Online Signals), Data/Manual Integration 

Fixes, Tiled Display/Sample Entry View 

Use the sample entry view during data acquisition to set up the 

instrument window for display of the most commonly used functions. 

When you select this view, the instrument window will provide a 

tiled view containing Instrument Status, Current Data, and the Run 

Queue. This single view enables you to monitor the current run, 

check or modify instrument parameters, and submit runs or 

sequences. 

To view the Navigation pane, select View > Navigation Pane.  

To close the Navigation pane, select the x button at the top of the 
Navigation pane. 

To park the Navigation pane, select the push-pin button at the top 
of the Navigation pane. 

To unpark the Navigation pane, select the Navigation tab, and then 
select the push-pin button.  

To customize the bars that are shown in the Navigation pane, select 
the small arrow at the bottom right corner of the Navigation pane, 
and select Show More Buttons, Show Fewer Buttons, or Add or 
Remove Buttons. 

View online signals 

The Online Signals View enables you to monitor the current online 
signals, and, if supported by the instrument, the instrument 
parameter curves. This data in this view is not acquired and stored, 
and is not associated with any runs. 

Note: In order to view the Online Signals, the instrument must be 
Monitored using the Control>Monitor function. Not all instruments 
support View Online Signals. 

To view online signals: 

1 In the Navigation Pane, click Views and then under Data 
Display select Online Signals. 

2 From the online signals view window, click Change to open the 
Edit Signal Plot dialog box where you can select signals and 
define the x- and y-axis ranges. 
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3 Once you have the desired signals selected for view, you can 
perform the following functions in this window: 

▪ Click Balance to balance the detector. This button is only 
available for detectors that support this function. 

▪ Click Adjust to adjust the signal window for data that 
exceed the absorbance range set. 

▪ Click on the horizontal arrows to adjust the x-axis range. 

▪ Click on the vertical arrows to adjust the y-axis range. 

Note:  The horizontal and vertical arrows are active only if the 
signal is not zoomed. 

To display the individual y-axis for a signal select the signal in the 
display or the signal description in the header. The y-axis is the 
same color as the signal displayed. 

Use the thick crosshair cursor to trace the signal and display the 
absorbance values at the foot of the window. 

Zooming the Window  

To zoom inside the online signal plot, hold down the left mouse 
button and draw a rectangle around the area of interest. Double-
click to zoom out. The horizontal and vertical arrows are not active 
in a zoomed signal window. When changing x-axis or y-axis range 
or selecting Adjust, the window is automatically zoomed out. 

  

Edit the Online Signal Plot 

This dialog box is used to select and modify the ranges for signals 
to be displayed in the Online Signal view. To open this dialog box, 
click Change from the online signals view window. The signals 
available for viewing for this instrument will appear in the 
Available Signals list. 

To select signals for display, highlight the signal in the list of 
Available Signals and select the Add button. 

To remove signals from display highlight the signal in the list of 
Selected Signals and select the Remove button. 

To change offsets and ranges for a given signal, select the signal to 
highlight it, then use the range parameters shown to enter values 
that will be used to display the signal in the Online Signal view: 

▪ Select Predictable Range to enter absolute values for the        y-
axis range. 

▪ Select Floating Range to provide an Offset that is used when 
the Adjust button in the Signal Plot window is selected. The 
current maximum value is then displayed at the proportion of 
the screen provided in offset. You can use this function also to 
display multiple signals with an offset. Just set a different 
offset for each signal and then select Adjust. 
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▪ The y-axis range defines the absolute length of the y-axis for 
your signal. For signals that support it, you can also select Auto 
y-adjust to automatically adjust the y-axis such that the latest 
data point is always visible. 

▪ For setpoint (parameter) signals you can directly provide the 
starting point from and offset for your y-axis. No offset and    y-
adjust is possible. 

  

Change view preferences 

The View menu is used to set up view preferences in the 
instrument window. These preferences are set by each user for 
each instrument. 

To change the appearance of the instrument window 

1 In the toolbar select View > Preferences. 

2 In the Preferences dialog box, select the General tab. The 
following options are displayed: 

 

Toolbar options For each area of the window listed, you can turn on or off the 

toolbar and tooltips if available. Click the toolbar area, then 

select the Show toolbar and Tooltips check boxes to enable 

your choices for that area. 

Status bar options Select the check box to turn on the status bar. The status bar 

provides brief information at the bottom of the instrument 

window, if enabled. 

Time units Select the time units for display of chromatographic 

information. 

Tooltips options Select the Show graphical programming tooltips or Show 

trace operations tooltips check box or both to enable your 

choices for that area. 

Recent Files Set the maximum number of recent files shown under Files > 

Recent Files. 

Trace Stacking Select the Default to Normalized check box to normalize one or 

more chromatograms to the first chromatogram by default. This 

adjusts the heights such that the apex height of a selected 

peak matches that of the peak selected on the first trace. If this 

option is not selected, the default will be Trace 1. 
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Instrument wizard 

This wizard is designed to direct you to the basic functions of the 
instrument window. 

To open the instrument wizard: 

There are two ways to open the instrument wizard from the 
Instrument Window 

▪ Select the Instrument Wizard icon.  

▪ Select Help > Instrument Wizard. 

The following options are displayed in the Instrument Wizard 
dialog box: 

 

Create a new 

method  

This button starts the Method Wizard that will enable you to step 

through creating a method. 

Modify the current 

method 

This button starts the Method Wizard that will enable you to step 

through modifying a method. 

Modify a method on 

disk 

This button starts the Method Wizard that will enable you to step 

through modifying a method on disk. 

Create a sequence  This button starts the Sequence Wizard that will enable you to step 

through creation of an acquisition or reprocessing sequence. 

Intelligent Report 

with Wizard 

This button starts the Report Wizard that will enable you to step 

through creating reports. 

Run one sample This button opens a dialog where you can use a stored method to run a 

single sample. 

Run a sequence of 

samples 

This button opens the Run Sequence dialog where you can start data 

acquisition using a stored sequence. 

Show at instrument 

startup 

If this box is selected, the Instrument Wizard will appear each time this 

instrument is started. 

 

See Also Create a Method with the Method Wizard 

To lock or unlock the instrument window: 

This lock command is useful for multiple user labs, where you may 
want to lock your current work while you are temporarily away 
from the computer. When you choose this command, all menu 
items will be Locked except the Window and Help menu. Locked 
commands will not be accessible until you unlock them again. 

To lock the instrument window, select Window > Lock.  

To unlock the instrument window, select Window > Lock. In the 
Login dialog box, enter your Username and Password that were 
set in the Control Panel. 
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Open and save files 

Opening and saving files is part of the basics of operation.  

The appearance of the Open and Save dialog boxes will vary 
depending on your storage system. 

See Also Open a Method File 

Open a Sequence File 

Open a Result Set 

Open a Data File 

Open a Recently Opened File 

Open a Template 

Save a Method 

Save a Master Method 

Save a Sequence 

Save a Result Set 

Save a Data File  

Save as a Template 

Open a method file 

When you open a method file you will be presented with a dialog 
box that allows you to open the file, and specify parameters for 
searching.  

The dialog appearance and behavior will be slightly different for 
systems with advanced file security enabled. Users will be limited 
to storing files within the current project folder and the Enterprise 
Common folder. 

To open a method file: 

1 Select File > Open > Method. 

2 The Open Method File dialog box opens to the method folder 
in your project files, and the Files of type is set to .met.  

3 The dialog box appearance and behavior will vary depending 
on your storage type. Continue procedure for: 

File Based storage 

a. Use the Look in and File name fields to navigate to the file. 

b. To search for a file, complete the Text in Desc., Analyst 
name, and date Created or last Modified fields and select 
Find Now. 
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c. Note:  When using the Search feature, make sure the 
Windows Hide Extensions for Known File Types option is 
turned off. To turn this off select My Computer > Tools > 
Folder Options > View. Then deselect Hide Extensions for 
Known File Types.0 

Data Store 

a. To search for files, select Advanced. 

b. For more information, select the Data Store Help. 0 

4 Select the method and select Open. 

Open a sequence file 

When you open a sequence file you will be presented with a dialog 
box that allows you to open the file, and specify parameters for 
searching.  

The dialog appearance and behavior will be slightly different for 
systems with advanced file security enabled. Users will be limited 
to storing files within the current project folder and the Enterprise 
Common folder. 

To open a sequence file: 

1 Select File > Open > Sequence. 

2 The Open Sequence File dialog box opens to the sequence 
folder in your project files, and the Files of type is set to .seq. 

3 The dialog box appearance and behavior will vary depending 
on your storage type. Continue procedure for: 

File Based storage 

a. Use the Look in and File name fields to navigate to the file. 

b. To search for a file, complete the Text in Desc., Analyst 
name, and date Created or last Modified fields and select 
Find Now. 
 
Note:  When using the Search feature, make sure the 
Windows Hide Extensions for Known File Types option is 
turned off. To turn this off select My Computer > Tools > 
Folder Options > View. Then deselect Hide Extensions for 
Known File Types.0 

Data Store 

a. To search for files, select Advanced. 

b. For more information, select the Data Store Help. 0 

4 Select the sequence and select Open. 

 

See Also 
Edit a Sequence 

Save a Sequence 
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Open a result set 

After you have run a sequence you can view your results in the 
Result Sequence dialog box. 

To open a result set file: 

1 Select File > Open > Result Set. 

2 The Open Result File dialog box opens to the result folder in 
your project files, and the Files of type is set to .rst.  

3 The dialog box appearance and behavior will vary depending 
on your storage type. Continue procedure for: 

File Based storage 

a. Use the Look in and File name fields to navigate to the file. 

b. To search for a file, complete the Text in Desc., Analyst 
name, and date Created or last Modified fields and select 
Find Now. 
 
Note:  When using the Search feature, make sure the 
Windows Hide Extensions for Known File Types option is 
turned off. To turn this off select My Computer > Tools > 
Folder Options > View. Then deselect Hide Extensions for 
Known File Types.0 

Data Store 

a. To search for files, select Advanced. 

b. For more information, select the Data Store Help. 0 

4 Select the method and select Open. 

5 The data file chromatogram and the Result Sequence dialog 
box open. The yellow highlight in the Result Sequence dialog 
box lets you know you are in result review mode. 

▪ The columns in the Result Sequence dialog box are 
described under Sequence Spreadsheet Columns. 

▪ Right-click in the Result Sequence dialog box to open a 
context menu. These options are described under Sequence 
Spreadsheet Context Menu.  

 

See Also About the Sequence Spreadsheet 

Sequence Spreadsheet Columns 

Customize the Sequence Spreadsheet Columns 

Sequence Spreadsheet Context Menu. 
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Open a data file 

When you open a data file, you will be presented with a dialog box 
that allows you to not only open the file, but specify parameters for 
searching, as well as previewing file contents.  

The dialog appearance and behavior will be slightly different for 
systems with advanced file security enabled. Users will be limited 
to storing files within the current project folder and the Enterprise 
Common folder. 

To open a data file: 

1 Select File > Open > Data. 

2 The Open Data File dialog box opens to the result folder in 
your project files, and the Files of type is set to .dat.  

3 The dialog box appearance and behavior will vary depending 
on your storage type. Continue the procedure for: 

File Based storage 

a. Use the Look in and File name fields to navigate to the file. 

b. To search for a file, complete the Text in Desc., Analyst 
name, and date Created or last Modified fields and select 
Find Now. 
 
Note:  When using the Search feature, make sure the 
Windows Hide Extensions for Known File Types option is 
turned off. To turn this off select My Computer > Tools > 
Folder Options > View. Then deselect Hide Extensions for 
Known File Types. 

c.  Select the Preview button to view a preview of the 
chromatogram 

d. The Options box allows you to save time by loading 
additional information at the time the data file is opened. 
You can select Method or Results. 0 

If you select Method, select from the following options: 

▪ Current:  The current method will not change when you 
open the data file. When one of the other Method options is 
selected, the method selected will be loaded at the time the 
data file is opened.  

▪ From Results: Loads the method used to create the 
selected results.  

▪ Original/Acquisition: Loads the method used for the 
original acquisition of the data file. This method will 
replace your current active method. 
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If you select Results, the data file will be opened along with the 
selected results. When a data file is opened with results, the 
integration and baselines that generated those results will be 
displayed automatically when the chromatogram is drawn on 
the screen.  

▪ If Most Recent is selected, the data file will be opened with 
the results from the last time the chromatogram was 
analyzed.  

▪ If the Save all analysis results option is turned on in the 
Control Panel a list of all analysis results will be available 
for you to open with the file. 

▪ If applicable, select Open with Sample Prep. When this box 
is selected, the sample prep file (if applicable) used at the 
time the data was acquired will be opened when the data 
file is opened. See Sample Prep. • 

Data Store 

a. To search for files, select Advanced. 

b. For more information, select the Data Store Help. 0 

You can open an archived data file if Allow user to navigate 
outside of project is enabled in the Control Panel for this 
project. To enable this option, see the Control Panel Help, Edit 
a Project. 

If this option is not enabled you must first: 

a. De-archive the files in Data Store. See the Data Store Help, 
Archive and de-archive folders and files. 

b. Restore the project in the Control Panel. See the Control 
Panel Help, Restoring a project from the Data Store 
archive. 

4 Select the data file and select Open. 
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Open a recently opened file 

To open a recently opened file, select Files > Recent Files and select 
the file from the list. 

To change the number of recent files listed, see Change View 
Preferences. 

Save a method 

When you have completed the sections for creation of a data 
acquisition method, save the file on your hard disk before you use it 
for data acquisition.  

The dialog appearance and behavior will be slightly different for 
systems with advanced file security enabled. Users will be limited to 
storing files within the current project folder and the Enterprise 
Common folder. 

The Save As > Method command will only impact the selected 
method. It won’t impact the method if the sequence is run again. To 
update the Master Method see Update the Master Method.  

To save a method with the current file name: 

Select File > Save > Method.  

To save a method with a new file name: 

1 Select File > Save As > Method.  

2 The Save Method File As dialog box opens to the method folder 
in your project files, and the file type is set to .met.  

3 In the File name field, type the filename. 

4 Select Save. 

Save a master method 

To impact the method if the sequence is run again, update the Master 
method. 

To save your changes to the Master method, from the toolbar, select 
File > Update Master > Method. 

The Save As > Method command will only impact the selected 
method. It won’t impact the method if the sequence is run again. To 
save as a regular method see Save a Method. 

Save a sequence 

Once you have created or edited a sequence, you must save it on disk 
before you can use it to acquire or process data.  

The dialog box appearance and behavior will be slightly different for 
systems with advanced file security enabled. Users will be limited to 
storing files within the current project folder and the Enterprise 
Common folder.  
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To save a sequence with the current file name: 

 Select File > Save > Sequence. 

To save a sequence with a new file name:  

1 Select File > Save As > Sequence.  

2 The Save Sequence File As dialog box opens to the sequence 
folder in your project files, and the file type is set to .seq.  

3 In the File name field, type the filename. 

4 Select Save. 

See Also Open a Sequence File 

Edit a Sequence 

 

Save a result set 

To save a result set, select File > Save > Result Set. 

See Also About the Result Sequence 

Save a data file 

In your data system you can open many different 3rd party formats 
such as AIA, CDF, and PE. When you open one of these the Save As 
32-Bit option is enabled. This allows the user to save the file in the 
native format and structure listed in About Data File Structure. 

This command will save the current data file along with the current 
method in a single file. This command is only enabled when the 
current data file is not in 32-bit Elite data format (such as 16-bit or 
converted files). In order to comply with good laboratory practices, 
you will not be allowed to save as 32-bit using the same name as an 
existing data file, unless the file is located in a Public directory. A 
Public folder is a folder where the path contains the term public. 
Data files in all other data system folders are protected from being 
overwritten.  

The dialog appearance and behavior will be slightly different for 
systems with advanced file security enabled. Users will be limited to 
storing files within the current project folder and the Enterprise 
Common folder.  

To save a data file: 

1 In the toolbar select File > Save As > Data as 32-bit. 

2 The Save Data File As dialog box opens to the data folder in your 
project files, and the file type is set to .dat.  

3 In the File name field, type the filename. 

4 The dialog box appearance and behavior will vary depending on 
your storage type. Continue procedure for: 
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File Based storage 

a. To save your data in a different folder, select it from the Save 
in drop down menu. 

b. In the Description field, review or change the data 
description if necessary. 

c. To save the file in a compressed format, select the Compress 
Data box. Once saved in compressed format, it will 
automatically be decompressed whenever the file is opened. 
However, once a file is saved in compressed format, you must 
do a save as command to save it in decompressed format 
again.0 

Data Store 

a. To save your data in a different folder, select it in the 
navigation pane. 

b. For more information, select the Data Store Help. 

5 Select Save. 

Open a template 

To open and create a method, sequence, sample prep, or report 
with a template: 

1 Select File > New. 

2 In the New File Templates dialog box, select the template you 
wish to base your new method, sequence, sample prep, or report 
on. 

3 Select OK.  

 

See Also About New File Templates 

Save as a template 

To save a file as a Template, select File > Save As > Method, 
Sequence, or Data as 32 bit and navigate to the Template folder in 
your directory. 

About the Chromatogram Window 

When there is data to be viewed, it displays in a Chromatogram 
Window.  

To access specialized commands for the Chromatogram Wiindow, 
right-click in the Chromatogram Window. These commands allow you 
to add graphs or chromatograms to the window, change the 
appearance, annotations, and axes, perform mathematical operations 
on chromatograms, and view or change the properties of existing 
traces in the window. 
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See Also View Tiled or Overlay Data 

Scroll the chromatogram 

Add a Trace 

Axis Setup 

Annotations  

Change the Chromatogram Appearance 

Zooming 

Clear Overlaid Traces 

Operations 

Copy to Clipboard 

Print a Trace 

Save a Trace 

Remove a Trace 

Graphical Programming 

Set Limits for X-Axis and Y-Axis 

About Integration 

 

View tiled or overlay data 

When viewing data from multiple channel methods, you can choose 
to view each channel in a separate window (View > Tile Data), or 
you can overlay all channels in a single window (View/Overlay 
Data). When all channels are overlaid in a single window, you can 
still zoom, and change the individual channel appearances, as 
described below. 

When in Tiled mode, you can arrange how the windows are tiled on 
your screen by using the Window > Cascade, Window > Tile 
Horizontally, or Window > Tile Vertically command. 

Scroll the chromatogram 

Once you have zoomed in on a chromatogram, you can scroll the 
chromatogram to the right or left without losing the zoom. This is 
done by pressing the CTRL SHIFT keys down and moving the mouse 
until the cursor changes to a hand and dragging it to the left or right. 

You can also scroll the X- or Y- axis to view features which may be 
out of the range. To do this, press the CRTL SHIFT keys down while 
the mouse cursor is outside the graph area, yet near the axis of 
interest. The cursor will change to an up/down arrow near the     y-
axis, or a left/right arrow near the X-axis. Moving the mouse in this 
mode will scroll the graph up/down or left/right on the axis. 
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To restore the original view, in the Chromatogram Window, click the 
right mouse button and then click Full Unzoom. 

Add a trace 

You can view multiple traces in a single Chromatogram Window. This 
is convenient if, for example, you want to compare a past run with 
your current data or overlay an oven or pump profile. 

To add a new trace to the Chromatogram Window: 

1 Right-click in the Chromatogram Window and select Add Trace. 
Select from the following options: 

▪ From Current Data - This selection allows you to select a 
trace from the current chromatography data. 

▪ From Other Data Files - This allows you to select a stored 
data file from which you can select a trace for display. If you 
select this option, in the Open Data File dialog box, select 
the data file. 

▪ From Current Method - This selection enables you to select a 
trace from your current method (if available). For example, 
you could load an oven temperature program from an 
HP5890 instrument method. 

2 In the Data Graph Properties dialog box, select the Trace Setup 
tab. Each row in the spreadsheet represents one of the traces 
currently in the Chromatogram Window. The details of the 
highlighted trace appear in the trace properties boxes in the 
bottom of the dialog box where you can view or change them. 
Complete the following fields:  

 

Show Click this box to show the trace in the Chromatogram Window. De-select 

this box to remove the trace from the display (but leaving it open). This is a 

convenient way to temporarily remove a trace from the viewing window. 

Legend Click this box to show the legend for the trace. The legend appears in the 

upper right corner of the window and displays the name of the trace. 

Deselect this box to remove the legend for this trace from the 

Chromatogram Window. Setup for the appearance of the legend (color, 

etc.) is done in the Appearance tab for the Graph item. Note: If you have 

not turned on the Legend in the Axis Setup dialog, this box will have no 

effect. 

Data Source Enter the name of the file from which to get the trace. You can also click 

the File button adjacent to the field and select a data source from the 

options listed above. 

Trace Select the trace to be displayed. Click the button to display available traces. 

Scale to Select one of the scaling options: 

Trace x Scales to another trace in the window. 

User Defined Allows you to enter a value for Y max and min. 

Normalized Allows you to normalize one trace to fit on the graph. 
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Y min If you have selected a User Defined scale, enter a minimum value for the Y-

axis. 

Y max If you have selected a User Defined scale, enter a maximum value for the 

Y-axis. 

Units Select the units for display. 

X Offset Enter a value in units for offset of the X-axis. 

x Scale If desired, enter a multiplier that will be applied to the entire trace here. 

Y Offset Enter a value in units for offset of the Y-axis. 

Y Scale If desired, enter a multiplier that will be applied to the entire trace here. 

Annotations Click this button to display the trace annotations dialog. 

Hide Details Click this button to hide the current trace details and display only the 

spreadsheet. 

Reset Scaling Click this button to reset the scaling values to their original values. 

3 Select OK. 

To perform mathematical operations on the two chromatograms, see 
About Chromatogram Operations. 
  

See Also Remove a Trace 

 

Axis setup 

The Axis Setup tab allows you to configure the appearance of the axis 
on your chromatogram. These settings apply to active traces. 

To change the axis properties: 

1 In the Chromatogram Window, right-click and then select Axis 
Setup, or select Properties > Axis Setup. 

2 The following fields are available: 

▪ Graph Title - Enter a title for the graph, if desired. This 
appears at the top of the graph. 

▪ Axis - Using the drop-down list, select the axis of interest: 
Left Y-Axis, Right Y-Axis, or X-Axis. Then for your selection, 
you can choose the limits for the axis. 

For Y-Axis selections, you may choose Use limits of trace to 
get the limits from one of the traces in the window, or you 
can select the Manually set trace's limits to box and set the 
Y-Axis limits to your desired range. If you choose None, no Y-
Axis values will be displayed. 
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For the X-Axis, you may either choose to Autoscale, where 
the X-Axis is set to the longest trace. Or, you may set an 
absolute range for the X-Axis by clicking the Use This Range 
button, then enter a minimum and maximum X-Axis value 
for the trace. Click the Get Current Axis Limits button to 
retrieve the X-Axis range from the screen view. 

▪ Margins - Enter a value for the trace margins, in percent, for 
top and bottom of the graph. 

▪ General Options - Select the check boxes to turn these graph 
annotations on and off. If the legend box is selected, the 
legend for a trace can be turned on or off from the Trace 
Properties spreadsheet. 

▪ Orientation - Select portrait or landscape orientation for 
your graph by clicking the appropriate button. 

Annotations 

To change the annotations on the chromatogram: 

1 From the Chromatogram Window, do a right mouse click and 
then select Annotations.  

2 Select the Trace. 

3 In the drop down box, select Peaks, Groups, Fractions, or SEC. 
If you have the SEC option installed, you can select SEC to 
annotate specific SEC features on your chromatogram. 

4 Click on an Available Annotation. When an annotation is 
highlighted, you can add it to the annotations to be shown by 
clicking the Green arrow key (pointing to the right). This can 
also be done by double-clicking the selection. 

5 For certain annotations, you can also designate the number of 
places to be displayed to the right of the decimal point. Enter this 
value in the Decimals box for the highlighted item. 

6 Click the check box(s) to display Baseline, USP Width, or 
Retention Time Windows, Show undetected named peaks, 
Group ranges, and FRC Actual on the trace. With the SEC 
option installed, you will have access to additional SEC 
annotation features. You must have a Fraction Collector installed 
for FRC Actual to be available. 

Note: The Reference Peak window annotation displays the 
window set in the Peak Table. This window is not adjusted for 
relative retention time. 

7 If you want to apply the annotation changes to all open channels, 
click the Apply To All button. If you want to apply the changes to 
the open chromatogram, select OK. 
Annotations are not saved as part of the method and are 
considered a function of the instrument application. If you close 
a method and re-open it, the current settings will apply. 
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Change the chromatogram appearance 

You can change the appearance of the trace (line type, color, etc.) 
from the Appearance tab in the Properties box. Click on this tab to 
display the Appearance tab dialog. 

To change the appearance of a chromatogram or trace: 

1 In the Chromatogram Window, do a right mouse click and select 
Properties. 

2 Click the Appearance tab. The following fields are available: 

▪ Scheme - If you have previously saved an appearance scheme 
on disk, you can select it from this box. The Save As button 
allows you to save the existing appearance scheme on disk by 
giving it a name. The Delete button allows you to delete a 
scheme and start again. 

▪ Item - This drop-down list lets you select which part of the 
Chromatogram Window for which you wish to change the 
appearance. The choices will include the graph itself 
(including background and legends), and the available traces. 

▪ Sub-item - Select the sub-item you wish to modify. The 
choices for this will change based on the item you have 
selected. For example, if the Item selected is the Graph, you 
will have access to setting up appearances of sub-items 
including the background, axes and labels for the graph. If 
the item selected is a chromatogram data channel, you will 
have access to setting appearances of sub-items such as 
baselines, start and stop tic marks, and annotation. If the 
item selected is text, you will have access to the Font 
formatting commands as well. 

When a sub-item is selected, you will have access to fields 
appropriate to that item. For example, if you have chosen the 
baseline sub-item, you can choose the color and line type. If 
you have chosen the annotation sub-item, you can choose the 
font appearance and color. 

 

You can change the appearance of any trace without adding a 
new trace, by doing a right click in the Chromatogram 
Window, then selecting the Appearance… command. When 
you select this command, you will see an identical dialog to 
that shown above for the Appearance Tab. 
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Table 1 is an example of sub-items available in the 
Appearance tab. 

 

Table 1 Sub-items available in the Appearance tab 

Item Sub-item Description 

Graph Background Select the color of the graph background. Default is black. 

Graph Title Select a color and font for the Title of the graph. There must be a Graph Title 

defined in the Axis Setup tab in order for it to appear in the window. 

Graph Left Y-Axis Select a color for the left Y-Axis of the graph. 

Graph Left Y-Axis Major Ticks Select a color for display of major unit marks on the Left Y-Axis. 

Graph Left Y-Axis Minor Ticks Select a color for display of minor unit marks on the Left Y-Axis. 

Graph Left Y-Axis On/Off Turns On or Off the Left Y-Axis. 

Graph Right Y-Axis Select a color for display of a right hand Y-Axis. 

Graph Right Y-Axis Major Ticks Select a color for display of right Y-Axis major ticks. 

Graph Right Y-Axis Minor Ticks Select a color for display of right Y-Axis minor ticks. 

Graph Right Y-Axis On/Off Turns On or Off the right Y-Axis. 

Graph X-Axis Select a color for the X-Axis display. 

Graph X-Axis Major Ticks Select a color for display of major unit marks on the X-Axis. 

Graph X-Axis Minor Ticks Select a color for display of minor unit marks on the X-Axis. 

Graph X-Axis On/Off Turns On or Off the X-Axis. 

Graph Legend Select a color and/or font for display of the graph legend. The legend 

indicates what traces are currently displayed in the window. The Legend is 

turned On or Off from the Axis Setup tab. 

Graph Grid Select a color for display of the grid lines. Grid lines are turned On and Off 

from the Axis Setup tab. 

Data Trace Select a color and/or line type for display of the selected trace. 

Data Annotation Select a color and font for display of the trace Annotation(s). The items to be 

annotated for a trace are selected in the Annotations tab. 

Data Baseline Select a color and/or line type for display of the baseline. 

Data Baseline Start Tick Select a color and/or line type for display of baseline start ticks. 

Data Baseline Stop Tick Select a color and/or line type for display of baseline stop ticks. 

Data USP Width Select a color and/or line type for display of the USP Width, if calculated. 

Data RT Window Select a color and/or line type for display of expected retention time 

windows for named peaks 

Data RT Window (undet) Select a color for display of RT Window for expected peaks that were not 

detected. 

 

Zooming 

You may want to examine a chromatogram in more detail, or zoom in 
on a portion of the chromatogram. To do this, drag a box around the 
area of interest by holding down the left mouse button and dragging 
the box until it highlights the section of interest. Then release the 
mouse button. To move quickly to the previous level of zoom, double-
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click on the chromatogram. To zoom to the full chromatogram again 
after multiple zooming operations, click the right-hand mouse button 
anywhere in the Chromatogram Window, then select Full Unzoom 
from the menu displayed. You can also execute a full unzoom of your 
chromatogram with CTRL+Z or SHIFT+double click in the 
Chromatogram Window. Once the chromatogram is in a zoomed view, 
you can scroll it. See Scrolling the chromatogram. 

At the top of the Chromatogram Window is a display of Time and 
Amplitude. These values change as you move the cursor and reflect 
the time and amplitude of the trace where the cursor is located. If 
you have more than one trace, you can change the display to another 
trace by clicking on the chromatogram trace with the mouse. If the 
traces are displayed in different colors, the color of the Time and 
Amplitude display will reflect the color of the trace displayed. 

Clear overlaid traces 

You can clear all overlaid traces from the current Chromatogram 
Window by doing a right mouse click, then select the Clear Overlays 
command from the pop up menu. 

Copy to clipboard 

The Copy to Clipboard command copies the current Chromatogram 
Window to the clipboard as a metafile. From here, you can paste the 
view into a word processing document or other application that 
supports the clipboard. To paste into Microsoft Word, you need to 
use the Edit/Paste Special/Picture command. 

To copy the contents of the window to the clipboard: 

From the Chromatogram Window, do a right mouse click and select 
Utilities followed by Copy to clipboard. 

Print a trace 

This command sends the current Chromatogram Window view to the 
printer. 

1 In the Chromatogram Window, right-click, and then select 
Utilities.    

2 From the Utilities menu, select Print Trace.  

Save a trace 

Use this utility to save a trace as a data file. 

1 In the Chromatogram Window, right-click, and then select 
Utilities.    

2 From the Utilities menu, select Save Trace.  

3 Click on the trace you wish to save. 

4 In the Save Data File As dialog, browse to the location for saving 
the file and type the name for the file. 
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Remove a trace 

If you have multiple traces in your Chromatogram Window, and you 
want to remove one or more of them from the Chromatogram 
Window, right-click anywhere within the window, and select the 
Properties command. A spreadsheet will appear where the currently 
displayed traces are listed. 

To completely remove a trace from the Chromatogram Window, 
select the row by clicking on the # number, then press the Delete key 
on your keyboard. 

To temporarily remove the trace from the window, clear the check 
box in the Show column. Click OK to return to the Chromatogram 
Window. 

Set limits for X-axis and Y-axis 

Occasionally, you may want to set an absolute range for either the X-
Axis or Y-Axis, or both. 

To set limits for the X- and Y- axis 

1 Right-click in the Chromatogram Window, and then select 
Properties.  

2 Click the Trace Setup tab to set Y-Axis minimum and maximum 
values for the trace. To set an absolute voltage range for all 
chromatograms, use the User-Defined option for the Scale To 
field. You must then enter a Y-Min (minimum Y-Axis value) and 
Y-Max (maximum Y-Axis value) for each chromatogram. If you 
want all chromatograms to be displayed using this same voltage 
scale, enter the same values for all chromatograms. 

3 Click the Axis Setup tab to set absolute ranges for the trace. 
Select X-Axis, to set the range for the X-Axis. Click Autoscale to 
set the X-Axis range automatically to the range of the longest 
chromatogram (the default selection), or click Use this range to 
enter an absolute range in minutes. The Get Current Axis Limits 
button brings in the X-Axis range from the current 
Chromatogram Window. This is useful because it allows you to 
use the zoom function to identify the desired region of the 
chromatogram and automatically enter the range values. 

4 Once you have set an absolute range for one or both of these 
axes, the designated chromatogram(s) will always be displayed in 
the Chromatogram Window using these ranges until you change 
or reset them. 

5 To reset the scaling of all chromatograms to default values, click 
the Reset Scaling button. 
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Chromatogram operations 

There are a number of chromatogram comparison and mathematical 
operations that are available from the Chromatogram Window. 
These are accessed by doing a right mouse click in the Chromatogram 
Window and then selecting Operations. 

 

Move Trace  Lets you grab and move a trace within the Chromatogram Window. 

Stack Traces Positions multiple traces with an offset. 

Align Adjusts a second chromatogram such that a peak (or point) on one 

chromatogram will be aligned with a peak (or point) on the first 

chromatogram. 

Stretch  Performs a two-point contraction or expansion of chromatogram relative 

to another. 

Normalize Normalizes one or more chromatograms to the first chromatogram, 

adjusting the heights such that the apex height of a selected peak 

matches that of the peak selected on the first trace. 

Smooth  Performs a 9-point Savitsky-Golay smoothing operation on a selected 

trace. 

1st Derivative Calculates and displays a 1st derivative of a selected trace. 

2nd Derivative Calculates and displays a 2nd derivative of a selected trace. 

Add Adds two traces and displays the result. 

Subtract  Subtracts two traces and displays the result. 

Multiply Multiplies one trace by another and displays the result. 

Divide Divides one trace by another and displays the result. 

Move a trace 

To grab a trace and move it with your mouse: 

1 In the Chromatogram Window, do a right mouse click and select 
Operations followed by Move Trace. 

2 Grab the trace by clicking the left mouse button and dragging the 
trace to a new location. When you release the mouse button, the 
trace will be placed where your cursor was located when you 
released the button. 

3 You can continue to move traces. When finished, do a right 
mouse click and select Operations followed by the Move Trace 
command again to turn off the move trace operation. 0 

Stack traces 

To quickly change the X-axis and Y-Axis offset for a trace: 

1 In the Chromatogram Window, do a right mouse click and then 
select Operations followed by Stack Traces...  
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2 Enter a new X-axis and Y-axis offset, and click OK. The offset will 
be applied to additional traces displayed in the Chromatogram 
Window. 

Chromatograms before stacking 

Chromatograms after stacking 

To remove these offsets: 

1 In the Chromatogram Window, click the right mouse button and 
then select Properties.  

2 Click the Trace Setup tab, then scroll to the right to the X-axis 
and Y-axis offset columns where you can delete or change these 
settings. 

3 Click the Reset Scaling button to restore ALL settings to their 
original values. Or, you can use the Stack command again, 
entering 0 for both stack parameters. 

Align two traces 

To align one chromatogram to another: 

1 In the Chromatogram Window, do a right mouse click, and then 
select Operations followed by Align. Click first on the point of 
the first chromatogram to which you wish to align, then click on 
the peak (or point) of the second chromatogram which you wish 
to align to the first point. The second chromatogram will be 
adjusted such that the peak (or point) you clicked second will be 
aligned with the first point you clicked. 
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2 To remove the alignment, use the right mouse button/ Properties 
command to view the trace spreadsheet. Click the Trace Setup 
tab, then scroll to the right to the X-axis and Y-axis offset 
columns where you can delete or change these settings. Click the 
Reset Scaling button to restore ALL settings to their original 
values. 

Chromatograms before alignment. 

First peak of top chromatogram aligned to first peak on bottom 
chromatogram. 

Stretch a chromatogram 

The stretch function allows you to perform a two-point contraction or 
expansion of chromatograms relative to another. 

To stretch a chromatogram: 

1 In the Chromatogram Window, do a right mouse click and then 
select Operations followed by Stretch. 

2 Select points (or peaks) on the first chromatogram to which the 
second will be stretched (or contracted). 

3 Select two points on the second chromatogram. The 
chromatogram between these two points will be stretched or 
contracted to fit the two points specified on the original 
chromatogram. 
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To undo the stretch: 

1 In the Chromatogram Window, do a right mouse click and then 
select Properties. Click the Trace Setup tab, then scroll to the 
right to the X-axis and Y-axis offset columns where you can 
delete or change these settings.  

2 Click the Reset Scaling button to restore ALL settings to their 
original values. 

Chromatograms before stretching. 

Bottom chromatogram stretched relative to top chromatogram. 

Normalize traces 

This function allows you to normalize one or more chromatograms to 
the first chromatogram, adjusting the heights such that the apex 
height of a selected peak matches that of the peak selected on the 
first trace. Once you have selected this command, you will be 
prompted to select the start and then the apex of a peak in the first 
trace. Then you will be prompted to click on the start and apex of a 
peak in the second trace for normalization. 
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To un-do the normalization, use the right mouse button/ Properties 
command to view the trace spreadsheet. Click the Trace Setup tab, 
then scroll to the right to the X-axis and Y-axis offset columns where 
you can delete or change these settings. Click the Reset Scaling 
button to restore ALL settings to their original values. 

Chromatograms before normalization. 

After Normalization. 

You can set the default trace to Normalized for each instrument per 
user. See Change View Preferences for more information. 

Smoothing 

To perform a 9-point Savitsky-Golay smoothing operation on a 
selected data file: 

1 Right-click in the Chromatogram Window, point to Operations, 
and then click Smooth. A prompt will appear in the window 
instructing you to Click on trace. 
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2 Click the chromatogram to be smoothed. The result trace will 
appear in the window. 

Chromatogram before smoothing. 

Smoothed result trace is displayed with original trace. 

Calculate derivatives 

To calculate and display the 1st or 2nd derivative of a 
chromatogram: 

1 Do a right mouse click on the chromatogram, and then select 
Operations followed by 1st Derivative or 2nd Derivative. A 
prompt will appear in the window Click on trace. 

2 Click on the chromatogram for which you wish to perform the 
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operation. The result trace will appear in the window. 

Trace before 1st derivative. 

1st derivative trace displayed with original trace. 

2nd Derivative displayed with original trace 

Add two traces 

To add two traces to a Chromatogram Window: 

1 In the Chromatogram Window, do a right mouse click, and select 
Operations followed by Add.  

2 Click on 1st trace to select the first file by clicking the mouse on 
the chromatogram. 

3 Click on the 2nd trace to select the trace to be added to the first 
by clicking on the trace with the mouse. The result trace will 
appear in the window. Note that in order for this operation to be 
valid, both traces must have the same sampling frequency. 

Subtract two chromatograms 

To subtract two traces: 

1 In the Chromatogram Window, do a right mouse click and then 
select Operations followed by Subtract. 

2 At the prompt, click on the 1st trace. Select the first trace by 
clicking the mouse on the chromatogram. 

3 Select the trace to be subtracted from the first by clicking on the 
trace with the mouse. The result trace will appear in the window. 

Note: In order for this operation to be valid, both traces must have 
the same sampling frequency. 

Multiply two traces 

1 Right-click in the Chromatogram Window, point to Operations, 
and then click Multiply.  

2 Select the first trace by clicking the mouse on the chromatogram 
or trace. 
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3 Select the trace to be multiplied by the first by clicking on the 
2nd trace with the mouse. The result trace will appear in the 
window. For the multiply operation, the units of the resulting 
trace are <trace 1 units> x <trace 2 units>. 

Divide chromatograms or traces 

To divide two traces: 

1 In the Chromatogram Window, do a right mouse click and then 
select Operations followed by Divide.   

2 A prompt will appear in the window Click on 1st trace. Select 
the first trace by clicking the mouse on the chromatogram. 

3 A second prompt Click on 2nd trace will appear. Select the trace 
to be divided into the first by clicking on the trace with the 
mouse. The result trace will appear in the window. The equation 
used to calculate the result trace is as follows. 

 

Where 

p = the calculated point for the result trace at time t 

y1 = a point from the first trace at time t 

y2 = a point from the second trace at time t 

ymult =  the y multiplier for the trace that converts it from microvolts 
to the trace's displayed units 
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Tutorial 

Use the tutorial to learn how to set up a method, acquire a data file, 
optimize the method for integration, and set up calibration. Perform 
all steps in the order presented.  

See Also Create a Method 

Run a Sample 

Set Integration Parameters Graphically 

Prepare a Method for Calibration 

Calibrate a Method 

Create a Sample Sequence 

Run a Sequence 

Review Multi-level Calibration Curves 

Change Integration Parameters 

Create a method 

The first step of the tutorial is to create a method. A method contains 
the information needed to acquire data. Use the Method Wizard to 
create a method. 

Create a method using the Method Wizard: 

1 Select the Instrument Wizard icon . 

2 In the Instrument Wizard dialog box, select Create a new 
method. 

3 In the Instrument Setup dialog box, each tab in the dialog box 
corresponds to one of the configured modules of your 
instrument. The tabs will vary depending on the type of 
instrument and its configured modules. Select each tab to set up 
the parameters for that module. Click the F1 key when each tab 
is displayed to see specific help topics for each module. See 
Instrument Setup. 

4 Once you have completed the acquisition setup information, 
select File > Save > Method.  

5 The Save Method File As dialog box opens to the method folder 
in your project files, and Save as type is set to .met. In the File 
name field, type Test.met. 

6 In the Description field, review or change the method 
description if necessary. 

7 Select Save. 

8 Exit the dialog box. 

9 Next Run a Sample. 
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Run a sample 

You will now use the method you just created to make your first data 
acquisition run.  

1 To start the run, in the toolbar select Control > Single Run. 

2 In the Single Run dialog box, locate the Sample ID field and 
enter Test. 

3 In the Method field, enter the name of the method you want to 
run, including the full path name. Select the Open File button to 
select Test.met from a list. 

4 In the Data file field, enter Test.dat as the name for storing your 
data. You must enter a unique file name in this field. Therefore, if 
you have performed this tutorial before, you must first delete this 
file from your disk, or move it to a different directory before 
proceeding. 

5 In the Result path field, enter the location where your results 
will be saved, including the full path name. Select the Browse for 
folder button to select the result .rslt folder. 

6 In the Result name field, enter Test. This is the name of your 
result file. 

7 Select Submit. You will see the data as it is acquired in the 
Chromatogram Window on your screen. 

8 Next, Set Integration Parameters Graphically. 

Set integration parameters graphically 

The data system uses default integration parameters that are 
appropriate for most simple chromatography. However, certain peaks 
may require special integration treatment. Such special integration 
treatments are entered into your method as Integration Timed 
Events. These events can be placed at the beginning of the run to 
apply to all peaks, or they can be inserted at a certain place in the 
chromatogram so only some peaks are effected. 

To add a timed event to turn off integration to your method: 

1 At this point, your recently acquired chromatogram should be 
displayed in your Chromatogram Window. If it is not, select File 
> Open > Data, and select your result .rst file. 

2 In the top toolbar, select the Analyze button . This will 
integrate the chromatogram and display the baselines. 

3 In the bottom toolbar, select the Integration Off button . 

4 Follow the instructions in the Integration Off message window 
(see To view the integration message window). As instructed in 
the message window, click your mouse once prior to a part of the 
chromatogram where you want to turn integration off. (Select a 
section of chromatogram where one or more peaks elute.) Then 
click the mouse again at the point on the chromatogram where 
you want to turn integration on again.  
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5 In the Integration Off dialog box, complete the following fields: 

▪ Start Time and Stop Time indicate the points where you 
clicked your mouse. The integration will be turned off 
between these points on your chromatogram.  

▪ Value is set at zero, as no numeric value is required for this 
event.  

▪ Add event to Method (all data) select this to add the event 
to the Method. It will be used on all chromatograms analyzed 
using this method. 

▪ Add event to this data file only select this to add the event 
to this data file only. It will be applied only to this 
chromatogram. 

▪ Add to Table will add the event to the integration timed 
events table without re-integration. 

6 Select Analyze Now to add the event to the method and           re-
integrate the chromatogram. Your chromatogram will be redrawn 
using the new integration event. Notice that the area you selected 
has no baselines drawn because the integration has been turned 
off for these peaks. 

7 In the top toolbar, select the Integration Events button  to 
open the Integration Timed Events table. The Integration Off 
timed event has been added to the table. 

8 To remove the event from your method, select the Integration 
Off row number and select the Delete key on your keyboard. You 
can also delete the event using the Edit > Cut command, and re-
insert the event using the Edit > Paste command.  

9 To temporarily view the effect of removing an event without 
actually removing it from the table, click the check box adjacent 
to the event to deselect it. To reselect the event, click the check 
box once again. 

10 When you are finished with the Integration Events table, close it 
and return to your chromatogram. 

11 Next, Prepare a Method for Calibration. 

Prepare a method for calibration 

If you are interested in peak quantitation (calculation of results 
based on the running of standards), you must prepare your method 
for calibration. Further details on how to set up multiple level 
calibrations are given in the Methods section of this manual.  For this 
tutorial, however, you will set up a single level of calibration. 

Setting up any type of calibration involves the following steps: 

1 Identify the Calibrated Peaks and enter standard amounts in the 
method. 

2 Run the standard sample(s). 

3 Review the calibration curve. 
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To enter calibration peak data run the standard sample first, then 
use the stored data file to graphically define your calibration peaks. 
Run a standard sample using the steps shown in Run a Preliminary 
Sample, or select one of the data files provided. 

1 Select File > Open > Data and select a standard samples result 
file. The chromatogram opens. 

2 On the top toolbar, select the Analyze button   to integrate the 
chromatogram and show the baselines. 

3 On the bottom toolbar, select the Define Single Peak button . 

4 In the Define Single Peak dialog box, the retention time of the 
first detected peak will appear. To add this peak to the peak 
table, complete the fields listed below. If you do not wish to add 
this peak to the peak table, select the Next button. To move to a 
specific peak in the chromatogram, select the peak with your 
mouse. 

 

Peak Name Enter the name of the compound in this field. 

Conc Level Concentration Level 1 is shown. Enter the amount of this compound 

for this concentration level. (Note: For setting up more than one level 

for this compound, you would enter Concentration Level 2 and the 

amount for that level. Continue to enter level concentrations until you 

have completed the number of calibration levels desired.) 

Units Enter the units to be used for display of results. 

ISTD ID # If you are doing internal standard calibration, enter the ID # for the 

internal standard peak for this compound. This is the peak ID number 

from the peak table. If you don’t know it, you can add it in the peak 

table later. 

Ref ID # Enter a retention time reference peak ID # to be used for this peak. 

This is the peak ID number from the peak table. If you don’t know it, 

you can add it later in the peak table. Reference peaks are used to 

locate calibrated peaks when chromatographic conditions change 

such that retention times shift. 

Retention Time 

Window 

Select how you want to enter the retention time window for this peak. 

The window is used for peak identification in case of slight deviations 

from the expected retention time. 

Relative Select this if you want the system to calculate the retention time 

window based on a % of the expected retention time of the peak. 

Enter the % you want to use for calculation of the window. 

Absolute Select this if you want to enter an absolute window for the peak. 

Enter the value you want to use for the retention time window, in 

minutes. 

Next Select this to move to the next peak in the chromatogram. 

Back Select this to move to the previous detected peak in the 

chromatogram. 

5 Select Done. 

6 On the top toolbar, select the Peak/Group Tables button  . 
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7 In the Peak/Group Tables dialog box, select the Named Peaks tab. 
Each peak you defined is a row in the Peak Table spreadsheet, 
along with its retention time and other parameters you entered. 

8 Information in the spreadsheet can be edited.  Each column 

represents a parameter for the calibration, including the Levels, 
which contain the calibration amounts for each compound at 
each level of calibration. It is possible to customize the Peak 
Table so that only parameters needed for a given calibration are 
displayed. Details on what each column represents, along with 
how to customize the Peak Table, are given in the Calibration 
chapter of this manual. 

9 Select File > Save > Method. If you wish to save the method using 
a different name, select File > Save As > Method. See Save a 
Method. 

10 Close the Peak Table. 

11 Next, Calibrate a Method. 

Calibrate a method 

Once you have Prepared a Method for Calibration you are ready to 
calibrate the method.  

1 From the menu bar, select Analysis > Analysis/Single Level 
Calibration. In the Analysis/Single Level Calibration dialog 
box, designate the file information for your calibration. 

2 In the Sample ID field enter Test. 

3 In the Method field, enter the name of the method you want to 
calibrate, including the full path name. Select the Open File 
button to select Test.met from a list. 

4 In the Data file field, enter the name of the data file you are 
using to calibrate the method, including the full path name. 
Select the Open File button to select Test.dat from a list. 

5 In the Result path field, enter the location where your results 
will be saved, including the full path name. Select the Browse for 
folder button to select the result . rslt folder. 

6 In the Result name field, enter Test. This is the name of your 
result file. 
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7 Leave the Amount Values set to 1. For details on how these 
values are used, see About Methods. 

8 Click on the Calibration checkbox, then enter a 1 for Calibration 
Level.  
Since this method is currently uncalibrated, it is unnecessary to 
select any of the boxes dealing with calibrations or replicates. 
However, if you are unsure of the method contents, click the 
Clear all calibration box before starting. 

9 Select Start.  
When the analysis is complete, the chromatogram will be 
integrated, and the areas for the peaks identified as calibration 
compounds will be entered into the method. The calibration 
curves will be generated using these areas. At this point, the 
method is calibrated for a single level, and it can now be used to 
run and analyze samples with the calibration compounds in 
unknown amounts. 

10 Next, Create a Sample Sequence.0 

Create a sample sequence 

If you are using an autosampler to inject samples, you must define 
the samples to be injected and how they are to be acquired and 
analyzed. This is done using a sample Sequence. A sample Sequence 
can be used to acquire both calibration and unknown samples. It can 
also be used to automatically re-analyze stored data files. Details on 
creating and using a Sequence are located in the Sequence section. In 
this part of the tutorial you will create and use a simple sequence to 
acquire a calibration sample and two or three unknown samples. 

To create a new sequence: 

1 Select the Instrument Wizard button . 

2 In the Instrument Wizard dialog box, select Create a sequence. 

3 In the Method field, enter the method to be used for acquisition, 
including the full path name. Select the Open File button to 
select Test.met from a list. 

4 Select the For Acquisition button. This will cause the Sequence 
Wizard to prompt you for information required for data 
acquisition.  

5 Leave the Amount values at their default values. Then select 
Next.  

6 In the Sample ID field, select the blue right arrow and select the 
Line number and Method name. This will cause each sample to 
be identified with the sequence line number and current method 
name. 

7 In the Data File field, select the blue right arrow and select 
Sample ID. This will cause the data files to be named by the 
sample ID you selected above. Using a numbered identification 
ensures the data file name for each run is a unique name, 
preventing errors that will occur if you try to acquire data using 
an existing data file name. 
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8 In the Number of unknown runs in sequence field, enter 3. 
Leave the other fields at default values. 

9 Click Next.  

10 In this dialog, the Calibration ID and Calibration file names are 
automatically set to the identifications from the previous dialog. 

11 Set the Number of calibration levels to 1, and leave the 
Repetitions per level at 1. 

12 Leave all other boxes unchecked, then click Next.  

13 Select the check boxes Include unknown runs in summary 
report and Include calibration runs in summary report.  Do not 
select the other boxes. 

14 Select Finish.  

15 A sequence spreadsheet will appear, with the file and method 
names you specified shown.  
At this point, the sequence is set up to run 1 calibration sample 
and 3 unknown runs. Notice the Sample ID’s and Data File names 
are numbered automatically to prevent duplication. In order to 
run a calibration standard as the first run, you must designate 
that run to be a calibration run. This has been done automatically 
by the Sequence Wizard. Unknown runs always have a Level of 0. 
The information in the Run Type field may be abbreviated if 
there is more than one run type designation. To view the possible 
Run Types, click the arrow next to the run type. For details on 
each of these run types, see Set Sample Run Types and About 
Sequences. Since the method we have been creating in this 
Tutorial is a single level calibration, only one calibration 
standard run is necessary.  

16 To save the sample sequence file, select File > Save > Sequence. 
Navigate to the Sequence folder, under File name enter Test. By 
default, sequence files are saved with the .seq extension. Select 
Save. 

17 Next, Run a Sequence. 

Run a sequence 

Once you have Created a Sample Sequence you are ready to run the 
sequence. 

1 In the toolbar, select the Sequence Run button , or right-click 
in the sequence spreadsheet, and select Run Sequence. In the 
Sequence Run dialog box designate the file information for your 
sequence. 

2 In the Sequence name field, enter the name of the sequence file 
you want to run, including the full path name. Select the Open 
File button to select Test.seq from a list. 

3 In the Result path field, enter the location where your results 
will be saved, including the full path name. Select the Open File 
button to select the result . rslt folder. 

4 In the Result name field, enter Test. This is the name of your 
result file. 
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5 Prepare your autosampler to inject your standard sample, 
followed by 3 unknown samples. 

6 Select Submit. 
When the sequence is completed, you will have acquired and 
saved the data files for one standard and three unknown runs. 

7 Next, Review multilevel calibration curves. 

Review multilevel calibration curves 

Once you have fully calibrated a method, the calibration curves and 
associated data can be viewed using the Review Calibration 
function. In order to see a fully calibrated multilevel calibration, use 
the multilevel calibration.met file provided with the data system. 
For additional details on using Review Calibration, see Review 
Calibration Curves.  

1 Select File > Open > Method. 

2 Select the multilevel calibration.met file from your disk. It will 
be located in the \datasystem\Methods folder. (Where 
datasystem = your installation program folder.) 

3 Select the Review Calibration button , or select the Method > 
Review Calibration command. 
 
The calibrated peaks in the method are listed in the peak list at 
the top right corner of the window. The calibration curve shown 
is for the peak that is highlighted. You can view the other curves 
by highlighting their peak name. At the top of the screen is a 
spreadsheet that displays all the calibration information, 
including areas used to create the current calibration curve. 

4 The calibration curve fit type by default is Point-to-Point. To 
overlay a different fit type, click the right mouse button 
anywhere in the calibration curve box. Select Fit Type and then 
select Linear. Notice the new linear calibration curve is overlaid 
on the Point-to-Point curve. In the box at the right, the equations 
for the different fit types displayed are shown, along with the 
goodness of fit calculation, R2, which is not calculated for the 
Point-to-Point curve since it is by definition a perfect fit to the 
data. 

5 To close the window, click the X box at the upper right corner of 
the Review Calibration window. 

6 Change Integration Parameters. 

Change integration parameters 

Another important aspect of using a computerized data system is the 
ability to customize the integration using Integration Timed Events. 
In this part of the Tutorial, you will become familiar with how to 
enter integration timed events into your method, and to view the 
effects of some of these events. Complete details on how each 
integration timed event works are given in the Integration section. 

1 Select File > Open > Data and select the Test.rst file. 
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2 Select the Analyze button   to analyze the chromatogram and 
display the baselines. The vertical line cursor moves with your 
mouse. The retention time where the cursor is located is shown 
at the top of the Chromatogram Window. 

3 Add the Valley-to-Valley timed event to integrate the cluster of 4 
large peaks with valley-to-valley baselines. On the integration 
toolbar, select the Valley to Valley button . Then, select the 
mouse once before the first large peak, then again just after the 
last peak. 

4 In the Valley to Valley dialog box, select the Analyze Now button 
and view the chromatogram. Notice the peaks within the region 
of the event are now integrated using the Valley-to-Valley event, 
and baselines are adjusted accordingly. 

5 Select the Integration Events  button from the command 
ribbon. Note the addition of the Valley to Valley event in the 
table. 

6 Remove the Valley to Valley event by clicking its number with 
the mouse, then select Delete on your keyboard. You can also 
test integration without the event, yet leave it in the timed event 
table, by deselecting the check box next to the Valley to Valley 
event and then reintegrating the chromatogram. 

7 Close the Integration Events table by clicking the x box at the 
top right corner of the table. 

You have now completed the tutorial. Detailed explanations on how 
to create multilevel calibrations, create custom reports, and create 
and use sample sequences are given in later sections. Use the online 
Help as you work with the software.0 

About Instruments 

Use the Instruments pane in the Control Panel to setup and control 
the instruments connected to your system. See your Control Panel 
help for more information about the Instruments pane.  

See Also Configure instrument 

Configure an analog detector 

Configure an external event 

Configuration options 

Configure a fraction collector 

Instrument Activity Log 

View the instrument status 

Set the instrument to Sleep or Wake mode 
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Configure instrument 

Configuration is the process by which you tell the software about the 
installed detectors, injectors, or other components for an instrument. 
Each instrument must be configured before the program can be used 
to acquire data from it.  

Before you can configure an instrument, it must be added to the 
instruments list in the Control Panel. 

To have the program automatically detect and configure your 
installed devices: 

1 From the Control Panel navigation pane, select Instruments. 

2 Select the instrument. 

3 In the Actions toolbar, select Configure Instrument. 

4 In the dialog box, select Auto Configuration. 

5 In the Auto Configuration dialog box, enter the Number of 
Detectors, and Number of Pumps. 

6 Select Autosampler if necessary. 

7 Select OK. 

To manually choose which devices to configure: 

1 From the Control Panel navigation pane, select Instruments. 

2 Select the instrument. 

3 In the Actions toolbar, select Configure Instrument. 

4 In the dialog box, select a module from the Available modules 
and select the arrow to move it under Configured modules. 

5 Double-click on a Configured module to open a dialog box 
pertaining to that module. If applicable see Configure an analog 
detector, Configure an external event, or Configure a fraction 
collector. 

6 Select Options. 

7 In the Configuration Options dialog box, select from the 
following General options: System Suitability, SEC, PDA, and 
Baseline check. 

8 Select OK. 

Configure an analog detector 

1 From the Control Panel navigation pane, select Instruments. 

2 Select the instrument. 

3 In the Actions toolbar, select Configure Instrument. 

4 In the dialog box, select an analog detector from the Available 
modules and select the arrow to move it under Configured 
modules. 

5 Under Configured module, double-click an analog detector. 
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6 In the Detector Configuration dialog box complete the following 
fields: 

 

Detector Name Enter a descriptive name for the detector. For example FID or TCD. 

Detector Model Select the type of detector from the drop-down list. 

Acquisition 

Source 

Select the type of A/D board or device you are using from the drop-down 

list. Then click the adjacent button to configure it. 

Y-Axis Units Type in the units to be displayed on the Y-Axis of your chromatogram. For 

example, microvolts or AU, depending on the detector units of 

measurement. Your analog signal is acquired and stored in microvolts. If 

you want to display the signal in different units, you must use the correct 

multiplier. Consult the table below. 

Y-Axis Multiplier The chromatogram is usually displayed in volts. If you wish to display 

another unit, enter the conversion factor to be applied. Consult the table 

below. 

Commonly used Y-axis labels and corresponding multipliers 

Y-Axis Label Y-Axis Multiplier 

Volts 0.000001 

Millivolts 0.001 

Microvolts 1 

Configure an external event 

Events include instrument triggers, valves, and other user-defined 
external events. 

To configure events for an instrument: 

1 Insure that your event is properly connected to the data system. 

2 From the Control Panel navigation pane, select Instruments. 

3 Select the instrument. 

4 In the Actions toolbar, select Configure Instrument. 

5 In the dialog box, select Events from the Available modules and 
select the arrow to move it under Configured modules. 

6 Under Configured module, double-click Events. 

7 In the Event Configuration dialog box complete the following 
fields: 

 

Name To configure a Trigger or Ready line, select the drop-down button and 

select Trigger or Ready. 

To configure a value or other external event, enter the name of your event. 

Source Select the drop-down button and select the source of the event (the 

hardware from which the event comes). 

Setup Select the button in the Setup field to open a dialog box. Enter information 

for the operation of this event. 
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Note: It is possible to assign the same events to more than one 
instrument. Be careful to assign events such that conflicts between 
instruments will not happen. 

8 The External Events tab is now available in EZChrom under 
Instrument Setup. 

Enable optional analysis software 

To select the optional software or features to enable for an 
instrument: 

1 From the Control Panel navigation pane, select Instruments. 

2 Select the instrument. 

3 In the Actions toolbar, select Configure Instrument. 

4 In the dialog box, select Options. 

5 In the Configuration Options dialog box, select from the 
available analysis options such as: System Suitability, SEC, 
PDA, and Baseline check. 

6 Select OK. 

Configure a fraction collector 

1 From the Control Panel navigation pane, select Instruments. 

2 Select the instrument. 

3 In the Actions toolbar, select Configure Instrument. 

4 In the dialog box, select Auto Configuration. 

5 Under Configured modules, select FRC. 

6 In the Fraction Collector (FRC) Configuration dialog box, select 
Help or press F1 in a section for more information. 

 

See Also Fraction collector configuration 

 

Instrument activity log 

To view the instrument activity log, select View > Instrument 
Activity Log. 

The following information is displayed: 

▪ User 

▪ Logged 

▪ Source 

▪ Activity 
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The following options are available: 

▪ To refresh the Instrument Activity Log select, Refresh. 

▪ To add a manual entry, select Add Manual Entry. 

▪ To print a selection, select an item or items then select Print 
Selection. 

▪ To print the entire Instrument Activity Log, select Print All. 

View the instrument status 

You can view the selected instrument status in the message bar at the 
bottom of the screen at all times.  

The status is shown as: 

Not connected (gray) 

The selected instrument is configured with the system and available 
to use but the AIC/workstation is not currently running. 

To use this instrument, select Launch from the Control Panel or Run 
a sample or sequence from the Data System. Your specific hardware 
and method will determine how long before the instrument reaches 
the Idle state and is ready to process samples. 

Stand by (teal) 

The selected instrument is running in a Sleep resource saving mode 
(for example, gases and lamps turned off).  

To use this instrument, select Control >Instrument> Wake or add a 
run to the run queue and wait until the scheduled instrument Wake 
Up time. Your specific hardware and method will determine how long 
before the instrument reaches the Idle state and is ready to process 
samples.  

Idle (green) 

The selected instrument is running and ready to process samples. 

To use this instrument, select Launch from the Control Panel or Run 
a sample or sequence from the Data System. 

Running (blue) 

The selected instrument is currently collecting data. 

To use this instrument, submit a run to the run queue or wait until it 
is Idle. 

See Also Set the instrument to Sleep or Wake mode 
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Set the instrument to Sleep or Wake mode 

You can set the selected instrument in the Not connected or Idle 
state to the Stand by state by selecting Control >Instrument> Sleep 
or by scheduling specific sleep and wake times through the 
instrument driver.  

You can set the selected instrument in the Stand by state to the Idle 
state by selecting Control >Instrument> Wake or by scheduling 
specific sleep and wake times through the instrument driver. Your 
specific hardware and method will determine how long before the 
instrument reaches the Idle state and is ready to process samples. 

See Also 
View the instrument status 

 

About Methods 

A method contains the information for how a sample is processed. It 
contains instructions for data acquisition (run time, sampling rate, 
etc.), integration, calibration and peak information, and reports, as 
well as optional functions such as data export and user programs.  

Each method is capable of acquiring multiple independent channels 
of data from a single chromatograph. Each channel can have its own 
complete independent parameters. 

Use the Method Wizard and the Instrument Setup information to 
create and save a method. You can also select a new project, view 
method reports, and edit method and data properties. 

Use Advanced Method Options to customize results, or link to 
external data systems or networks. 

If Pretreatment, Lab Monitor, or System Suitability software is 
supported by your instrument refer to those topics. 

To add integration to your method see About Integration. 
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See Also Create a Method with the Method Wizard 

Instrument Setup 

Open a Method File 

Save a Method 

Save a Master Method 

Select a New Project 

View Method Reports 

Method Properties 

Data Properties 

Advanced Method Options 

Sample Prep 

Launch Lab Monitor Software 

About System Suitability 

 

Create a method with the method wizard 

In order to acquire data and save it on the hard drive of your 
computer, you need to create a method that contains data acquisition 
information such as run time and sampling rate. To create a new 
method or edit an existing method, use the Method Wizard. 

You can create a new method whether or not the instrument is on 
line. However, you only have access to starting actual data 
acquisition when you have an on line instrument connected.  

1 Select the Instrument Wizard icon . 

2 In the Instrument Wizard dialog box, select from the following: 

▪ Select Create a new method to start a new method with the 
system default method parameters. 

▪ Select Modify the current method to step through the 
current method and make changes. 

▪ Select Modify a method on disk to open a file saved on disk 
and step through it to make changes. 

3 In the Instrument Setup dialog box, each tab in the dialog box 
corresponds to one of the configured modules of your 
instrument. The tabs will vary depending on the type of 
instrument and its configured modules. Select each tab to set up 
the parameters for that module. Click the F1 key when each tab 
is displayed to see specific help topics for each module. See 
Instrument Setup. 

4 Once you have completed the instrument setup information Save 
the Method. 
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Instrument setup 

The instrument setup portion of your method is where you define 
instrument control parameters and define acquisition parameters. If 
you are using a Generic instrument, parameters appear that enable 
you to set up the acquisition. If you have installed one of the 
instrument control options and are using one of those configured 
instruments, the instrument setup will contain parameters that are 
specific for the control of the selected instrument. 

In the Instrument Setup dialog box, each tab in the dialog box 
corresponds to one of the configured modules of your instrument. 
The tabs will vary depending on the type of instrument and its 
configured modules. Select each tab to set up the parameters for that 
module. Select the F1 key when each tab is displayed to see specific 
help topics for each module. A few of the common modules are listed 
below. 

See Also Open Instrument Setup 

Import Instrument Setup 

Detector 1 

Trigger 

External Events 

Baseline Check 

Aux Traces 

Fraction Collector 

Open instrument setup 

There are three ways to open the Instrument Setup dialog box: 

▪ In the toolbar, select the Method Wizard button , then select 
Create a new method. 

▪ In the navigation pane, select Method > Instrument Setup. 

▪ In the toolbar, select the Instrument Setup button . 

Import instrument setup 

This command enables you to open the instrument setup parameters 
from a saved method. 

To import instrument setup: 

1 Select Method > Import Instrument Setup. 

2 In the Open Method File dialog box, select the method from 
which you wish to import the instrument setup parameters. 

3 Select Open. 0 
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Detector 1 

To configure the detector to use for a method: 

1 Open Instrument Setup 

2 In the Instrument Setup dialog box, select the Detector tab. If no 
trigger is configured, this tab will not appear. 

3 For each detector channel configured on the instrument, define 
the following acquisition information: 

 

Acquisition 

Channel On 

Select this box to turn the acquisition for this channel ON. If this box is not 

selected, no data will be acquired for this channel. 

Sampling This is the rate at which data will be sampled by the system. You can 

choose how you want to specify the sampling rate. When you select a 

sampling rate, a prompt will appear indicating the narrowest peak width for 

which this sampling rate will be adequate. It is recommended that you use 

the Graphical Events Programming to determine the optimum sampling 

rate for your chromatography. 

Frequency This selection is in Hz (samples per second). This is the selection for most 

chromatography applications. Click on the down-arrow to get a list of the 

frequencies available for the configuration of your system. 

Period When you select this type of sampling, you must select the number of 

seconds (or milliseconds) between data points. Enter the value, then select 

whether the period is in milliseconds (mSec) or seconds. 

Run Time Run Time determines the length of time data will be sampled. 

Acquisition Delay Acquisition Delay is the interval between the start of run (Trigger) and the 

time when sampling starts for this channel. 

Trigger 

The trigger determines how the data sampling is started.  

To select the type of trigger to use for a method: 

1 Open Instrument Setup   

2 In the Instrument Setup dialog box, select the Trigger tab. If no 
trigger is configured, this tab will not appear. 

3 Select the Trigger Type for the type of remote start (if any) you 
have installed for the instrument you will be using. The trigger 
for each instrument is set up during configuration. 

 

None Sampling starts immediately after clicking on Start. Sequence 

acquisitions do not pause between runs. 

Manual Operator has to press ENTER to start the run. Sequence acquisitions 

pause for confirmation between runs. 

External If the data sampling is started from an external trigger, select this 

option. The type of trigger is designated when the instrument is 

configured. 
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External events 

Once you have configured external events for your instrument, you 
can program the events for your method. When you select this tab, a 
spreadsheet appears where you can select the events and designate 
when and how they activate during the run. 

To configure external events: 

1 Open Instrument Setup    

2 In the Instrument Setup dialog box, select the External Events. 
This tab will not appear on your menu unless you have 
configured external events for your instrument. 

3 To program an event, select it from the drop-down list of 
configured events by clicking the Event field.  

4 Enter the time at which the event is to actuate, the length of time 
you wish the event to remain in the desired state (Duration), and 
the State of the event during the event (Close or Open). 

5 You may configure up to 25 events for the run. 

 To view and edit the current state of the event: 

1 Select Control > Instrument Status. This option will not appear 
on your menu unless you have configured external events for 
your instrument. 

2 In the Instrument Status dialog box, select the External Events 
tab.  

3 Each configured event is displayed on a line, along with its 
current Status. To change the status, click on the field displayed 
in the Change To column.  

4 Select Apply. If Ignore is selected in the Change To field for an 
event, pressing Apply will not change that event. 

  

Baseline check 

Use Baseline Check to set the parameters for a baseline check while 
acquiring data using this method. 

When a method containing baseline check parameters is used for 
data acquisition, a baseline check will occur when either: 

▪ The Perform Baseline Check checkbox is checked in the Single 
Run dialog, or 

▪ The Run Type of the current Sequence line includes Baseline 
Check. 

When a baseline check is to occur as part of data acquisition, the 
software will first download the initial conditions from the method to 
the instrument. These initial conditions are then used to acquire the 
baseline check data before the normal data acquisition. If the 
baseline check data fails to meet the threshold for any channel, then 
the data acquisition is aborted. 
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If the baseline check results indicate a failure of the test, then the 
current run is aborted and the baseline check data and results are 
stored in the data file without any other acquisition data. If the run is 
aborted (by the user or because of a hardware error) prior to the 
completion of the baseline check data acquisition, then no data is 
saved. 

To set up the Baseline Check: 

1 Open Instrument Setup  

2 In the Instrument Setup dialog box, select the Baseline Check 
tab. For this tab to appear Baseline Check must be enabled in an 
instrument's configuration options. 

3 The following fields are available: 

 

To pass, the baseline must 

meet the test criteria for 

This specifies the time during which the baseline must 

meet the criteria in order to pass the test. 

Stop checking baseline if 

conditions are not met after 

This specifies the maximum time that will be spent 

checking the baseline. If conditions are not satisfied in 

this time, then the baseline check fails. 

Noise Test Method This is used to specify the noise calculation method that 

should be applied to the acquired data. 

Test Spreadsheet This spreadsheet specifies the channels to be used for 

baseline calculations and the tests that should be 

performed on those channels. The number of rows of the 

spreadsheet equals the number of acquisition channels 

based on instrument configuration plus the number of 

PDA Multichromatogram channels defined in the PDA 

Options Window (if PDA is configured). 

Channel Each entry in this column contains the name of an 

acquisition channel specified by instrument configuration 

or the PDA multichromatogram definitions. The entries 

cannot be edited. 

Enable Noise Test Checking this box indicates that detector noise should be 

calculated on the corresponding channel. If this box is 

unchecked, the Threshold edit field to its right is disabled; 

otherwise it is enabled. 

Threshold (Noise)  This is used to specify the maximum acceptable value for 

the calculated noise. If the calculated noise is greater 

than the Threshold, the baseline check is considered to 

have failed. 

Enable Drift Test Checking this box indicates that detector drift should be 

calculated on the corresponding channel. If this box is 

unchecked, the Threshold edit field to its right is disabled; 

otherwise it is enabled. 

Threshold (Drift/hr)  This is used to specify the maximum acceptable value for 

the calculated drift. If the calculated drift is greater than 

the Threshold, the baseline check is considered to have 

failed. 
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To perform an on-demand baseline check: 

Select Control > Baseline Check. A dialog will appear where you set 
the parameters for doing the baseline check.  

 To check the status of the Baseline Check function: 

Select View > Baseline Check Status. A status box appears where 
you can view the status of the most recent Baseline Check test. This 
box contains status information only.  

Aux traces 

The Aux Traces tab is used to acquire traces of instrument status 
parameters during normal data acquisition. Many instruments have 
the ability to report continuous monitoring data on status parameters 
such as flow rate and oven temperature. When this option is enabled, 
this tab appears, allowing you to designate which status parameters 
you wish to monitor during the run. Changes to the aux. traces for 
the Agilent 1100 Column Comp, RI detector, Isocratic pump, Binary 
pump and Quaternary pump are logged in the audit trail. 

To turn on acquisition and display of auxiliary traces for an 
instrument: 

1 Open Instrument Setup  

2 In the Instrument Setup dialog box, select the Aux Traces tab.  

3 The actual entries in this list will vary depending on the 
instrument configuration. 

To have status information logged for a parameter listed in this 
dialog, click on the check box for that row and select the appropriate 
units for that parameter. When data acquisition is performed, status 
information will also be acquired. The resultant data will be 
presented as an additional data channel whenever the data file is 
viewed. 

Fraction collector 

To configure the Fraction Collector to use for a method: 

1 Open Instrument Setup  

2 In the Instrument Setup dialog box, select the Fraction 
Collector tab. If no Fraction Collector is configured, this tab will 
not appear. 

3 Select F1 in any section of the Fraction Collector tab for more 
information. 

Select a new project 

You must select a project in the Control Panel before you can launch 
an instrument. If the instrument settings in the Control Panel include 
Always use default project, you will not be able to select a new 
project in the data system. 

To change the project: 
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1 On the File menu, click Select Project. 

2 From the list of projects to which you have rights, click the 
project you want to use for this instrument, and then click Select 
Project. 

View method reports 

To view the custom report, from the Reports menu, click View 
followed by Method Report. This command is available even when 
you are not editing the custom report. The current method custom 
report will appear in a window for viewing only. You cannot edit the 
report from this window. See About Reports and Standard Reports. 

Method properties 

Before you use a method to acquire data, be sure that the options 
such as automatic post-run analysis of the data (if desired) are 
turned on. To check these parameters, from the Method menu, click 
Properties.  

See Also Description 

Options 

Calibration 

Audit Trail Log 

Audit Trail 

Method properties description 

To enter a description for your method: 

1 From the Method menu, click Properties. 

2 In the Method Properties dialog box, select Description. 

3 In the dialog box enter text information about your method. You 
can enter any information you wish. The description can be 
viewed from the Open File dialog, and therefore can be useful in 
sorting quickly through methods to find the right one. 

 

Method properties options 

To set the analysis options for your method: 

1 From the Method menu, click Properties. 

2 In the Method Properties dialog box, select Options. 

3 Select from the following options: 

▪ Analyze after acquisition - If this box is selected, the 
chromatogram will be analyzed automatically after every 
acquisition. This is the default condition. If this box is not 
selected, you must either manually analyze the 
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chromatogram by clicking the Analyze button, or analyze the 
sample as part of a sequence reprocessing after the run has 
been completed. 

▪ Enable compression for data file - When this box is checked, 
the data files acquired using the data system will 
automatically be compressed before saving. (Compressed 
data files are smaller but take longer to load.) Once a file has 
been saved using compression, the only way to decompress it 
is to save it as another data file with compression turned off. 

Method properties calibration 

To set calibration defaults for your method: 

1 From the Method menu, click Properties. 

2 In the Method Properties dialog box, select Calibration. 

3 Select from the following options: 

▪ Automatically average consecutive replicates of the same 
level - When this box is checked, calibration replicates 
(consecutive injections of a single calibration level) will 
always be averaged. If this box is not checked, calibration 
replicates will not be averaged unless you so specify at the 
time of calibration. See Automatically Average Replicates. 

▪ Number of replicates in rolling average - If you wish to use 
a rolling average, enter the number of replicates per average 
here. 

▪ Response Factor Definition - Select how the response 
factors are to be calculated and displayed - Area/Amount or 
Amount/Area. 

 Method properties audit trail log 

Use this option to export, print, and search for audit trail 
information. 

1 From the Method menu, select Properties. 

2 In the Method Properties dialog box, select Audit Trail Log. 

3 Enter the following: 

▪ User 

▪ Location 

▪ Description 

▪ Reason 

▪ From date/time 

▪ To date/time 

4 Select from the following options: 

▪ Export - Select this to export the audit trail log 

▪ Print - Select this to print the audit trail log 

▪ Search - Select this to search the audit trail log 
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Method Properties Audit Trail Log 

Use this option to export, print, and search for audit trail 
information. 

1 From the Method menu, select Properties. 

2 In the Method Properties dialog box, select Audit Trail Log. 

3 Enter the following: 

▪ User 

▪ Location 

▪ Description 

▪ Reason 

▪ From date/time 

▪ To date/time 

4 Select from the following options: 

▪ Export - Select this to export the audit trail log 

▪ Print - Select this to print the audit trail log 

▪ Search - Select this to search the audit trail log 

 

Method properties audit trail 

Select the Audit Trail tab. The Enable Audit Trail checkbox is an 
important box because, if checked, subsequent changes to the method 
will be logged in the method.  

To enable the method audit trail: 

1 From the Method menu, click Properties. 

2  In the Method Properties dialog box, select Audit Trail. 

3 Select Enable audit trail. Once the Enable Audit Trail box is 
selected, it cannot be deselected. The method will continue to 
have audit trail enabled unless you save the file under a new 
filename. 

4 In the Warning dialog box, select Yes. The Enable Audit Trail will 
be permanently checked for this method. 

5 In the Method Properties dialog box, select from the following 
options: 

▪ Prompt for reason at every change - This option requires 
the user to enter a reason for every subsequent change to the 
method at the time the change is made. 

▪ Prompt for reason when saving Method - This option 
requires the user to enter a reason for each change when the 
method is saved. This records the changes to the data file. 

▪ Do not prompt for reason - When this option is selected, 
changes are documented, but the user is not required to enter 
a reason for the changes. 

When you have selected the Audit Trail Option with reasons, you 
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will be prompted for the reason for changes, either at the time of the 
change, or when the method/sequence/data/system is saved. 

If you have selected the option to enter a reason at every change, the 
dialog will appear each time you make a change to the item being 
audit trailed. A description of the change appears in the 
Source/Activity box. Select the reason for the change in the Reason 
box or type in your own reason, then click OK. 

If you selected the option to enter a reason upon saving the 
method/sequence/data, the dialog will appear when you save the 
method/sequence/data and you must enter a reason for all changes 
to the method/sequence/data. Use the Back and Next buttons to view 
the descriptions of the changes. A change item number is displayed 
on the lower right of the window, along with the total number of 
changes. If you want to enter one reason for all changes, type the 
reason, then click the Apply to All button. After you have entered 
changes for all reasons, click OK. 
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Data properties 

Data is acquired each time you run a method. Select Data > 
Properties  to edit and view the general information, description, 
electronic signatures, audit trail log, and audit trail of data files.  

See Also About Data File Structure 

View Data File General Information 

Data File Description 

View Data File Electronic Signatures 

Data File Audit Trail Log 

Data File Audit Trail 

About data file structure 

A data file is created on the designated drive whenever you acquire a 
sample, or when you save a data file using the Save As 32-bit 
command. The Save As 32-bit is used to save files from other formats. 
You can open many different 3rd party formats such as AIA, CDF, 
and PE. When you open one of these the Save As 32-Bit will be 
enabled. This allows the user to save the file in the native format and 
structure listed below. The file contains the following information: 

▪ File Information Header. This contains information such as the 
date and time of acquisition. 

▪ Complete method parameters used to acquire and process the 
data (this is the original method saved only when the data is 
acquired). Because you can acquire multiple channels of data 
simultaneously on a given chromatograph, the method section 
may contain complete parameters for more than one channel. 

▪ Raw data points for the run saved. Multiple chromatograms may 
be present in a single data file, each of which represents a 
detector channel acquired for the run. The raw data points are 
saved in binary format. 

▪ Results. The original integration results are saved in the file and 
can be recalled later when the file is opened. In addition, the 
most recent analysis results and method are also saved in the 
data file and updated whenever you analyze. The Sample ID for 
the results is also saved, as are manual integration fixes. If you 
did not select Result Package Mode when creating an EZChrom 
project in the Control Panel, the result name is used for the RST 
file, and ACAML file names. If you selected Result Package Mode 
when creating an EZChrom project in the Control Panel, the 
Result Name will also be used for the folder name. In ECM it will 
be the name of the SSIZip. 

▪ File Description. If you entered a description for the file, this 
text information is stored with the file, and can be viewed under 
the Data File Properties or from the Open Data File dialog. 
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▪ Instrument Configuration. The configuration of the instrument 
used to acquire the data file is saved. 

▪ Data File Audit Trail. An audit trail log is always saved in the 
data file that tracks analysis of the data. 

▪ Data files are saved using the file name and extension you specify 
when you initiate the data acquisition. The limit on file name 
length is 255 characters, including path.. 

View data file general information 

1 From the Data menu, select Properties. 

2 In the Data File Properties dialog box, select General. 

3 The following information is displayed: 

▪ Sample ID 

▪ Run Time 

▪ Analysis time 

▪ Analysis Computer Name 

▪ Vial 

▪ Injection Volume 

Data file description 

To enter a description for your data file: 

1 From the Data menu, select Properties. 

2 In the Data File Properties dialog box, select Description. 

3 In the dialog box enter text information about your data file. 
Because the description can be viewed from the Open File dialog, 
the description can be useful in sorting through the data files on 
your disk. If you want to change the description for the current 
data file, you can enter or edit from this box. 

Data file descriptions can be entered in the sequence at time of data 
acquisition, or can be entered from the Single Run dialog when 
running a single sample. 

View data file electronic signatures 

To view the electronic signatures for a data file: 

1 Open the data file. 

2 From the Data menu, select Properties. 

3 In the Data File Properties dialog box, select Signatures. 

See Also Add Signatures to the Result Sequence 
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Data file audit trail log 

1 From the Data menu, select Properties. 

2 In the Data File Properties dialog box, select Audit Trail Log. 

3 Enter the following: 

▪ User 

▪ Location 

▪ Description 

▪ Reason 

▪ From date/time 

▪ To date/time 

4 Select from the following options: 

▪ Export - Select this to export the audit trail log. 

▪ Print - Select this to print the audit trail log. 

▪ Search - Select this to search the audit trail log. 

Data file audit trail 

Data files always have an associated audit trail. Select Audit Trail to 
select whether or not you want the system to prompt you for reasons 
whenever a change is made 

1 From the Data menu, select Properties. 

2 In the Data File Properties dialog box, select Audit Trail. 

3 Select from the following choices:  

▪ Prompt for reason - This option requires the user to enter a 
reason for every subsequent change to the data file at the 
time the change is made. 

▪ Do not prompt for reason - When this option is selected, 
changes are documented, but the user is not required to enter 
a reason for the changes. 

Advanced method options 

Advanced Method Options are available for users who have a need to 
go beyond the simple data acquisition and analysis provided by 
customizing results or linking to external data systems or networks.  

To open the Advanced Method Options dialog box, select Method > 
Advanced. Select one of the following option tabs to set up advanced 
options for your method: 

Data Export Turn on data export and set export parameters. See also Data 

Export to Excel. 

Graphics Export Set up export for chromatograms and traces. 

Custom Parameters  Define custom parameters. 

Column/Performance  Set up automatic calculation of system performance values. 

Files Designate user programs and baseline file subtraction. 
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To export data as part of a method 

You can export analyzed data automatically when the data is 
analyzed with a method. To export data, the export function must be 
enabled and defined in the method. In order to export advanced 
reports, a printer must be configured on the computer doing the 
exporting. 

To export data as part of a method: 

1 From the Method menu, select Advanced. 

2 Select the Data Export tab. 

3 Click the Export Enabled box to turn data export on for the 
method. While this option is enabled, data export will occur after 
each Analysis of the data. Since the export of data will occur 
whether the analysis occurs automatically at the end of a run, or 
when executed manually, you should turn this option off while 
you are developing methods. 

4 Choose the type of information to export from the drop-down list 
from the following options:   

▪ Peaks 

▪ Groups 

▪ Standard Reports  

▪ Chromatogram 

5 For each type of export chosen, you can select parameters for 
export. Select a parameter for export by double-clicking on it, or 
clicking on it to highlight it, then click the green (Top) arrow 
button to move it to the list of export items in the right box. To 
remove an item from the export box, highlight it, then click the 
red (bottom) arrow button.If you have defined any Custom 
Parameters, they appear in the appropriate list of items you can 
choose to export. 

6 For each parameter you export, set the number of decimals 
reported by highlighting the parameter in the Export these 
parameters list and entering the number of decimals in the 
Decimals field. 

7 If you select Chromatograms to be exported, you will be given 
the option to export in either/or AIA (*.CDF), ASCII, or ASCII 
Double file format. Selecting the AIA option causes Elite to create 
a *.CDF (Chromatograph Data File) in the standard format 
specified by the Analytical Instrument Association (AIA). AIA 
Level 2 file export is supported. This includes the raw 
chromatogram, and integration results. This is also called ANDI 
file format (Analytical Data Exchange). This allows the results to 
be read by other chromatography data systems. 
 
 

  

Advanced Reports  Turn on printing and export of advanced reports. 
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8 The following character limitations exist for .CDF files: 

• The detection_method_name must be less than 63 characters 

• The peak_processing_method_name must be less than 63 
characters 

• The sample_name must be less than 29 characters 

• The sample_ID must be less than 29 characters 

9 If you selected Standard Reports, you may choose to use your 
local time or GMT time on your reports. Enable Use Local Time 
to display local time on your report. Disable Use Local Time to 
display GMT time on your report. 

10 In the Field Separator drop down box, select Tab, Space, or 
Comma. If you want to import the file into a Microsoft Excel 
spreadsheet choose Tab. 

11 In the Path for export file field, select a path name for the 
directory where you want to save your export files. If you do not 
know the name of the directory, you can select it from existing 
paths by clicking the File button adjacent to the field. 

12 Select Enable ODBC if you want to use ODBC format for your 
data export. Open Database Connectivity (ODBC) is an industry-
standard method of sharing data between databases and other 
programs.  

▪ In the Data source name field, enter the name of the 
destination folder for export files or select the Open button 
and browse for the folder. To create a new data source, select 
the New button. 

▪ Enter a Table name for your data export. 

Exported data are saved in files using the following conventions: 

Peak and Group Export Files 

For each parameter selected, a file is created containing that value 
for each named peak, along with file and method name information. 
Each time the method is used to acquire or process data, a row is 
appended to the file containing the new calculated value for that file. 
Each file is saved with the method name, with an extension 
representing the type of value selected. For example, the following is 
an example of a file created for export of area for 5 runs. 
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Note  If you export data as part of a sequence, and you want to view 
the export file in another application while data is being acquired, 
you must make a copy of the file and save it with another name 
before you use it. Otherwise, a file sharing violation may occur when 
the software tries to update the file with data from a new run. 

Standard Report Export Files 

When you select a Standard Report option, a file is created each time 
an analysis is run. The file contains the information in the selected 
report. 

Unlike peak and group export, Standard Report Export files are not 
appended with information from additional runs. Each time the 
method is used for acquisition or processing, a new file is created. 
The new file name is based on the data filename and it uses the 
export extension given below for the type of export data selected. 

The following table shows an example of a file created for Standard 
Export of an External Standard report.  

See Also About Advanced Method Options 

Export graphics 

The Graphics Export function of the method will cause designated 
graphics to be exported, in .WMF format, each time an analysis is 
performed using the method.  

To enable graphics export for a method: 

1 From the Method menu, select Advanced > Graphics Export. 

2 In the spreadsheet, click Export and then type the filename to be 
used for the export. 

3 The graphics window displays the current graphic for export. To 
change the graphic, do a right mouse click in the window. All the 
standard graphics parameters are available. 

4 Select the Path for export files. The graphs exported will be 
saved with file name <Data file name> + “ _ “ + <Export Name> 
+ “.wmf” 

See Also About Advanced Method Options 
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Column/Performance parameters 

The Column/Performance tab allows you to set up automatic 
calculation of system performance values such as Theoretical Plates, 
Capacity Factor, Resolution, or Peak Asymmetry.  

To set up column performance calculations: 

1 From the Method menu, select Advanced > Column/ 
Performance. 

2 Click the Calculate performance parameters for this channel 
box. Then fill in the information for the following fields required 
for the calculations. 

3 Once you have completed the Column/Performance tab, the 
system will calculate performance parameters after each 
analysis. These parameters can be exported, annotated on the 
chromatogram, and printed in a custom report. 

 

Unretained peak time (min) Enter the retention time of an unretained peak for this 

column. 

Column length Enter the length of the column, in meters or cm. 

Particle diameter (microns) Enter the particle diameter, in microns, for the column you 

are using (if applicable). 

Column serial number Enter the serial number for the column (if applicable). This 

information will be saved with the data and available for 

reporting. 

Column installation date Enter the date the column was installed in the instrument 

(if desired). This information will be saved with the data 

and available for reporting. 

Column description Enter column description if desired. This information will be 

saved with the data and available for reporting. 

Calculate performance 

parameters for this channel 

Select one or more calculation methods. The choices 

include USP, EMG (Exponential Modified Gaussian), DAB 

(German Pharmacopeia)/ BP (British Pharmacopeia)/EP 

(European Pharmacopeia)/ ASTM, AOH (Area/Height), and 

JP (Japanese Pharmacopeia), calculation methods. 

See Also About Advanced Method Options 

Select user programs and baseline files 

To designate program files to associate with the method: 

1 From the Method menu, select Advanced > Files. 

2 Complete the following fields: 

User Programs In this section you can designate user programs to be run: 

• Before each run 

• Before Analysis of the chromatogram 

• After Analysis of the chromatogram 

• After export. 
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Enter the user program name, or select it from the drop down list. 

For details on writing User Programs, see the User Programs 

appendix at the end of this manual. (Note:  Include the full UNC 

path name for the file.) 

Baseline File If you want the data system to automatically subtract a stored 

baseline file after each run, select the Baseline File box. Designate 

a baseline file name, and then check each channel from which the 

baseline file is to be subtracted. The chromatogram will be analyzed 

after the subtraction is performed. (Note:  Include the full UNC path 

name for the file.) 

Advanced method reports 

To specify one or more reports to be printed and/or exported when 
the method is used to analyze data, select Method > Advanced > 
Advanced Reports. The following fields are available: 

 

Print Select this box if you want to print the designated report when 

data is analyzed with this method. 

Export Select this box if you want to export the designated report when 

data is analyzed with this method. This results in tab-delimited 

export only. 

Report Template 

Name 

Enter or select the name of the report template file to be used to 

generate this report. 

Export Path If the report is to be exported, enter or select the path for the 

export file to be saved. 

Export File Name Select the file naming from the types presented in the list. The 

export file name will be created using the identification selected. 

 See Also About Advanced Method Options 

Sample prep 

An autosampler sample prep (injector program) is comprised of a 
series of numbered lines, each of which defines an operation that the 
injector carries out sequentially.  

If your autosampler supports a sample prep program, the Sample 
Prep menu will appear on the menu bar. From this menu, you can 
create/edit an autosampler sample prep program, and set up 
properties such as a description and audit trail for the sample prep 
program. 

To open an existing sample prep file  

1 From the Instrument Window menu bar, click File > Open > 
Sample Prep. A dialog will appear where you can select a sample 
prep file to open for the current instrument. 

2 Select the file to open, or use the search boxes at the bottom to 
search for a file that matches criteria you select. 
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To turn on the audit trail for the sample prep file  

1 From the Sample Prep menu, click Properties > Audit Trail. 

2 To enable the audit trail function, select the Enable audit trail 
box. You will be prompted with a warning that if you proceed, 
you cannot disable the audit trail once it is turned on. 

▪ Prompt for reason at every change - This option requires 
the user to enter a reason for every subsequent change to the 
sample prep file at the time the change is made. 

▪ Prompt for reason when saving Method - This option 
requires the user to enter a reason for each change when the 
sample prep file is saved. 

▪ Do not prompt for reason - When this option is selected, 
changes are documented, but the user is not required to enter 
a reason for the changes.  

To enter a description for a sample prep file  

1 From the Sample Prep menu, click Properties > Description. 

2 Type a description for the sample prep file. The description is 
saved in the file and can be viewed when opening or used for 
searching. 

To open a sample prep template  

1 In the menu select File > New. 

2 In the New File Template dialog box, select the Sample Prep tab. 

3 Select the file you wish to open. 

4 Select OK. 

  

Launch lab monitor software 

To run the Lab Monitor program for supported instruments, from the 
Control menu, click Launch Lab Monitor Software. This will only 
show when you are running the 7890 GC. 

System suitability 

System suitability testing, originally conceived by the pharmaceutical 
industry to determine if a chromatographic system is suitable for a 
particular analysis, is now used routinely in laboratories where 
quality of results is important. System suitability testing is often used 
in conjuction with method validation to provide a complete picture of 
laboratory quality and reproducibility of results. 

System suitability involves running a mixture containing the analytes 
you will be running in your samples and examining various 
parameters that describe the ability of the chromatograph and 
column to separate those analytes.   

System suitability is a license option that expands your Data System 
to include the ability to do automatic System Suitability calculations 
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for experimental variables such as efficiency, capacity, resolution, 
and reproducibility. The package includes five choices of calculation 
methods, including: 

▪ USP (United States Pharmacopia) 

▪ EMG (Exponential Modified Gaussian) 

▪ DAB (German Pharmacopia)  DAB calculation is also used for BP 
(British Pharmacopia), EP (European Pharmacopia), and ASTM. 

▪ AOH (Area/Height) 

▪ JP (Japanese Pharmacopia) 

 See Also System Suitability Setup 

Suitability Calculation Selection 

Run a Suitability Test 

Sequence Wizard - Reports 

System suitability setup 

Use the System Suitability Setup to enter the required acceptance 
ranges for the peaks of interest. This must be done before the data 
system can make System Suitability calculations. 

To set up system suitability calculations: 

1 To enable System Suitability, in the Control Panel select the 
Instrument and select Configure Instrument > Options > System 
Suitability. Launch the instrument. 

2 In EZChrom, from the Method menu, select System Suitability.  

3 Select the first peak to be used for calculations by highlighting it 
with the mouse in the Compound list. 

4 In the adjacent spreadsheet, click on the first field in the 
Parameter column. A drop-down list of available parameters is 
displayed (See the table below). Select a parameter from the list. 
If you do not wish to perform a suitability test on any given peak, 
simply leave the Parameter fields blank. Similarly, if you do not 
wish to have one of the test criteria used (for example, %RSD), 
leave it blank. Some parameters have a choice of calculation 
methods. These parameters have the calculation method 
displayed after the parameter in parenthesis. (e.g. Plates/Meter 
(JP) indicates Plates/Meter calculated using the Japanese 
Pharmacopoeia calculation.)  For details on these calculations, 
see Internal_Calculations. 

5 For each parameter selected, enter a minimum value (Min), 
maximum value (Max), and maximum allowed percent relative 
standard deviation (%RSD). 

6 To perform a test on the entire chromatogram, click on the lower 
spreadsheet in the column labeled Test. Select one of the noise 
calculations from the drop-down list. Enter a Start and End time 
for the test, and a threshold Value to determine acceptable limit. 
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The noise value for the portion of chromatogram between the 
start and stop times will be calculated and compared to the 
threshold value to determine whether the test passed or failed. 
Note that the times you enter for the noise test should be 
representative of a baseline area of your chromatogram where no 
peaks elute. 

7 To perform a drift test, click on the lower spreadsheet in the 
column labeled Test. Select Drift (drift/min) from the drop-
down list. If you select this box, you must enter a Start and End 
time for the test, and a threshold Value (in drift/Min) for the 
acceptable limit. 

8 When you have completed the System Suitability Setup, close the 
box and set System Suitability Calculations.  

Suitability Parameters 

 

Suitability Resolution This checks the ability of the column to separate one 

analyte from others in the mixture. Two peaks are 

considered resolved if the calculated R factor is greater than 

1.5. 

Suitability Repeatability Injection of the same sample multiple times lets you 

determine if your chromatograph is providing reproducible 

results. Generally, 5 to 6 repeatability samples are necessary 

to provide adequate data for meaningful results. 

Repeatability can be determined through examination of the 

% relative standard deviation (%RSD) for such parameters 

as peak area, height, or concentration. 

Suitability Peak Asymmetry 

(Tailing) 

The quantitative values for peak asymmetry are important, 

especially when dealing with trace components. Also, since 

asymmetry can vary through the life of a column, it can be 

important to track this data on an ongoing basis. 

Suitability Theoretical Plates Calculation of plate count is an important indication of 

column efficiency. Many chromatographers like to monitor 

plate count as an indication of when to replace the column. 

Suitability Noise and drift Particularly important to trace analyses, the noise and drift 

values for your chromatograph indicate the limits of 

detection and quantification. Per-peak calculations include 

6-sigma and ASTM signal to noise calculations. Noise and 

drift tests performed on a designated section of the 

chromatogram include rms Noise, drift, ASTM noise short 

(unscaled), ASTM noise short (scaled), ASTM noise long 

(scaled), and 6-sigma noise. 
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System suitability calculations 

System Suitability calculations require information about your 
chromatography column. Do this after you have Setup System 
Suitability. 

To select the calculation method: 

1 From the Method menu, select Advanced > 
Column/Performance. 

2 Enter values under Column Information. This is required for 
calculation of performance options. 

3 Under Calculation Method select a method for calculation of the 
performance values from the following options: 

▪ USP (United States Pharmacopia) 

▪ EMG (Exponential Modified Gaussian) 

▪ DAB (German Pharmacopia)  DAB calculation is also used 
for BP (British Pharmacopia), EP (European Pharmacopia), 
and ASTM. 

▪ AOH (Area/Height) 

▪  JP (Japanese Pharmacopia) 

4 Select Calculate performance parameters for this channel to 
enable the suitability calculations for the method. 

5 When you have completed the dialog box, exit to accept the 
parameters and Run a System Suitability Test. 

See Also Column/Performance Parameters 

Run a system suitability test and print a report 

Run a System Suitability Test to create a sequence or modify an 
existing sequence to include one or more system suitability runs 
according to the needs and SOP’s of your laboratory. Do this after 
completing the System Suitability Setup and System Suitability 
Calculations dialogs. 

For example, following USP standards, five replicate standards are 
run at the beginning of the sequence. These are designated as system 
suitability standards in the sequence. At the end of the sequence, 
suitability calculations are made, and the software generates a 
system suitability report. 

1 To open the Sequence Spreadsheet, select Sequence > Edit. 

2 Set the Run Type of the first sample in your suitability set to 
Begin System Suitability. Additional suitability standards 
should be designated as System Suitability Standards, and the 
final sample in your suitability set should be designated as End 
System Suitability. Multiple sample run types can be selected for 
a given sample. 

3 A System Suitability Report will be generated at the end of the 
set of suitability standards when the sequence is run. To view the 
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Suitability Report on screen, click Reports > View > Sequence 
Report. 

4 To print the Suitability Report, click on Reports > Print > 
Sequence Report, and select the System Suitability Report 
choice. In order to have your report printed automatically at the 
end of the sequence, you must have selected the Print Sequence 
Reports option in the Sequence Properties dialog. See Process a 
Sequence. 

 

About Integration 

Integration Timed Events are used to customize the integration of 
certain peaks or regions of the chromatogram.  

There are two ways to add an integration timed event to a method: by 
manually adding the event to the Integration Timed Event Table, or 
graphically by clicking on the chromatogram.  

Two Integration events are required for each run: Width, and 
Threshold. These events are used to detect peak start, stop, and apex, 
and to distinguish true peaks from noise. The system uses default 
values of Width = 0.2 minute and Threshold = 50.  

Before attempting to add integration timed events, make sure your 
chromatogram has been analyzed using the current method. To make 
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sure, look for baselines and start/stop tic marks on your 
chromatogram. Or, click the Analyze button on the command ribbon. 

See Also About the Chromatogram Window 

About Integration Tables 

Integration Events Table 

Manual Integration Fixes Table 

Baseline Code Descriptions 

Graphical Programming 

About integration tables 

There are two tables where integration timed events are saved. 

▪ The method Integration Events Table is used for all data files 
integrated with the method.  

▪ The Manual Integration Fixes Table is saved with the data file 
and used only for reintegration of the data file. 

When you add an integration timed event graphically, a dialog box 
will appear, allowing you to choose what integration table is to be 
used for the event. The default table for each integration event is 
selected.  

▪ To add the event to the Integration Events Table, select Add 
event to Method (all data) > Add to Table. If the method is 
saved, the event is applied to every data file integrated using this 
method.  

▪ To add the event to the Manual Integration Fixes Table, select 
Add event to this data file only > Add to Table. The event is 
applied only to this data file. 

  

Integration events table 

The Integration Events table contains all current Integration Timed 
Events for the current method channel. All of the integration timed 
events can be added to your method using the Graphical 
Programming technique. Each row of the Integration Events table 
represents an integration event in the method.  

When you add an integration event to the Integration Events table, 
the integration changes will be used on all subsequent samples 
analyzed using this method. (Assuming the method is saved.) This is 
the default selection for events that are normally used to modify 
integration of peaks that always occur in the sample. 
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To view the integration events table: 

There are three ways to view the table. 

▪ In the toolbar, select the Integration Events  button. 

▪ In the Method menu, select Integration Events. 

▪ In the navigation pane, select Method > Method > Integration 
Events 

To add an event manually: 

1 In a new line of the spreadsheet, click the Event field, and select 
the event you wish to add. 

2 Type an appropriate Start and Stop time and a Value for the 
event (if required). 

3 To remove an event’s effect from an analysis, yet keep the event 
in the table, click on the checkmark next to the event. Only 
events with a red check-mark will be used in subsequent 
analyses. 

To remove an event entirely from the table: 

Click on the row number of the event, followed by the DELETE key 
on your keyboard. 

To temporarily remove an event from the table: 

Deselect the check mark adjacent to the event. When the check mark 
is not displayed, the event will not be applied to the integration.  

To view the context menu: 

A right mouse click anywhere in the table produces a menu of 
commands for manipulating cells and rows in the spreadsheet. 

▪ The Cut, Copy, and Paste commands enable you to cut, copy, 
and paste the contents of a cell. 

▪ The Fill Down command will copy the selected line into the 
following lines. 

▪ The Insert Paste command will insert a line and at the same time 
do a paste to the location. 

▪ The Insert Line command simply inserts a blank line where your 
cursor is located. 

▪ The Clear command clears the contents of the current cell or 
selected row. 

▪ The Clear All command clears the contents of the entire 
spreadsheet. 
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Manual integration fixes table 

A Manual Integration Fix is an adjustment to integration required 
only for a particular chromatogram.  

Manual integration corrections that are created using graphical 
integration are logged into the Manual Integration Fixes table. These 
manual changes can also be entered in the table by selecting the 
desired integration change from the Event drop-down list, then 
entering a Start and Stop time, and a Value if appropriate.  

These integration changes are applied only to an individual 
chromatogram rather than becoming part of the method, and are 
saved in the data file only. The manual integration fixes are saved in 
the data file so that the integration of the chromatogram can be 
recreated at a later date. 

The Manual Integration Fixes table contains all current Manual 
Integration Fixes for the current data file. When you add an 
integration event to the Manual Integration Fixes table, it will be 
applied only to this data file. Thus, Manual Integration Fixes are One-
time integration events. This is the default selection for events that 
are normally used for one-time corrections to integration, such as 
Manual Baseline changes. The results using these events will also be 
stored in the data file. This allows you later to reproduce the results 
generated using a manual integration event that was only necessary 
for a single run. 

To view the Manual Integration Fixes table: 

There are three ways to view the table. 

▪ In the toolbar, select the MIF Table  button. 

▪ In the Data menu, select Manual Integration Fixes. 

▪ In the navigation pane, select Method > Data > Manual 
Integration Fixes. 

 

To add an event manually: 

1 In a new line of the spreadsheet, click the Event field, and select 
the event you wish to add. 

2 Type an appropriate Start and Stop time and a Value for the 
event (if required). 

3 To remove an event’s effect from an analysis, yet keep the event 
in the table, click on the check-mark next to the event. Only 
events with a red check-mark will be used in subsequent 
analyses. 

To remove an event entirely from the table: 

Click on the row number of the event, followed by the DELETE key 
on your keyboard. 
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To temporarily remove an event from the table: 

Deselect the check mark adjacent to the event. When the check mark 
is not displayed, the event will not be applied to the integration.  

To view the context menu: 

A right click anywhere in the table produces a menu of commands for 
manipulating cells and rows in the spreadsheet. 

▪ The Cut, Copy, and Paste commands enable you to cut, copy, 
and paste the contents of a cell. 

▪ The Fill Down command will copy the selected line into the 
following lines. 

▪ The Insert Paste command will insert a line and at the same time 
do a paste to the location. 

▪ The Insert Line command simply inserts a blank line where your 
cursor is located. 

▪ The Clear command clears the contents of the current cell or 
selected row. 

▪ The Clear All command clears the contents of the entire 
spreadsheet. 

Baseline code descriptions 

Baseline codes can be included in custom reports, and also can be 
used to annotate chromatograms. A baseline code consists of two 
letters. The first letter denotes the peak beginning baseline type and 
the second letter indicates the peak ending baseline type. 

 

Code Baseline Type 

B Baseline 

f Force Peak Start or Stop (user defined) 

I Peak ended by Integration Off event 

N Begin negative peak 

P End negative peak 

H Forward horizontal 

h Backward horizontal 

M Manual baseline or Manual peak 

m Move baseline Start/Stop 

S Shoulder 

T Tangent skim 

V  Valley 

v  Forced valley point  

x  Split peak 
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E   End of chromatogram encountered before the end of peak was 

found. End of chromatogram used as peak end. 

R  Reset Baseline 

L Lowest Point Horiz 

  

Graphical programming 

The Graphical Programming menu enables you to add timed events 
and set up other method parameters graphically by clicking on the 
displayed chromatogram. These commands are also available from 
the Integration/Graphical Programming toolbar, which is displayed 
by default at the bottom of the Instrument Window. The examples in 
the following sections demonstrate how each integration timed event 
would affect the integration of the chromatogram displayed, in order 
to give you a feel for how an integration timed event might be used in 
your chromatography method. 

The Integration/Graphical Programming toolbar is located at the 
bottom of the Instrument Window and contains graphical events 
buttons. For help with integration, set the integration message 
window to appear when you select a graphical event button. 

To view the integration toolbar: 

1 Select View > Preferences. 

2 Under Toolbar options select Integration. 

3 Select Show toolbar and Tooltips. 

To view the integration message window: 

1 Select View > Preferences. 

2 Under Toolbar options, select Integration. 

3 Under Options, select Show the graphical programming 
tooltips.0 

Parameters that can be set using graphical programming include: 

 

Width Inserts a Width event at the point on the chromatogram. 

Threshold  Inserts a Threshold event at the point on the chromatogram. 

Shoulder Sensitivity  Inserts a Shoulder Sensitivity event at the point on the 

chromatogram. 

Integration Off  Turns off integration at the point on the chromatogram. 

Valley to Valley  Turns on valley to valley baseline detection. 

Horizontal Baseline  Forces a horizontal baseline from the point on the 

chromatogram. 

Backward Horizontal 

Baseline  

Forces a backward horizontal baseline from the point on the 

chromatogram. 

Lowest Point Horizontal 

Baseline  

Forces a horizontal baseline at the next lowest point. 
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Tangent Skim  Forces a tangent skim. 

Front Tangent Skim  Forces a front tangent skim. 

Minimum Area Set a minimum area for peak detection. 

Negative Peak  Turn on negative peak detection. 

Disable Peak End 

Detection  

Disables the end of peak detection. 

Reassign Peak Designates a different peak as the calibrated peak. 

Manual Baseline  Manually define a baseline. 

Manual Peak Manually define the beginning and end of a peak. 

Split Peak Force a perpendicular to split a peak. 

Force Peak Start Force the start of a peak. 

Force Peak Stop  Force the end of a peak. 

Move Baseline  Manually move a baseline. 

Reset Baseline  Force a baseline to the point. 

Reset Baseline at Valley  Reset the baseline to the next valley. 

Exponential Skimming  Integrate small peaks located on the tailing edge of a larger 

peak.  

Front Exponent Skim Force a exponential baseline for a daughter peak on the leading 

edge of a mother peak. 

Adjust Retention Time 

Window 

Adjusts the retention time window. 

Adjust Group Range Adjust the group range. 

Define Single Peak  Define a single peak and add it to the peak calibration table. 

Define Peaks  Define multiple peaks and add them to the peak calibration 

table. 

Define Groups  Define groups and add them to the group calibration table. 

Suggest Sampling 

Frequency  

Suggest a sampling frequency for the chromatogram. 

Width 

The Width event is used to calculate a value for bunching, or 
smoothing, the data points before the integration algorithm is 
applied. Integration works best when there are 20 points across a 
peak. If a peak is over sampled (i.e. the sampling frequency was too 
high), the Width parameter will be used to average the data such that 
the integration algorithm sees only 20 points across the peak. In 
setting a Width value graphically, the narrowest peak in the 
chromatogram should be used. 

A Width event will be applied to a given peak as long as it occurs 
before or on the apex of the peak. 

The Width parameter is only used to correct for over-sampling. It 
cannot correct for data that was under-sampled (i.e. sampling 
frequency too low causing fewer than 20 points acquired across the 
narrowest peak.) 
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Note: In most circumstances, an initial Width value based on the 
narrowest peak in the chromatogram will be adequate for proper 
integration of all peaks. However, a new Width timed event should be 
entered every time a peak width doubles. 

Threshold 

This parameter is the first derivative, used to allow the integration 
algorithm to distinguish the start and stop of peaks from baseline 
noise and drift. When setting the Threshold value graphically, you 
select a section of baseline. The recommended Threshold value is 
based on the highest first derivative value determined in that section 
of the chromatogram. 

The diagram below shows examples of how incorrect values for peak 
Width and Threshold can effect the peak baseline. 

Note that extreme values of both Width and Threshold (too large or 
too small) can result in peaks not detected. 

Shoulder Sensitivity 

This parameter is used to enable the detection of shoulders on larger 
peaks. A larger value will decrease shoulder sensitivity, while smaller 
values increase sensitivity to shoulder peaks. When setting the 
Shoulder Sensitivity value graphically, you select a section of the 
baseline. The recommended Shoulder Sensitivity value is based on 
the highest second derivative value determined in that section of the 
chromatogram. 

1 In the Integration toolbar located at the bottom of the 
Instrument window, select the Shoulder Sensitivity button. 

2 In the chromatogram, select the start and end points of a 
baseline segment. 

3 In the Shoulder Sensitivity dialog box, select Add event to 
Method (all data) or Add event to this data file only.  

▪ If you select Add event to Method (all data) the event will be 
added to the Integration Events table when you click the Add 
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to Table button. If the method is then saved, the event will be 
applied to every data file integrated using this method.  

▪ If you select Add event to this data file only the event will 
be added to the Manual Integration Fixes table when you 
click the Add to Table button, and will be applied only to 
this data file. 

4 Click Cancel to ignore the timed event and cancel the operation, 
or click Analyze Now to add the event to the table and analyze 
the chromatogram using the event. 

Shoulder Sensitivity value set too high 

Shoulder Sensitivity value set correctly 

Integration off 

This event turns off the integration of your chromatogram during the 
range specified. This event is useful if you are not interested in 
certain areas of your chromatogram, and do not wish peaks to be 
reported for that section.  

When using Integration Off to disable peaks, these regions will be 
included in the noise calculation. Leave all peaks integrated to get the 
correct noise values. 

1 In the Integration toolbar located at the bottom of the 
Instrument window, select the Integration Off button. 

2 In the chromatogram, select the start and end points. 

3 In the Integration Off dialog box, select Add event to Method 
(all data) or Add event to this data file only.  

▪ If you select Add event to Method (all data) the event will be 
added to the Integration Events table when you click the Add 
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to Table button. If the method is then saved, the event will be 
applied to every data file integrated using this method.  

▪ If you select Add event to this data file only the event will 
be added to the Manual Integration Fixes table when you 
click the Add to Table button, and will be applied only to 
this data file. 

4 Click Cancel to ignore the timed event and cancel the operation, 
or click Analyze Now to add the event to the table and analyze 
the chromatogram using the event. 

 Default integration 

Integration Off event from 0 to 5 minutes 

Valley to valley 

This event causes the baselines of peaks that are not totally resolved 
(i.e. do not return to baseline) to be drawn to the minimum point 
between the peaks. If this event is not used, a baseline is projected to 
the next point at which the chromatogram returns to baseline, and a 
perpendicular is dropped for peaks which do not reach baseline. 

1 In the Integration toolbar located at the bottom of the 
Instrument window, select the Valley to Valley button. 

2 In the chromatogram, select the start and end points. 

3 In the Valley to Valley dialog box, select Add event to Method 
(all data) or Add event to this data file only.  

▪ If you select Add event to Method (all data) the event will be 
added to the Integration Events table when you click the Add 
to Table button. If the method is then saved, the event will be 
applied to every data file integrated using this method.  
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▪ If you select Add event to this data file only the event will 
be added to the Manual Integration Fixes table when you 
click the Add to Table button, and will be applied only to 
this data file. 

4 Click Cancel to ignore the timed event and cancel the operation, 
or click Analyze Now to add the event to the table and analyze 
the chromatogram using the event. 

Default Integration 

Integration with Valley to Valley event 

Horizontal baseline 

This event allows you to project the baseline forward horizontally 
between the times specified for the event. 

1 In the Integration toolbar located at the bottom of the 
Instrument window, select the Horizontal Baseline button. 

2 In the chromatogram, select the start and end points. 

3 In the Horizontal Baseline dialog box, select Add event to 
Method (all data) or Add event to this data file only.  

▪ If you select Add event to Method (all data) the event will be 
added to the Integration Events table when you click the Add 
to Table button. If the method is then saved, the event will be 
applied to every data file integrated using this method.  

▪ If you select Add event to this data file only the event will 
be added to the Manual Integration Fixes table when you 
click the Add to Table button, and will be applied only to 
this data file. 
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4 Click Cancel to ignore the timed event and cancel the operation, 
or click Analyze Now to add the event to the table and analyze 
the chromatogram using the event. 

Integration without Horizontal Baseline Event 

Integration with Horizontal Baseline between 1.8 and 3.6 minutes 

Backward horizontal baseline 

This event is used to force a horizontal baseline in the direction of 
the beginning of the chromatogram. A backward horizontal baseline 
will be created between the times specified by the event. 

1 In the Integration toolbar located at the bottom of the 
Instrument window, select the Backward Horizontal Baseline 
button. 

2 In the chromatogram, select the start and end points. 

3 In the Backward Horizontal Baseline dialog box, select Add 
event to Method (all data) or Add event to this data file only.  

▪ If you select Add event to Method (all data) the event will be 
added to the Integration Events table when you click the Add 
to Table button. If the method is then saved, the event will be 
applied to every data file integrated using this method.  

▪ If you select Add event to this data file only the event will 
be added to the Manual Integration Fixes table when you 
click the Add to Table button, and will be applied only to 
this data file. 
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4 Click Cancel to ignore the timed event and cancel the operation, 
or click Analyze Now to add the event to the table and analyze 
the chromatogram using the event. 

Default integration 

Integration after backward horizontal baseline 

Lowest point horizontal baseline 

This event is similar to the Horizontal Baseline event, except that the 
lowest point in the chromatogram determines the baseline. The 
values you input for Start Time and Stop Time determine the region 
within the chromatogram where the lowest point horizontal baseline 
will be used. 

1 In the Integration toolbar located at the bottom of the 
Instrument window, select the Lowest Point Horizontal 
Baseline button. 

2 In the chromatogram, select the start and end points. 

3 In the Lowest Point Horizontal Baseline dialog box, select Add 
event to Method (all data) or Add event to this data file only.  

▪ If you select Add event to Method (all data) the event will be 
added to the Integration Events table when you click the Add 
to Table button. If the method is then saved, the event will be 
applied to every data file integrated using this method.  

▪ If you select Add event to this data file only the event will 
be added to the Manual Integration Fixes table when you 
click the Add to Table button, and will be applied only to 
this data file. 
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4 Click Cancel to ignore the timed event and cancel the operation, 
or click Analyze Now to add the event to the table and analyze 
the chromatogram using the event. 

  

Integration before using Lowest Point Horizontal event 

Integration after using Lowest Point Horizontal event 

Tangent skim 

This event is used to integrate a small peak located on the tailing 
edge of a larger peak. The baseline of the small peak becomes a 
tangent drawn from the valley of the larger peak to the tangent point 
on the chromatogram. 

1 In the Integration toolbar located at the bottom of the 
Instrument window, select the Tangent Skim button. 

2 In the chromatogram, select the start and end points. 

3 In the Tangent Skim dialog box, select Add event to Method (all 
data) or Add event to this data file only.  

▪ If you select Add event to Method (all data) the event will be 
added to the Integration Events table when you click the Add 
to Table button. If the method is then saved, the event will be 
applied to every data file integrated using this method.  

▪ If you select Add event to this data file only the event will 
be added to the Manual Integration Fixes table when you 
click the Add to Table button, and will be applied only to 
this data file. 
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4 Click Cancel to ignore the timed event and cancel the operation, 
or click Analyze Now to add the event to the table and analyze 
the chromatogram using the event. 

Integration without Tangent Skim Event 

Integration with Tangent Skim Event 

Front tangent skim 

The Front Tangent Skim event is used to force a tangential baseline 
for a daughter peak on the leading edge of a mother peak. 

1 In the Integration toolbar located at the bottom of the 
Instrument window, select the Front Tangent Skim button. 

2 In the chromatogram, select the start and end points. 

3 In the Front Tangent Skim dialog box, select Add event to 
Method (all data) or Add event to this data file only.  

▪ If you select Add event to Method (all data) the event will be 
added to the Integration Events table when you click the Add 
to Table button. If the method is then saved, the event will be 
applied to every data file integrated using this method.  

▪ If you select Add event to this data file only the event will 
be added to the Manual Integration Fixes table when you 
click the Add to Table button, and will be applied only to 
this data file. 
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4 Click Cancel to ignore the timed event and cancel the operation, 
or click Analyze Now to add the event to the table and analyze 
the chromatogram using the event. 

Before Tangent Skim Event 

After Front Tangent Skim Event 

Minimum area 

This event allows you to enter an area limit for peak detection. Peaks 
whose areas fall below this minimum area will not be integrated and 
reported as peaks. This event is useful for eliminating noise or 
contaminant peaks from your report. 

1 In the Integration toolbar located at the bottom of the 
Instrument window, select the Minimum Area button. 

2 In the chromatogram, select the start and end points. 

3 In the Minimum Area dialog box, select Add event to Method 
(all data) or Add event to this data file only.  

▪ If you select Add event to Method (all data) the event will be 
added to the Integration Events table when you click the Add 
to Table button. If the method is then saved, the event will be 
applied to every data file integrated using this method.  

▪ If you select Add event to this data file only the event will 
be added to the Manual Integration Fixes table when you 
click the Add to Table button, and will be applied only to 
this data file. 
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4 Click Cancel to ignore the timed event and cancel the operation, 
or click Analyze Now to add the event to the table and analyze 
the chromatogram using the event. 

Integration without Minimum Area Event 

Integration with Minimum Area Event 

Negative peak 

This event causes portions of the chromatogram that drop below the 
baseline to be integrated using the normal peak logic and reported as 
true peaks. This event is useful when using detectors such as 
Refractive Index types which give a negative response to certain 
compounds. 

1 In the Integration toolbar located at the bottom of the 
Instrument window, select the Negative Peak button. 

2 In the chromatogram, select the start and end points. 

3 In the Negative Peak dialog box, select Add event to Method (all 
data) or Add event to this data file only.  

▪ If you select Add event to Method (all data) the event will be 
added to the Integration Events table when you click the Add 
to Table button. If the method is then saved, the event will be 
applied to every data file integrated using this method.  

▪ If you select Add event to this data file only the event will 
be added to the Manual Integration Fixes table when you 
click the Add to Table button, and will be applied only to 
this data file. 

  



About Integration 

 

100 CDS EZChrom Edition Users Guide 

 

4 Click Cancel to ignore the timed event and cancel the operation, 
or click Analyze Now to add the event to the table and analyze 
the chromatogram using the event. 

Default integration 

Integration with Negative Peak event 

Disable end of peak detection 

This event is used to turn off end of peak detection between the 
specified times, forcing the software to treat peaks falling within the 
window of the event as a single peak. This event is a useful way to 
combine the areas of a series of contiguous peaks into one area. 
Because the peaks are considered to be part of a single peak, the 
retention time is assigned to the time of the first apex after the 
Disable End of Peak Detection event. 

1 In the Integration toolbar located at the bottom of the 
Instrument window, select the Disable End Peak Detection 
button. 

2 In the chromatogram, select the start and end points. 

3 In the Disable End Peak Detection dialog box, select Add event 
to Method (all data) or Add event to this data file only.  

▪ If you select Add event to Method (all data) the event will be 
added to the Integration Events table when you click the Add 
to Table button. If the method is then saved, the event will be 
applied to every data file integrated using this method.  

▪ If you select Add event to this data file only the event will 
be added to the Manual Integration Fixes table when you 
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click the Add to Table button, and will be applied only to 
this data file. 

4 Click Cancel to ignore the timed event and cancel the operation, 
or click Analyze Now to add the event to the table and analyze 
the chromatogram using the event. 

Default Integration 

Disable End of Peak Detection between 0.4 and 2.2 minutes 

Reassign peak 

This event allows you to graphically designate a different peak as the 
calibrated peak in place of the peak which has been identified. This 
event does not change the values in the Peak Table. 

1 In the Integration toolbar located at the bottom of the 
Instrument window, select the Reassign Peak button. 

2 In the chromatogram, select the start and end points. 

3 In the Reassign Peak dialog box, select Add event to Method (all 
data) or Add event to this data file only.  

▪ If you select Add event to Method (all data) the event will be 
added to the Integration Events table when you click the Add 
to Table button. If the method is then saved, the event will be 
applied to every data file integrated using this method.  

▪ If you select Add event to this data file only the event will 
be added to the Manual Integration Fixes table when you 
click the Add to Table button, and will be applied only to 
this data file. 

4 Click Cancel to ignore the timed event and cancel the operation, 
or click Analyze Now to add the event to the table and analyze 
the chromatogram using the event. 
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In the following example, Peak 2 has been reassigned to a new peak. 

Before Peak 2 reassignment 

After reassignment of Peak 2 

Manual baseline 

This event allows you to change the way the baseline for a peak is 
drawn without changing the integration parameters. This is 
convenient when you want to change where a baseline is drawn for a 
peak without changing how the baseline is drawn for other peaks in 
the chromatogram. 

The Manual Baseline event was used to draw a new baseline for the 
second peak. To draw the new baseline, select the Manual Baseline 
command, then click your mouse at the start of the desired baseline, 
and again at the end of the desired baseline. 

1 In the Integration toolbar located at the bottom of the 
Instrument window, select the Manual Baseline button. 

2 In the chromatogram, select the start and end points. 

3 In the Manual Baseline dialog box, select Add event to Method 
(all data) or Add event to this data file only.  

▪ If you select Add event to Method (all data) the event will be 
added to the Integration Events table when you click the Add 
to Table button. If the method is then saved, the event will be 
applied to every data file integrated using this method.  

▪ If you select Add event to this data file only the event will 
be added to the Manual Integration Fixes table when you 
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click the Add to Table button, and will be applied only to 
this data file. 

4 Click Cancel to ignore the timed event and cancel the operation, 
or click Analyze Now to add the event to the table and analyze 
the chromatogram using the event.  

Manual Baseline events are stored in the Manual Integration Fixes 
table by default. 

Default Integration 

Integration with Manual Baseline between 0.765 and 1.43 minutes 

Manual peak 

This command allows you to graphically define a peak that was not 
previously detected. This is convenient when you want to force 
integration of a peak, but do not want to change your overall 
integration parameters. 

1 In the Integration toolbar located at the bottom of the 
Instrument window, select the Manual Peak button. 

2 In the chromatogram, select the start and end points. 

3 In the Manual Peak dialog box, select Add event to Method (all 
data) or Add event to this data file only.  

▪ If you select Add event to Method (all data) the event will be 
added to the Integration Events table when you click the Add 
to Table button. If the method is then saved, the event will be 
applied to every data file integrated using this method.  

▪ If you select Add event to this data file only the event will 
be added to the Manual Integration Fixes table when you 
click the Add to Table button, and will be applied only to 
this data file. 
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4 Click Cancel to ignore the timed event and cancel the operation, 
or click Analyze Now to add the event to the table and analyze 
the chromatogram using the event. 

Default Integration 

Small peak integration forced using Manual Peak event 

Split peak 

This event is used to force a perpendicular drop-line integration in a 
peak. The perpendicular will be dropped at the point where the event 
is inserted. 

1 In the Integration toolbar located at the bottom of the 
Instrument window, select the Split Peak button. 

2 In the chromatogram, select the start and end points. 

3 In the Split Peak dialog box, select Add event to Method (all 
data) or Add event to this data file only.  

▪ If you select Add event to Method (all data) the event will be 
added to the Integration Events table when you click the Add 
to Table button. If the method is then saved, the event will be 
applied to every data file integrated using this method.  

▪ If you select Add event to this data file only the event will 
be added to the Manual Integration Fixes table when you 
click the Add to Table button, and will be applied only to 
this data file. 

4 Click Cancel to ignore the timed event and cancel the operation, 
or click Analyze Now to add the event to the table and analyze 
the chromatogram using the event. 
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This event is stored in the Manual Integration Fixes table by default. 

 Integration before split peak 

Integration after split peak added at 5.3 minutes 

Force peak start /Force peak stop 

These events are used to force the start or stop of the peak 
integration to a specific point. 

1 In the Integration toolbar located at the bottom of the 
Instrument window, select the Force Peak Start or Force Peak 
Stop button. 

2 In the chromatogram, select the start or stop points. 

3 In the Force Peak Start or Force Peak Stop dialog box, click 
Add event to Method (all data) or Add event to this data file 
only.  

▪ If you select Add event to Method (all data) the event will be 
added to the Integration Events table when you click the Add 
to Table button. If the method is then saved, the event will be 
applied to every data file integrated using this method.  

▪ If you select Add event to this data file only the event will 
be added to the Manual Integration Fixes table when you 
click the Add to Table button, and will be applied only to 
this data file. 

4 Click Cancel to ignore the timed event and cancel the operation. 
Click Analyze Now to add the event to the table and analyze the 
chromatogram using the event.0 
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This event is stored in the Manual Integration Fixes table by default. 

Default Integration 

Integration after force middle peak start to 33.1 minutes 

Move baseline 

This event allows you to move the start or stop of a baseline by 
clicking and dragging it to a new location. 

1 When you select Move Baseline,  you will be prompted to click 
on the baseline segment you want to modify. The start and end 
points of the baseline will then appear highlighted with a box. 

2 When you move the cursor to a location within range of the start 
or stop point, it will turn into an anchor. Click the left mouse 
button and drag the baseline start-point to the new location, then 
let go. 

3 You can continue to click and drag the baseline in this manner 
until it is in the correct location. Then press the Esc key. A dialog 
will appear with the old and new baseline start and stop values.  

4 Click Select to include the modified baseline. When this box is 
not selected, the baseline move event will not be used for 
integration.  

5 Select Add event to Method (all data) to make this baseline 
change a part of the method to be used whenever the method is 
used to integrate data. Select Add events to this data file only to 
make this baseline change only for the current data file (manual 
integration fix). 
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6 Click the Add to Table button, and the timed event will be 
inserted in either the Integration Events Table, or the Manual 
Integration Fixes Table, depending on which item in step 5 
above is selected. Click Cancel to ignore the timed event and 
cancel the operation. Click Analyze Now to add the event to the 
table and analyze the chromatogram using the event. 

7 Move Baseline Start and Move Baseline Stop events are stored in 
the Manual Integration Fixes table by default. 

The following is an example of the Move Baseline Start event. 

Before baseline is moved. Baseline start and stop points are 
indicated 

Peak baseline start moved to approximately 71.7 minutes 

Reset baseline 

This event lets you set the baseline at a designated point on the 
chromatogram.  

To enter the event graphically: 

1 In the Chromatogram Window, click the Reset Baseline graphic 
event button.  

2 Click the mouse on the point of the chromatogram to add the 
event.  

3 Click Add event to Method (all data) or Add event to this data 
file only.  

4 Click Add to Table to add the event to the integration events 
table. 

5 In the Reset Baseline dialog box: 

▪ Select Add event to Method (all data) to add the event to the 
Integration Events table when you click the Add to Table 
button. If the method is then saved, the event will be applied 
to every data file integrated using this method.  
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▪ Select Add event to this data file only to add the event to the 
Manual Integration Fixes table when you click the Add to 
Table button, and will be applied only to this data file. 

▪ Click Cancel to ignore the timed event and cancel the 
operation. Click Analyze Now to add the event to the table 
and analyze the chromatogram using the event. 

Reset baseline at valley 

This event will cause the baseline to be reset at the next valley 
detected after the event.  

Note: The event should be placed after the start of the peak first peak 
in the cluster; otherwise the start of the peak will be identified as the 
valley. 

1 In the Integration toolbar located at the bottom of the 
Instrument window, select the Reset Baseline at Valley button. 

2 In the chromatogram, select a location after the start of the peak 
first peak in the cluster; otherwise the start of the peak will be 
identified as the valley. 

3 In the Reset Baseline at Valley dialog box, select Add event to 
Method (all data) or Add event to this data file only.  

▪ If you select Add event to Method (all data) the event will be 
added to the Integration Events table when you click the Add 
to Table button. If the method is then saved, the event will be 
applied to every data file integrated using this method.  

▪ If you select Add event to this data file only the event will 
be added to the Manual Integration Fixes table when you 
click the Add to Table button, and will be applied only to 
this data file. 

 

4 Click Cancel to ignore the timed event and cancel the operation, 
or click Analyze Now to add the event to the table and analyze 
the chromatogram using the event. 

An example of this event is shown below. 

Baseline before Reset Baseline at Valley event 
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Baseline after Reset Baseline at Valley event 

Exponential skimming 

This event is used to integrate small peaks located on the tailing edge 
of a larger peak. The baseline of the small peak becomes an 
exponential drawn from the valley of the larger peak to the tangent 
point on the chromatogram. 

1 In the Integration toolbar located at the bottom of the 
Instrument window, select the Exponential Skimming button.  

2 In the Exponential Skim dialog box, select Add event to Method 
(all data) or Add event to this data file only.  

▪ If you select Add event to Method (all data) the event will be 
added to the Integration Events table when you click the Add 
to Table button. If the method is then saved, the event will be 
applied to every data file integrated using this method.  

▪ If you select Add event to this data file only the event will 
be added to the Manual Integration Fixes table when you 
click the Add to Table button, and will be applied only to 
this data file. 

3 Click Cancel to ignore the timed event and cancel the operation, 
or click Analyze Now to add the event to the table and analyze 
the chromatogram using the event. 

 

Before Exponent Skim event 
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After Exponent Skim event 

Front exponent skimming 

The Front Exponent Skim event is used to force a exponential 
baseline for a daughter peak on the leading edge of a mother peak. 

1 In the Integration toolbar located at the bottom of the 
Instrument window, select the Front Exponent Skimming 
button. 

2 In the Front Exponent Skim dialog box, select Add event to 
Method (all data) or Add event to this data file only.  

▪ If you select Add event to Method (all data) the event will be 
added to the Integration Events table when you click the Add 
to Table button. If the method is then saved, the event will be 
applied to every data file integrated using this method.  

▪ If you select Add event to this data file only the event will 
be added to the Manual Integration Fixes table when you 
click the Add to Table button, and will be applied only to 
this data file. 

3 Click Cancel to ignore the timed event and cancel the operation, 
or click Analyze Now to add the event to the table and analyze 
the chromatogram using the event. 

Before Front Exponent Skim event 
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After Front Exponent Skim event 

Adjust RT window 

The expected retention time window is set when you add a peak to 
the calibration table. You can graphically change the retention time 
window for any calibrated peak using this graphical event.  

Note:  In order to graphically adjust the RT Window, you must have 
the RT Window annotation turned on. To turn on  the RT 
Windows,  in the Chromatogram Window do a right mouse click and 
then select Annotations. In Trace Annotation Properties, make sure 
RT Window is selected in the Other pane at the bottom. 

To adjust the RT Window from the Chromatogram Window 

1 Click the Adj RT Window button at the bottom of the 
Chromatogram Window  and then click on the RT Window you 
wish to adjust. The cursor will turn into a two-ended arrow and 
two drag boxes will appear. 

2 You can adjust the RT window by dragging either end or by 
dragging the RT bar itself. 

3 If you grab the bar itself and move it, the Expected RT will be 
updated and the RT Window will remain the same. 

4 If you grab either end of the bar and move it, the other end of the 
bar will stay in its current position and the Expected RT and the 
RT Window will be updated. 

5 Repeat the procedure to adjust additional RT windows. 

6 After you have adjusted the windows to your liking, press ESC to 
finish. A dialog will appear that displays a table with the RT 
Window changes you have made. Each row shows the peak 
Name, the Old Ret. Time, the New Ret Time, the Old RT 
Window, and the New RT Window. You can manually adjust the 
New Ret Time and New RT Windows by clicking the field and 
then typing the desired value.  

7 By default, all RT Window updates are Selected. Clear the Select 
box for each RT Window adjustment update you do not wish to 
include.  

  



About Sequences 

 

112 CDS EZChrom Edition Users Guide 

 

8 Click Update RT, and the Retention Times will be updated in the 
peak table. Click Cancel to ignore the event and cancel the 
operation. Click Analyze Now to update the peak table and 
analyze the chromatogram using the updated Retention Time and 
RT Windows.  

Sampling rate 

The sampling rate used to acquire your data determines how much 
information the integration algorithm has for drawing and 
integrating the chromatogram. The sampling frequency is set in the 
Instrument Setup part of your method. To make sure you have the 
proper sampling rate, use the Suggest Sampling Frequency 
command in graphical programming. Slight over-sampling of data is 
corrected with the Width integration parameter and is not a problem. 
Try to avoid gross over-sampling of data, however, as it does not give 
better integration and it wastes space on the hard drive of your 
computer. More important, however, is not to under-sample, as there 
is no way to correct for data points that are not sufficient to define 
and integrate your peaks. 

Before attempting to add integration timed events, make sure your 
chromatogram has been analyzed using the current method. To make 
sure, look for baselines and start/stop tic marks on your 
chromatogram. Or, click the Analyze button on the command ribbon. 

Suggest Sampling Frequency 

1 Right click the chromatogram and select Graphical 
Programming > Suggest Sampling Frequency. 

2 Following the instructions on the status bar, click once at the 
beginning of your narrowest peak of interest, then once at the 
end of that peak. The software will suggest a sampling rate or 
period for acquisition of the sample. You can enter this value for 
your sampling rate using the Instrument Setup button. 

About Sequences 

The sequence is the cornerstone of automatic operation. With a 
sequence, you can automatically acquire, process, and store multiple 
runs. You can use a sequence to automate calibration, either at the 
time the runs are acquired, or post-acquisition by sequence 
reprocessing. You can set up run queues for automatic running of 
sequences, and you can trigger events based on results of a run in a 
sequence (see Set an Action for a Sequence Run.)  Once a sequence is 
acquiring data, you can monitor the progress of the sequence(s) using 
the Run Queue function. 
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See Also Create a Sequence using Sequence Wizard 

Open a Sequence File 

Edit a Sequence 

Easy Sequence 

Create a Sequence from a Container Sample List   

Save a Sequence 

Sequence Properties 

About the Sequence Spreadsheet 

About Data Acquisition and Control 

About the Result Sequence 

About Sequence Reports 

Create a sequence with the sequence wizard 

The Sequence Wizard is used to create a new sequence.  

To start the Sequence Wizard: 

1 From the Instrument window, click the Instrument Wizard 
button and then click Create a Sequence. 

2 Complete the wizard to define your sequence. The wizard will 
step you through various parameter screens required to create an 
acquisition or reprocessing sequence depending on your choices 
and the instrument configured. The first screen of the Wizard is 
Sequence Wizard - Method.  

3 When you have completed the wizard, click Finish.  

4 To save the sequence, from the menu, click File > Save As... > 
Sequence. Browse to the location where you want to save your 
sequence, enter the name of the sequence, and then click Save. 
See Save a Sequence. 

See Also Tutorial - Create a Sample Sequence 

Sequence Wizard - Method 

Sequence Wizard - Unknowns 

Sequence Wizard - Autosampler 

Sequence Wizard - Calibration 

Sequence Wizard - Reports 

Create a Reprocessing Sequence 
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Sequence Wizard - Method 

1 Specify a Method to be used for the sequence, or select it from a 
list of existing methods by clicking the File Open button. 

2 Select a Data File Type from the following options: 

▪ For acquisition enables you to designate new file names to 
be used for acquisition. 

▪ From existing data files enables you to select the data file 
names from a list of existing data files from your data 
directory. This is normally used to create a sequence to be 
used for reprocessing. See Creating a Reprocessing Sequence 
for details. 

3 In the Amount Values section, you can enter values that affect 
how the concentrations of unknown samples are calculated. 

▪ Sample Amount - The Sample Amount value is used as a 
divisor during calculation of concentrations. It is intended to 
compensate for differences between samples due to weighing 
and when percentages of the total sample are being 
calculated rather than the amount detected in an injection. 

▪ Internal Standard Amount - For calibration runs, the 
Internal Standard Amount is taken from the method Peak 
Table. For unknown runs, enter the amount of the Internal 
Standard in your unknown sample. 

▪ Multiplication factors - Enter up to 3 multiplication factors 
to be used for these runs. All quantitated peaks will be 
multiplied by these factors. 

▪ Dilution factors - Enter up to 3 dilution factors to be used 
for these runs. All quantitated peaks will be divided by these 
factors. 

4 When you have completed this dialog, click Next to continue. See 
Sequence Wizard - Unknowns. 

Sequence Wizard - Unknowns 

In the dialog box shown below, you enter information for data 
storage and sequence runs. 

 

Sample ID Type a sample identification label. This can be numerical and/or 

text format, and will be saved with each data file. 

If you want the system to generate a Sample ID for you 

automatically, click on the blue arrow and select a parameter to 

be used for the basis of your Sample ID. You can select more 

than one parameter, which will be added sequentially to the 

Sample ID. You cannot use the date/time parameter (<D>) by 

itself as the Sample ID. 

For example, if you select Line Number and Instrument name, 

the sample ID's generated will be the row number of the 

sequence followed by the instrument name: 3HPLC. 

To use the Increment Number option, enter a number to start 

the increment in angle brackets. For example, <33> would start 
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numbering from 33. By default, the Increment Number option 

allows for 3 digits. To reduce or increase this number, adjust the 

digits in your brackets accordingly. For example <0033>. 

Data File Enter a name for the data files. In order for unique data file 

names to be created automatically, you can have the system 

generate file names for you automatically, based on a system 

parameter. Click the blue arrow and select a parameter to be 

used for the basis of your data file names. You can select more 

than one parameter. The software automatically appends the 

.DAT extension to the data file names. 

For example, you can use the Sample ID as the data file name. 

Note: In order to generate unique filenames automatically for 

each data file, you should make sure that the Line Number or 

Increment number is included somewhere in the file name. 

Number of unknown 

runs in sequence 

Enter the number of unknown samples to be acquired or 

reprocessed with the sequence. 

Repetitions per run Enter the number of times each unknown will be repeated or           

re-injected. 

Create a separate row 

in the sequence for 

each repetition 

Click this box if you wish to create a separate row in the 

sequence for each repetition. If you do not select this box, 

unknown repetitions will not be displayed in the sequence 

spreadsheet, although individual data files will be created and 

stored for each repetition acquired. 

When you have completed this dialog, click Next to continue. See 
Sequence Wizard - Autosampler. 

  

Sequence Wizard – Unknowns dialog box 
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Sequence Wizard - Autosampler 

If you have an autosampler control option, this screen of the 
sequence wizard will appear. It is used to set up the vial numbers for 
the first unknown and calibration of the sequence, along with 
increment number. A default injection volume can also be entered. 
This can be changed on a per-run basis in the sequence spreadsheet. 

When you have completed the dialog box, click Next to continue. See 
Sequence Wizard - Calibration. 

Sequence Wizard - Calibration 

In the dialog box show below, allows you to set up calibration 
standards in your sequence. 

 

Calibration ID Enter a calibration sample identification. This is a text value that is 

stored in the calibration data file. The identifiers from Sample ID are 

automatically entered in order to associate calibration IDs with your 

data file IDs. If you wish, you can have the system generate a 

different Calibration ID for you automatically based on a system 

parameter. Click the blue arrow and select a parameter to be used for 

the basis of the Calibration ID. 

Calibration file Enter a name for the calibration data files. The system automatically 

will apply the Cal_ prefix to each calibration file in the sequence. You 

can change this if you wish. The identifiers from Data File are 

automatically entered in order to associate calibration file names 

with your data file names. You can change these if you wish by 

clicking the blue button and selecting the parameter to be used for 

the basis of the calibration file name. You can select more than one 

parameter. 

Note: In order to generate unique filenames automatically for each 

data file, you should make sure that the Line Number or Increment 

Number is included somewhere in the file name. 

Number of calibration 

levels 

Enter the total number of calibration levels to be run in the sequence. 

Repetitions per level Enter the number of repetitions or re-injections for each calibration 

level. 

Note:  If multiple repetitions are specified, a result file will be 

generated for each injection with the data file’s name being created 

by appending Rep1, Rep2, etc. to the data file name. 

Clear all calibration at 

start of sequence 

Select this box if you want to clear all calibration information 

(response factors, replicates) before the first run of the sequence. 

Create a separate row in 

the sequence for each 

repetition 

Select this box if you want to create a separate row for each 

calibration repetition in your sequence. If you do not select this box, a 

separate data file will be created for each calibration repetition, 

however the repetitions will not appear in the sequence spreadsheet. 

Multiple calibration sets Select this box if you plan to run each calibration level (plus its 

replicates) more than once. 
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Number of unknown runs 

between sets 

If you have selected Multiple calibration sets box, this option will 

appear. Enter the number of unknown samples to be run between 

each calibration set. 

If you have an autosampler with control installed, the vials options 

will become available. 

Vials Select Intersperse calibration vials with unknown vials if you wish 

to run unknown samples between calibration sets. 

Select Reuse calibration vials from first calibration set if you wish 

to reuse the same set of calibration vials for the entire sequence. 

  

When you have completed this dialog, click Next to continue. See 
Sequence Wizard - Reports. 

Sequence Wizard - Reports 

Use this dialog (shown below) to set up summary reports for your 
sequence. 

 

Summary These options allow you to designate summary runs. 

Include unknown runs in 

summary report 

Select this box if you want your summary report to include unknown 

runs. These runs will have their Run Type set for a summary run. 

Include calibration runs in 

summary report 

Select this box if you want your summary report to include the 

calibration runs. These runs will have the Run Type set to be 

included as a summary run. 

System Suitability These options allow you to designate system suitability runs. 

Run calibration as system 

suitability 

Select this box if you have the system suitability software option, 

and you wish to designate calibration runs as system suitability 

types. 

This also will cause display of system suitability parameters in the 

sequence spreadsheet. 
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Select either First calibration set only or All calibration sets. See 

About System Suitability. 

QC Check Standard After every ___ unknowns, set QC check standard 

Include method contents 

report 

When this box is selected, a method contents report will be 

automatically generated whenever the method changes in a 

sequence. When this option is enabled, the sequence will 

automatically add a print additional reports run type to each run 

where the method has changed from the previous run in the 

sequence. This can be changed or deleted for any given run in the 

Edit Sequence spreadsheet. 

  

When you have finished this dialog, click the Finish button. A 
sequence will be created using the information specified in the 
dialogs and displayed as a spreadsheet. 

The new sequence will be displayed as untitled. To save your new 
sequence, use the File > Save As > Sequence command and type the 
name of the new sequence. 

To close the sequence spreadsheet, click the X box in the upper right 
corner of the spreadsheet. To open the current sequence spreadsheet, 
use the Sequence>Edit command, or click the Edit Sequence button 
on the command ribbon. 

 

Create a reprocessing sequence 

You can use the Sequence Wizard to create a sequence containing 
existing data files, for the purpose of reprocessing only. 

To create a reprocessing sequence: 

1 From the Instrument Window, click the Instrument Wizard 
button and then click Create a Sequence. 

2 Complete the Sequence Wizard to select methods and data files 
to be used for the reprocessing. 
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3 In Sequence Wizard - Method, select From existing data files as 
the Data File Type. This will bypass the wizard screens 
necessary for creating an acquisition sequence and allow you to 
select data files to be reprocessed. In addition, amount values 
from the data files selected will be entered into the sequence. 

4 When you have completed the wizard, click Finish.  

5 To save the sequence, from the menu, click File > Save As > 
Sequence. Browse to the location where you want to save your 
sequence, enter the name of the sequence, and then click Save. 

Edit a sequence 

Once a sequence has been created, you can view or change the 
sequence from the Instrument Window.  

To edit the current sequence: 

1 From the Sequence menu, click Edit. 

2 Modify the sequence using the displayed spreadsheet. 

See Also Open a Sequence File 

Save a Sequence 

Easy sequence 

Easy Sequence is an easy to use interface for using and setting up 
sequences with predefined templates. Sequence setups can be 
created, modified, and then reused for different users and analysis 
types. This minimizes errors that occur each time a sequence is 
created. 

Easy Sequence 

The Easy Sequence... option allows a user to run a sequence using a 
predefined template. 

To access Easy Sequence...: 

1 From the main menu, select Sequence. 

2 Select Easy Sequence.... The Easy Sequence dialog box opens. 
See the Easy Sequence Help for more information. 

Easy Sequence Setup 

The Easy Sequence Setup... option allows a user to create and modify 
templates. 

To access Easy Sequence Setup...: 

1 From the main menu, select Sequence. 

2 Select Easy Sequence Setup.... The Easy Sequence Setup dialog 
box opens. See the Easy Sequence Template Help for more 
information. 
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Create a sequence from a container sample list 

The Sample Entry option provides an easy to use graphical interface 
for setting up sequences from the container, such as 96-well plate or 
vial array. Sample list templates can be created, modified, and then 
reused for different users and analysis types. 

This option is only active when supported devices are used in your 
system and the drivers are initialized when you start the instrument. 
You can view the status of the driver initialization in the Instrument 
Activity Log. 

To use a container sample list template: 

1 If you are launching an instrument for the first time, or are 
working with a sequence or method, select Sequence > Sample 
Entry. If you are working with a result set, select Result Set > 
Sample Entry. The Sample Entry dialog box opens.  

2 Click Help in the Sample Entry window for detailed instructions 
on: 

▪ Using existing sample lists 

▪ Creating and modifying sample list templates 

▪ Opening and saving sample lists 

A Sample List submitted from the Sample Entry interface is added to 
the Run Queue. 

Once you submit your sequence, a sequence file is created in your 
project's Sequence folder. The file will be named after the Sample List 
name.  

Sequence properties 

Select Sequence > Properties to edit and view the description, 
export information, audit trail log, and audit trail of data files.  

See Also Sequence Properties Options 

Sequence Properties Audit Trail Log 

Sequence Properties Audit Trail 

Sequence properties options 

When you create a new sequence using the Sequence Wizard, you 
enter a description, specify a summary export path, and designate 
the default directories for data and methods.  

To view or change these properties: 

1 From the Sequence menu, select Properties. 

2 In the Sequence Properties dialog box, select Options. 

3 Enter the properties for the sequence. 

▪ Description - Enter a text description of the sequence, if 
desired. The description is saved in the sequence file and 
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may be viewed from the Open Sequence dialog box. 

▪ Export summary - Click this box to export the summary 
report. Enter the path where you want the summary text file 
to be saved. The summary will be exported to a file entitled 
Sequence Summary - 000005000.txt Where the numbers 
represent nBatchTower, nReportRunTypeID, 
nReportNumber. 

▪ File Paths - Select default paths to be used for methods, data, 
and autosampler, if appropriate. You can select a path from 
those available on the disk by clicking the file button adjacent 
to the field. These paths are used in the event that a file is 
specified in the sequence table without a path. 

Sequence properties audit trail 

To enable the audit trail for sequences: 

1 From the Sequence menu, select Properties. 

2 In the Sequence Properties dialog box, select Audit Trail. 

3 Click Enable Audit Trail. Once the Enable Audit Trail box is 
selected, it cannot be deselected. The sequence will continue to 
have audit trail enabled unless you save the file under a new 
filename. 

4 Once the Enable Audit Trail box is checked, the following 
options are available for documenting changes. 

▪ Prompt for reason at every change - This option requires 
the user to enter a reason for every subsequent change to the 
sequence at the time the change is made. 

▪ Prompt for reason when saving Sequence - This option 
requires the user to enter a reason for each change when the 
Sequence is saved. 

▪ Do not prompt for reason - When this option is selected, 
changes are documented, but the user is not required to enter 
a reason for the changes. 

 

Sequence properties audit trail log 

To view the audit trail log for the current sequence: 

1 From the Sequence menu, select Properties. 

2 In the Sequence Properties dialog box, select Audit Trail Log. 

3 Enter the following: 

▪ User 

▪ Location 

▪ Description 

▪ Reason 

▪ From date/time 

▪ To date/time 
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4 Select from the following options: 

▪ Export - Select this to export the audit trail log. 

▪ Print - Select this to print the audit trail log. 

▪ Search - Select this to search the audit trail log. 

About the sequence spreadsheet 

A sequence is displayed as a spreadsheet, with each row representing 
chromatography run or a file to be reprocessed. For each row, you 
designate a method, data file name, whether the sample is a 
calibration standard, along with various options for how you want 
the data to be processed. The following section describes the 
functions of the sequence spreadsheet.  

See Also Sequence Spreadsheet Context Menu 

Fill Down 

Insert a New Sequence into a Sequence Spreadsheet 

Customize the Sequence Spreadsheet Columns 

Sequence Spreadsheet Columns 

Set Sample Run Types 

Set up a QC Check Standard 

Concentration Override 

Set an Action for a Sequence Run 

Sequence spreadsheet context menu 

All sequences are displayed in a spreadsheet similar to the one 
shown below. Although the information in the fields will vary, the 
spreadsheets always support certain basic features. For a list of 
spreadsheet columns and their definitions, see Sequence Spreadsheet 
Columns. 

Each row is assigned a Run #, followed by columns for information 
for each run in the sequence. Rows and field information can be cut, 
copied, pasted, and cleared. To access the menu for these commands, 
click the right mouse button anywhere within the spreadsheet. 
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Context Menu Commands 

Cut This command will cut the current selection and place it into the 

clipboard. You can subsequently paste the information to another 

application using the paste command, or move the selection to 

another location in the spreadsheet by selecting the location, then 

using the paste command. Note: Once you have cleared or deleted a 

row from your spreadsheet, the blank row will remain in the 

spreadsheet until you close the sequence spreadsheet and re-open it, 

or press the F5 key. 

Copy Use this command to make an exact copy of the selection in the 

clipboard. Once you select Copy, you can paste the selection to 

another application, or copy the selection to a location in your 

spreadsheet. 

Paste This command is used to paste the information currently in the 

clipboard into the spreadsheet at the location of the cursor. 

Fill Down This enables you to automatically copy spreadsheet information from 

one field or row down through the rest of the spreadsheet. 

Insert Paste This command works like a combination of insert line and paste 

commands. The item currently in the clipboard will be pasted into a 

new line above where the cursor is located. 

Insert Line This command inserts a blank line in the spreadsheet above where the 

cursor is located. 

Clear Use this command to clear the information in the selected location. 

(You can also use the Delete key from your keyboard for this function.) 

The F5 function key can be used to collapse rows that have been 

deleted from the spreadsheet. 

Clear All Use this command to clear the information from the entire 

spreadsheet. 

Select All Use this command to select the entire spreadsheet. 

Open Method This command will open the method associated with the currently 

selected run in the spreadsheet. 

Open Data This command will open the data file associated with the currently 

selected run in the spreadsheet. The data file will be opened with last 

results. If last results is not available, the data file will be recalled with 

the original results. 

Process 

Sequence… 

This command opens the Process Sequence dialog and enables you to 

reprocess all or part of the current sequence. 

Run Sequence… This command opens the Run Sequence dialog to enable you to start 

the sequence acquisition. 

Insert New 

Sequence…  

This command will start the sequence wizard to create a new 

sequence, which will be inserted into your current sequence below 

the currently selected row. 

Set Run Types... This command allows you to select a desired run type from the 

displayed list to be applied to the selected rows. 

Properties…  This command opens the Sequence Properties dialog where you can 

add/edit the sequence description and select default paths for data 

and method files. 
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Note: When copying or pasting spreadsheets from the data system to 
other applications, hidden parameters that do not appear in the 
spreadsheet (such as action item parameters) will not be pasted. 

Fill down 

The Fill Down command enables you to automatically copy 
spreadsheet information from one field or row down through the rest 
of the spreadsheet. 

To use the Fill Down command: 

1 In the sequence spreadsheet, select a row or field by highlighting 
it with your mouse. 

2 Do a right mouse click and select Fill Down. If you have selected 
a numeric field such as level or repetitions, the selected item will 
be automatically filled down the spreadsheet from where it is 
highlighted. If you select either a row, a Filename, or a Sample 
ID, a dialog will appear where you can designate a name and 
indicate whether you want to increment its associated 
numbering. 

3 For Sample ID and Data File fields, you can opt to automatically 
increment the number or change the name by checking the 
Increment check box. You can select parameters for the 
increment in a manner similar to that used in the sequence 
wizard by clicking the blue arrow and selecting from the list. (Be 
sure to include the correct number of place holders. For example, 
if you start at number <10>, but the number of files is between 
100 and 1000, you should enter <010>.)  Click on OK to fill the 
information down the spreadsheet. 

Insert a new sequence into a sequence spreadsheet 

To create sequence rows and insert them into your spreadsheet: 

1 In the sequence spreadsheet, do a right mouse click at the point 
where you want to insert new sequence rows and then click 
Insert New Sequence. 

2 The Sequence Wizard will appear. Complete the wizard to define 
the new rows for the sequence.  

3 Click Finish. The new sequence rows will be inserted Above the 
selected row.  

Customize the sequence spreadsheet columns 

You can customize the sequence spreadsheet to include only the 
columns you will be using. The selections are saved on a per-user/per 
instrument basis. That is, each user can set spreadsheet properties 
for each instrument. 

1 In the sequence spreadsheet, do a right mouse click and then 
click Properties.  

2 In the Properties dialog box, select the columns that will appear 
in the peak table. Columns with a check mark will be displayed in 
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the spreadsheet. Those without a check will not be displayed.  

3 The blue anchor indicates what column will be used to anchor 
the right-left scrolling in your spreadsheet. Once this anchor is 
set, columns to the right of the anchor will scroll to the right and 
left. Columns to the left of the anchor will not scroll. To change 
the anchor, click on the name of the column you wish to use as 
anchor, and click the Set Anchor button. The blue anchor will 
move to the designated anchor column.0 

Note: When using the anchor, it is best to remove all unnecessary 
columns from the spreadsheet, and make the spreadsheet as wide as 
possible before you set the anchor. If you set the anchor to a column 
that does not currently show on the spreadsheet, you will not be able 
to scroll the spreadsheet. 

Sequence spreadsheet columns 

The following columns appear in the sequence spreadsheet and in the 
result sequence. Although the New Sequence Wizard allows you to 
automatically create a sequence, you should review the sequence to 
make sure the information for each run is correct before it is run. 

To select a field, click on that field to highlight it. To select a row, 
click on the Run # to highlight the entire row. To select the entire 
spreadsheet, use the right-click menu, and click the Select All 
command. 

To resize the columns, move the cursor to the title area above the 
column you wish to size. The cursor will turn into two vertical lines 
with arrows. Click and drag the cursor until the column is the 
desired size, then release the mouse key. 

To view the spreadsheet, in the navigation pane, select Sequence > 
Edit. 

 

Status This field becomes active when a sequence acquisition or 

processing is in progress. It indicates the current status of the 

run. 

Run Type Select a Run Type from the available types by clicking the 

arrow button in the field. A dialog box will appear where you 

can select the run type(s). To see a list of the run types and 

their actions, see Set Sample Run Types. 

Run Type Parameters 

For each run type selected, you may be prompted to enter 

parameters necessary for the run type to be used. In most 

cases, this involves selecting a template to be used for a 

report. 

Setting run types for multiple runs 

You can quickly change the run type for multiple runs by 

highlighting the desired rows in the spreadsheet, then click the 

right mouse button and select Set Run Types. When you 

select the desired run type from the displayed list it will be 

applied to the rows you have selected. 
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Level For a calibration run, you must enter the level number for the 

calibration standard. (For example, if you have 5 calibration 

concentration levels, each calibration run will have a level 

number representing the calibration concentration level being 

run. This number is NOT the concentration amount of the 

standards, however. Concentration amounts are entered in the 

peak table.) 

Conc Override This field lets you enter a concentration override for one or 

more peaks in the selected calibration run. This is not active 

unless the selected run is designated as a calibration run. 

(Sequence)Custom 

Parameters 

When you click this field, the Custom Parameters dialog box 

appears where you can define per-peak or system-wide 

sequence custom parameters. Custom parameters available 

are derived from the active method for the sequence line being 

configured. See About_Custom_Parameters and Set a Custom 

Parameter for a sequence. 

Reps Enter the number of repetitions per vial. 

Vial Enter the autosampler vial number to be used for the injection.  

For autosamplers that support it, in the drop down box, select 

Use Method. To enter a specific vial such as A2 first press 

enter, left or right arrow to exit the cell. Using the up or down 

arrow will always select Use Method. 

Volume Enter the volume to be injected.  

For autosamplers that support it, you can select Use Method 

to use the default injection volume specified in the method 

used. Use the Fill Down feature to populate one field or row 

down through the rest of the spreadsheet. 

Frac. Start Select the starting location (vial or well) for the fraction 

collector. 

Sample ID Enter a sample identification here. This can be text and 

numeric information. The Sample ID will have a unique number 

attached to it. Enter the new sequence dialog in the following 

format, <SampleID>. The Sample ID is saved in the data file. 

You cannot use the date/time parameter (<D>) by itself as the 

Sample ID. 

Method This is the name of the method to be used for data acquisition 

and processing. If you don’t know the name of the method, 

click the button to select it from a list of available methods on 

your disk. 

Filename Enter a filename to be used for storing the raw data from the 

run. The filename will already have a unique number appended 

to it. Enter a data filename in the new sequence dialog in the 

following format, <Filename>. 

Note:  If multiple repetitions are specified, a result file will be 

generated for each injection with the data file’s name being 

created by appending Rep1, Rep2, etc. to the data file name. 

Sample Amt The Sample Amount value is used as a divisor during 

calculation of concentrations. It is intended to compensate for 

differences between samples due to weighing and when 
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percentages of the total sample are being calculated rather 

than the amount detected in an injection. 

ISTD Amt For calibration runs, the Internal Standard Amount is taken 

from the method Peak Table. For unknown runs, enter the 

amount of the Internal Standard in your unknown sample. 

Multiplier 1,2,3,4,5 Enter up to 3 multiplication factors to be used for this run. All 

quantitated peaks will be multiplied by these factors. 

Dilutor 1,2,3,4 ,5 Enter up to 3 dilution factors to be used for this run. All 

quantitated peaks will be divided by these factors. 

Action  Brings up the run action dialog, where you can specify 

test/result/action combinations for each run. For details on 

setting up an action, see Set an Action for a Sequence Run. 

Note: Action items that are user-interactive (e.g. pause and 

alarm) will not trigger user input on client machines when 

using client/server operation. This is because the server is 

controlling the instrument.   

Description Enter a description for this sample. This is text information 

that will be stored in the raw data file.  

  

Set sample run types 

Sample Run Types are used in a sequence to flag a run for designated 
processing, calibration, or reporting. Each sample can have multiple 
run types assigned. Some run types will be assigned automatically if 
you are using the Sequence Wizard to create a new sequence.  

 

To change or add a run type after the sequence has been created: 

1 In the sequence spreadsheet, click the arrow in the Run Type 
field for the sample of interest. 

2 Select a run type from the available types listed below by clicking 
the check box for that run type. 

3 Where required, parameter fields will appear where you must 
enter parameters or select templates to use for the processing of 
the designated run type. 

 

Run Type Action 

Clear All Calibration  Clears all calibration response factors and coefficients for all 

calibration levels. 

Clear Calibration at Level Clears response factors and coefficients for current level only. 

Print Calibration Report Prints calibration report at end of calibration. 

Average Replicates Forces averaging of replicates. See Calibration Averaging as 

Part of a Single Run or Sequence. 

Clear Replicates Clears calibration replicates at this level before calibration. 

Begin Loop Flags the run as the start of an infinite loop. Runs between and 

including these flags will be continuously run until stopped. 
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End Loop  Flags the end of an infinite sequence loop. 

Startup Flags this sample as a startup sample. (Appears when supported 

by the instrument in use.) 

Shutdown  Flags this sample as a shutdown sample. 

Print Additional Reports Enables you to select additional reports to print. 

Begin System Suitability  First run of a System Suitability sample set. 

System Suitability Standard System Suitability Standard sample between Begin and End 

System suitability.  

End System Suitability  Last run of a System Suitability sample set. 

Begin Summary First run to be included in a sequence summary, also indicates 

the summary report template to be used for the summary report. 

See About Sequence Reports. 

Summary Run    Run to be included in a sequence summary. See About Sequence 

Reports. 

End Summary Last run to be included in a sequence summary. See About 

Sequence Reports. 

Vial Summary  Create a vial summary report. 

QC Check Std  Check standard sample. A check standard inserted in a sequence 

is used for generation of a Check Standard Report. It is a means 

for checking the chromatograph and conditions without 

calibrating. 

Unspiked Unspiked sample of a Spiked/Unspiked pair, used for Spike 

Report. 

Spiked Spiked sample used in single level spike analyses (unknown smp. 

& spiked smp.) 

Spike 1 of 2 First spiked sample used for Spike Reports. 

Spike 2 of 2 Duplicate sample used for Duplicate Reports. 

Duplicate  Duplicate sample used for Duplicate Reports. 

Begin Calibration First calibration mixture to be used in Calibration Summary 

Report. When this run type is encountered, the data system 

stores the current retention times of all named peaks. These are 

displayed in the reports as the Old RT. After the End Calib sample 

is run, the updated retention times are stored and displayed as 

New RT in the Calibration Report. In addition, the average 

response factor for each peak is calculated, the % RSD is 

calculated, and compared to the expected % RSD from the peak 

table. Compounds falling above this % trigger the failure action. 

End Calibration Last calibration mixture to be used in Calibration Summary 

Report. 

Baseline Check Enable baseline check. 

Baseline File Designates this run as a baseline subtraction file. Select the 

channels to be subtracted from subsequent files in the sequence. 
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Set up a QC check standard 

To designate a sample as a QC Check Standard: 

1 In the sequence spreadsheet, click Run Type for the QC Check 
Standard sample.  

2 In the Run Type dialog box, click QC Check Standard. 

3 Enter the Check Standard Number and then select the QC 
Check Standard.rep template to be used for the report. 

 

To automatically designate multiple runs in a sequence as QC 
Check Standard run types: 

1 In the sequence spreadsheet, click and drag the mouse on the 
Run # of the rows to highlight. 

2 Do a right mouse click in the highlighted rows, and then click Set 
Run Types followed by QC Check Standard. 

3 Enter the number of runs between check standard runs. (For 
example, if you enter 2, the first line will be set to QC Check 
Standard, followed by two runs that are not set to QC Check 
Standard, then the 4th run will be set to QC Check Standard, and 
so on to the end of the highlighted rows.)  Click OK. The runs 
types will be set to QC Check Standard.  

Concentration override 

The Concentration Override allows you to modify a concentration 
for a calibration component that is different from the concentration 
in the method. This can be done from the Sequence Spreadsheet.  

To enter a concentration override: 

1 In the sequence spreadsheet, click Concentration Override for 
the run you wish to change a concentration. 

2 Select the Channel you wish to edit. 

3 Locate the peak for which you want to enter a new 
concentration, and click NewConc. Type the concentration you 
wish to use for this peak for the designated run. You can update 
the concentrations for as many of the component peaks as you 
wish. 

4 Click OK to finish. 

Note:  The concentration override field is only available for runs 
designated as calibration runs.  

Set an action for a sequence run 

A sequence action enables you to program an action to occur based 
on a specified result of a sequence run. The action is designated in 
the sequence spreadsheet for the run of interest.  

To designate an action for a sequence run: 

1 In the Instrument window, click the Edit Sequence button  
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to open the sequence spreadsheet. 

2 Scroll the sequence to the right until the Action column is visible. 
(If the column is not visible, see Customizing the Sequence 
Spreadsheet Columns.) 

3 Click Action for the desired run. 

4 In the Action dialog box, select a Test whose result will trigger 
the post run action selected. Available conditions include: 

▪ Any Condition 

▪ Calibration 

▪ QC 

▪ System Suitability 

▪ Hardware Status 

▪ Conc. Limit 

▪ Baseline Check 

5 Click Result to select a result for the test that will trigger the 
action. Results can include: 

▪ Pass 

▪ Fail 

▪ Recoverable 

▪ Above limit 

▪ Below limit 

6 Click Action and select the action that will occur when the 
selected result occurs. 

▪ Abort 

▪ Pause 

▪ Alarm 

▪ Run Shutdown 

▪ Continue 

▪ Re-inject 

▪ Run User Program 

▪ Goto 

▪ Restart System Suitability 

7 If required, enter a Parameter for the action. (If no parameter is 
required, this field will not be available.)  

8 In the Rules and Alerts table, you may set actions for the listed 
errors of each of your configured modules. Click Action and 
select the desired action for each module error. 

9 When finished, click OK. 

Note: Action items that are user-interactive (e.g. pause and alarm) 
will not trigger user input on client machines when using 
client/server operation. This is because the server is controlling the 
instrument. 
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The following Actions require no Action Parameters 

Action Effect 

Abort  Abort the sequence. 

Pause  Pause the sequence after the current run and wait for user to 

review and resume sequence. 

Alarm Trigger alarm. 

Run Shutdown On result, the sequence will search for and execute the next run 

with a shutdown run type. If no shutdown run type is found, it 

will search from the beginning of the sequence.  

Continue  

 

On result, continue sequence. 

The following Actions require you to select Action Parameters 

Action Effect 

Re-inject    Specify the number of times you wish to attempt re-injection of the 

sample if the injection fails. 

Run User Program   Specify the UNC path for the program to be run. To ensure you have the 

correct path and file name, click the file button and browse to the location 

to select the file. 

Goto    Specify a line in the sequence to GO TO, and enter a Repeat count for the 

number of retries before going to the new line. 

Restart System 

Suitability 

Specify the number of times you wish to attempt restarting system 

suitability. 

 

About data acquisition and control 

Commands that are available from the Control menu are related to 
data acquisition and control of the instrument. In general, there are 
two ways to acquire data: 

Single run, where you acquire data for a single injection. 

Sequence run, where you acquire data automatically for a series of 
runs using a preprogrammed sequence that defines the number of 
injections, methods, file names, and calibration. Additional control 
menu items will appear depending on the features supported by the 
instrument configured. 

See Also Single Run Acquisition 

Sequence Run Acquisition 

About Overlapped Sample Prep Mode 

Bracketed Calibrations 

Schedule Run 

Reprocess a Sequence 
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About the Run Queue 

Add a Run to the Queue 

Add a Run to the Result 

User Access to Runs in Progress 

Stop a Run in Progress 

Extend a Run 

Add and Delete Items in the Run Queue 

Turn off Processing for Data Acquisition 

Submit a Priority Run 

Fraction Collector Configuration 

Set the instrument to Sleep or Wake mode 

Single run acquisition   

There are two ways you can acquire data. One way is with a sequence 
(for multiple runs), and the other way is to make a single run. To 
make a single data acquisition run, you need to specify the method to 
be used for analysis, and a file name for data storage. 

Note: In order to use a method for data acquisition, its Instrument 
Setup should have the acquisition channel turned on, and a sampling 
rate and run time designated. 

To make a single run: 

1 In the toolbar select the Single Run button , or in the menu 
select Control > Single Run. 

2 In the Single Run dialog box, complete the fields listed in the 
table below. 

3 When you have completed the Single Run dialog box, click Start 
to begin the acquisition.  

4 The current data will appear in the Chromatogram Window as it 
is acquired and stored on disk. At the end of the run, the 
chromatogram will be analyzed according to the method 
parameters, and a report generated if specified. If the sample is 
not analyzed at the end of the acquisition, click the Analyze 
button if you wish to view the results.0 

 

Run Information This section allows you to specify files for the run. 

• Sample ID - Enter a Sample ID for the run. This can contain text 

and numbers, and is saved with the data file. You can also click 

the arrow and select from a number of pre-defined ID’s. You 

cannot use the date/time parameter (<D>) by itself as the 

Sample ID. 

• Method - Enter the name of the method to be used for data 

acquisition and processing. Include the entire path name if the 

method is not in your default method directory. You can select 
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the method from a list of methods available on your disk by 

clicking the File button adjacent to the field. 

• Data File - Enter a file name to be used to save the data on disk. 

You can select from one of the pre-defined name types by 

clicking the arrow button adjacent to the field. It is not possible 

to use an existing file name, unless the file exists in located in a 

directory whose path contains the term public. For example, if 

you data files are saved in a directory entitled C:\Public\Data, 

the files saved in this directory can be overwritten. The software 

automatically appends a .dat file extension.  

• Result Path - Enter a path name where the data acquired for this 

run will be stored. Click the File button to select a path from a 

list of those on your disk. 

• Result Name - Enter a name for the result file. If you did not 

select Result Package Mode when creating an EZChrom project 

in the Control Panel, you will still need to enter a Result Name. 

The result name is used for the RST file, and ACAML file names. 

If you selected Result Package Mode when creating an 

EZChrom project in the Control Panel, the Result Name will also 

be used for the folder name. In ECM it will be the name of the 

SSIZip. 

Number of runs Enter the number of runs you wish to make. The runs will 

automatically proceed without review until completed, incrementing 

each file name as designated. If the sequence of single runs is 

aborted, and the user then repeats the single acquisition without 

changing any parameter, the run number will start with the next 

number as if the sequence not been aborted. For example, setting 4 

runs with starting run number of 101, then abort during run 102. 

When restarting, the next run number will be 105. If the Sample ID 

is also incremented, it will increment in parallel. 

Reports • Save as PDF - When this box is checked, a report will be saved 

as a PDF at the end of the run. 

• Print Hardcopy - When this box is checked, a report will be 

printed at the end of the run. If there is a loss of communication 

to the hard copy printer from the OpenLAB EZChrom Print 

Server, files are copied from the monitor folder into the 

Quarantine folder. After communication to the hard copy printer 

has been established, files in the Quarantine folder can be 

copied back into the monitor folder for normal printing. Files in 

the Quarantine folder are automatically deleted in 24 hours by 

default. The time to delete folders from the Quarantine folder is 

set in the configuration file in the Print Server folder.  

• Select Printer - If Print Hardcopy is checked, select a printer 

from the drop down menu. 

Amount Values In this section, you can enter values that affect how the 

concentrations are calculated. If you are making a single data 

acquisition prior to calibrating your method, simply leave these 

values at the default level. 

• Sample Amount - The Sample Amount value is used as a divisor 

during calculation of concentrations. It is intended to 

compensate for differences between samples due to weighing 

and when percentages of the total sample are being calculated 

rather than the amount detected in an injection. 
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• ISTD - For calibration runs, the Internal Standard Amount is 

taken from the method Peak Table. For unknown runs, enter the 

amount of the Internal Standard in your unknown sample. 

• Multipliers - Enter one to five multiplication factors to be used 

for this run. All quantitated peaks will be multiplied by these 

factors. 

• Dilutors - Enter one to five dilution factors to be used for this 

run. All quantitated peaks will be divided by these factors. 

Calibrate Select this box if the sample is to be a calibration sample. Once this 

box is clicked, the following fields and options will be available. 

• Calibration Level - Enter the number of the calibration level 

represented by this calibration standard. If this is a single level 

calibration, enter 1. 

• Clear all calibration - Click this box if you want to clear all 

existing calibration factors from your method before running the 

sample. 

• Clear calibration for level - Click this box if you want to clear 

the existing response factors for this level only before running 

the sample. 

• Print calibration report - Click this box if you want to print a 

calibration report after running the sample. 

• Clear replicates - Click this box if you want to clear all existing 

replicates from the existing calibration level before running the 

sample. 

• Average replicates - Click this box if you want to average the 

replicates for this calibration level. See Calibration Averaging as 

Part of a Single Run or Sequence. 

Baseline Check This box will appear if you have the Baseline Check option 

implemented in the instrument configuration. When this box is 

checked, it will trigger a baseline check prior to the start of the run. 

Begin run By default, the run will start immediately. To designate when you 

want the run to start, select the Schedule Run  button. In the 

Schedule Run dialog box, select from the following options: 

• Now - immediately 

• After - after a designated amount of time 

• On - at a specific date and time 

Description... Click this button to enter a sample description for this run. This 

description is saved with the data file that will be collected. The 

user can view the description in the open dialog and in data 

properties when the run is complete. 

Startup/Shutdown  For instruments that support it, boxes for Startup and Shutdown 

will appear in the dialog. These boxes enable you to designate the 

run as either a Startup or Shutdown sample. When one of these 

boxes is checked, it will trigger the Startup or Shutdown routine on 

your instrument. For details, see the control documentation for your 

instrument. 

Autosampler If the configured autosampler has the ability to use injection 

volume specified by the method, this section will appear. 

• Use program - Click the checkbox if you want to use a sample 

prep program for your autosampler. After you click the checkbox, 
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click the folder button to browse to and select  the sample prep 

file you wish to use. 

• Vial - Enter the autosampler vial number to use for the injection. 

• Frac. Start – Enter the fraction collector vial number to use for 

the injection. 

• Injection volume - Enter the injection volume for this run. For 

autosamplers that support it, the Use method option will appear. 

When selected, this option will use the default injection volume 

specified in the Instrument Setup for the instrument.  

Sequence run acquisition 

Once you have created and saved a sequence, you can use it to 
acquire and process data.  

To start a sequence acquisition: 

1 From the Instrument window, click the Sequence Run button 
, or from the Control menu, click Sequence Run.... 

2 In the Sequence Run dialog box, complete the fields listed in the 
table below. 

3 Click Start to initiate the sequence acquisition. You may see the 
data displayed in real time in the Chromatogram Window(s), if 
the current data is selected for viewing. 

Sequence Information This section allows you to specify files for the run. 

• Sequence name - Enter the sequence name to be used, or 

select the sequence file from a list of available sequence files 

by clicking the File button. The filename cannot be more than 

70 characters long. 

• Result path - Enter a path name where the data acquired for 

this run will be stored. Click the File button to select a path 

from a list of those on your disk. 

• Result Name - Enter a name for the result file. If you did not 

select Result Package Mode when creating an EZChrom 

project in the Control Panel, you will still need to enter a 

Result Name. The result name is used for the RST file, and 

ACAML file names. If you selected Result Package Mode 

when creating an EZChrom project in the Control Panel, the 

Result Name will also be used for the folder name. In ECM it 

will be the name of the SSIZip. 

Run Range Select the range of the sequence to be run. 

• All - Click this to execute all runs in the sequence. 

• Selection - If you have currently selected a series of runs in 

your sequence spreadsheet by highlighting them, click this to 

run only the highlighted runs. 

• Range - Enter a range of runs to be executed. For example, an 

entry of 4 - 6 will execute runs 4, 5, and 6 of the sequence. An 

entry of 4- designates the 4th run through the end of the 

sequence. 

Mode Select the manner by which you want to handle autosampler dual 

towers (if any), processing mode, and bracketed calibration (if 

used.) 
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• Tower - If your instrument is configured for Dual Tower, you 

can select the tower mode to be used for the sequence run. 

Selections include Dual, Front, and Rear. 

• Processing Mode - Select a mode for reprocessing the data. 

Options here will vary depending on the instrument 

configured. If the instrument does not support this feature, 

this option will be grayed out. For certain autosamplers, 

Overlapped Sample Prep mode will be available. See About 

Overlapped Sample Prep for information and restrictions for 

using this mode. 

• Bracketing - Select the type of bracketing you wish to 

perform. (See Bracketed Calibrations for details.) 

• None Select this if you do not wish to bracket 

calibrations. 

• Standard Select this if you wish to perform the 

standard mode of bracketing calibrations. 

• Sequence Select this if you want to perform the 

sequence mode of bracketing calibrations. 

• Seq. w/ Back Calc Select this if you want to perform 

the sequence mode of bracketing calibrations and back-

calculate calibration runs. 

 

Reports • Save as PDF - When this box is checked, a report will be 

saved as a PDF at the end of the run. Select either a Method 

or Sequence report. 

• Print Hardcopy - When this box is checked, a report will be 

printed at the end of the run. Select either a Method or 

Sequence report. If there is a loss of communication to the 

hard copy printer from the OpenLAB EZChrom Print Server, 

files are copied from the monitor folder into the Quarantine 

folder. After communication to the hard copy printer has been 

established, files in the Quarantine folder can be copied back 

into the monitor folder for normal printing. Files in the 

Quarantine folder are automatically deleted in 24 hours by 

default. The time to delete folders from the Quarantine folder 

is set in the configuration file in the Print Server folder.  

• Select Printer - If Print Hardcopy is checked, select a printer 

from the drop down menu. 

Review • Results Review - Click this box if you want the sequence to 

pause between runs for you to review results. 

• Calibration Review - Click this box if you want the sequence 

to pause after each calibration set, where a calibration set is 

defined as one or more calibration runs that occur in a 

sequence. 

Begin run By default, the run will start immediately. To designate when you 

want the run to start, select the Schedule Run  button. In 

the Schedule Run dialog box, select from the following options: 

• Now - immediately 

• After - after a designated amount of time 

• On - at a specific date and time 

• Perform Run Every – repeat the run at specific minute 

intervals 
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Email Recipient(s) Use this field to enable email notification to be sent to a 

designated address (entered in the To: field). 

Select the On start box to send email notification when the 

sequence starts. 

Select the On stop or error box to send email notification when 

the sequence stops or if an error occurs. 

  

About overlapped sample prep mode 

When the Overlapped Sample Prep option is selected in the 
Sequence Run dialog box, when running a sequence the software will 
send the entire sequence to the hardware at once, instead of line-by-
line. This option allows the autosampler to optimize throughput by 
performing overlapping pretreatment of samples.  
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When using Overlapped Sample Prep mode:  

▪ Do not use Run Types  Begin Loop or End Loop 

▪ Do not specify Failure Action other than Alarm, Continue or 
Send E-Mail 

▪ Do not edit the sequence after it has started. 

For certain autosamplers that support it, as each line of the sequence 
is submitted to the instrument, the vial number and pretreatment 
program for the next sequence line will also be passed on for 
implementation of the sample overlap. Sample overlap will: 

▪ Pre-fetch the next sample vial while a line of the sequence is 
being analyzed 

▪ Pre-wash the syringe and load the sample 

For these autosamplers, no sequence table options are prohibited. In 
the event that a change in processing order results from a priority 
run, sequence abort or Smart Sequence action, the pre-fetched 
sample will not be analyzed, but will instead be wasted. 

Note:  Overlapped Sample Prep mode is only available for 
autosamplers that support it. See the documentation provided with 
your autosampler to determine how sample overlap is handled. 

Bracketed calibrations 

In the Sequence Run dialog box, the Bracketing option allows you to 
process data using calibration replicates that are run in brackets 
around your samples in the sequence. This enables you to process all 
your data files using consistent response factors. When you choose a 
bracketing option, calculation of results will be handled such that the 
calibration standards will be processed before calculation of the 
unknown results, regardless of the fact that the calibration standards 
are bracketed around the unknown samples. Bracketing can also be 
performed as part of sequence reprocessing. 

▪ Standard Bracketing - If you choose this method of bracketing 
calibration, each group of unknowns will be calculated based on 
the response factors determined by the calibration standards 
directly before and after the unknown group in the sequence. 

▪ Sequence Bracketing - If you choose this option for bracketing, 
the results for unknown samples will be calculated based on the 
response factors generated by the entire sequence of calibration 
standards, regardless of their position in the sequence. 
Calibration takes place after all samples and standards have been 
run. 

▪ Sequence Bracketing with Back-Calculation - This method of 
bracketing uses the sequence bracketing method, then back-
calculates and reports amounts for the calibration runs by using 
the final calibration curves. 
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Using the following sequence as an example, using the Standard 
method of bracketing, unknown samples number 3 and 4 will be 
calculated using response factors generated after calibration runs 1, 
2, 5, and 6 are completed. Unknown sample runs 7 and 8 will be 
calculated using response factors generated after running calibration 
sample runs 5, 6, 9 and 10. 

For the same example, using the Sequence method of bracketing, all 
unknown samples will be calculated using response factors generated 
after all calibration standards are completed (1,2,5,6,9, and 10). 

Schedule run 

This dialog box appears when you click the Begin Run button in the 
Single Run Acquisition or Sequence Run dialog box. It allows you to 
designate when you want the run to start: immediately (Now), after a 
designated amount of time (After), or at a specific date and time 
(On). You can also select to repeat the run at specific minute 
intervals (Perform Run Every). 

Reprocess a sequence 

After data has been acquired, you can use a sequence to 
automatically analyze or re-analyze all or some of the files in the 
sequence. Reprocessing a sequence is a convenient way to reanalyze 
data if you have changed integration or other method parameters and 
wish to generate new results for a series of data files. You can also 
use a sequence to calibrate or recalibrate a multilevel calibration 
method. 

To reprocess a sequence: 

1 Open the result set. 

2 In the Instrument Window, select Result Set > Process . 

3 Complete the following fields: 

Sequence 

Information 

Sequence Name, Result Path, and Result name are automatically 

populated. 

Run Range Select the range of the sequence to be run. 

• All - Click this to execute all runs in the sequence. 

• Selection* - If you have currently selected a series of runs in your 

sequence spreadsheet by highlighting them, click this to run only 

the highlighted runs. 
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• Range* - Enter a range of runs to be executed. For example, an 

entry of 4 - 6 will execute runs 4, 5, and 6 of the sequence. An entry 

of 4- designates the 4th run through the end of the sequence. 

 

*If using Data Store, selecting this option may cause data files in the 

result set to be associated with different method versions. To view the 

method associated with a specific data file, see Open the Method from 

a Data File. 

Mode Select the manner by which you want to handle autosampler dual 

towers (if any), processing mode, and bracketed calibration (if used.) 

• Tower - If your instrument is configured for Dual Tower, you can 

select the tower mode to be used for the sequence run. Selections 

include Dual, Front, and Rear. 

• Processing Mode - Select a mode for reprocessing the data. 

Reintegrate analyzes the raw data using the method designated for 

each row. Use Last Results prints out reports or sequence 

summaries using the last results saved in the data file. Use Original 

Results prints reports or sequence summaries using the original 

results stored in the data file. Select Review Only to simply review 

the files. 

• Bracketing - Select the type of bracketing you wish to perform. 

(See Bracketed Calibrations for details.) 

• None Select this if you do not wish to bracket calibrations. 

• Standard Select this if you wish to perform the standard 

mode of bracketing calibrations. 

• Sequence Select this if you want to perform the sequence 

mode of bracketing calibrations. 

• Seq. w/ Back Calc Select this if you want to perform the 

sequence mode of bracketing calibrations and back-

calculate calibration runs. 

Report • Save as PDF - Select Method or Sequence. When this box is 

checked, a report will be saved as a PDF at the end of the run. 

• Print Hardcopy - Select Method or Sequence. When this box is 

checked, a report will be printed at the end of the run. If there is a 

loss of communication to the hard copy printer from the OpenLAB 

EZChrom Print Server, files are copied from the monitor folder into 

the Quarantine folder. After communication to the hard copy printer 

has been established, files in the Quarantine folder can be copied 

back into the monitor folder for normal printing. Files in the 

Quarantine folder are automatically deleted in 24 hours by default. 

The time to delete folders from the Quarantine folder is set in the 

configuration file in the Print Server folder.  

• Select Printer - Select a printer from the drop down menu. 

Review Results Review - Click this box if you want the sequence to pause 

between runs for you to review results. 

Calibration Review - Click this box if you want the sequence to pause 

after each calibration set, where a calibration set is defined as one or 

more calibration runs that occur in a sequence. 
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See Also Turn off Processing for Data Acquisition 

Open the Method from a Data File 

If using Data Store, reprocessing selected runs may cause data files 
in the result set to be associated with different method versions. 
When you open a result set, only the latest version of the method is 
opened and associated with all of the data files in your result set. To 
associate the correct version of the method with your data file, you 
must open a method from a data file. Use the following steps to 
associate the correct version of your method with your data file from 
a result set that was partially reprocessed. 

To open the method from a data file: 

1. Click File > Open > Data. 

2. Select and open the data file. 

3. Click Data > Open Method From Data...  

4. Select From Results. 

5. Browse for and select the result from which you want to view 
the method. 

6. Click OK. 

About the run queue 

The run queue is used to manage and schedule single runs and 
sequence runs. Once a sequence or single run is initiated, it is 
entered into the run queue automatically.  

To view the current run queue, select the View Run Queue button 
. Each row in the run queue represents a sample or sequence that is 
in process or waiting. Both acquisition and reprocessing samples and 
sequences for this instrument will be displayed.  

From the run queue, you can view details about each run or sequence 
in the queue, including the following: 

▪ Type - single run or sequence 

▪ Name - name of resulting data file  

▪ State - Pending, Running, Completed 

▪ Status - Completed Success, Aborted, Failed, Every X 
minutes.  

▪ User 

▪ Vial 

▪ Volume 

▪ Description.  

If you are running a sequence, the Status shown in the sequence 
spreadsheet displays the status of an individual run in the sequence. 
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When there are items in the run queue, buttons at the top of the 
window will become available:   

▪ Start will start the run queue again after the Pause button 
has been pressed. This button is disabled when a sample is 
running or if the run queue is empty. 

▪ Pause will pause the run queue as soon as one run is 
completed and wait for your action. You do not have to wait 
for the entire sequence to be completed. 

▪ Abort will immediately terminate the item currently running 
in the queue and pause the sequence. 

▪ You can perform additional functions for the run queue by 
doing a right mouse click in the run queue window. 

Submit a Run to the Queue 

The Submit button appears when data is currently being acquired 
using a sequence or single run and you open either the single runs or 
sequence runs dialog box. 

Select the Submit button to submit a single acquisition to be run at 
the completion of the current run. The run is entered at the end of 
the Run Queue if you are currently running a sequence of runs. 

Add a run to the queue 

To add a run to the queue: 

1 In the toolbar, select the View Run Queue button . 

2 In the Run Queue dialog box, in the Method drop down box 
select the method to be used for the run. Methods displayed are 
from the current project. 

3 In the Sample ID box, type a unique sample ID to be used for the 
sample. You can enter any valid Sample ID parameters supported 
by Sample ID in the Single Run dialog. You cannot use the 
date/time parameter (<D>) by itself as the Sample ID. This field 
will be incremented each time the Submit button is pressed. 

4 To specify additional information for the run, select Advanced to 
open the Single Run dialog. 

5 Click Submit to submit a single run to the run queue. 

Add a run to the result 

You may add multiple or single runs to an existing container.  

To add a multiple runs to an existing container: 

1 From the menu select Control > Add Runs to Result. 

2 In the Add Runs to Result dialog box, the fields are populated 
with the open method. Make sure all fields are completed. 

3 Select Start. 

 

To add a single run to result: 
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1 From the menu select Control > Add Single Run to Result. 

2 In the Add Single Run to Result dialog box, the fields are 
populated with the open method. Ensure all fields are completed. 

3 Select Start. 

View the new runs in the Result Sequence dialog box in result review 
mode. 
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User access to runs in progress 

The user who submits the run or sequence, will have access to the 
Stop Run, Extend Run, or Stop Sequence functions.  

Other users who did not submit the run or sequence, can view the 
run (if they have instrument rights), but cannot stop a run or 
sequence that has been started by another user. Users with System 
Administration or Instrument Administration rights have full 
access to the run and sequence functions. 

Once you have submitted a run or sequence to an Acquisition 
Controller from a client workstation, you can modify the method. You 
must save the file (File > Save Method) in order for the changes to be 
used for subsequent sequence runs that use this method. If more than 
one client changes and saves the method, the last client’s changes are 
saved and all others are lost. If the method is not saved before the 
start of the next sequence run using this method, the changes on a 
client will be lost when the next sequence run starts. 

The user who submitted a sequence to the acquisition controller may 
add or remove runs from the submitted sequence from a client 
workstation (if the user has appropriate privilege assignment). In 
order for sequence changes to take effect, the sequence must be 
saved (File > Save > Sequence). When the sequence is saved, all other 
clients will be notified of the change, and the next run of the 
sequence will be executed from the modified sequence. 

Stop a run in progress 

When a run is stopped, the data up to that point is saved in the data 
file. However, no analysis of the data will be performed. If you want 
to produce a report or view results from a run that was stopped, you 
must analyze the data file. 

If you are not the user that submitted the run or sequence or are 
using an instrument offline, you do not have access to the Stop 
command.  

Note:  When using the STOP button, make sure to hold the mouse 
button down until the STOP button icon changes to the depressed 
appearance before releasing. 

To stop data acquisition during a run: 

1 Select Control > Stop Run. 

2 Select how you want to stop the run: 

▪ Stop current run only - Select this to end the run currently 
in progress. If the run is a part of a currently-queued 
sequence, the sequence will continue with the next run. 

▪ Stop current run and sequence run - This selection stops the 
run currently in progress, and terminates the sequence it is a 
part of. Other queued items will proceed. 

▪ Stop sequence after current run completes - This selection 
will abort the sequence after the current run in progress is 
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completed. 

▪ Stop all run queue items you submitted - This selection 
stops the run currently in progress, and terminates all the 
items in the queue that were submitted by you. Queue items 
submitted by other users will be unaffected. 

▪ Stop all run queue items - This selection stops the run 
currently in progress, and terminates all items in the run 
queue. 

Extend a run 

While a run is in progress, you can extend the data acquisition 
beyond the designated run time. If you are not the user that 
submitted the run or sequence or are using an instrument offline, you 
do not have access to the Stop or Extend Run command. 

1 From the menu, click Control followed by Extend Run. 

2 A dialog will appear where you can enter the amount of time by 
which you wish to extend the run. 

3 Enter the number of minutes you wish to extend the run, then 
click the OK button. 

Add and delete items in the run queue 

The sample run queue is used to keep track of and acquisition and 
processing. Once a single run or sequence is initiated, it is entered 
into the run queue automatically.  

To add or delete items from the run queue: 

1 In the Instrument Window, click the  Display Run Queue 
button, or from the Control menu, click Run Queue... . 

2 In the Run Queue, do a right mouse click on the run queue item 
where you want to make a change. 

3 Select the change to be made. 

4 When finished, close the Run Queue. 

 

Delete This command will delete the selected item from the run queue. 

Delete My Runs This command will delete only the runs you have submitted. 

Delete All This command deletes all items from the run queue. 

Change Begin Time… To designate when you want the run to start, select the 

Schedule Run  button. In the Schedule Run dialog box, 

select from the following options: 

• Now - Immediately 

• After - After a designated amount of time 

• On - At a specific date and time 
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Reports • Method as PDF - When this box is checked, a method report 

will be saved as a PDF at the end of the run. 

• Sequence as PDF - When this box is checked, a method 

report will be saved as a PDF at the end of the run.* 

• Method as Hardcopy - When this box is checked, a method 

report will be printed at the end of the run. * 

• Sequence as Hardcopy - When this box is checked, a 

sequence report will be printed at the end of the run. 

• Select Printer - If Method as Hardcopy or Sequence as 

Hardcopy is checked, select a printer from the drop down 

menu. 

 

*If there is a loss of communication to the hard copy printer 

from the OpenLAB EZChrom Print Server, files are copied from 

the monitor folder into the Quarantine folder. After 

communication to the hard copy printer has been established, 

files in the Quarantine folder can be copied back into the 

monitor folder for normal printing. Files in the Quarantine folder 

are automatically deleted in 24 hours by default. The time to 

delete folders from the Quarantine folder is set in the 

configuration file in the Print Server folder. 

Note: If you are currently reprocessing a sequence, you must have 
the results review (pause after each run) option selected in order to 
submit an additional sequence to the queue. If you are reprocessing a 
sequence without this option selected, you must stop the sequence, 
select the Results review (pause after each run) option, then start it 
again. At this point you can submit one or more sequences to the 
queue. 

Turn off processing for data acquisition 

If you wish to acquire and store data on the hard disk, but postpone 
processing completely until you have reviewed the data, turn off the 
option to analyze after acquisition before you acquire the data.  

To turn off post-acquisition processing: 

1 From the menu bar, click Method followed by Properties. 

2 Click Options. 

3 Click the check box to clear the check mark for Analyze after 
acquisition. If the check box for Analyze after acquisition is 
selected, data files generated with this method will be integrated 
and results generated automatically after each acquisition. If you 
deselect this option in your method, no analysis will occur as 
you acquire runs with this method. The data will be saved on the 
disk, but no results will be generated. 

Note: The option to turn off analysis after acquisition is part of the 
method. If you want to postpone processing of a sequence until after 
data acquisition is completed, make sure all methods specified in 
your sequence have this option turned off. 
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See Also Reprocess a Sequence 

Submit a priority run 

The Submit Priority... button appears when data is currently being 
acquired using a sequence or single run and you open either the 
Single Run or Sequence Run dialog. The Submit Priority... button 
allows you to submit a single acquisition to be run at the completion 
of the current run. The run is entered at the end of the Run Queue if 
you are currently running a sequence of runs. 

Note: If the chromatogram is not integrated at the end of the run, or 
if you were expecting a report and none was printed, check the 
Method Properties section of your method to make sure data analysis 
and reporting are turned on for this method. 

 

Fraction collector configuration 

1 Select Control > Configuration > Fraction Collector. 

2 In the Fraction Collector Configuration dialog box, select Help 
or press F1 in a section for more information. 

See Also Configure a fraction collector 

About the result sequence 

The result sequence is a sequence of runs you have acquired and the 
data that comes with it.  

See Also View Result Review Mode 

Open the Result Sequence 

Add Signatures to the Result Sequence 

Revoke Signatures 

Result Set Properties 

Save a Result Set 

View result review mode 

Result Review Mode notifies you that you are in data review. 

1 In the toolbar select View > Preferences. 

2 In the Preferences dialog box, under Toolbar options select 
Result. 

3 Select Show Toolbar. 

4 Select OK. 
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The yellow Result Review Mode appears in the instrument window.  

 

Add signatures to the result sequence 

Signatures are applied to a result sequence. 

1 Open the Result Sequence. 

2 In the toolbar select Data > Apply Signature. 

3 In the Apply Electronic Signature dialog box, select from the 
following options: 

▪ Sign current file - This will add a signature to the current 
file. 

▪ Range - Select the range of the sequence to be run. It can be a 
set of rows or ranges of rows, for example 1, 3, 5, 7 or 1-3, 7-
10. 

▪ Sign all files - This adds signatures to all files in the open 
result file. 

4 Enter a Username and Password. 

5 Select a Reason from the drop down list. 

6 Add a Comment if necessary. 

7 Select Signoff. The data is locked to further analysis. 

Revoke signatures 

Users with appropriate rights can revoke an electronic signature. 
Once you have revoked the electronic signature the data can be 
analyzed. When the signature is revoked an entry is made in the audit 
trail. 

1 Open the Result Sequence. 

2 In the toolbar select Data > Revoke Signature. 

3 In the warning dialog box, select Yes. 

4 In the Revoke Electronic Signature dialog box, select from the 
following options: 

▪ Revoke current file - This revokes the signature in the 
current file. 

▪ Range - Select the range of the sequence to be run. It can be a 
set of rows or ranges of rows, for example 1, 3, 5, 7 or  1-3, 7-
10. 

▪ Revoke all files - This revokes signatures to all files in the 
open result file. 

5 Enter a Username and Password. 

6 Type a Reason. 

7 Select Signoff. The data can now be analyzed. 
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Result set properties 

From the menu select Result Set > Properties to view result set 
options, audit trail log, and enable the audit trail. 

Result Set Options 

1 Open a result (.rst) file. 

2 From the Result Set menu, select Properties. 
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3 In the Result Set Properties dialog box, select the Options tab: 

▪ Description - In the dialog box enter text information about 
your result file. Because the description can be viewed from 
the Open File dialog, the description can be useful in sorting 
through the files on your disk. 

▪ Export Summary - Select this box to export the summary. 
Then select the location where the files will be saved: 

▪ Path - Enter a summary export path 

▪ Method - Enter a method path 

View the result set audit trail log 

1 Open a result (.rst) file. 

2 From the Result Set menu, select Properties. 

3 In the Result Set Properties dialog box, select Audit Trail Log. 

4 Enter the following: 

▪ User 

▪ Location 

▪ Description 

▪ Reason 

▪ From date/time 

▪ To date/time 

5 Select from the following options: 

▪ Export - Select this to export the audit trail log 

▪ Print - Select this to print the audit trail log 

▪ Search - Select this to search the audit trail log 

 

Enable the result set audit trail 

1 Open a result (.rst) file. 

2 From the Result Set menu, select Properties. 

3 In the Result Set Properties dialog box, select Audit Trail. 

4 Select Enable audit trail. Once the Enable Audit Trail box is 
selected, it cannot be de-selected.  

5 In the warning dialog box, select Yes. The Enable Audit Trail will 
be permanently checked. 

6 Select from the following options:0 

▪ Prompt for reason at every change - This option requires 
the user to enter a reason for every subsequent change to the 
method at the time the change is made. 

▪ Prompt for reason when saving Sequence - This option 
requires the user to enter a reason for each change when the 
Sequence is saved. 

▪ Do not prompt for reason - When this option is selected, 
changes are documented, but the user is not required to enter 
a reason for the changes. 
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About sequence reports 

Reports can be generated that contain results from runs in a 
sequence. The sequence file does not contain the report, but points to 
an external template (or templates) that are used to generate the 
reports as the sequence is run or reprocessed. 

Reporting for any given sample in the sequence spreadsheet is 
designated as part of its Run Type. If the Summary Run run type is 
selected, the sample will be included in the sequence summary 
report. If the Print Additional Reports box is selected, the 
designated reports will be printed for that sample.  

To create a custom report template that contains sequence run 
information (such as a Sequence Summary report), in the menu 
select Advanced Report. The Advanced Reports application enables 
you to create a Sequence Summary template (.tpl file) that can be 
used to generate a report for a sequence. Because the template is not 
saved as part of a sequence, it can be used independently for 
summarizing data from any sequence. 

For details on how to create a Sequence Summary template, see 
About Advanced Reporting. 

  

See Also Generate a Sequence Summary Report 

View Sequence Reports 

Print Sequence Reports 

Edit a Sequence Report Template 

Edit and Print a Sequence Contents Report 

Generate a sequence report 

To generate a sequence report either during acquisition or 
reprocessing, the runs to be included in the summary report must be 
designated as summary runs in the sequence. If you are using the 
Sequence Wizard, these files will be selected during the sequence 
creation at the Reports step in the wizard.  

To designate runs to be included in a sequence report: 

1 Open the sequence file if it is not already open. 

2 To open the sequence spreadsheet, on the menu bar, click 
Sequence followed by Edit. 

3 In the first row of the sequence to be included in the summary 
report, click Run Type. 

4 In the Sample Run Types dialog box, click the Begin Summary 
box to select it. 

5 Click the open file button  to browse for and select the 
report template to be used to generate the report (the 
summary.tpl report is provided as a default template). 
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6 For each row to be included in the summary report, click Run 
Type and select Summary Run. 

7 For the last row to be included in the summary report, click Run 
Type and select End Summary. 

8 Save the sequence. All designated Summary runs between and 
including the Begin Summary run and the End Summary run will 
be summarized by this report. 

9 In the Single Run, Sequence Run, or Sequence Process dialog box, 
select the Print hardcopy box.  

10 Run the sequence. 

After the sequence has been acquired or reprocessed, the report will 
be printed on the default printer. You can also view the report from 
the Instrument Window. 

If there is a loss of communication to the hard copy printer from the 
OpenLAB EZChrom Print Server, files are copied from the monitor 
folder into the Quarantine folder. After communication to the hard 
copy printer has been established, files in the Quarantine folder can 
be copied back into the monitor folder for normal printing. Files in 
the Quarantine folder are automatically deleted in 24 hours by 
default. The time to delete folders from the Quarantine folder is set in 
the configuration file in the Print Server folder.  

View sequence reports 

To view the sequence report: 

1 Generate a Sequence Summary Report. 

2 From the Reports menu, click View followed by Sequence 
Report. 

3 A list box appears with the sequence reports for the current 
sequence listed. For each sequence report, the Report Type is 
listed, along with the sequence rows included in the report, and 
the report template used to produce the report. To view a report 
on-screen, click on it with the mouse to highlight it, then click the 
View button. 

Sequence reports will only appear in this window if the sequence has 
been run or analyzed. 

In order to display a Sequence Summary report, you must have 
defined a sequence summary advance report template, and set the 
Run Type to include Summary in the Sequence Table for the 
sequence runs to be included in the report, designating the correct 
sequence summary template file to be used for generating the report. 

Print sequence reports 

To automatically print a sequence report: 

1 Generate a Sequence Summary Report. 

2 In the Single Run, Sequence Run, or Sequence Process dialog box, 
select the Print hardcopy box.  
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3 Run the sequence. 
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To manually print a sequence report: 

1 Generate a Sequence Summary Report. 

2 From the menu bar, select Reports > Print > Sequence Report.  

3 In the Print Sequence Reports dialog box, select a sequence 
report. The report type, the sequence rows, and the report 
template are shown.  

4 Select Print. 

Sequence reports will only appear in this window if the sequence has 
been run or analyzed. 

In order to display a Sequence report, you must have defined a 
sequence summary advance report template, and set the Run Type to 
include Summary in the Sequence Table for the sequence runs to be 
included in the report, designating the correct sequence summary 
template file to be used for generating the report. 

If there is a loss of communication to the hard copy printer from the 
OpenLAB EZChrom Print Server, files are copied from the monitor 
folder into the Quarantine folder. After communication to the hard 
copy printer has been established, files in the Quarantine folder can 
be copied back into the monitor folder for normal printing. Files in 
the Quarantine folder are automatically deleted in 24 hours by 
default. The time to delete folders from the Quarantine folder is set in 
the configuration file in the Print Server folder.  

Edit a sequence report template 

You can modify an existing Sequence Summary Report template 
using the Advanced Reports feature.  

To open an existing template file for editing: 

1 Select File > Open > Advanced Report. 

2 Browse to and highlight the Summary.tpl template file (or the 
summary template you wish to modify), then click Open. 

3 Modify the report template using the Advanced Reports editor 
and then save the template file by clicking File > Save > 
Advanced Report. 

Edit and print a sequence contents report 

The Sequence Contents Report uses the 
SequenceContentsReport.rep template file, which is located in the 
Template folder of the current project.  

To edit the template for the current sequence: 

1 From the Instrument window, select File > Open > Standard 
Report and then navigate to the Template folder of the current 
Project. 

2 Select the SequenceContentsReport.rep and click Open. 

3 In the Standard Report window, right click on the Sequence 
Print report table to customize the contents of the table. See 
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Using the Report Editor. 

4 Select File > Save As > Standard Report. Navigate to the 
template folder and save the template as 
SequenceContentsReport.rep  (overwriting the existing 
template). 
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To print the current sequence: 

1 From the Instrument Window, select File > Print > Sequence. 

2 In the Print Setup dialog box, select a printer from the Name 
drop down menu. 

3 Select OK. 

A Sequence Contents Report will be generated on the designated 
printer.  

About Calibration 

Before you can get accurate amounts calculated from the areas of 
unknown peaks, you must have a method that contains a calibration 
curve from which to calculate the answers. This involves setting up 
your acquisition method to receive the areas from calibrated 
standard peaks, then actually running the standards so that the 
standard areas are entered into your method. Accurate results 
cannot be obtained until the method is completely calibrated. In 
other words, standards for each level of calibration must be run to 
complete the calibrated method. 

Once the method is set up for calibration, the calibration is not 
completed until the areas for peaks in the standard samples are 
entered into the method. Updating the method with these areas is 
called Calibration or Calibrating the Method. Calibration can be 
performed by updating the calibration in the method automatically as 
each standard sample is run, or it can be performed by sequence 
reprocessing using standard data files which were previously 
acquired and stored on disk. 

For information on how to create a sequence for either running 
calibration samples, or for reprocessing stored data files, see About 
Sequences. 

You can also run calibration standards one at a time using the Single 
Run procedure. To calibrate a single level method using a single 
calibration standard that has been saved on the disk, follow the 
procedure outlined in Single Level Calibration Using a Stored Data 
File. 
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See Also Calibration Theory 

Steps for Creating a Calibration 

Run a Calibration Standard 

Define Single Peak 

Define Peaks 

About the Peak Table 

Change the Peak Table Properties 

Single Level Calibration Using a Stored Data File 

Renumbering Peak ID's 

Review Calibration Curves 

Concentration Calculator 

Calibration Averaging 

About Groups and Group Calibration 

Insert a Calibration Report 

Insert Calibration Information 

Adding a Calibration Curve 

 

Calibration theory 

Calibration of chromatography instruments is usually necessary to 
obtain accurate results. The purpose of calibrating an instrument is 
to verify the response of a detector to a given component. The same 
detector may give different responses to equal amounts of different 
components under identical chromatographic conditions. Another 
reason for calibration involves the linearity of the detector. The rate 
of detector response to many compounds will decrease with 
increasing component concentration, therefore requiring calibration 
of the detector at varying concentration levels of the same 
component (a multilevel calibration). 
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Multi-Level Calibration Curve 

When all calibration standards have been run, each calibrated 
component will have its own calibration curve, representing the 
response of that compound to the detector over the concentration 
range. When an unknown sample is run, each component 
concentration is determined from the calibration curve by finding the 
amount corresponding to the component area (or height). There are 
two general techniques for calibrating samples: Internal Standard 
and External Standard. 

Internal Standards 

With the Internal Standard technique, each sample (both standards 
and unknowns) is spiked with a known amount of a known 
compound. When samples are subsequently run, the areas are 
adjusted using the internal standard. This technique is used to 
compensate for variations in sample work-up and injection 
technique. 

External Standards 

The External Standard technique does not use a spiked standard 
component. All unknown samples are compared to the standards 
without correction, and therefore it is important that the injection 
size is accurate and reproducible. 

Single Level and Multiple Level Calibrations 

A calibration curve can have as few as one level, or can have multiple 
levels. A single level calibration curve is created from running just one 
standard sample. The calibration curve for each peak then becomes a 
line through the origin and a point representing the area/amount 
relationship of the peak in the standard. 

Running several (two or more) standard samples with different 
concentration amounts creates a multiple level calibration curve 
(also called Multi-level). The calibration curve for a given component 
then becomes a line between the points that represent the 
area/amount relationships of the compound at each concentration. In 
some cases, the calibration curve is forced through zero, which 
causes the line to use the origin as one of the points. This eliminates 
the possibility of negative concentrations being calculated for low 
area peaks. Several types of calculations are available for calculation 
of the actual curve (called fit types). The best-fit type would be the 
one where the calibration points most closely fit on the line. 

For details on calibrations and the equations used to calculate 
results, see Internal_Calculations. 
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Steps for creating a calibration 

Setting up a multilevel calibration for a method involves the 
following steps: 

1 Using your data acquisition method, run one calibration 
standard, saving it on disk. Make sure your chromatography 
conditions and integration are correct.  

2 Use your stored standard data file to graphically create your 
calibration peak table using the Define Single Peak or Define 
Peaks command.  

3 All the calibration parameters for each calibrated compound are 
entered in the Calibration Peak Table. The peak information is 
filled out graphically, then specific information for each peak is 
entered manually. If you are doing multiple channel calibration, 
be sure to set your calibration parameters for each channel. 
Complete your peak table by typing the peak names and 
concentration amounts, reference peak, internal standard 
numbers, and other necessary parameters for your samples. 

4 Save your method. 

5 Calibrate your method. The method can be calibrated using 
previously acquired standard data files or automatically as you 
run your standard(s). A calibration can be performed in the 
following ways: 

Single Level Calibration  

▪ Calibrate using areas from a stored standard file. 

▪ Calibrate by running the standard sample. 

▪ Calibrate by running the standard sample as part of a 
sequence of runs. 

Multiple Level Calibration   

▪ Calibrate using stored standard files (one level at a time, or 
sequence reprocess). 

▪ Calibrate bracketed calibration using stored standard files 
(sequence reprocess using bracketed calibration). 

▪ Calibrate by running calibration standards as part of an 
acquisition sequence. 

Note:  Concentration results for an unknown run cannot be 
calculated until you have a complete calibration curve saved in your 
method. 

Run a calibration standard 

Before you can run a calibration standard, the method must contain 
the names of all the peaks you want to quantitate, their expected 
retention times for identification, and the amounts you will be 
injecting in the standard sample(s). These values are entered in a 
spreadsheet-like table called a Peak Table. 

  



About Calibration 

 

160 CDS EZChrom Edition Users Guide 

 

How to define named peaks graphically: 

The most efficient and accurate way to enter this data into your 
method is to inject your first standard sample and save the data file 
on disk, then use the stored chromatogram to graphically enter most 
of the data you need. 

Note: The following steps assume the acquisition sampling rate and 
integration portion of the method have been optimized for the 
samples to be acquired. 

To acquire your first standard sample, follow the acquisition step 
below. If you have already acquired a calibration standard and it is 
saved on your disk, proceed to Step 3. 

1 Select the Control > Single Run command from the menu, or 
click the Single Run button from the command ribbon. A dialog 
box will appear. Fill in the information listed below. At this 
point, leave the Amount Values at the default values. 

 

Sample ID Enter a Sample ID for the run. This can contain text and 

numbers, and is saved with the data file. You cannot use the 

date/time parameter (<D>) by itself as the Sample ID. 

Method Enter the name of the method to be used for data acquisition 

and processing. Include the entire path name if the method is 

not in your default method directory. You can select the method 

from a list of methods available on your disk by clicking the File 

Folder button adjacent to the field. 

Data file Enter a file name to be used to save the data on disk. It is not 

possible to over-write an existing data file. To use an existing 

data file name, you should use the Windows utilities to rename 

the existing file, or move it to another location first. 

Result path Enter a path location where the data/result file will be stored. If 

you wish, you can select a path by clicking the File button. 

Result name Enter a name for the result file. If you did not select Result 

Package Mode when creating an EZChrom project in the 

Control Panel, you will still need to enter a Result Name. The 

result name is used for the RST file, and ACAML file names. If 

you selected Result Package Mode when creating an EZChrom 

project in the Control Panel, the Result Name will also be used 

for the folder name. In ECM it will be the name of the SSIZip. 

Calibrate Do not select this box at this point, as you have not prepared 

your method for calibration yet! 

2 When ready, click Start to begin the acquisition of your sample. 

3 When the run is completed, the chromatogram with baselines 
drawn should be shown on the screen. (If you are starting with 
an already-acquired data file, make sure the file is open and has 
been Analyzed.) 

4 If the baselines are not displayed, click the Analyze button to 
make sure the chromatogram has been analyzed. If the baseline 
still does not appear, click the right mouse button within the 
Chromatogram Window, and select Appearance… Make sure the 
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baseline is displayed in a color that is visible on the screen. See 
Change the Chromatogram Appearance. You are now ready to 
define your calibrated peaks. 

5 There are two ways to define calibration peaks. Using Define 
Peaks you add all of the peaks of interest to the peak table, then 
enter names and complete level information in the peak table. 
Using Define Single Peaks, you name and define each peak as you 
add it to the peak table. 

Define single peak 

The Define Single Peak button allows you to create a row in the 
calibration peak table for a single peak. You can then edit the peak in 
the Peak Table.  

To add a single peak to the peak table: 

1 Open the data file to display the chromatogram. 

2 Right-click in the chromatogram and select Graphical 
Programming > Define Single Peak, or in the integration toolbar 
select the Define Single Peak button .  

3 Select the peaks you want to define.  

4 In the Define Single Peak dialog box, the retention time of the 
first detected peak will appear. If you do not wish to add this 
peak to the peak table, click the Next button. If you want to move 
to a specific peak in the chromatogram, click on that peak with 
your mouse. The retention time shown in the dialog will change 
to reflect the selected peak. Complete the following fields: 

 

Peak Name Enter the name of the compound in this field. 

Conc Level Concentration Level 1 is shown. Enter the amount of this 

compound for this concentration level. If you are running more 

than one level for this compound, enter Concentration Level 2 

and the amount for that level. Continue to enter level 

concentrations until you have completed the number of 

calibration levels desired. You can also enter or edit 

concentration level amounts from the method Peak Table. 

Units Enter the units to be used for display of results. 

ISTD ID # If you are doing internal standard calibration, enter the ID # for 

the internal standard peak for this compound. This is the peak 

ID number from the peak table. If you don’t know it, you can add 

it in the peak table later. 

Ref ID # Enter a retention time reference peak ID # to be used for this 

peak. This is the peak ID number from the peak table. If you 

don’t know it, you can add it in the peak table later. Reference 

peaks are used to calculate Relative Retention Times. 

Retention Time 

Window 

The Retention Time Window values sets a window around the 

expected retention time of calibrated peaks. A retention time 

window is important because it allows a peak to drift slightly 

(within the window) and still be identified as a calibrated peak. 

If no retention time window is set, a calibrated peak must 
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ALWAYS occur at exactly the expected retention time in order 

to be identified as the calibrated component. You can select a 

Relative Retention Time Window or an Absolute Retention 

Time Window. 

Relative Relative retention time window is based on a % of the expected 

retention time of the component. By default, the Relative 

Retention Time Window is set to 2.5%, which means that the 

Retention Time Window for calibrated peaks will be set to 2.5% 

of their expected retention time. Setting a Relative Retention 

Time Window means that peaks eluting later in the 

chromatogram will have larger retention time windows than 

peaks eluting earlier in the chromatogram. Use a relative 

retention time window if your peaks tend to drift later in the run. 

Absolute Absolute retention time window sets up a retention time 

window that is the same for all calibrated peaks. You enter a 

value for the retention time window to be used for the peaks. 

An absolute retention time window does not vary with the 

retention time of the calibrated peak. 

5 Click Next to move to the next detected peak. Click Back to move 
to the previous detected peak in the chromatogram. To move 
directly to a specific peak, click on that peak in the 
chromatogram. The current peak and total peaks in the 
chromatogram is displayed on the right of the dialog box.  

6 When you are finished adding peaks to your peak table, click 
Done. 

7 Complete the peak table for each calibrated compound, as 
described in About the Peak Table. 

Define peaks 

The Define Peaks button allows you to create a row in the 
calibration peak table for each detected peak in a selected range. You 
can then edit each peak in the Peak Table.  

To add peaks to the peak table: 

1 Open the data file to display the chromatogram. 

2 Right-click in the chromatogram and select Graphical 
Programming > Define Peaks, or in the integration toolbar select 
the Define Peaks button . 

3 Select the peaks you want to define.  

4 In the Define Peaks dialog box, enter the peaks for your 
calibration by clicking the mouse once to the left of the first 
calibration peak in the chromatogram, then once to the right of 
the last calibration peak in the chromatogram. A dialog box will 
appear where you set up some of the parameters for the peaks 
that will be added to the peak table. Complete the following 
fields: 

 

Define peaks in range All peaks detected within the range between the Start Time 

and Stop Time shown will be added to your peak table. This 
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range was defined by your mouse clicks on the chromatogram. 

You may change these times manually in the boxes shown if 

you desire. 

Retention time window The Retention Time Window values sets a window around the 

expected retention time of calibrated peaks. A retention time 

window is important because it allows a peak to drift slightly 

(within the window) and still be identified as a calibrated peak. 

If no retention time window is set, a calibrated peak must 

ALWAYS occur at exactly the expected retention time in order 

to be identified as the calibrated component. You can select a 

Relative Retention Time Window or an Absolute Retention 

Time Window. 

Relative retention time window is based on a % of the expected 

retention time of the component. By default, the Relative 

Retention Time Window is set to 2.5%, which means that the 

Retention Time Window for calibrated peaks will be set to 2.5% 

of their expected retention time. Setting a Relative Retention 

Time Window means that peaks eluting later in the 

chromatogram will have larger retention time windows than 

peaks eluting earlier in the chromatogram. Use a relative 

retention time window if your peaks tend to drift later in the 

run. 

Absolute retention time window sets up a retention time 

window that is the same for all calibrated peaks. You enter a 

value for the retention time window to be used for the peaks. 

An absolute retention time window does not vary with the 

retention time of the calibrated peak. 

Units Enter the units to be used for labeling the concentration results 

using the calibrated peaks. 

Quantitate Peaks On Select Area or Height for the basis of calculation of response 

factors. Note: if you are doing both Peak and Group quantitation 

using internal standards, both Peaks and Groups must use the 

same quantitation measurement type (area or height). 

Minimum Peak Area If you enter a minimum peak area, any peaks found within the 

defined peak range whose areas fall below this limit will not be 

considered calibration peaks, and will not be entered in the 

calibration Peak Table. 

Add all peaks to table Select this button to add the peaks in the current defined peak 

range to existing peaks in your calibration table. 

Replace existing peaks 

in table 

Select this button if you want to replace all existing peaks in 

the current calibration peak table with the peaks from the 

defined peak range. 

  

5 Click OK to accept your selections. 

6 A spreadsheet view of the Peak Table will appear with the 
retention time of each peak in the selected peak range displayed. 
Complete the peak table for each calibrated compound, as 
described in About the Peak Table. 
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About the peak table 

All of the information required to calculate concentrations for 
unknown peaks using a calibration is contained in the Peak Table. 
Each row of the peak table represents one of the calibrated 
components. Once you have graphically entered the peaks into the 
peak table (see Create Calibrations Graphically), you must complete 
the peak table with information required to correctly identify and 
calculate unknown concentrations for each peak. You may not need 
to use all the columns of the spreadsheet. Enter information only for 
columns that will be required for calculation of amounts for each 
peak of interest. 

Note: Once you have become familiar with the parameter columns in 
the Peak Table, you can customize the appearance of the table to only 
display the columns of interest to you by doing a right mouse click in 
the table and selecting Properties. See Change the Peak Table 
Properties. 

To open the Peak/Group tables: 

1 There are three ways to open the Peak/Group tables: 

▪ In the navigation pane select Method > Peaks/Groups. 

▪ In the menu select Method > Peaks/Groups. 

▪ In the toolbar select the Peaks/Groups button . 

2 In the Peak/Group Tables dialog box, select the Named Peak 
tab. 

3 The following columns in the Peak Table are used for calculating 
results for calibrated peaks. 

 

# Row number 

 

Name Type the name of the component that matches the retention 

time displayed. 

 

ID  Peak identification number. The data system will 

automatically assign a peak ID# for each peak, starting with 

1. This ID# is used to designate reference peak and internal 

standard peak number. If you are adding peaks to an existing 

peak table, you can renumber the new peak table 

automatically by doing a right mouse click in the peak table, 

followed by Renumber Peak ID#. 

Note: If you renumber the Peak ID#, make sure any custom 

parameter programs or other user programs that may use 

Peak ID# are updated to reflect the new Peak ID#’s. 

Ret. Time The calibrated peak's expected retention time. If you have 

used graphical events to enter the peaks into the peak table, 

Retention Times are automatically filled in using the retention 

times of the detected peaks in the standard file used to 

create the table. 
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Window Retention time window for calibrated components, used for 

identification of calibrated peaks. The width of the window is 

indicated and is centered on the retention time value. If a 

peak's retention time (adjusted for reference peak shift) falls 

outside this window, it is not considered to be the calibrated 

peak. If more than one peak falls within the window, the peak 

closest to the center of the window is identified as the 

calibrated component. You can change the size of the 

window by entering a new value. 

Resolution ID # Enter a peak ID# to be used for calculation of resolution, if 

desired. If this is left blank, resolution will be calculated for 

the peak of interest based on the detected peak preceding it. 

If the peak entered here is not detected, or if a peak refers to 

itself for the Resolution ID #, the resolution will not be 

calculated. 

Ref. ID# ID# of the peak to be used as a reference peak for this 

component. A reference peak is used to adjust the expected 

retention time of a calibrated component to compensate for 

changes in the chromatograph such as flow rate. If more than 

one peak falls within the reference peak window, the largest 

peak in the window is used as the reference peak. Each peak 

can have its own reference peak. 

An ideal reference peak is one that is always present in the 

sample, and is well resolved from other peaks in the 

chromatogram. (Internal standards make excellent reference 

peaks.) 

If a named peak is assigned a reference peak, then its 

expected retention time is calculated as follows: 

Expected RT = (Actual Ref. Peak RT/Expected Ref. Peak RT) * 

Peak RT. 

ISTD.ID# ID# of the peak to be used as internal standard for this 

component, if you are using an internal standard method. 

Note: If you are doing an Internal Standard calibration, you 

must enter an ISTD ID# for each calibrated component. If the 

peak is an internal standard, enter its own ID# in the ISTD 

ID# column. If you are doing External Standard calibration, 

you should enter 0 in the ISTD ID# column for all 

components. You may designate more than one internal 

standard. 

Units Enter the concentration units to be used in reporting results, 

such as mg/ml or vol%. 

RT Update Select how you want to update the expected retention times 

in your Peak Table. The selection includes None, after every 

analysis (Run), after calibration runs only (Calib), or after 

every run and calibration (Run & Calib). 

LOD This parameter is used to calculate and report the ASTM LOD 

(Limit of Detection) value that is used to determine if the 

peak is within the Limits of Detection as previously 

determined for the method. The value entered here is the 

S/N ratio (signal to noise ratio) to be used for the calculation 
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for this peak. This calculation is valid only for ESTD or ISTD 

methods. 

LOQ This parameter is used to calculate and report the ASTM LOQ 

(Limit of Quantitation) value that is used to determine if the 

peak is within the Limit of Quantitation as previously 

determined for the method. The value entered here is the 

S/N ratio (signal to noise ratio) to be used for the calculation 

for this peak. This calculation is valid only for ESTD or ISTD 

methods. 

Quantitate Choose whether the calibration and quantitation are to be 

based on peak height or peak area. Note: if you are doing 

both Peak and Group quantitation using internal standards, 

both Peaks and Groups must use the same quantitation 

measurement type (area or height). 

Fit Type This option determines how the calibration curve will be fit to 

the data. 

Note: You have five choices for how the calibration curves 

will be drawn: point-to-point, linear, and quadratic, cubic, and 

Average RF fits. You must have at least two calibration levels 

for a linear fit (not including zero), three levels for a quadratic 

and four levels for a cubic fit. 

Force Zero When this box is selected, the calibration curve will be forced 

through zero. 

Calib Flag  The Replace/WtAverage selection allows you to determine 

how the calibration areas/heights for each peak in your 

method will be affected by running a standard: they will 

either be replaced, or averaged with the current replicate 

areas in the calibration method. If Calib Weight is set to a 

value other than 100, a weighted average of the 

areas/heights will be calculated. For details on calibration 

averaging, see About Replicates and Averaging Calibrations. 

Each time a calibration average is performed, the value is 

saved in the method as Last Area, which is subsequently 

used for calculation of weighted averages. 

Calib Weight You can designate a weight for the average of the replicates. 

The weighting factor is applied to replicate injections as 

shown in the following example. 

Current run value (area/height) 101 

 Replicate 1    104 

 Replicate 2   100 

 Replicate 3   102 

Current Last Area Value = 102 

Using a weighting factor of 60, the new method 

average is: 

[((104 + 100 + 102) / 3) * .6] + [101 * .4] = 101.6 

Note: For Internal Standard calibrations, each Replicate 

represents a ratio of the component area/height to internal 

standard area/height. 
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% Calib Margin This selection creates an acceptance margin based on the % 

difference between the peak area or height found during 

calibration and the current peak area or height in the method. 

If the % difference between these values exceeds this limit, 

the calibration for this peak will not be updated. 

Scale This parameter allows you to apply a scaling factor to the 

calibration curve. This factor is applied to the entered 

amounts or response values prior to computing the 

calibration curve. The purpose of using a scaling factor is to 

create a relationship between areas (or heights) and amounts 

or response that can be approximated by a polynomial fit. A 

scaling factor can be applied to any fit type. The available 

scaling operations are: 

None 

1/Amount 

1/Amount2 

ln[Amount] 

1/ln[Amount] 

sqrt[Amount] 

Amount2 

1/Response 

1/Response2   

ln[Response] 

1/ln[Response] 

sqrt[Response] 

Response2 

Log (Amount) 

1/ log (Amount) 

log (Response) 

1/ log (Response) 

ln (Amt)&ln(Resp) 

log(Amt)&log(Resp) 

Weighting Method 

Select a LSQ Weighting Method to be used for calculation of 

least squares regression fits, either 1/Response, 

1/Response2, 1/Amount, 1/Amount2 or none. Weighting 

gives increased importance to smaller concentrations and 

areas in the regression calculation. 

Level Type in the exact amount of each compound (corrected for 

purity) in your first calibration standard in the column labeled 

Level1. If you are doing a single-level calibration, you do not 

need to fill in any other Level columns. If you are doing a 

multiple-level calibration (e.g. you have more than one 

calibration standard mixture) you should repeat this process 

for each standard concentration level you plan to inject. 

For example, assume you have a multi-level calibration where 

component A is present in standard mixture 1 at 10 ppm, in 

standard mixture 2 at 20 ppm, and standard mixture 3 at 30 

ppm. You would enter 10 in the Level 1 column, 20 in the 

Level 2 column, and 30 in the Level 3 column. 
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Note: Occasionally, a situation may arise where one or more 

named components may not be present in the calibration 

level mixture. To avoid introducing error in your calibration 

curve, you can cause the component area to be ignored at 

that level by leaving the Level of interest blank for that 

component. (Click on the cell and press the delete key.) 

STD ID# If you wish to calculate the concentration of a peak for which 

you have no standard sample, you can designate that the 

calibration curve of a different peak be used. Using STD Mult 

(see below), you can multiply the result to arrive at a 

proportional number. 

STD Mult If you have designated another peak to be used to calculate 

concentration, enter a multiplier here to be used. The 

equation used to calculate the concentration of the peak of 

interest then becomes: 

  

Where:   

 =  the calibration curve equation for the standard peak 

according to the fit type selected (linear, quadratic, point to 

point, etc.) 

Conc I =  concentration of peak of interest 

Areai =  area of the peak of interest 

Mult S =  STD Mult of designated STD peak 

Mult I =  STD Mult of peak of interest 

Manual RF If you wish to assign a response factor to be used for a peak 

instead of the response factor calculated from the standard 

data, enter that value here. If a manual response factor is 

present in this field, it will be used to calculate amounts for 

this peak instead of using the calibration curve. 

Low Conc You can enter a concentration lower limit in this column. 

After each analysis, the data system can compare the 

calculated concentration of the peak to this value. If the value 

falls below the lower limit value, in order for a message to be 

posted in the Instrument Activity log, a post-run sequence 

action must be selected. Note:  If you enter a value of zero, 

this function will be disabled. 

High Conc You can enter a concentration upper limit in this column. 

After each analysis, the data system can compare the 

calculated concentration of the peak to this value. If the 

concentration value falls above the upper limit value, in order 

for a message to be posted in the Instrument Activity log, a 

post-run sequence action must be selected 
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QC Reports Parameters 

The following parameters in the Peak Table are used for calculation 
of QC Reports. 

 

Check Std 1…5 Conc Enter the amount of component present in the designated 

Check Standard. (Up to 5 check standards can be defined.)  If 

you enter a value of zero, this check will be disabled.  

Note: If you enter a value of 0, the check will be disabled. 

Check Std 1…5 %RD If you are generating a Check Standard Report, enter the 

value to be used for the percent relative difference limit here. 

When the run is made, the calculated concentration of the 

peak will be compared with the check standard concentration 

specified in the peak table (Check Std Conc). If the difference 

is less than the Check Std % RD, the component passes. If 

the difference is more than the Check Std % RD, the 

component fails, and the failure action for that line of the 

sequence will be taken. Up to 5 check standards can be 

defined. Note:  If you enter a value of 0, the check will be 

disabled. 

Spike 1 Amt For Spike Recovery Report, enter the amount(s) of the first 

component(s) used to spike the first spiked sample. 

Spike 2 Amt For Spike Recovery Report, enter the amount(s) of the 

second component(s) used to spike the second spiked 

sample (if you are spiking the sample twice). 

Low Spike Limit Enter the lower limit (in %) for spike recovery. The calculated 

spike recovery will be compared to this value. If it falls below 

the low spike limit, it fails. Note:  If you enter a value of 0, the 

check will be disabled. 

High Spike Limit Enter the high limit (in %) for spike recovery. The calculated 

spike recovery will be compared to this value. If it falls above 

the high spike limit, it fails. 

Dup % RD Limit Enter the value to be used for % relative difference for 

duplicate reports. If the % relative difference falls above this 

value, the sample fails. Note:  If you enter a value of 0, the 

check will be disabled. 

RF % RSD Limit Enter the % relative standard deviation for calibration 

response factors. When a Calib Start and Calib End are 

designated in the sequence table, this value will be used to 

determine whether the calibration passes or fails. Note: If you 

enter a value of 0, the check will be disabled. 

PDA Parameters The following columns appear if you have a PDA detector 

configured. 
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Detection Select the basis for the identification of the peak. If you 

choose Ret Time, only the retention time will be used for 

identification of the peak. If you choose Ret Time with 

Spectral Confirm, the Similarity of the peak’s spectrum to 

that of a designated reference spectrum will be used in 

addition to the retention time as the basis of peak 

identification. 

Spectrum If you want Similarity to be used as a basis for peak 

identification, then click on the arrow to the right of this field 

to specify the stored reference spectrum to be used for 

comparison. During identification, this reference spectrum is 

compared to the peak apex spectrum and a similarity index is 

computed. A peak is considered identified if this calculated 

similarity index is at least the value specified in the Similarity 

column of the peak table. 

If Similarity is not specified as a basis for peak identification, 

then this field is ignored. 

Similarity If Similarity is specified as a basis for peak identification, 

then this field specifies required minimum similarity index for 

a peak to be considered identified. During identification, the 

reference spectrum (see previous section) is compared to the 

peak apex spectrum and a similarity index is computed. A 

peak is considered identified if the calculated similarity index 

is at least the value in this field. 

If Similarity is not specified as a basis for peak identification, 

then this field is ignored. 

Analysis Channel Specify which Diode Array wavelength channel is to be used 

for analysis of the peak. The choices will be those specified 

in Instrument Setup/DAD.  

Change the peak table properties 

If you are not using one or more of the parameters presented in the 
Peak Table, you can remove it from view. The selections entered are 
saved on a per-instrument/per-user basis. This allows each user to 
set his/her own peak table parameters for each instrument. 

To change the columns displayed in the peak table: 

1 In the peak table, do a right mouse click and then click 
Properties.  

2 In the Properties dialog box, select the columns that will appear 
in the peak table. Columns with a check mark will be displayed in 
the Peak Table spreadsheet. Those without a check will not be 
displayed.  

3 The blue anchor  indicates what column will be used to 
anchor the right-left scrolling in your spreadsheet. Once this 
anchor is set, columns to the right of the anchor will scroll to the 
right and left. Columns to the left of the anchor will not scroll. To 
change the anchor, click on the name of the column you wish to 
use as anchor, and click the Set Anchor button. The blue anchor 
will move to the designated anchor column.0 
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Note: When using the anchor, it is best to remove all unnecessary 
columns from the spreadsheet, and make the spreadsheet as wide as 
possible before you set the anchor. If you set the anchor to a column 
that does not currently show on the spreadsheet, you will not be able 
to scroll the spreadsheet. 

Single level calibration using a stored data file 

If you already have your calibration standard saved on your disk, you 
can calibrate your method using the areas from this file. This does 
not initiate data acquisition. It updates the method specified using 
areas from the stored data file specified. 

1 From the Analysis menu, click Analysis/Single Level 
Calibration. 

2 Complete the fields listed below. 

3 When you have completed the dialog box, click Start. The stored 
data file will be opened and the areas for calibrated peaks will be 
used to update the method specified. 

 

Sample ID The sample ID for the data file selected is displayed here. 

Method Enter the name of the method to be calibrated. Include the 

entire path name if the method is not in your default method 

directory. You can select the method from a list of methods 

available on your disk by clicking the File button adjacent to the 

field. 

Data File Enter the name of the file to be used to calibrate the method. 

You can select a data file by clicking the File button adjacent to 

the field. 

Result Path Enter the path name where the result file is located. You can 

select the path name from a list by clicking the File button. 

Result Name Enter a name for the result file. If you did not select Result 

Package Mode when creating an EZChrom project in the 

Control Panel, you will still need to enter a Result Name. The 

result name is used for the RST file, and ACAML file names. If 

you selected Result Package Mode when creating an EZChrom 

project in the Control Panel, the Result Name will also be used 

for the folder name. In ECM it will be the name of the SSIZip. 

Save as PDF When this box is checked, the method report(s) will be saved as 

a PDF. 

Print Hardcopy When this box is checked, the method report(s) will be printed. 

If there is a loss of communication to the hard copy printer from 

the OpenLAB EZChrom Print Server, files are copied from the 

monitor folder into the Quarantine folder. After communication 

to the hard copy printer has been established, files in the 

Quarantine folder can be copied back into the monitor folder for 

normal printing. Files in the Quarantine folder are automatically 

deleted in 24 hours by default. The time to delete folders from 

the Quarantine folder is set in the configuration file in the Print 

Server folder.  
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Amount Values In this section, you can enter values that affect how the 

concentrations are calculated. If you are making a single data 

acquisition prior to calibrating your method, simply leave these 

values at the default level. 

Sample Amount The Sample Amount value is used as a divisor during 

calculation of concentrations. It is intended to compensate for 

differences between samples due to weighing and when 

percentages of the total sample are being calculated rather than 

the amount detected in an injection. 

Internal Standard 

Amount 

For calibration runs, the Internal Standard Amount is taken from 

the method Peak Table. For unknown runs, enter the amount of 

the Internal Standard in your unknown sample. 

Multiplication factors Enter up to 3 multiplication factors to be used for this 

analysis/calibration. All quantitated peaks will be multiplied by 

these factors. 

Dilution factors Enter up to 3 dilution factors to be used for this 

analysis/calibration. All quantitated peaks will be divided by 

these factors. 

Calibrate Select this box to trigger calibration. Once this box is clicked, 

the following fields and options will be available. 

Calibration Level Enter the number of the calibration level represented by the 

stored calibration standard. If this is a single level calibration, 

enter 1. 

Clear all calibration Click this box if you want to clear all existing calibration factors 

from your method before running the calibration. 

Clear calibration for 

level 

Click this box if you want to clear the existing response factors 

for this level only before running the calibration. 

Print calibration report Click this box if you want to print a calibration report after 

running the calibration. 

Clear replicates Click this box if you want to clear existing replicates from this 

level before running the calibration. 

Average replicates Click this box if you want to average replicates for this 

calibration level. 

Renumbering peak ID's 

Peak ID numbers are assigned to calibrated peaks in the order in 
which they are added. If you add peaks to your peak table renumber 
the Peak ID’s so the ID numbers are in order of the peak retention 
times.  

To renumber peak ID's, in the peak table, right click and select 
Renumber Peak ID’s. The Peak ID numbers in the peak table will be 
renumbered (including Ref and ISTD Peak ID numbers to reflect the 
changes). 

Note: Renumbering Peak ID#’s may require items identified by Peak 
ID# in custom parameters or custom reports to be re-defined using 
the new Peak ID#’s. 
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Review calibration curves 

After you have completed running all of the calibration standards for 
your method, you can review the calibration curve and associated 
data by clicking the Review Calibration button. A window will 
appear with the calibration information from your current method. 

From Review Calibration, you can 

▪ Look at the calibration curve for each calibrated peak. 

▪ Change and overlay calibration curve fit types. 

▪ Review the equations for curve fit types, and examine the        R-
squared (goodness of fit) value for each.  

▪ Temporarily remove points from the calibration curve. 

▪ View response factors, replicate areas, and standard deviation 
values. 

▪ Use the concentration calculator to calculate amounts from 
manually entered areas. 

Viewing the Calibration Curve 

Calibrated peaks are listed in the Peak List. To view the calibration 
information for a given calibrated peak, click on the peak name from 
the Peak List. It will be highlighted, and the spreadsheet and 
calibration curve will be updated to include the current calibration 
information for that peak. 

The calibration curve for the peak selected appears in the lower left 
corner of the window. 

The box at the lower right of the window displays parameters and 
calculation data for the calibration curve displayed. This includes 
Average Response Factor, the Response Factor Standard Deviation, 
the Response Factor % RSD, Scaling factor, LSQ Weighting factor, 
Force through zero On or Off, Replicate mode, and calculations for 
each fit type displayed, along with R2 for the fit. 

Temporarily removing points from the calibration curve 

If you want to see the effect of removing one of the points from your 
calibration curve, you can temporarily remove it from the calculation 
by clicking the point once with your mouse. The point will turn red, 
which indicates it is not currently used for the calculation of the 
calibration curve. The spreadsheet cells represented by the point will 
also turn red. To return the point to the calculation of the curve, click 
on the point again. Points can also be disabled from the spreadsheet 
by clicking the cell in the spreadsheet, then pressing the Delete key. 
To restore the point, click the Delete key again. 

Using the right mouse button 

Clicking the right mouse button give you access to quick menus. 
When you right-click in the calibration curve region of the window, a 
menu will appear where you can change the characteristics of the 
displayed calibration curve. 
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View Fit Type Select a new fit type to be displayed in the review peak 

calibration graph. The fit is overlaid with the current calibration 

curve. You can also select View all fits or Clear all fits from this 

menu. 

Change Fit Type Select a new fit type to be applied to the calibration curve. 

When you change the fit type, the change will also be entered 

into your peak table for this peak. 

Scaling Select a new scaling factor for the calibration curves. This 

scaling will be applied to all calibration fits displayed, and will 

be applied to the peak table for this peak. 

LSQ Weighting Select a least squares weighting factor to apply to the 

calibration curves. (Applies only to linear, cubic, and quadratic 

fits.) The LSQ Weighting selected will be entered in your peak 

table for this peak. 

Force Through Zero Select this to force the calibration curve(s) through the origin. 

Changing this will automatically change the peak table for this 

peak. 

View Mode Select Peaks or Groups for viewing. 

Replicate View Mode This selects how you want to view the replicate data in the 

calibration data spreadsheet. Select Area/Height to view the 

replicate area or heights. Select Response Factor to view the 

replicate response factors. 

Response Factor 

Definition 

Select how the response factors are to be calculated and 

displayed, Area/Amount or Amount/Area. The selection of 

Area/Amount or Amount/Area for your method is located in 

the Method>Properties>Calibration dialog. 

Print Current 

Peak/Group 

Select this to print the currently selected peak or group 

information. 

Print All 

Peaks/Groups 

Select this to print all the peaks or group information. 

Full Unzoom Restores calibration curve display to 100%. 

Concentration 

Calculator  

The Concentration Calculator lets you calculate amounts based 

on areas or heights you input. See Concentration Calculator. 

  

Viewing Calibration Data 

When you select a peak from the peak list, the calibration data for 
that peak will be displayed in the spreadsheet at the top of the 
window. Each row in the spreadsheet represents a calibration level 
for that compound. 

 

Level A calibration level corresponds to a point (or points, if replicates 

are used) on the calibration curve, and represents the 

relationship of peak area(s) to calibrated amount. The number of 

calibration levels may be different for each component. 

EZChrom software can handle an unlimited number of 
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concentration levels per component. For each Level, the 

following fields are displayed. 

Amount/Amount Ratio This is the component Amount (external standard) or Amount 

Ratio (internal standard) represented by this level. 

Area (or Height)/Area 

Ratio (Height Ratio) 

This is the peak area or height (if external standard) or Area 

Ratio or Height Ratio (for internal standard) for the designated 

level. 

RF This is the response factor for the peak at the designated level. 

Last Area 

(ratio)/Height (ration) 

If no replicate injections are made, this is the last area or height 

(or area ratio/height ratio) for the peak at the designated level. 

If replicate injections have been made, this is the old average of 

the replicates, which is used for weighting purposes. 

Residual A residual is the difference between the user entered 

concentration and the concentration read back from the 

computed calibration curve. 

Rep StDev This is the standard deviation for the replicates. 

Rep %RSD This is the % relative standard deviation for the replicates. 

Rep 1…x Area (ratio)/ 

height (ratio) 

Each level can have multiple replicates (duplicate injections of 

a single standard level). Rep 1 is the first calibration replicate 

run,     Rep 2 is the second replicate, etc. When replicate 

standards are used, and the Calib Weight is set to 100, the 

response factor will be based on the true average of all 

replicates in the calibration level. In order for replicates to be 

used, you must select the Wt Average option in the Peak Table 

Calib Flag column. Otherwise, each injection at a given level will 

replace the current calibration areas/heights. 

Rep 1…x User This is the logged user at the time the calibration was last 

performed using this replicate. 

Rep 1…x Data File This is the data file where the replicate data is stored. 

Rep 1…x Sample ID This is the Sample ID for the replicate sample. 

Rep 1…x Calib. Time This is the date and time the last calibration was performed 

using this replicate. 

Concentration calculator 

The Concentration Calculator lets you calculate amounts based on 
areas or heights you input. In order to use the concentration 
calculator, you must have a calibrated method open. 

To open the Concentration Calculator: 

1 In the Instrument Window, click the  Review Peak 
Calibration button. 

2 Do a right mouse click in the calibration curve window, and then 
click Concentration Calculator. 

3 Complete the following fields: 

▪ Fit Type - Select a fit type to be used to calculate the 
concentration or area. 

▪ Scaling - If desired, select a scaling factor to be used for the 
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calculation. 

▪ LSQ Weighting - Select a least squares weighting factor to be 
used, if desired. 

▪ Force Through Zero - Select this if you want the curve 
forced through the origin for the calculation. 

▪ Area - If you want to calculate an Amount, enter an area that 
represents the peak to calculate, then click the Calculate 
button. 

Calibration averaging 

The following selections designate how calibration averaging is to be 
treated for the method.  

To turn on automatic calibration averaging,  select Method > 
Properties > Calibration. Check Automatically average consecutive 
replicates of the same level. To turn it off uncheck this box.  
See Automatically Average Replicates. 

To designate a calibration run type, select Control > Single Run. 
Check  Average Replicates. To turn it off uncheck this box.  
See Calibration Averaging as Part of a Single Run or Sequence. 

To average a calibrated peak’s areas, in the Peak Table set the Calib 
Flag for that peak to Wt Average. If you do not want a peak’s areas 
to be averaged, set the Calib Flag for that peak to Replace.  
See About Replicates and Averaging Calibrations. 

Automatically average replicates 

Automatic calibration averaging is a quick way to average calibration 
replicates that are grouped together, and is the most common use of 
averaging. 

To set up your method such that all calibrations are averaged: 

1 From the Method menu, click Properties and then click the 
Calibration tab. Here, you can select the option to automatically 
average after every calibration.  

2 To turn averaging on, make sure there is a check mark next to the 
Automatically average replicates prompt. This is the default 
(recommended) selection. The default averaging is explained 
below. See Method Properties Calibration. 

When the automatic averaging of replicates is selected, averaging of 
all replicates for a given level will be performed until the replicates 
are cleared. If a sequence calibration (or sequence reprocessing 
calibration) is performed, automatic averaging of all replicates for a 
given level will occur automatically at the end of a series of 
calibration replicates for that level. The area/height average at that 
point will be saved in the method as Last Area. When a new level is 
encountered, the replicates for the previous level will be cleared 
automatically from the method. 

Note: Averaging only occurs for peaks where the Calib Flag is 
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designated as Wt Average. 

If you turn the Automatic Averaging Off, be aware that for peaks 
whose Calib Flag is set to Wt Average, no results will be calculated 
until you force averaging by setting the Run Type to Average 
Replicates in either a single run or sequence run. 

Rolling Average Calibration 

If you have entered a number for replicates in rolling average in the 
Method > Properties > Calibration dialog, a rolling average will be 
calculated for replicates as described below. See Method Properties 
Calibration. 

The rolling replicate average is done as in the following example: 

For an acquisition sequence, where S = Standard and U = 
Unknown, and the number of replicates in rolling average = 4, 

S1, U1, S2, U2, S3, U3, S4, U4, S5, U5, S6, U6, S7, U7 

In the above acquisition sequence, U1 would be quantitated using 
S1, U2 would be quantitated using the average of S1 and S2, U3 
would be quantitated using the average of S1, S2, and S3, U4 
would be quantitated using the average of S1, S2, S3, and S4, and 
U5 would be quantitated with the average of S2, S3, S4, and S5. 
In this example, every 4 calibration replicates will roll the 
average forward. 

The following example demonstrates how replicates are treated 
during a calibration sequence using Automatic Averaging: 

1 As each run is analyzed, the area for each named peak is saved in 
the method as the current area. At the end of Run 3, a true 
average will be calculated from replicates for Runs 1 - 3 for Level 
1. This value is the calibration area/height for this level. 

2 At Run 4, the calibration for Level 2 begins. Replicates for  Level 
2 will be saved for runs 4, 5, and 6. 

3 At the end of Run 6, the replicates for Level 2 will be averaged 
and used to calculate the calibration point for Level 2. This 
area/height is saved as Last Area for Level 2. 

4 At the beginning of Run 7, the existing replicates for Level 1 will 
be cleared and new Level 1 replicates will be saved for Run 7 and 
Run 8. 
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5 At the end of Run 8, the existing calibration area/height becomes 
the Last Area, the true average of Runs 7 and 8 is calculated and 
a weighted average is calculated using this value and the Last 
Area (see calculation in Calib Weight section). Note that if the 
Calib Weight is set to 100, the Last Area value is not taken into 
account. 

Calibration averaging as part of a single run or sequence 

Single run 

Whether or not you are doing Automatic Calibration Averaging, you 
can designate averaging at the start of a single run, or as part of the 
Run Type of a sequence entry. 

To designate a calibration run type, select Control > Single Run. 
Check  Average Replicates. The replicates are averaged and the 
average is used in conjunction with the Calib Weight and Calib Flag 
to calculate a new calibration point. 

Sequence 

For a sequence, calibration averaging is designated as part of a run’s 
Run Type.  

In the sequence spreadsheet select the Run Type field. In the Sample 
Run Type(s) dialog box, select Average Replicates. The replicates 
are averaged and the average is used in conjunction with the Calib 
Weight and Calib Flag to calculate a new calibration point. 

You can quickly determine if a calibration run has an Average 
Replicates run type associated with it by looking at the sequence 
table. Runs that are designated for Average Replicates have the code 
Average Replicates in the Run Type column. 

If you click on the Run Type for one of these runs, you will see the 
Average Replicates box has been checked for the Run Type of that 
sample. Click again on this check mark to remove the Average 
Replicates from the Run Type for this sample, if desired. 

Note: When Automatic Averaging is turned OFF, calibration 
replicates will continue to be saved in the method until you clear or 
average them at the beginning of a calibration run. 
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About replicates and averaging calibrations 

Initially, a method contains no calibration. When you run the first 
calibration standard, the areas/heights for each calibrated peak are 
entered into the method calibration. If you run a subsequent 
standard at the same calibration level (a replicate), you have a 
choice of how you want the data system to treat the new 
areas/heights for the calibration.  

To average a calibrated peak’s areas, in the Peak Table set the Calib 
Flag for that peak to Wt Average. If you do not want a peak’s areas 
to be averaged, set the Calib Flag for that peak to Replace.  

If you choose to Replace the existing calibration, the areas/heights 
for each replicate replaces the area/height for the previous replicate 
in the calibration. Only the most recent replicate areas/heights are 
used to create the calibration curve. Previous replicates are ignored. 

If you choose Wt Average, each calibration point on the curve will be 
determined by performing the average of the current calibration with 
previous replicate areas/heights in the method. The following 
example describes how this is done. 

Assume a starting method for a single-level calibration with no 
existing calibration data. After a series of n calibration replicate 
samples are run, the calibration curve is determined as shown below. 

  Level 1  Replicate Area 

1. Area1 

2. Area2 

3. Area3 

. . 

. .     

    . . 

   n  Arean 
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The resulting calibration curve is shown above, with the point (x,y) 
representing the calibration point for Level 1. The area, y, of this 
point is calculated by taking the average of the replicates at this level. 

This average, y, is saved as the last area in the method. This value is 

used to calculate the weighted average when a new series of 
replicates for this level is run, as shown below. 

Level 1  Replicate Area 

1  Area1 

2  Area2 

3  Area3 

. . 

. .     

. . 

m  Aream 

Because this is the second time a series of replicates was run for this 
level, a weighted average is now calculated, using the Calib Weight 
(weighting factor) set in the peak table. 

A new calibration curve is calculated. 

 

The new calibration point (x2,y2) is used to draw the calibration 
curve, with the area, y2, calculated as follows. 

y2 = 

 

Where 

 y2 = area of calibration point x2,y2 
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 W = Calib Weight, expressed as a percentage 

 y = Last area 

About groups and group calibration 

A group is a collection of peaks, which are somehow related. The data 
system allows you to define as many groups as you want. Peaks in a 
group do not have to be contiguous peaks in the chromatogram, and 
may be treated in one of three ways: 

▪ Uncalibrated Range. In this type of grouping, you define a time 
range. A manual response factor will be applied to determine 
concentration of uncalibrated peaks eluting within that time 
range. 

▪ Calibrated Range (Group Calibration). Using this technique, you 
calibrate peaks together as a group, creating a common response 
factor for the group. Peaks in the Calibrated Range will be 
reported as a single peak using the common response factor for 
the group as a basis for calculation of concentration. 

▪ Designate Named Peaks to be included in a group (Calibrated 
Peak Grouping). Using this technique, a group report gives the 
concentration summation of all calibrated peaks designated as 
belonging to that group. All peaks in the group can also be 
reported individually because they also appear in the Peak Table. 

  

See Also Define a Group 

Group Table Properties 

Uncalibrated Group Range 

Group Calibration (Calibrated Range) 

Group Table 

Group Range Definition 

Calibrated Range Examples 

Calibrated Peak Grouping (Named Peaks) 

Peak Group Definition 

Group Range Adjustment 

Report Group Amounts 

 

Define a group 

Defining a group is similar to defining calibrated peaks. The group 
can either be defined manually, by typing information into the 
Groups table, or it can be defined graphically using an integrated 
chromatogram. 
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To define a group graphically: 

1 Open the data file to display the chromatogram. 

2 Right-click in the chromatogram and select Graphical 
Programming > Define Groups, or in the integration toolbar 
select the Define Groups button. 

3 Select the group you want to define. Click once at the beginning 
and once at the end of a region of peaks you wish to add to the 
group. You may continue to add groups by clicking to define the 
group regions. When you are done defining the group regions, 
press the ESC key. 

4 In the Define Peaks dialog box further define the group by 
completing the following fields: 

 

Group name Enter a name to be assigned to this group. 

Group type Select Uncalibrated Range, Calibrated Range, or Named Peaks for 

the type of group you want to define. 

Quantitate group on Select whether you want to use Area or Height for calculation of 

response factors. Note: If you are doing both Peak and Group 

quantitation using internal standards, both Peaks and Groups must 

use the same quantitation measurement type (area or height). 

ISTD ID # If you wish to use an internal standard method for the group 

calibration, you must add to your sample a known amount of an 

internal standard. The internal standard must be entered in your 

Peak Table, and must have a calibration amount assigned to it. 

Enter the Peak ID number of the internal standard from your Peak 

Table in this field. 

Reference ID # If you are using a reference peak, enter its Peak ID number from 

the Peak Table for the peak to be used as a reference peak. The 

retention time of the reference peak will be used to adjust the start 

and end times of the group windows. Note that the reference peak 

must be identified in the Peak Table and given an expected 

retention time. The reference peak does not need to have 

calibration levels assigned to it. 

Units Enter the units to be used for reporting group concentration 

results. 

Include named peaks Click this box if you want to include any individually calibrated 

peaks (named peaks) in this calibrated group. The areas of the 

named peaks will be used in calculation of the group response 

factor. 

Calculate 

concentration for 

unnamed peaks in 

group 

Selecting the Calculate concentration for unnamed peaks in 

group box will cause the concentrations of the unnamed 

(uncalibrated) peaks in the group to be calculated using the group 

response factor and listed in the peak report. The peak report will 

include the unnamed peak concentrations, but will not report the 

group concentration as a peak. The group concentration will be 

reported in a separate group report section. 

Note: When this box is checked, the total group area and height 

are not reported as part of the peak table, so the Area% and 

Height% columns in the peak report will add up to 100%. If Groups 
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are reported in the run report, a separate report section will be 

generated that only includes groups. This will be the only place 

where the total group concentration using this option can be 

viewed. If this box is not selected, the group will be reported as 

part of the peak table, and the Area%, Height%, concentrations 

may add up to more than 100%. 

For examples of reports using various Calibrated Range options, see 
Calibrated Range Examples. 

About the Group Table 

To view the Group Table: 

1 There are three ways to open the Peak/Group tables: 

▪ In the navigation pane select Method > Peaks/Groups. 

▪ In the menu select Method > Peaks/Groups. 

▪ In the toolbar select the Peaks/Groups button . 

2 In the Peak/Group Tables dialog box, select the Groups tab. 

3 In order to calibrate the group(s), you need to enter calibration 
amount(s) for each group. In the columns of the group table 
labeled Level 1, etc., enter the calibration amount to be used in 
calculation of the calibration curve for that group. Also, enter the 
concentration units for reporting group results in the column 
labeled Units. 

4 In order to properly do group calibration, you need to designate 
the following parameters: 

 

# Row number 

Name Type the name of the component. 

Ref. ID# ID# of the group to be used as a reference group for this 

component. 

ISTD.ID# ID# of the group to be used as internal standard for this 

component, if you are using an internal standard method. 

NOTE: If you are doing an Internal Standard calibration, you must 

enter an ISTD ID# for each calibrated component. If the peak is an 

internal standard, enter its own ID# in the ISTD ID# column. If you 

are doing External Standard calibration, you should enter 0 in the 

ISTD ID# column for all components. You may designate more 

than one internal standard. 

Group Type The Group Type should indicate Calibrated Range.  

Group Def If you click the Group Def field, you will see the retention time 

range for the region(s) you selected using the mouse to define the 

group. 

Units Enter the concentration units to be used in reporting results, such 

as mg/ml or vol%. 

Quantitate Choose whether the calibration and quantitation are to be based 

on peak height or peak area. Note: if you are doing both Peak and 

Group quantitation using internal standards, both Peaks and 
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Groups must use the same quantitation measurement type (area or 

height). 

Fit Type This option determines how the calibration curve will be fit to the 

data. 

Note: You have five choices for how the calibration curves will be 

drawn: point-to-point, linear, and quadratic, cubic, and Average RF 

fits. You must have at least two calibration levels for a linear fit 

(not including zero), three levels for a quadratic and four levels for 

a cubic fit. 

Zero When this box is selected, the calibration curve will be forced 

through zero. 

Calib Flag The Replace/WtAverage selection allows you to determine how 

the calibration areas/heights for each group will be affected by 

running a standard: they will either be replaced, or averaged with 

the current replicate areas in the calibration method. If Calib 

Weight is set to a value other than 100, a weighted average of the 

areas/heights will be calculated. For details on calibration 

averaging, see the Replicates and Calibration Averaging section. 

Each time a calibration average is performed, the value is saved in 

the method as Last Area, which is subsequently used for 

calculation of weighted averages. 

Calib Weight You can designate a weight for the average of the replicates. The 

weighting factor is applied to replicate injections as shown in the 

following example. 

Current run value (area/height)  101 

Replicate 1    104 

Replicate 2   100 

Replicate 3   102 

Current Last Area Value = 102 

Using a weighting factor of 60, the new method average is: 

[(104 + 100 + 102) / 3) * .6] + [101 * .4] = 101.6 

Note: For Internal Standard calibrations, each Replicate represents 

a ratio of the component area/height to internal standard 

area/height. 

% Calib Margin This selection creates an acceptance margin based on the % 

difference between the group area or height found during 

calibration and the current group area or height in the method. If 

the % difference between these values exceeds this limit, 

calibration for this group will not be updated. 

Scale This parameter allows you to apply a scaling factor to the 

calibration curve. This factor is applied to the entered amounts or 

response values prior to computing the calibration curve. The 

purpose of using a scaling factor is to create a relationship 

between areas (or heights) and amounts or response that can be 

approximated by a polynomial fit. A scaling factor can be applied to 

any fit type. The available scaling operations are: 

None 

1/Amount 

1/Amount2 
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ln[Amount] 

1/ln[Amount] 

sqrt[Amount] 

Amount2 

1/Response 

1/Response2   

ln[Response] 

1/ln[Response] 

sqrt[Response] 

Response2 

Log (Amount) 

1/ log (Amount) 

log (Response) 

1/ log (Response) 

ln (Amt)&ln(Resp) 

log(Amt)&log(Resp) 

Weighting Method Select a Weighting Method to be used for calculation of least 

squares regression fits, either 1/Response, , 

1/Amount,  or none. Weighting gives increased 

importance to smaller concentrations and areas. A scaling factor 

can be applied to linear, quadratic, and cubic fits. 

Level 1… x You must designate one or more calibration levels to be used in 

calculation of a group response factor. For each Level, enter the 

amount of the group in that calibration sample. 

Occasionally, you may want to calibrate one group with fewer 

levels than the other groups in your group table. (For example, 

when you have more than one calibration mixture for the same 

concentration level.) To avoid introducing error in your calibration 

curve, you can cause the group area to be ignored at that level by 

leaving the Level of interest for that group blank. To insert a blank, 

double-click on the cell and press the Delete key. 

If you are performing QC checks, you should fill out the appropriate 
columns for your groups. See the Calibration section for details on 
these columns. 

Note:  As with the Peak Table, the Group Table can be customized to 
include only those parameter columns that you need for your group 
calibration. To select the group parameters, click on the upper left 
corner of the group spreadsheet, and select Properties from the drop-
down menu. From the dialog box, click on those parameters you wish 
to include in the spreadsheet. 

Be sure to save your method. To complete the group calibration, you 
must run a calibration standard at each level for which you have 
entered an amount. This can be done manually using stored data 
files, or as a part of a sequence. For details on how to calibrate, see 
Calibration. 
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Change the Group Table properties 

If you are not using one or more of the parameters presented in the 
Group Table, you can remove it from view. The selections entered are 
saved on a per-instrument/per-user basis. This allows each user to 
set his/her own peak table parameters for each instrument. 

To change the columns displayed in the group table: 

1 In the Group Table, do a right mouse click and then click 
Properties.  

2 In the Properties dialog box, select the columns that will appear 
in the group table. Columns with a check mark will be displayed 
in the Group Table spreadsheet. Those without a check will not 
be displayed.  

3 The blue anchor  indicates what column will be used to 
anchor the right-left scrolling in your spreadsheet. Once this 
anchor is set, columns to the right of the anchor will scroll to the 
right and left. Columns to the left of the anchor will not scroll. To 
change the anchor, click on the name of the column you wish to 
use as anchor, and click the Set Anchor button. The blue anchor 
will move to the designated anchor column. 

Note: When using the anchor, it is best to remove all unnecessary 
columns from the spreadsheet, and make the spreadsheet as wide as 
possible before you set the anchor. If you set the anchor to a column 
that does not currently show on the spreadsheet, you will not be able 
to scroll the spreadsheet. 

Uncalibrated group range 

The Uncalibrated Range group type is used to enter a response factor 
for uncalibrated peaks eluting within a specified retention time 
range. When the chromatogram is analyzed, the concentration of 
unnamed peaks eluting within the uncalibrated range will be 
calculated using the response factor entered for the uncalibrated 
range. 

Defining an Uncalibrated Range group is done using a stored 
chromatogram. Since you are simply defining a range for 
uncalibrated peaks, it is not necessary for the chromatogram to be 
analyzed in order to create the group. 

To define an uncalibrated group range: 

1 Select File > Open > Data. Navigate to the data file that contains 
the range(s) you wish to include in your group. 

2 Click on Analyze. Make sure all the peaks you wish to include in 
the group are detected. (optional) 

3 Click on the Define Group button, or select the Define Group 
command from the right mouse click> graphical programming 
menu. With this function, you define one or more group windows 
using the mouse. The regions defined by the mouse become the 
uncalibrated range(s) for the group. You can define any regions 
in the chromatogram, whether or not peaks are present. 
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4 Click the mouse once at a point on the chromatogram where you 
wish to define the beginning of the group region. 

5 Click the mouse again to define the end of the group region. 

6 If you want to add additional peak regions to the same group, 
repeat the above procedure as many times as necessary. When 
you are finished adding regions to the group, press the [ESC] 
key. 

7 A dialog box will appear for the group. Select Uncalibrated 
Range for Group type, and enter a name for Group name. 
Because the concentration of the uncalibrated range is calculated 
from the manual response factor, it is not necessary to enter 
values for any other field, except Units for reporting. 

8 When you have completed the dialog box, click on OK. A row will 
be added to your Group Table containing the information you 
entered. 

9 To view the Group Table, click the Peak/Group Tables button on 
the command ribbon. Click the Groups tab to view the group 
information table. 

10 Enter a response factor to be used for the uncalibrated range 
group in the Manual RF column for the group. 

11 If you are using a reference peak, enter its Peak ID number from 
the Peak Table for the peak to be used as a reference peak. The 
retention time of the reference peak will be used to adjust the 
start and end times of the group windows. Note that the 
reference peak must be identified in the Peak Table and given an 
expected retention time. The reference peak does not need to 
have calibration levels assigned to it. 

12 No other parameters are necessary. Click the X to exit the 
Peak/Group Tables box. Be sure to save your method. 

Group calibration (Calibrated Range) 

Calibrated Range grouping calibrates and analyzes peaks defined in 
the group as a single peak. A common response factor is calculated 
for the group, based on one or more calibration runs where 
concentration level(s) are defined for the group. In addition, you can 
choose to include calibrated (named) peaks in the group. 
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In the following example, we do not want to calibrate peaks 
individually. Instead, we want to combine peaks in certain regions of 
the chromatogram together and calibrate them in groups, creating a 
unique response factor for each group. Follow the steps to set up the 
groups. 

  

To define a group of peaks graphically using the stored 
chromatogram: 

1 Select File > Open > Data. Navigate to the data file that contains 
the peaks you wish to include in your group. 

2 Click on Analyze. Make sure all the peaks you wish to include in 
the group are detected. 

3 Click on the Define Group button, or select the Define Group 
command from the right mouse click> graphical programming 
menu. With this function, you define one or more group windows 
using the mouse. All detected peaks within the group window(s) 
will become part of the group being defined. This allows you to 
create a group that contains non-contiguous peaks in the 
chromatogram. 

4 Click the mouse once to the left of the first peak to be included in 
the group. This defines the beginning of a group window. 

5 Click the mouse again to the right of the last peak to be included 
in the group window. This defines the end of the group window. 

6 If you want to add additional peak regions to the same group, 
repeat the above procedure as many times as necessary. When 
you are finished adding peaks to the group, press the [ESC] key. 

7 A dialog box will appear where you can give the group a name, 
number, and designate a reference peak and internal standard 
for the group. Complete the following fields: 

 

Group Name Enter a name to be assigned to this group. 

Group Type Select Calibrated Range for the type of group you want to define. 

Quantitate Group On Select whether you want to use Area or Height for calculation of 

response factors. Note: If you are doing both Peak and Group 
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quantitation using internal standards, both Peaks and Groups must 

use the same quantitation measurement type (area or height). 

ISTD ID # If you wish to use an internal standard method for the group 

calibration, you must add to your sample a known amount of an 

internal standard. The internal standard must be entered in your 

Peak Table, and must have a calibration amount assigned to it. 

Enter the Peak ID number of the internal standard from your Peak 

Table in this field. 

Reference ID # If you are using a reference peak, enter its Peak ID number from the 

Peak Table for the peak to be used as a reference peak. The 

retention time of the reference peak will be used to adjust the start 

and end times of the group windows. Note that the reference peak 

must be identified in the Peak Table and given an expected 

retention time. The reference peak does not need to have 

calibration levels assigned to it. 

Units Enter the units to be used for reporting group concentration results. 

Include Named 

Peaks 

Click this box if you want to include any individually calibrated 

peaks (named peaks) in this calibrated group. The areas of the 

named peaks will be used in calculation of the group response 

factor. 

Calculate 

concentration for 

unnamed peaks in 

group 

Selecting the Calculate concentration for unnamed peaks in group 

box will cause the concentrations of the unnamed (uncalibrated) 

peaks in the group to be calculated using the group response factor 

and listed in the peak report. The peak report will include the 

unnamed peak concentrations, but will not report the group 

concentration as a peak. The group concentration will be reported 

in a separate group report section. 

Note: When this box is checked, the total group area and height are 

not reported as part of the peak table, so the Area% and Height% 

columns in the peak report will add up to 100%. If Groups are 

reported in the run report, a separate report section will be 

generated that only includes groups. This will be the only place 

where the total group concentration using this option can be 

viewed. If this box is not selected, the group will be reported as part 

of the peak table, and the Area%, Height%, concentrations may add 

up to more than 100%. 

8 When you have completed the dialog box, click on Ok. A row will 
be added to your Group Table containing the information you 
entered. 

9 After the group has been defined, you must enter calibration 
levels into the group table and then run the calibration sample(s) 
to determine the group response factors.   

10 After you have completed your group setup and calibration, the 
peaks in the defined groups will appear on your chromatogram if 
you have the peaks annotation on.  

Group range definition 

To review or change the chromatogram time range(s) currently 
selected for the group: 
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1 Open the Group Table by clicking the  Peak/Group 
Tables button  and then click Groups. 

2 Click on the Group Def field. The Group Range Definition dialog 
box appears with the currently defined range(s) for the group. 
You can manually change the range(s) if desired. 

Note:  If the group selected is a Named Peaks group, a different 
dialog box will appear. See Peak Group Definition.  

3 Click the Include Named Peaks option if you want to include in 
the group any named (calibrated) peaks that fall within the 
range. When this option is checked, the areas of named peaks 
falling within the defined ranges will be used in calculation of the 
group response factor. If this is not selected, the named peaks 
eluting within this region will not be considered part of the 
group, and the areas will not be used in calculation of group 
response factor. 

4 Selecting the Calculate concentration for unnamed peaks in 
group box will cause the concentrations of the unnamed 
(uncalibrated) peaks in the group to be calculated using the 
group response factor and listed in the peak report. The peak 
report will include the unnamed peak concentrations, but will 
not report the group concentration as a peak. The group 
concentration will be reported in a separate group report section. 

Note: When this box is checked, the total group area and height 
are not reported as part of the peak table, so the Area% and 
Height% columns in the peak report will add up to 100%. If 
Groups are reported in the run report, a separate report section 
will be generated that only includes groups. This will be the only 
place where the total group concentration using this option can 
be viewed. If this box is not selected, the group will be reported 
as part of the peak table, and the Area%, Height%, concentrations 
may add up to more than 100%. 

Calibrated peak grouping (Named Peaks) 

This technique assumes you have individually calibrated peaks in 
your chromatogram. You define the groups by designating in the 
Group Table the named peaks to be included in each group, and 
giving each group a name. 

Note:  In order to define a peak group graphically, 1) make sure the 
current chromatogram is the chromatogram you wish to use, 2) you 
have already created a calibrated peak table in your method, and 3) 
you have analyzed the chromatogram. 
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1 Open the data file containing the calibrated peaks you wish to 
include in your group. Click on Analyze to integrate the 
chromatogram and make sure the peaks are detected. 

2 Define the peaks belonging to the group by graphically defining 
the group using a stored chromatogram. To do this, click the 
Define Group button on the toolbar, or select the Define Group 
command from the right-mouse click /graphical programming 
menu. Click the mouse to the left of the first peak to be included 
in the group, then click the mouse again to the right of the last 
peak to be included in the group (if they are contiguous peaks). 
You may continue to add peaks to the group by clicking the 
mouse to define peak regions. When you are done adding peaks 
to the group, press the Esc key on your keyboard. A dialog box 
will appear.  

3 Type a name to be used for the group in the Group Name field. 

4 Select Named Peaks for the Group Type. Click OK to accept and 
exit the dialog. 

5 Click the Peak/Group Tables button from the command ribbon. 
Click the Groups tab to view the group table. 

6 The Group Type field should show Named Peaks. Click the 
Group Def arrow to review the calibrated peaks selected for this 
group. See Peak Group Definition for details on defining the 
named peaks for this group. 

Peak group definition 

To review or edit the peaks in a group: 

1 On the command toolbar, click the Peak/Group Tables button 
and then select the Groups tab.  

2 For the group you wish to review or edit, click the Group Def 
field. If this group is a Named Peaks group, the Peak Group 
Definition dialog box will appear. 

3 Note:  If the group selected is not a Named Peaks group, a 
different dialog box will appear. See Group Range Definition.  

4 Review the list of peaks on the right. If there is a peak that you 
do not want in the group, click on it with the mouse, then click 
Remove Selection. 

5 To add a peak to the group, select it from the Named Peaks list, 
then click on Add Selection. You can quickly add or remove all of 
the peaks using the Add All or Remove All buttons. 

6 When you are finished, click OK. The peaks in the box labeled 
Peaks in this Group will become the defined peaks for this 
group, and the Group Table will appear once more. 

7 If you are using a calibrated peak group, you should not enter 
any Level information in the table, as the group total will be 
calculated using the calibrated amounts for the individual peaks 
in the group. To leave the group table, click on the upper left 
corner of the Group Table spreadsheet. 



About Calibration 

 

192 CDS EZChrom Edition Users Guide 

 

Once your peak group has been defined, it can be reported by 
selecting the Report groups option in the report properties. 

Group range adjustment 

To graphically change the Group Range, you must have the option to 
display the Group Range annotation turned on.  

1 To turn on the Group Range annotation, do a right mouse click 
on the chromatogram and select Annotations. In the Trace 
Annotation Properties dialog, select Group Range. 

2 Click the Adj Group Range button .  

3 Select the Group Range you wish to adjust. The cursor will turn 
into a two-ended arrow and two drag boxes will appear. You can 
adjust the Group Range by dragging either end or by dragging the 
Group Range bar itself. If you grab the bar itself and move it, 
both the start and stop of the Group Range will be updated. If 
you grab either end of the bar and move it, the other end of the 
bar will stay in its current position and the Group Range will be 
updated accordingly. 

Note:  The groups from results and the method are matched 
based on group #. Therefore, you  must analyze first  (if the 
method has changed) before doing group range graphical 
programming. 

4 After you have adjusted the window to your liking, press ESC to 
finish.  

5 In the Adjust Group Range dialog box, select Update Group. The 
Group Range will be updated in the group table. Select Analyze 
Now to analyze the chromatogram using the updated Group 
Range. 

Report group amounts 

To report the group amounts in a new standard report: 

1 In the navigation pane select Reports > Standard Report. 

2 Right click in the report editor and select Insert Report > Run 
Report. 

3 In the Run Report dialog box select Groups. 
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4 To report peaks that are part of an Uncalibrated Range group, 
select Unnamed peaks. 

5 Select OK. 

To add the group amounts to an existing run report table: 

1 In the existing run report table, right click and select Report 
Properties. 

2 In the Run Report dialog box select Groups. 

3 To report peaks that are part of an Uncalibrated Range group, 
select Unnamed peaks. 

4 Select OK.  

Calibrated range examples 

The following example reports were generated using the peak options 
for calibrated range groups, using the simple chromatogram shown 
below. In this example, there are four named (calibrated ) peaks 
Peak 1…Peak 4, and one calibrated range group defined, Group 1, 
where Peak 2 falls within the time range defined for the group. In this 
situation, there are various options on how to treat the named peak 
as part of the group. 

The various reports are generated based on the options selected in 
the Group Range Definition dialog. This appears when you define 
the group graphically, or when you click the group def field in the 
Group Table. 

Example 1 

In this example, the concentration of Peak 2 is calculated using its 
own response factor and its area is used in the calculation of the 
group response factor. (Include named peaks option is On.) The 
concentrations of unnamed peaks in the group range are calculated 
using the group response factor. The group concentration is 
calculated by summing the concentrations of the peaks defined for 
the group. The total group is not included in the individual peak 
report, but is listed separately in the group report section. Because 
the group total is not included as a separate line in the peak table, 
the Area% and Norm concentrations add up to 100%. (Calculate 
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concentration for unnamed peaks option is On.) 

Example 2 

In this example, the concentration of Peak 2 is calculated using its 
own response factor and its area is used in the calculation of the 
group response factor. (Include named peaks option is On.) The 
concentrations of unnamed peaks in the group range are not 
calculated and reported individually. The group concentration is 
calculated using the total area of all defined group peaks and the 
group response factor. The total group concentration is included in 
the individual peak report. Because the group total is included as a 
separate line in the peak table, the Area% and Norm concentrations 
do not add up to 100%. (Calculate concentration for unnamed peaks 
option is Off.) 

Example 3 

In this example, the concentration of Peak 2 is calculated and 
reported using its own response factor. Its area is NOT used in the 
calculation of the group response factor. (Include named peaks 
option is Off.) The concentrations of unnamed peaks in the group 
range are calculated using the group response factor. The group 
concentration is calculated by summing the concentrations of the 
peaks defined for the group. The total group is not included in the 
individual peak report, but is listed separately in the group report 
section. Because the group total is not included as a separate line in 
the peak table, the Area% and Norm concentrations add up to 100%. 
(Calculate concentration for unnamed peaks option is On.) 
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Example 4 

In this example, the concentration of Peak 2 is calculated and 
reported using its own response factor. Its area is NOT used in the 
calculation of the group response factor. (Include named peaks 
option is Off.) The concentrations of unnamed peaks in the group 
range are not calculated and reported individually. The group 
concentration is calculated using the total area of all defined group 
peaks and the group response factor. The total group concentration is 
included in the individual peak report. Because the group total is 
included as a separate line in the peak table, the Area% and Norm 
concentrations do not add up to 100%. (Calculate concentration for 
unnamed peaks option is Off.) 

About Reports 

Standard Reports and Method Reports use the Report Editor, which 
is similar to a word processing program. You can change fonts, 
colors, margins, insert chromatograms, graphics, system information, 
even multimedia sound and video clips. 

Advanced Reports use a spreadsheet approach. Formulas can be 
entered for creating a customized display of simple statistics or 
complex mathematical computations for the data.  

Intelligent Reports provide an easy way to create and modify 
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templates. 

Standard report templates are provided to enable you to easily print 
reports.  

See Also About Report Templates 

Standard Reports 

Advanced Reports 

Intelligent Reports 

Standard Report Templates 

About Sequence Reports 

About report templates 

Report templates are report designs that enable you to customize 
your reporting by creating a report design that can be reused or 
modified as desired. 

A suite of standard report templates for all types of reports is 
provided. These can be used as-is or can be modified and saved as 
new templates. 

Standard Report Templates 

Standard templates for all reports are provided with the data system, 
however you may wish to create your own or edit the templates 
provided. Standard report templates (Area %, External Standard, 
Internal Standard, and Normalization) are provided and have the 
.SRP extension. You can create new standard report templates by 
saving your report template using the .SRP extension. Examples of 
the standard reports can be found in the Standard Report Templates 
section. 

Sequence Reports 

Sequence summary reports are created and saved using the 
Advanced Reports editor. Sequence report templates are not saved as 
part of the sequence file, and therefore must be saved as a template 
file if you want to use a sequence report template to generate a 
report. Standard sequence report templates provided (Calibration, 
Summary, Duplicate, QCCheckStd, Spike, and SysSuit), have the .brp, 
.tpl, or .rdl extension. See About Sequence Reports and About 
Sequence Summary Reports. 

Sequence report templates are used for reporting data generated 
during batch sequence operations. For example, certain Run Types 
require a report template for reporting the data. When you designate 
a run as a Begin Summary run, for example, you will be required to 
designate a template name for the summary report. Other run types 
requiring templates include Suitability, QC Check Standards, and 
Duplicates. 
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Standard reports 

Create and edit Standard reports and Method reports in the report 
editor. 

  

See Also Open a Standard Report 

Open a Method Report 

Save a Standard Report 

Save a Method Report 

Using the Report Editor 

Open a standard report 

To open a blank standard report, in the navigation pane select the 
Report > Standard Report.  

Open a method report 

To open a method report, select Method > Report. The report editor 
will open with either a blank page where you will create your report, 
or the current method custom report. 

Click the Edit the Custom Report button  to open the method 
report for editing. 

The Method Report is part of the method and is not saved as a 
template. 

Save a standard report 

To save a standard report with the current file name: 

Select File > Save > Standard Report.  

To save a standard report with a new file name: 

1 Select File > Save As > Standard Report.  

2 The Save Standard Report Template File As dialog box opens to 
the template folder in your project files, and Save as type is set 
to .rep. 

3 In the File name field, type the filename, or select it from the 
drop down list. 

4 Select Save. 

Save a method report 

The Method Report is part of the method and is not saved as a 
template. 

If you have opened a method report that is linked to a method, it is 
saved automatically when you close the report. 
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Using the report editor 

The Report Editor allows you to create and edit reports. 

The Report Editor is similar to a word processing program. You can 
change fonts, colors, margins, insert chromatograms, graphics, 
system information, even multimedia sound and video clips. 

In addition to free-form text, you can select a wide variety of 
information and objects to be placed in your report. These items are 
presented in four categories: 

▪ Field items are individual fields of information related to the 
current data. File name, method name, and injection volume are 
examples of chromatography field items. 

▪ Graph items generally contain groups of graphically related 
information that belong together. Chromatograms are examples 
of graph items. These items can be placed, moved, and edited 
independently of other items on the report. 

▪ Reports are tables of information where the user defines the 
columns. A report table can include, for example, compound 
name, retention time, and concentration, and/or a variety of 
other sample-related items. Report tables can be formatted with 
fonts, centering, and decimal places. Reports are inserted as 
tables, because the number of rows is dynamic and can change 
from run to run. 

▪ Object items are non-chromatography objects that enhance or aid 
in the usefulness of your report. These objects can include 
bitmap graphics, Excel spreadsheets or graphs, audio or video 
clips. 
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See Also Basic Report Editor Functions 

Using Print Preview 

Short-Cuts 

Create Headers and Footers 

Add Lines and Boxes 

Add Fields 

Add a Chromatogram 

Import a Report 

Place a Graph Next to a Report 

Add Objects 

Adding a Calibration Curve 

Print Reports 

Insert a Report Table 

Basic report editor functions  

To set default font: 

1 In the report editor, click the right mouse button and select Edit 
> Text > Font. 

2 In the font dialog box, select font, font style, size, color, and 
effects. 

3 Select OK. 

These commands are also available on the toolbar. You can use the 
drop-down font selection to change the current font, or to quickly 
change a section of highlighted text without changing the default 
font. Use the color button, along with the Bold, Italic, Underline, and 
strike-through buttons to quickly format these aspects of the text. 

To set justification: 

In the report editor, click the right mouse button and select Edit > 
Text > Left Justify, Center Justify, or Right Justify. These 
commands are also available on the toolbar. 

To add/remove bullets: 

In the report editor, click the right mouse button and select Edit > 
Text > Bullets. ` 

This command is also available on the toolbar   . 

To turn off the bullets, click the Bullets button again. 
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To add borders and shading: 

1 In the report editor, click the right mouse button and select Edit 
> Text > Borders and Shading. 

This command is also available on the toolbar  .  

2 Select the check boxes where the border or shading is to appear. 

3 Type the percent of shading to apply, if desired. 

4 Click OK to apply the borders and shading. 

To set the zoom Levels: 

Select the level of magnification for viewing your report by clicking 
the Zoom button on the command ribbon, then selecting the zoom 
level. You can zoom in to get a close-up view of your document 
(increase %zoom), or zoom out to see more of the page at a reduced 
size (decrease %zoom). 

To set default margins: 

To set margins for the report, click the right mouse button, followed 
by Margin Setup…  A dialog will appear for you to enter the units 
(inches or centimeters) and margins for the page (right, left, top, and 
bottom). 

Other features: 

▪ Ruler which shows position relative to the page. Black arrows 
that can be dragged to suit your needs indicate margins and 
indents. 

▪ Command ribbon that contains frequently used commands for 
formatting. These buttons include bold, italic, underline, strike-
through, color, left justify, center, right justify, view 
header/footer, add buttons, borders/shading, and zoom. When 
clicked, the formatting represented by these buttons will be 
applied to any text or item currently selected. Once a formatting 
button is clicked, it remains in effect for new text until the button 
is clicked again. 

▪ Right mouse click access to menus for inserting chromatograms, 
report objects, chromatography, method information, and 
electronic results signoff fields. 

▪ Items inserted into the report must first be activated by clicking 
on them in order to edit or move them. 

▪ Report tables can be removed quickly with a right mouse click 
inside the table, followed by selecting the Delete Table 
command. 

Using print preview 

You can preview the current custom report by clicking the Print 
Preview button on the command ribbon, or by doing a right mouse 
click followed by Print Preview… . The Print Preview screen allows 
you to examine one or two pages of the current report at a time. 

When you are in the print preview screen, the cursor temporarily 
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turns into a magnifying glass image. You can click on a location of the 
report to zoom in for details. 

Print 

Click this button to print the report. 

Next Page 

Click this button to view the next page of the report. 

Prev Page 

Click this button to view the previous page of the report. 

Two Pages 

Click this button to view two pages of the report at a time. 

Zoom In 

Click this button to zoom in on the chromatogram. This has the 
same effect as clicking on the report when the cursor has a 
magnifying glass shape. 

Zoom Out 

Click this button to zoom out one level. 

Close 

Click this button to return to the custom report editor. 

Short-Cuts 

There are a number of short-cut ways to customize the appearance of 
the information in the report editor. 

Quick-Undo 

If you want to reverse, or undoan action you just performed, 
press Ctrl-Z. The action (such as insert a field) most recently 
performed will be reversed. This is the same as doing a right 
mouse click followed by the Edit > Undo command. 

Select all 

Press Ctrl-A to select the entire custom report. 

Quick copy/cut/paste 

Press Ctrl-C to copy the selected item. 

Press Ctrl-V to paste the item. 

Press Ctrl-X to cut a selected item. 

Forcing a Page Break 

When you want to cause a certain element of your report to be 
printed always at the top of a new page, you should insert a page 
break before that item.  

To insert a page break on your custom report, position your 
cursor at the point where you want the new page to begin, then 
press Ctrl Enter on your keyboard. This will force whatever 
follows in the report to be printed on a new page of paper when 
the report is printed. A page break is indicated on the custom 
report template by a dotted line that extends completely across 
the page. To remove a page break, move the cursor to just below 
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the page break line, and press the Backspace key until the page 
break is removed. 

Tab Stops 

Tab stops are used to align items on a page. By default, tab stops 
are set every ½ inch. However, you can move the tab stops so 
that there is room between items to accommodate changes (such 
as field items that change in length). To set a new tab stop, use 
your mouse to insertthe tab onto the ruler bar at the top of the 
page, as described below. Once you have inserted a new tab stop, 
you can move it by clicking and draggingit to a new location on 
the horizontal ruler. To remove a tab stop, click on it and dragit 
completely to the left of the horizontal ruler. 

Left Tab Stop  Click the left mouse button on the ruler at the 
location for the new tab. A left tab stop left-justifies tabbed text 
to that location. 

Right Tab Stop  Click the right mouse button on the ruler at 
the location for the new tab. A right tab stop right-justifies tabbed 
text to that location. 

Center Tab Stop  Hold the shift key down and click the left 
mouse button on the ruler at the location for the new tab. A 
center tab stop center-justifies tabbed text to that location. 

Numeric Tab Stop  Hold the shift key down and click the right 
mouse button on the ruler at the location for the new tab. A 
numeric tab stop aligns the tabbed text to the decimal point. 

Create headers and footers 

If you want to enter information that will appear on every page of 
your report, click the View Header/Footer button or click the right 
mouse button anywhere in the report area, then select 
Header/Footer. This will allow you view and edit the header and 
footer area of your report. To edit the header or footer, click your 
mouse in the displayed header or footer area and enter the 
information you want to include. Note that this area can contain both 
free text as well as chromatography fields and objects. It may not 
include report tables or drawing objects. 

When you have finished formatting the header and/or footer, you can 
turn off the display of the header and footer by again clicking the 
View Header/Footer toolbar button, or the right mouse button, 
followed by Header/Footer. Note the check mark next to 
Header/Footer is turned off. 

Add lines and boxes 

You can add emphasis to your report by drawing lines, rectangles, 
and text boxes.  

Draw and move a line 

To add a line to your report, click the right mouse button and select 
Drawing > Line.  



About Reports 

 

203 CDS EZChrom Edition Users Guide 

 

A line will appear at the location of your cursor. Activate the line by 
clicking on it with the mouse. A box will appear at each end of the 
line and the cursor will change to a +. You can click and drag the line 
handles to change its size and orientation on the page (angle). You 
can also drag and drop the line by selecting it with your mouse, 
holding down the mouse button and dragging the line to a new 
location on the report. 

Draw and move a rectangle 

To add a box to your report, click the right mouse button and select 
Drawing > Rectangle.  

A rectangle will appear on the report where your cursor was located. 
To size the box, click on it, then drag the edges to the size desired. To 
move the box, click the box to activate it, then move the cursor to just 
outside the box, where the cursor becomes a +. Then hold down the 
mouse button and drag and drop the box in its new position. 

Draw and move a text box 

To add a text box to your report, click the right mouse button and 
select Drawing > Text Box.  

A rectangle will appear with a cursor where you can type text. This 
tool creates an independent text box in the location of your cursor. 
To move the text box, click the text box to activate it, then move the 
cursor to just outside the text box, where the cursor becomes a +. 
Then hold down the mouse button and drag and drop the box in its 
new position. 

Positioning Graphs Next to Tables 

You can use the Text Box function to move a chromatogram or other 
graph to a position next to a report table. To do this, first create a 
text box. Then click inside the text box and insert a graph. Once the 
graph is inserted in the text box, you can use the drag and drop 
feature of the text box to move the chromatogram or graph to a 
position adjacent to a report table on your custom report. Note that 
you cannot place a report in a text box. See Place a Graph Next to a 
Report. 

Add fields 

To add a selected field of information: 

1 In the report editor, do a right mouse click where you want to 
insert the field, and then click Insert Field.  

2 Select the field you wish to insert from the selections shown.  

When you click on any of the Field items, it will be placed on your 
report at the current location of your cursor. These items can be 
placed individually, or they can be grouped together to create a 
custom area of chromatography information for your report. These 
items are updated to reflect current data information whenever a 
report is printed or viewed. They can also be updated by choosing the 
Update Fields command from the right mouse click menu, or by 
pressing the F9 key to update the current field. 
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Note: The directory path shown for data files in reports is the 
originally specified directory path, even if the data has been 
subsequently moved. 

Once a field is added to the report, you can move it, change the font, 
and the appearance. The formatting will remain constant, however 
the field information will change as each report is printed to reflect 
the current information. 

Add a chromatogram 

You can include as many chromatograms in your report as you wish. 
Each chromatogram can appear in its own region, or you can display 
multiple chromatograms, pump profiles, or graphs in the same 
region. You can include chromatograms that have been saved on disk, 
and you can include current data that will change as each run is 
acquired. 

To add a chromatogram or trace: 

1 In the report editor, do a right mouse click where you want to 
insert the trace and then click Insert Graph followed by Data 
Graph. 

2 In the Data Graph Properties dialog box, select the data source 
and set the appearance and annotations desired for the graph. 
The spreadsheet allows you to add chromatograms or other 
traces to the current graph. Each row represents a trace which 
will appear in this graph. For each row, you must designate how 
you want the data to be displayed. 

3 After the graph has been inserted, to modify any of these items or 
add traces, click the right mouse button anywhere in the trace 
box, and make the desired changes. 

Note:  If you insert Current Data into your report, it will be updated 
whenever your current data changes. Therefore you can see the 
effects of integration by clicking the Analysis button while you are in 
the custom report screen. 

Import a report 

You can import an existing report template into a report in the report 
editor. When you import a report template, it will replace the current 
report template. 

To import an existing report: 

1 In the report editor, do a right mouse click and then select 
Import Report  You will be asked if you want to overwrite your 
current report. 

2 If you click Yes, a dialog box opens where you can select the 
report you want to import. When you select the new report and 
click Open, the current report information will be replaced with 
the selected report.  

3 If you click No, the existing report will remain and no report 
import will be performed. 
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Place a graph next to a report 

To insert a chromatogram (or other graph) adjacent to a report: 

1 To draw a text box on your report, click the right mouse button 
and select Drawing > Text Box. 

2 To insert a chromatogram (or other graph) into the text box, click 
the right mouse button and select Insert Graph > Data Graph. 

3 To move the text box with the chromatogram/graph inside, click 
on the border of the text box until the black rectangular handles 
appear. Then move the cursor just outside the border until the 
cursor turns to crosshair +. Then hold down the left mouse 
button and drag the text box with the graph a new location (for 
example, next to a report) and then release the mouse button. 

4 To edit the chromatogram/graph (annotations, etc.), double-click 
the mouse within the chromatogram/graph. Make sure you have 
selected the chromatogram and not the text box. To resize the 
chromatogram, select the text box (look for the text box handles), 
then click and drag the handles to the desired size. 

Note that you cannot place a report in a text box. 

 

Add objects 

Custom reports have full Object Linking and Embedding (OLE) 
support. This means you can add objects that are linked to other 
Windows applications, such as Excel. You can even add a video clip 
or voice recording to your report. These items are added as Objects to 
your report. 

A variety of objects (graphs, charts, bitmaps, logos, word documents) 
can be added to a custom report. 

To add an object to your report: 

1 In the report editor, do a right mouse click at the location where 
you want to insert the object. Click Insert Object…. 

2 In the Insert Object dialog box, select Create New to create a new 
object of the selected Object Type, or select Create from file to 
browse to and select the object from existing files. If creating 
from a file, click the Link box to create a link from the report to 
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the object in the report. 

3 Click Display as icon to display the object as an icon in the 
editor. You can also select an icon to use for the object if this is 
selected. 

There are a variety of object types to insert, based on the applications 
you have installed on your computer. For many selections, inserting 
an object will cause an application to runwithin your report editor, 
allowing you to modify and edit the object. To exit the application 
back into the custom report, simply click anywhere outside the object 
area on the report. You can create a new object to insert, or you can 
open an existing object file to insert. 

For example, a Microsoft Excel chart can be inserted as an object into 
the custom report. When the Excel chart is inserted, the menus and 
ribbons from Microsoft Excel become available and are active for you 
to edit and modify the object. 

If an OLE object, such as a Microsoft Excel chart, is inserted as a 
linked object it will be updated automatically in the custom report if 
the chart changes. This creates a very efficient way of combining data 
for reports. 

Adding a calibration curve 

1 In the report editor, click the right mouse button and select 
Insert Graph/Calibration Curve. 

2 In the Calibration Curve Properties dialog box, complete the 
following fields: 

▪ Source - Select the source of the calibration curve data from 
the Source drop-down list. Choose Peaks, Groups, or 
Template to select what calibration peak table to use. 
You should select Template only if you are editing a 
calibration report template. If you select this option within a 
method report template, the information will not be printed. 
If you select Template, calibration curves for all peaks in the 
calibration will automatically be printed as defined in the 
.crp calibration report template file. 

▪ Trace - For the calibration curve trace, select the specific 
data to be displayed. When you select a data channel for the 
trace, you must then select a Peak from the list. This peak 
will always be displayed. 

▪ View Replicate Points - Click this box if you want replicate 
data points to be displayed on the report calibration curve. 

3 Click OK to enter the calibration curve into your custom report. 

Print reports 

You can print reports in one of four ways: 

▪ From within the report editor. To print a report from the report 
editor, use either the Print button in Print Preview, or print the 
report directly by doing a right mouse click followed by Print. 
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▪ From an instrument window. To print the current method or 
sequence report, from the menu bar click Reports followed by 
Print and then select the report you want to print. 

▪ As a part of data acquisition or reprocessing. A custom report 
can be printed at the end of each analysis, at the end of a data 
acquisition run, during or at the end of a sequence. When starting 
a single run, sequence run, or reprocessing a sequence, select the 
Print Hardcopy and select Method or Sequence. When this box is 
checked, a report will be printed at the end of the run. 
 
If there is a loss of communication to the hard copy printer from 
the OpenLAB EZChrom Print Server, files are copied from the 
monitor folder into the Quarantine folder. After communication 
to the hard copy printer has been established, files in the 
Quarantine folder can be copied back into the monitor folder for 
normal printing. Files in the Quarantine folder are automatically 
deleted in 24 hours by default. The time to delete folders from the 
Quarantine folder is set in the configuration file in the Print 
Server folder.  

▪ Sequence reports are not printed unless the Print Sequence 
Reports option is selected in the Run Type column of the 
sequence spreadsheet. See About Sequence Reports. 

Note: When opening an instrument on-line, the configured printer is 
remembered for that instrument regardless of the user. When 
opening an instrument off-line, the configured printer is remembered 
for the user of that instrument. 

 Insert a report table 

Report tables can be inserted into a standard report. The following 
topics describe the types, creation, and editing of report tables. 

See Also Add a Report Table 

Change a Report Table Parameter 

Edit the Appearance of a Report Table 

Show Report Data at Design Time 

Delete a Report Table 

Types of Report Tables 

Add a report table 

There are a variety of report tables you can add to your standard 
report.  

To add a report table: 

1 In the report editor, do a right mouse click where you want to 
add the report table, then click Insert Report... A list of available 
report tables will be displayed.  

2 Select the report type you want to insert from the following 
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options: 

Baseline Check Report 

Use this command to insert a table with Baseline Check 
information. 

Calibration Info 

Use this command to insert a table containing details of your 
calibration. 

Calibration Table 

Use this command to insert a table containing the peak 
calibration details into your report. 

Data Audit Trail 

Use this to insert the data file audit trail table into your report. 

Electronic Signatures Table 

Use this command to insert the electronic signatures table into 
the report. 

Extra Sequence Columns 

Use this command to insert a table containing name and data for 
extra sequence columns. 

Fraction Report 

Use this command to insert a table containing fraction report 
information. 

Generic Report 

Use this command to insert a report table file that was created by 
a user program. A dialog requests you to enter the filename for 
the generic report file. You can also select the file by clicking the 
Open button. 

For details on the required format for generic reports, see About 
Generic Report Tables. 

Instrument Activity Log 

Use this command to create or update the template for viewing and 
printing Instrument Activity logs (LogViewInstActReport.lrp). 

Instrument Configuration Report 

Use this command to insert a configuration report for the 
instrument into your report. 

Library Definition Report 

Use this command to insert a table containing Library 
Definitions. 

Library Search Report 

Use this command to insert a library search report. 

Method Audit Trail 

Use this command to create or update the template for viewing 
and printing the Method Audit Trail 
(LogViewMethodAuditReport.lrp). 

Method Report 
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Use this command to insert a report containing method details 
into your report. 

Purity Report 

Use this command to insert a purity report. 

Run Report 

Use this command to insert a table containing chromatography 
results into your report. 

Sequence Audit Trail 

Use this command to insert the sequence audit trail into your 
report. 

Spectrum Report 

Use this command to insert the spectrum report into your custom 
report. 

Change a report table parameter 

To change a report parameter without re-defining the entire 
report: 

1 In the header of the report table, do a right mouse click and 
select Change Parameter. 

2 The currently-selected parameter is highlighted. Select the new 
parameter from the list of available parameters. 

3 Enter the number of decimal places to be displayed (for 
numerical parameters). 

4 Type the parameter name as you want it to appear in Column 
Header. 

5 Click OK to replace the selected parameter with the new one. 

Note:  This command can be used to replace existing parameters or 
to update them with new column header name or decimal places. 

The current parameter is selected. To change it, simply click on 
another parameter in the list, then click OK. 

Edit the appearance of a report table 

The right mouse click gives you access to commands for modifying 
the report table. 

Change Column Width 

To change a column width, move the cursor over the border of the 
column until double vertical lines appear. Hold down the mouse 
button and drag the column border to the width you require. 

Change Fonts 

To change a font for text in the table, select the text by highlighting it 
with the mouse, or click once in the field. Then choose one of the 
formatting buttons to change the formatting to desired appearance. 
You can change formatting for both column headings and sample 
data areas. 
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Change Column Titles/Headers 

Default titles for each parameter selected for the report will be 
displayed. You can change the column titles by editing them in the 
Column Header box in the right mouse click/Report Properties 
dialog. You cannot change the data fields other than formatting 
changes. 

Delete a report table 

Report tables can be removed quickly with a right mouse click inside 
the table, followed by selecting the Delete Table command. 

Show report data at design time 

By default, the software displays template fields when you create 
report tables in a standard report, without the actual data displayed.  

To view the actual data while editing the template, in a table in the 
report editor, do a right mouse click and then click Show Data at 
Design Time. When this is enabled, the data for the report table will 
always be displayed in the template while you are editing. 

Delete a report table 

To delete a table: 

1 In the report window, do a right mouse click inside the table, 
followed by selecting the Delete Table command. 

2 Click Yes to confirm that you want to delete the table from the 
report. 

Types of report tables 

To place the following reports into a standard report,  right click in 
the report editor and select Insert Report.  

* A number of quality control reports can be generated automatically 
as you run a sequence. They are selected in the Run Type column of 
the Sequence. The values used to test the results of a sequence 
analysis are set in the Peak Table of the Method for each component 
in the analysis. See About Sequence Reports. 

See Also Insert Calibration Information 

Insert a Calibration Report 

Insert Electronic Signatures 

Insert a Filtered Method Report 

Insert a Generic Report 

Insert an Instrument Activity Log 

Insert an Instrument Configuration Report 

Insert a Method Audit Trail Report 
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Insert a Method Report 

Insert a Run Report 

Modify Run Report Information 

Insert a Sequence Calibration Report 

Insert a Sequence Check Standard Report * 

Insert a Sequence Duplicate Report * 

Insert a Sequence Spike Report * 

Insert a Sequence Table (Customized) 

Insert a Sequence Table (Full) 

Insert a System Suitability Report * 

Insert a Fraction Report 

 

Insert calibration information 

To add the calibration information: 

1 In the report editor, do a right mouse click where you want to 
insert the calibration information, and then click Insert Report 
followed by Calibration Info. 

2 In the Calibration Info Setup dialog box, complete the following 
fields: 

▪ Source - Select the source of the calibration information from 
the Calibration Data Source/Source drop-down list. Choose 
Peaks, Groups, or Templates to select what calibration peak 
table to use. 
Select Template only if you are creating or editing a 
calibration report template. If you select this for a method 
report, the information will not be printed. When you select 
Template, calibration information for all peaks in the 
calibration will automatically be printed, as defined in the 
Calibration.brp calibration report template file. 

▪ Detector 

▪ Peak 

Insert a calibration report 

To add a calibration table to a report: 

1 In the report editor, do a right mouse click where you want to 
add the calibration table and then click Insert Report  followed 
by Calibration Report. 

2 Select the calibration report options in the dialog box and then 
click OK. 

▪ Source - Select the source of the calibration table from the 
Calibration Data Source/Source drop-down list. Choose 
Peaks, Groups, or Templates to select what calibration peak 
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table to use. Do not select Template unless you are creating or 
editing a calibration report template. If you select Template, 
calibration tables for all peaks in the calibration will 
automatically be printed as defined in the .crp template.  

▪ Detector 

▪ Peak 

▪ View Replicate RF - Click this box if you want to display 
response factors for all replicates in the calibration table. 

▪ View Replicate Identification Information - Click this box if 
you want to display the User, Sample ID, and Calib Time for 
each replicate. 

▪ Number of levels to print before break - Enter the number 
of calibration levels to print on each line. 

3 Click OK to accept and enter the calibration table on your 
custom report template. A calibration table can be removed 
quickly with a right mouse click inside the table, followed by 
selecting the Delete Table command 

Insert electronic signatures 

To add an electronic signature table, in the custom report window, 
do a right mouse click in the report, then select Insert Report 
followed by Electronic signatures table. This command will insert a 
table that contains the electronic signatures for this data file into 
your report. 

To delete an electronic signatures table, do a right mouse click in 
the table, then select Delete table and click OK. 

Insert a filtered method report 

A filtered method report is a condensed method report that can be 
inserted into a custom report. The Filtered Method Report Layout 
must be created ahead of time in order to appear in the list of filtered 
method layouts.  

To insert a Filtered Method Report: 

1 In the report editor, do a right mouse click followed by Insert 
Report and then select Filtered Method Report.  

2 Select the filtered method report layout to be inserted. A filtered 
method report layout must be available in order to use this 
feature. Once you have selected the report layout, it will be 
inserted into your  report. 

Insert a generic report 

Use this command to insert a report table file that was created by a 
user program.  

To insert a generic report: 

1 In the navigation pane, select Reports > Standard Report. 

2 In the report editor, right click and select Insert Report > 
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Generic Report. 

3 A dialog requests you to enter the filename for the generic report 
file. You can also select the file by clicking the Open button. 

For details on the required format for generic reports, see the 
Generic Report Tables topic. 

Insert an instrument activity log 

To insert a copy of the instrument activity log: 

1 In the report editor window, do a right mouse click at the 
location where you want to insert the report, then click Insert 
Report followed by Instrument Activity Log. 

2 A table for the instrument activity log will be inserted in your 
report. This table is a template placeholder and will not display 
the actual instrument activity report until the custom report is 
printed. 

Insert an instrument configuration report 

To add and view a listing of the current instrument configuration: 

1 In the report editor window, do a right mouse click at the 
location where you want to insert the report, then click Insert 
Report > Instrument Configuration Report. 

2 A table for the instrument configuration report will be inserted 
onto your report. The instrument configuration information can 
be viewed using Print Preview. 

Insert a method audit trail report 

To insert a listing of the current method’s Audit trail: 
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1 In the report editor window, do a right mouse click at the 
location where you want to insert the Audit Trail Report, then 
click Insert Report followed by Method Audit Trail. 

2 A table template for the audit trail report will be inserted on your 
custom report template. This table is a template placeholder and 
will not display the actual audit trail report until the custom 
report is printed. 

Insert a method report 

To add details about the current method to your report, select the 
Method Report option from the right mouse click>Insert Report 
menu. A dialog box appears where you select the items from the 
method you wish to include in your report. 

Use the drop-down menu to select the channel(s) from which to 
display method information. Then select the method items to display 
by clicking the check-boxes adjacent to the desired items. When 
finished, click OK. 

A method report can be deleted from the custom report template by a 
right mouse click inside the table, followed by the Delete Table 
command. 

Insert a run report 

To add run details to a report: 

1 In the report window, do a right mouse click where you want to 
insert the run information, and then click Insert Report followed 
by Run Report. 

2 In the dialog box, designate items for your report. 

3 Click OK to insert the run details table into your report. 

 

Data Source Select the Data Source (current data or stored data file) and the 

Channel from which you want to display information. 

Report 

  

Use the check boxes to select what peaks you want to report. 

Named Peaks 

Choose All if you want to report all calibrated peaks, whether 

detected or not. Choose Detected Only if you want to report only the 

calibrated peaks detected in the sample. 

Unnamed Peaks 

Click here if you want to include unnamed peaks in your report. A 

separate table is not generated. When an unnamed peak is part of an 

uncalibrated group, the group name is used for each peak in the peak 

name field in the report. 

Groups 

Click here if you want to include defined groups in your report. 

Totals 
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Click here if you want to include totals for numeric columns in your 

report. 

Available 

Parameters 

A list of the possible parameters to report is displayed in this box. To 

add one of the parameters to your report, double-click on it, or click on 

it with the mouse to select it, then click the Green arrow to move it to 

the Report the following parameters box. You may select one or more 

of the parameters at a time by holding down either the Shift key (to 

select contiguous parameters), or the Ctrl key (to select non-

contiguous parameters). 
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Decimals For each numeric parameter, you can enter the number of decimal 

places to be displayed. Click the parameter in the Report the 

following parameters box, then type the number of decimals to be 

shown for that parameter. Default decimals will appear for all numeric 

parameters. 

Column Header Use this box to enter or edit the title that will appear at the top of the 

column. 

Click OK to insert the report table into your custom report at the 
current location of your cursor. The report table will appear on your 
custom report page, with column headings and data placeholders 
shown. 

Modify the run report information 

Once you have inserted a Run Report in your report, you can edit 
that information.  

To edit the run report information: 

1 In the report editor window, do a right mouse click in the run 
report table, and select Report Properties. 

2 In the dialog box, redefine or add items to your report. 

3 When you are finished, click OK. 

Insert a sequence spike report 

To add a Sequence Spike report: 

1 In the report editor window, do a right mouse click, and then 
click Insert Report followed by Sequence Spike. 

2 Select the Spike/Unspike button if the report is to cover a spiked 
sample followed by an unspiked sample. Select the Spike 2 of 2 
button if you wish a QC Spike report where the unspiked sample 
is followed by the first spiked sample, followed by the second 
spiked sample. 

3 Check the Fully qualified filenames box if you want to include 
full paths in the file names. 

4 Click OK. A table template will be inserted into your report for 
the sequence Spike report. Note that this table contains 
placeholder information only - it does not contain data from your 
system. 
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In order for your sequence report to contain valid spike information 
when it is printed, you must make sure your method and sequence 
are set up to create a sequence Spike report. 

In the Peak Table of the Method, entries are made for the Spike 1 
Amount and Spike 2 Amount (if two spiked samples are to be run), 
the Low Spike Limit and the High Spike Limit. The Low and High 
Spike limit values are entered as a percentage recovery used to 
determine whether the test passes or fails. 

In the Sequence, one sample must have an unspiked Run Type. This 
is the sample that is not spiked. This sample must be followed by the 
spiked sample. This sample is identical to the unspiked sample, 
except that it has been spiked with the standard component(s). 
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After the unspiked and spiked samples are analyzed, a report is 
printed, showing the calculated concentration of the compound(s) in 
the unspiked sample, the amount(s) entered for the spiked 
amount(s), the calculated concentration(s) for the spiked sample(s) 
and the percentage(s) of the spiked amount(s) that is recovered. The 
recovery percent value is compared to the Low and High Limit 
values, and the status of the results (Low, High or OK) is printed. 

The following is an example of a QC Spike report (template 
Spike1.brp), where the unspiked sample is followed by the spiked 
sample. 

Spike Report 

The following equation is used in this QC Spike report: 

Spike Recovery =  100 x Spiked Conc. – Unspiked Conc 

                                            Spiked Amt  

Insert a fraction report 

In the report editor window, do a right mouse click at the location 
where you want to insert the report, then select Insert Report > 
Fraction Report. A table for the fraction report will be inserted in 
your report.  The following is an example of a Fraction Report. 
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Advanced reporting 

The Advanced Reporting feature uses a spreadsheet format to make 
it easy to create complex customized reports. A variety of advanced 
report templates are provided for you that can be easily modified to 
suit your application (sequence summary reports, for example, are 
created using an advanced report template). In addition, you can 
create completely customized report templates that extract virtually 
any data or file information and apply mathematical functions to it. 
For example, you can create reports that combine peak data from 
multiple channels into a single report. Or, you can take the results 
from a sequence of runs and calculate statistical analysis on them. 

Each advanced report begins as an advanced report template. Once 
the report template is created and saved, it can be used to create and 
print reports from sequence runs or sequence reprocessing by 
designating the report template from the Run Type of the run in the 
sequence. 

Note:  In order to export advanced reports, a printer must be 
configured on the computer doing the exporting. 

  

See Also Create an Advanced Report Template 

Format Cell Style for Advanced Reports 

Define an Advanced Report Header/Footer 

Add a Chart to an Advanced Report 

Add Color to Cells in an Advanced Report 

Change Advanced Report Grid Properties 

Add a Table using the Table Wizard 

Add a Function Using the Function Wizard 

Advanced Report Audit Trail 

View Advanced Reports Audit Trail Log 

Save the Advanced Report as a Template 

 

Create an advanced report template 

To create a new advanced report template: 

1 In the Navigation pane, select Reports > Advanced Report. A 
blank spreadsheet template will appear. 

2 Define the new template by inserting data series, formulas and 
text into the cells of the spreadsheet. You can also define a 
header and footer, insert charts of data, and format the cells. See 
Advanced Reporting above for links to these topics. 
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3 Select File > Save As > Advanced Report. In the Save Advanced 
Report File As dialog box, navigate to the template folder. Enter 
a File name and select Save. 

Format cell style for advanced reports 

There are a wide variety of ways to automatically format the style of 
the selected cell (or cells).  

1 Select a cell to format, and select the Cell Style button . 

2 In the Cell Style dialog box, select a Category. Based on your 
selection, fields on the right may be come active to further define 
the cell style. 

3 Under Decimal places, enter the number of decimal places to be 
displayed for numeric data. 

4 Select from the following: 

▪ Floating - If this is selected, text or numeric data that 
exceeds the width of the cell will automatically floatinto the 
next cell (if empty). If this selection is Off, the text or data 
that extends beyond the limits of the cell width will be either 
truncated, or displayed with an overflow indicator selected. 

▪ Word Wrap - When this button is selected, information 
entered into a cell will be wrapped to the next line when the 
end of the cell is encountered. 

▪ Normal - When this button is selected, information will be 
displayed in the default mode. 

5 In the Overflow indicator drop down box, select the way cells 
that overflow are to be displayed: with no indicator, with ellipsis 
(e.g. cell overflow is…), or with pound sign (#########). 

6 Select OK. 

Define an advanced report header/footer 

To define the header and/or footer for the report, click the right 
mouse button on the spreadsheet and select the Header/Footer… 
command. A dialog will appear where you define the contents of your 
header and footer. 

Click in one of the fields of the Left Aligned, Centered, or Right 
Aligned columns. You can type text that will appear with the 
indicated alignment, or you can insert field codes for automatic 
insertion of items such as date, time, and page numbers. When you 
have a cell selected, you can change the font by clicking the Font… 
button and selecting the desired font and characteristics. 

Note: Font colors are not supported in the header and footer 
sections. 

Field codes that can be inserted in a header or footer: 

$F  Report Template Name 

$P Page number 

$N Number of pages 
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$SEQNUM Sequence page number 

$D  Date – you can specify the date formatting with an additional 
parameter, as for example $D{%h:%m} 

Date format codes: 

%a Abbreviated weekday name 

%A Full weekday name 

%b Abbreviated month name 

%B Full month name 

%c Date and time representation appropriate for locale 

%d Day of month as decimal number (01 - 31) 

%H Hour in 24-hour format (00 - 23) 

%I Hour in 12-hour format (01 - 12) 

%j Day of year as decimal number (001 - 366) 

%m Month as decimal number (01 - 12) 

%M Minute as decimal number (00 - 59) 

%p A.M./P.M. indicator for 12-hour clock 

%S Second as decimal number (00 - 59) 

%U Week of year as decimal number, with Sunday as first day of 
week (00 - 51) 

%w Weekday as decimal number (0 - 6; Sunday is 0) 

%W Week of year as decimal number, with Monday as first day of 
week (00 - 51) 

%x Default Date representation 

%X Default Time representation 

%y Year without century, as decimal number (00 - 99) 

%Y Year with century, as decimal number 

%z, %Z Time-zone name or abbreviation; no characters if time 
zone is unknown 

Distance to frame 

The values you enter here determine how far the header and footer 
are placed from the edge of the paper.  This value is independent of 
the paper margin, and if set incorrectly can result in overlap with the 
body of the report. 

To view headers and footers: 

When you click the OK button, the header and footers defined will 
become part of your template, however they will not appear. To view 
the header and footer, click the Print Preview button and zoom in to 
see the details. 

Add a chart to an advanced report 

To add a chart to an advanced report: 

1 Open the advanced report template. 
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2 In the advanced report template editor, do a right mouse click 
where you want to add the chart, and then click Insert followed 
by Chart. 

3 Complete the parameters and then click OK to insert the chart. 

 

Chart Title Enter a title that will appear at the top of your chart. 

Font Click this button to change the font for your chart title. 

Chart Style Select the style for your chart from the drop-down list. 

Initial Cell Enter the cell where the initial data is located (the first cell of a 

series, for example). In many cases, the cell location you want 

to enter is the cell where the formula for the data series is 

defined. 

Data Set Select whether the data series extends vertically or 

horizontally on the spreadsheet. 

Groups Choose Single to display one series of data or Multiple to 

display more than one series of data. For example, in a 

sequence summary report where the summary table contains 

areas from 4 peaks in 5 runs, you would choose Single to chart 

areas from one peak, or Multiple to chart areas from all 4 

peaks. 

Group Titles Enter a cell reference to be used for titles(legends) for the 

charted data series, or type in text to be used. 

Show example chart Check this box if you wish to view an example of the chart in 

your advanced report spreadsheet. (Note: This is not the actual 

data. To view the actual data in the chart, click the print 

preview button.) 

Add a fill color to cells in an advanced report 

Use the paint bucket tool to add color to cells in an advanced report. 

To add a fill color to cells: 

1 Open an advanced report. 

2 Select the cells you wish to color. 

3 Select a color using the arrow next to the paint bucket icon         . 

Change advanced report grid properties 

To format the general characteristics of your advanced report, click 
the right mouse button in the spreadsheet, and select Grid 
Properties. A dialog will appear where you can customize the grid 
size, margins, page order, and default cell style. 

 

Grid Size You can limit the size of the report spreadsheet to make it 

more manageable. 

Row count To limit the number of rows in your report, type in a number 

here. 

Column count Enter a number of columns for your report. 



About Reports 

 

223 CDS EZChrom Edition Users Guide 

 

Autosize grid when 

generating reports 

When this is selected, the spreadsheet grid will automatically 

be reduced to include only the number of rows and columns 

required for your report when printing. If this is not selected, 

empty rows and columns will be printed. 

Page Order Select the order for printing pages. 

Margins 

  

Enter the page margins in the fields indicated. This will 

establish the margins used for printing the body of the 

advanced report. Note that these margins are independent of 

the distance to frame setting in header and footer. 

Default Cell Style 

  

Select the default setting for your cell style. Any cell or range 

of cells can be changed from this independently. 

Floating If this is selected, text or numeric data that exceeds the width 

of the cell will automatically float into the next cell (if empty). 

If this selection is Off, the text or data that extends beyond 

the limits of the cell width will be either truncated, or 

displayed with an overflow indicator selected. 

Overflow indicator Select the way cells that overflow are to be displayed: with 

no indicator, with ellipsis (e.g. cell overflow is…), or with 

pound sign (#########). 

Word Wrap When this button is selected, information entered into a cell 

will be wrapped to the next line when the end of the cell is 

encountered. 

Normal When this button is selected, information will be displayed in 

the default mode. 

  

Add a table using the table wizard 

Use the Table Wizard to create tables in advanced reports. 

1 In the navigation pane, select Reports > Advanced Report. 

2 Select a cell where you would like your table to be located, and 
select the Table Wizard button.  

3 In the Table Type dialog box, select the type of table from those 
available, and select Next. 

4 In the Parameters dialog box, select Peaks or Groups from the 
drop down list.  

5 Select a parameter from the list on the left by double-clicking it. 
You may select as many parameters as you wish. If the parameter 
is numeric, you can enter a value for Precision, or accept the 
value presented. 

6 Select the Trace index of the channel you want to include (if 
using a multichannel file), where 1 = first trace, 2 = second trace, 
etc, and select Next. 

7 In the Types dialog box, select the types of peaks or groups to be 
included in your summary by checking the box(es), and select 
Next.  

8 In the Run Parameters dialog box, double click each parameter 
you want to include for each run in the summary table, and select 
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Next. 

9 In the Run Direction dialog box, select which direction you want 
the runs to be displayed on the table, and select Next. 

10 In the Statistics dialog box, select Yes if you want to include a 
statistics section in your table. Calculated statistics include Min, 
Max, Mean, Std. Deviation, and %RSD. 

11 Select Finish. A sequence summary table will be inserted in your 
Advanced Report at the current cell location. 

Add a function using the function wizard 

Functions bring data into the report by extracting the desired 
information from the data system. The Function Wizard enables you 
to select the type of information to be displayed and how it will 
appear on the report. The result of your choices becomes a formula (a 
combination of functions) that is placed in the currently selected 
spreadsheet cell. 

To use the Function Wizard: 

1 In the Navigation pane, select Reports > Advanced Report. 

2 Select a cell where you would like your table to be located, and 
select the Function Wizard button  . 

3 The Function Wizard will step you through the following dialogs 
that will help you define the information to be inserted in the 
selected cell. 

See Also Function Wizard Select Function 

Function Wizard Dynamic Data 

Function Wizard Data Direction 

Function Wizard Types 

Function Wizard Identification 

Advanced Reporting Formulas and Functions 

Functional Reference 

Function wizard select function 

The Function Wizard options will change depending on your 
selections in this dialog box. 

1 In the Select Function dialog box, under Data Source select 
Sequence file or Current data file.  

2 Select a category from the following options: 

▪ Data - Data and parameters available in a data file 

▪ Group - Information from the group table 

▪ Instrument - Instrument parameters (ID, Name, User Name) 

▪ Peak - Information from the peak table 

▪ Project - Project name and associated paths 
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▪ Sequence - Sequence names, run numbers, and run types 

3 Select a function from the list on the right. Detailed descriptions 
of all functions can be found under Advanced Reporting 
Formulas and Functions and Functional Reference. 

4 Select Repeating formula if the formula is to be repeated for a 
series of peaks or files, then select Next. 

Function wizard dynamic data   

This screen only appears if you have selected the Repeating formula 
box. The questions here enable you to specify the source of data for 
repeated formulas. 

When Advanced Report is used to display dynamic data, such as data 
from a sequence of runs, or peaks from every run where the number 
of peaks may change, the report uses Dynamic Data Functions. This 
type of function enables the report to expand or contract by 
repeating the function for all data that meet the specified 
requirements. 

1 In the Dynamic Data dialog box, select from the following options: 

▪ Repeat formula for all runs in a sequence - Select this box 
to extract the designated data from all runs of the sequence. 
For example, if the selected function is peak area from a 
sequence file, this option would enable you to select one peak 
from a trace of the sequence and then report its area for each 
run in the sequence. 

▪ Repeat formula for all peaks or groups - This option will 
extract the designated information for all peaks or all groups 
of a sequence run you select. (Sequence run number prompt 
appears when this option is chosen.) For example if the 
selected function is peak area from a sequence file, this 
option would extract the area for all peaks or groups of the 
chosen sequence run. 

▪ Repeat formula for all runs in a sequence and Repeat for all 
peaks or groups - If you select both options, the formula will 
be repeated for all runs and all peaks/groups of the sequence. 
For example, if the selected function is peak area from a 
sequence file, the combination of these options would 
produce a listing of areas for all peaks in every sequence run. 

2 Select Next. 

Function wizard data direction 

In the Data Direction dialog box, select how you want the data series 
to be displayed: 

▪ Across the row 

▪ Down a column 
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Function wizard types 

This dialog allows you to select the peak or group information. 

Peaks 

Using 

Select the boxes for the type of peaks you will be using. 

Trace Index 

Select the trace number (if multichannel files), where the first 
trace = 1, second trace = 2, etc. 

Groups 

When you select groups to generate the data, the following 
choices appear. 

Using 

Select the type of group to be reported. Calibrated range and 
named peak groups are supported. For Calibrated range groups, 
if you have defined your group to calculate concentrations for 
unnamed peaks you can include these in your group reporting by 
selecting the appropriate button. 

Trace Index 

Select the trace number (if multichannel files), where the first 
trace = 1, second trace = 2, etc. 

When you are done with this dialog, click Finish. The function 
defined by your answers to the Function Wizard will be inserted 
in the currently selected cell. 

Function wizard identification 

Peak 

If a peak function is specified, this dialog allows you to designate 
which peak to report. 

Trace Index 

Select the trace number (if multichannel files), where the first 
trace = 1, second trace = 2, etc. 

Peak Index 

If you select this button, enter the peak index number for the 
peak of interest, where the first peak = 1, second peak = 2, etc. 

Peak ID 

If you select this button, enter the Peak ID number from the peak 
table for the peak of interest. 

Using 

Select the boxes for the type of peaks to include. 

Group 

If a group function is specified, this dialog allows you to 
designate which group to report. 

Trace Index 
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Select the trace number (if multichannel files), where the first 
trace = 1, second trace = 2, etc. 

Group Index 

If you select this button, enter the group index number for the 
group of interest, where the first group = 1, second group = 2, etc. 

Using 

Select the type of group to be reported. Calibrated range and 
named peak groups are supported. For Calibrated range groups, 
if you have defined your group to calculate concentrations for 
unnamed peaks you can include these in your group reporting by 
selecting the appropriate button. 

Advanced report audit trail  

To turn on the Advanced Report Audit Trail: 

1 From the Reports menu, click Advanced Report Properties.  

2 Select the Audit Trail tab. 

3 Select Enable audit trail to turn on the audit trail for Advanced 
Report Templates. 

4 Select from the following options: 

▪ Prompt for reason when saving file - This option requires 
the user to enter a reason for each change when the template 
is saved. 

▪ Do not prompt for reason - When this option is selected, 
changes are documented, but the user is not required to enter 
a reason for the changes. 

View advanced report audit trail log 

To view the Advanced Reports Audit Trail Log: 

1 In the toolbar, select Reports > Advanced Report Properties. 

2 Select the Audit Trail Log tab. 

3 Enter the following: 

▪ User 

▪ Location 

▪ Description 

▪ Reason 

▪ From date/time 

▪ To date/time 

4 Select from the following options: 

▪ Export - Select this to export the audit trail log 

▪ Print - Select this to print the audit trail log 

▪ Search - Select this to search the audit trail log 
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Save the advanced report as a template 

1 Select File > Save As> Advanced Report. 

2 In the Save Advanced Report File As dialog box, select the 
templates folder. 

3 Enter a File name and select Save. 

 

Intelligent reports 

You can easily create and modify templates using Intelligent reports. 
Report templates are saved in the standardized Report Definition 
Language (RDL) format that is also used by Microsoft Business 
Intelligence Studio. 

See Also Create an Intelligent Report 

Open an Intelligent Report 

Save an Intelligent Report 

Create an intelligent report 

To create a new Intelligent Report, in the navigation pane or the 
toolbar select Report > Intelligent Report. The Open Lab Intelligent 
Report (OLIR) editor opens. 

To create a new Intelligent Report using the Report Wizard, in the 
toolbar select Reports > Intelligent Report with Wizard. The Report 
Wizard opens. 

Open an Intelligent Report 

To open an Intelligent Report from your project files: 

1 In the toolbar select File > Open > Intelligent Report. 

2 In the Open Intelligent Report File dialog box, navigate to the 
Template folder and select an .rdl file. 

3 Select Open.  

To open an Intelligent Report from the templates in your data 
system: 

1 In the toolbar select File > New. 

2 In the New File Templates dialog box, select the Report tab. 

3 Select an .rdl file. 

4 Select OK. 

Save an intelligent report 

To save an Intelligent Report: 

In the toolbar select File > Save > Intelligent Report. 
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Or, 

In the toolbar select the drop down menu next to the Save icon  
and select Save Intelligent Report. 

To save an Intelligent Report with a different name or location: 

1 In the toolbar select File > Save As > Intelligent Report. 

2 In the Save Intelligent Report File As dialog box, navigate to the 
folder where you wish to save the report. 

3 Enter a File name, and Type, and select Save. 
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Standard report templates 

Standard report templates are provided to enable you to easily print 
reports.  

To open a standard report template:  

Select File > Open > Standard Report. In the Open Standard Report 
File dialog box, navigate to the Templates folder. 

Or, 

In the Navigation pane, select Reports and select a standard report 
template. Some examples are listed below. 

See Also Area % 

ConfigContents Report 

Current Baseline Check 

External Standard 

Internal Standard 

Normalization 

Error Condition Flags 

 

Area % report 

This is an example of the Area % (Area%.srp) report template output. 
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ConfigContents report 

This is an example of the ConfigContents Report 
(ConfigContentsReport.srp) report template output. 

Current baseline check 

This is an example of the Current Baseline Check (Current Baseline 
Check.srp) report template output. 

Internal standard report 

This is an example of a report using the Internal Standard (Internal 
Standard.srp) template output. 
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External standard report 

This is an example of a report using the External Standard (External 
Standard.srp) template. 

Normalization report 

This is an example of the Normalized Report (Normalization.srp) 
template output. 

Error condition flags 

When an error condition occurs for a calculated value, an error flag is 
printed that indicates the nature of the problem. These flags are used 
in reports, exported data, and for certain annotations. 

0.00 BDL Below detection limit 

0.00 ISTD  Problem with ISTD peak 

0.00 STD  Problem with standard peak 

0.00 FIT  Problem with curve fit 

<conc> CAL  Currently calibrating, <conc> = peak table conc. for 
current level 

0.00 NEG  Negative concentration 

<conc> LC  Low conc, <conc> = calculated conc. 

<conc> HC  High conc, <conc> = calculated conc. 
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In cases where 0.00 is reported, the 0.00 is reported because the 
nature of the error prevents further calculation. 

  

See Also Open a Standard Report Template 

About Custom Parameters 

Custom Parameters are used to calculate specific values that are of 
interest to you, but are not normally calculated. This feature gives 
you access to the entire database of named and detected peaks. 
Custom parameters programs are called after all other analysis is 
finished. 

Custom Parameter programs may be written in VB Script or be 
compiled DLLs written in C++. Compiled DLLs must implement a 
function called EvaluateCustomParam(). Please see the Elite CD for 
complete documentation and examples on developing custom 
parameter programs. 

Custom parameters can be reported in a custom report, exported as a 
result, and annotated on chromatograms (per-peak parameters only). 

Custom parameters are separate from Internal calculations. Internal 
calculations are available without configuring any custom parameter 
and are always calculated. See Internal Calculations. 

 

See Also Set a custom parameter for a method 

Set a custom parameter for a sequence 

Use the European Pharmacopeia(EP) System Suitability Signal To Noise custom 

parameter 

Use the United States Pharmacopia(USP) Signal To Noise custom parameter 

Use the Peak To Valley Ratio custom parameter 

Use the Signal Conversion custom parameter 

Use the Channel Wide Normalization custom parameter 

Use the Relative Area Percent custom parameter 

Use the Script Processor and Script Files to create a custom parameter 

Add custom parameters to the method report 
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Set a custom parameter for a method 

1 From the Method menu, select Advanced > Custom Parameters. 

2 To define a Custom Parameter, enter the title you want to use to 
report the result in the Parameter Name field. 

3 Next, move the cursor to the Type field and click your mouse. 
You will be given a choice of System-wide or Per-peak. 

▪ A System-wide parameter is one that is calculated once for 
the whole chromatogram. System-wide parameters can be 
displayed in a custom report, and will be printed at  the 
bottom of the report. An example of a System-wide 
parameter would be a BTU calculation, where the program 
multiplies each peak by its BTU content, then sums the 
calculated BTU values providing a single value equal to the 
BTU content of the entire mixture. 

▪ A Per-peak parameter is one that is calculated once for each 
peak in the chromatogram. Per-peak parameters can be 
displayed in a custom report column similar to the way the 
peak number or concentration would be displayed. Per-peak 
parameters can also be annotated on the chromatogram. An 
example of a Per-peak parameter would be HETP (height 
equivalent to a theoretical plate). For HETP, the Custom 
Parameter program would take the length of the column (in 
centimeters) and divide it by n, the theoretical plates for the 
component which is already calculated by the system. 

Note:  If the custom parameter is designated as a sequence 
table parameter, any change to the Type (per-peak or system-
wide) will not be updated until you reopen the sequence 
custom parameter dialog from the sequence. 

4 Select Number or String from the Returns drop-down list to select 
what type of value is returned by the parameter or calculation. 

5 Click the Source field. From the Parameter Source dialog box, 
select from the following options: 

▪ RelArea Perc 

▪ Script Processor - Select this and double click on the Additional 
Parameters field to open the Custom Parameter Scripter. 

▪ Sequence Table Parameter - Select this if you want to define 
the custom parameter as part of the sequence. 

6 Use the Additional Parameters field as necessary for your 
custom parameter application. The value entered here will be the 
default for the parameter, unless written over in the sequence 
table. See Sequence Custom Parameters. 

7 Once you have a custom parameter defined in your method, the 
software will attempt to run the Custom Parameter Program(s) 
designated whenever you analyze your chromatogram. 

Note:  In order to enter a sequence custom parameter in a sequence 
spreadsheet, the method must have a custom parameter defined as 
sequence-based, and that method must be saved. 
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Set a custom parameter for a sequence 

In order to enter a sequence custom parameter in a sequence 
spreadsheet, the method must have a custom parameter defined as 
sequence-based, and that method must be saved. 

Define a sequence based custom parameter for a method 

1 Open a method. 

2 From the main instrument window, select Method > Advanced. 

3 In the Advanced Method Options dialog box, select the Custom 
Parameters tab. 

4 In the Custom Parameters table, in the Source list, select 
Sequence Table Parameter. 

5 Save the Method. 

Set a custom parameter for a sequence 

1 From the main instrument window, select Sequence > Edit. 

2 In the sequence spreadsheet, select the Custom Parameters field. 

3 In the Custom Parameters dialog box, either the Channel or the 
System wide values area will be active. This is determined by 
how the custom parameter has been defined in the method 
designated for this line of the sequence. 

▪ If Channel is active, select the channel for which you want to 
define per-peak parameters from the drop down menu. The 
peaks defined for that channel will appear in the 
spreadsheet. Under Peak Name, enter a value for the custom 
parameter for each of the peaks displayed. 

▪ If System wide values is active, enter a Value to be used. 
This value applies to the entire chromatogram. 

4 To set parameters for multiple runs, select the down and up 
arrows to move to the next or previous run in the sequence. You 
can also copy or fill-down parameters that do not change from 
run to run, if each run is using the same method. 

5 Select OK. 
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Use the European Pharmacopeia (EP) System Suitability Signal To 

Noise custom parameter 

The European Pharmacopeia System Suitability Signal to Noise 
custom parameter calculates a signal to noise ratio for peaks using 
the techniques documented for the European Pharmacopeia and 
influences the precision of quantification. 

Do not use Integration Off when using the European Pharmacopeia 
System Suitability Signal to Noise custom parameter. Integration Off 
disables peaks, however these regions are still included in the noise 
calculation. Leave all peaks integrated to get the correct noise values. 

Calculation 

The European Pharmacopeia System Suitability Signal to Noise 
custom parameter is calculated using the following equation: 

H = The height of the peak corresponding to the component in 
the chromatogram obtained with the prescribed reference 
solution. It is measured from the maximum of the peak to the 
extrapolated baseline of the signal observed over a distance equal 
to 20 times the width at half-height. 

h = The range of the background noise in a chromatogram 
obtained after injection or application of a blank. It is observed 
over a distance equal to 20 times the width at half-height of the 
peak in the chromatogram obtained with the prescribed 
reference solution. If possible, situated equally around the place 
where this peak would be found. 

The time range for noise determination can either be entered 
manually or automatically determined. The time range for noise 
determination should be a minimum of five times the width at half-
height of the peak. The automatic noise range determination uses 20 
times the peak width at half-height, centered on the retention time of 
the peak of interest where possible. In cases where the automatically 
determined time range cannot be directly centered on the peak, (for 
example, when the peak is too close to the beginning or end of the 
chromatogram) the time range is shifted to remain within the limits 
of the chromatogram. 

Use the parameter 

In this example, noise is calculated using an ASTM unscaled short 
noise calculation over the noise range. For the ASTM unscaled short 
noise calculation, see ASTM Noise Calculations. 

The parameter calculates values for named and unnamed peaks as 
appropriate and the results are stored with the peak information in 
the results file. This information may then be reported using the 
standard reporting tools in the system. 
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In order to use this custom parameter, you must include a blank run 
in your sequence. This blank run is used for the noise determination 
and, therefore, should be an appropriate representation of noise in 
the system. Only one blank run can be used within each sequence. 
The blank run should use the same acquisition method parameters as 
the sample runs and must contain the same signals as the sample 
runs. 

1 From the main instrument window, select Method > Advanced. 

2 In the Advanced Method Options dialog box, select the 
Column/Performance tab. 

3 Enable the Calculate performance parameters for this channel 
option. This selection is necessary to trigger the determination of 
peak width at half-height for the noise range determination. It is 
not necessary to select any of the optional Calculation 
method(s) to generate the custom parameter values. 

4 Select the Custom Parameters tab. 

5 In the Custom Parameters table, complete the following fields: 
 

Column Value 

Parameter Name Enter Signal to Noise EP or any name desired.  

This name will show up for graph annotation 

purposes and reporting purposes.  

The name must not contain a /. 

Type Select Per-peak from the list. 

Returns Select Number from the list. 

Source Select Signal Noise from the list. 

Additional Parameters Enter additional arguments as described below. 

In the Additional Parameters list, enter additional arguments as 
shown in the following examples: 

▪ BASELINE_FILE_NAME: Name of the baseline file run in the 
current sequence 

▪ StartTime and StopTime (optional): Indicates the time range (in 
minutes) for noise level determination 

▪ Separate the arguments with a semicolon character (;). A trailing 
semicolon can be entered after the last argument, but is not 
necessary. 

▪ If a start time is entered it must be accompanied by a stop time 
and vice-versa. 

▪ Do not insert empty semicolon separators for start-stop times 
(baselinefile.dat;;) unless other parameters will follow (See 
Diagnostic codes section below) or the system will report an 
error and will not calculate a result. 

▪ BASELINE_FILE_NAME;StartTime;StopTime 

▪ To enter a baseline file with a manually designated start time of 
1.5 minutes and a stop time of 3.5 minutes for noise 



About Custom Parameters 

 

238 CDS EZChrom Edition Users Guide 

 

determination, in the Additional Parameters field enter 
solvent002.dat;1.5;3.5. 

▪ You may also include reporting of intermediate values used in 
the calculations. These additional values can be reported by 
designating an optional fourth argument in the Additional 
Parameters field. The optional fourth argument is a two-
character diagnostic code which controls the return value of the 
parameter DLL. When entering the diagnostic parameters, it is 
important that the method specifies the same baseline file and 
time range options as used for the calculation of the Signal to 
Noise parameter. Otherwise, the diagnostic parameter values will 
not reflect the intermediate values used for calculation of the 
Signal to Noise. 

 

Diagnostic code Value returned by system suitability signal/noise custom 

parameter DLL 

NB Begin time for noise determination (in minutes) 

NE End time for noise determination (in minutes) 

NV Noise Value (h) - Calculated as (Max signal value – Min 

signal value) within noise time range 

SV Signal Value (H) – Identical to Peak Height 

VC Flag to indicate whether a valid S/N value was calculated 

(1=Yes, 0=No) *See notes 

 

▪ When determining noise using fixed time ranges, simply add the 
additional fourth parameter to the parameter list to return the 
diagnostic value of interest. 
BASELINE_FILE_NAME;StartTime;StopTime;DiagnosticCode 

▪ When using automatic noise time ranges, place three semicolon 
characters between the baseline file name and the diagnostic 
code so the code is located in the fourth place in the parameter 
list.  
BASELINE_FILE_NAME;;;DiagnosticCode 

The EP Signal to Noise calculation is not performed during 
acquisition. You need to reprocess in order to get this calculation. 

Additional notes 

Processing time 

Please be aware that selecting multiple diagnostic values will 
significantly increase the time needed to process the results, as the 
custom parameter code is called once for each diagnostic value 
returned. Since the custom parameter must open two different signal 
files each time, processing times may be significant. 

Signal matching 

The custom parameter code attempts to calculate signal to noise for 
each signal trace in the data file. For the calculation to work, an exact 
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corresponding trace must exist in the baseline noise file. If no 
matching signal trace is found in the baseline noise file, the custom 
parameter code will post an error to the Instrument Activity log 
indicating that the matching signal could not be found. No S/N values 
will be calculated for any signal trace where no matching signal is 
present in the baseline noise file. 

Values of zero 

When no value can be calculated for signal to noise or the associated 
diagnostic parameters, the system will report a value of zero. This is 
necessary as the system must place a value in the return parameter. 
In these cases, the diagnostic parameter VC should also return a zero 
to indicate that the result is not valid. 

Use the United States Pharmacopia(USP) Signal To Noise custom 

parameter 

The USP Signal To Noise custom parameter performs a signal to 
noise calculation according to the guidelines presented by the US 
Pharmacopeia. Once the custom parameter is turned on in a method, 
the reporting variables become available for reports and annotations. 

Do not use Integration Off when using Signal to Noise. Integration Off 
disables peaks, however these regions are still included in the noise 
calculation. Leave all peaks integrated to get the correct noise values. 

In EZChrom Elite 3.3.2 & 3.3.2 SP1 the US Pharmacopeia custom 
parameter was not supported. 

Calculation 

The USP Signal To Noise custom parameter is calculated using the 
following equation: 

H = The height of the peak corresponding to the component 
concerned. 

hn = The difference between the largest and smallest noise values 
over a distance of 20 times the width at the half height of the 
peak. 

The time range for the noise can be entered manually or 
automatically. If this value is to be calculated manually, the user 
must enter the first two parameters as the start time of the noise and 
the end time of the noise. 

Use the parameter 

To have this custom parameter automatically computed for peaks of 
a chromatogram, modify the method as follows: 

1 From the main instrument window, select Method > Advanced. 



About Custom Parameters 

 

240 CDS EZChrom Edition Users Guide 

 

2 In the Advanced Method Options dialog box, select the 
Column/Performance tab. 

3 Select Calculate performance parameters for this channel. 

4 Select the Custom Parameters tab. 

5 In the Custom parameters table, complete the following fields: 
 

Column Value 

Parameter Name Enter USP Signal to Noise or any name desired.  

This name will show up for graph annotation 

purposes and reporting purposes.  

The name must not contain a /. 

Type Select Per-peak from the list. 

Returns Select Number from the list. 

Source Select Signal Noise USP from the list. 

Additional Parameters Additional parameters are optional. 

Parameter that will be used for actual calculation: 

Start Time;StopTime – To manually enter the start 

and stop time for the noise. These parameters will 

be used in the US Pharmacopeia signal to noise 

calculation. If these manual parameters are not 

entered, the system will automatically use start 

and stop values from the calculation above. 

Diagnostic parameters which give outputs: 

;;NB – Outputs Noise Beginning (Start Time) 

;;NE – Outputs Noise Ending (End Time) 

;;VC - Outputs if calculation is good or bad (1 is 

good and 0 is bad) 

;;NV – Outputs Noise Value – Calculated as (Max 

signal value – Min signal value) within noise time 

range 

;;SV – Outputs Signal Value – Identical to Peak 

Height 

 

 

If this custom parameter was added after a run was acquired, you 
need to perform an analysis before the parameter will be calculated. 
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Use the Peak To Valley Ratio custom parameter 

When a baseline separation between two peaks is not achieved, the 
Peak To Valley Ratio custom parameter may be used as a system 
suitability requirement in a test for related substances. 

Calculation 

The Peak To Valley Ratio custom parameter is calculated using the 
following equation: 

Hp = The height above the extrapolated baseline of the minor 
peak. 

Hv = The height above the extrapolated baseline at the lowest 
point of the curve separating the minor and major peaks. 

Use the parameter 

To have this custom parameter automatically computed for peaks of 
a chromatogram, modify the method as follows: 

1 From the main instrument window, select Method > Advanced. 

2 In the Advanced Method Options dialog box, select the Custom 
Parameters tab. 

3 In the Custom Parameters table, complete the following fields: 
 

Column Value 

Parameter Name Enter Peak To Valley Ratio or any name desired.  

This name will show up for graph annotation 

purposes and reporting purposes.  

The name must not contain a /. 

Type Select Per-peak from the list. 

Returns Select Number from the list. 

Source Select Peak To Valley Ratio from the list. 

Additional Parameters Additional parameters are optional. 
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Use the Signal Conversion custom parameter 

The Signal Conversion custom parameter allows you to calculate 
peak height and area using the actual signal numbers on the y-axis of 
the chromatogram without the use of multipliers. Once the custom 
parameter is turned on in a method, the reporting variables become 
available for reports and annotations. 

In EZChrom Elite 3.3.2 & 3.3.2 SP1 the Signal Conversion custom 
parameter was not supported. 

Calculation 

The Signal Conversion custom parameter is calculated using the 
following equation: 

Additional parameter 1: Peak Height/109   

Additional parameter 2: Peak Area/109   

Use the parameter 

To have this custom parameter automatically computed for peaks of 
a chromatogram, modify the method as follows: 

1 From the main instrument window, select Method > Advanced. 

2  In the Advanced Method Options dialog box, select the Custom 
Parameters tab. 

3 In the Custom Parameters table, complete the following fields: 

 

Column Value 

Parameter Name Enter Signal Conversion or any name desired.  

This name will show up for graph annotation 

purposes and reporting purposes.  

The name must not contain a /. 

Type Select Per-peak from the list. 

Returns Select Number from the list. 

Source Select Signal Conversion from the list. 

Additional Parameters Enter 1 for peak height and 2 for peak area. 

If this custom parameter was added after a run was acquired, you 
need to perform an analysis before the parameter will be calculated. 

Use the Channel Wide Normalization custom parameter 

The Channel Wide Normalization custom parameter is used to 
calculate normalized concentration values across all available 
channels. This is a per-peak custom parameter. 



About Custom Parameters 

 

243 CDS EZChrom Edition Users Guide 

 

Use the parameter 

To have this custom parameter automatically computed for peaks of 
a chromatogram, modify the method as follows: 

1 From the main instrument window, select Method > Advanced. 

2 In the Advanced Method Options dialog box, select the Custom 
Parameters tab. 

3 In the Custom Parameters table, complete the following fields: 

 

Column Value 

Parameter Name Enter Channel Wide Normalization or any name 

desired.  

This name will show up for graph annotation 

purposes and reporting purposes.  

The name must not contain a /. 

Type Select Per-peak from the list. 

Returns Select Number from the list. 

Source Select Channel Wide Normalization from the list. 

Additional Parameters Enter additional parameters as described below. 

Additional Parameters are optional and may contain the following 
items. These items are not case sensitive: 

▪ Normalization Type Flag 

▪ /estd  Use to normalize the ESTD Concentrations across all 
channels. 

▪ /istd  Use to normalize the ISTD Concentrations across all 
channels. 

▪ /norm  Use to normalize the NORM Concentrations across all 
channels. 

▪ Report Export Flag 

▪ /report Use to generate an export file of the normalized 
results. 

If no additional parameters are specified, then the concentration 
used will either be ESTD or ISTD depending on what is available in 
the datafile. Also, no eport report will be generated. 

Only one of the Normalization Type Flags may be specified at one 
time. It is not possible to combine these flags. For example, it is an 
error to specify /estd /istd. 

If /report is specified, then the normalization type flag must also be 
specified. The exported report will end up in a subdirectory of the 
datafile directory. The subdirectory will be called export, and the 
name of the exported file will be the same as the datafile, with an 
extension of .NOM. For example, if the datafile was called 
C:\EZChrom Elite\Data\Test1.dat, then the exported results would 
be called C:\EZChrom Elite\Data\Export\Test1.nom. Any export 
file in this directory with this same name will be overwritten with the 
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new file. 

Use the Relative Area Percent custom parameter 

This topic describes the installation and use of a custom parameter 
DLL to compute the Relative Area Percent for peaks of a 
chromatogram relative to a user specified reference peak. 

The Relative Area Percent of a peak is the ratio of the area of the 
peak to the area of a user specified reference peak. 

Calculation 

The Relative Area Percent custom parameter is calculated using the 
following equation: 

Use the parameter 

To have this custom parameter automatically computed for peaks of 
a chromatogram, modify the method as follows: 

1 From the main instrument window, select Method > Advanced. 

2 In the Advanced Method Options dialog box, select the Custom 
Parameters tab. 

3 In the Custom Parameters table, complete the following fields: 

 

Column Value 

Parameter Name Enter Relative Area Percent or any name desired.  

This name will show up for graph annotation 

purposes and reporting purposes.  

The name must not contain a /. 

Type Select Per-peak from the list. 

Returns Select Number from the list. 

Source Select Rel Area Perc from the list. 

Additional Parameters Enter the peak number to be used as the reference 

peak in the calculation. 

Once a chromatogram has been analyzed with this method, the 
relative area percent for each peak will available as a reportable 
result in custom and advanced reports, as well as for export and as a 
graph annotation. 

Use the Script Processor and Script Files to create a custom 

parameter 

The script processor allows advanced users to write simple VB script 
calculations. The script file allows you to reuse previously written 
script for your custom parameter. 
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For more information about scripting see the Scripting Custom 
Parameters Guide (CDS_EE-script-custom-param.pdf) found in the 
documents folder of OpenLAB CDS. 

Use the script processor 

1 From the main instrument window, select Method > Advanced. 

2 In the Advanced Method Options dialog box, select the Custom 
Parameters tab. 

3 In the Custom Parameters table, enter a Parameter Name. This 
can be any name desired. 

4 Select a Type and Returns. 

5 In the Source list, select Script Processor. 

6 In the Additional Parameters field, click the arrow to edit script. 

7 In the Custom Parameter Script dialog box, enter your script 
between Sub EvaluatecustomParam() and End Sub. 

8 Select OK. 

Use a script file 

1 From the main instrument window, select Method > Advanced. 

2 In the Advanced Method Options dialog box, select the Custom 
Parameters tab. 

3 In the Custom Parameters table, enter a Parameter Name. This 
can be any name desired. 

4 Select a Type and Returns. 

5 In the Source list, select Script File. 

6 In the Select Custom Parameter File dialog box, navigate to the 
script file. 

7 Select Open. 
 

Use the EZChrom Elite Retention Index (Kovats Index) custom 

parameter 

The EZChrom Elite Retention Index is used to calculate the retention 
index of a solute based on the retention times of a series of normal 
alkanes at a given, isothermal temperature for a particular stationary 
phase. Retention indices can be used to compare the relative elution 
order of solutes for a given column and chromatographic 
conditions. The retention indices can also be used to compare the 
retention or selectivity of two columns.  

Retention index rules 

The normal alkanes are like reference peaks:  regardless of their 
elution times, their retention indexes are determined by the number 
of carbon atoms in their molecules. The retention indexes of the 
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other peaks in the mixture are determined by their times relative to 
the n-alkanes. 

The retention index of an n-alkane is always 100 times its carbon 
number and should be reported as such, for example, C-10 is 1000 
and C-13 is 1300. 

The retention time used in the calculation of the retention index is 
the peak’s actual retention time in the chromatogram (corrected for 
the time of the unretained peak). The detected retention time of the 
first peak in the Peak Table is used as the time of the unretained 
peak. 

I=100(y) + (100(z-y)  ((log tRx - log tRy)/(log tRz - log tRy)) 

Where: 

I = The retention index 

x = Solute of interest 

y = n-alkane with y carbon atoms, eluting before x 

z = n-alkane with z carbon atoms, eluting after x 

tR = Retention time minus time of unretained peak 

To use the parameter: 

1 Copy RetentionIndex.DLL and RetIndex.CFG into your 
EZChrom Elite directory. 

2 Create a standard mixture with the normal alkanes covering the 
boiling point range of the solutes you wish to measure.  

3 Analyze this mixture using the chromatographic conditions 
(isothermal temperature and column-type) to be compared.  

4 Create a Peak Table with the names and retention times of the n-
alkanes and other solutes in the mixture. Note that the 
unretained peak (usually methane) must be in the Peak Table. 

5 Using Microsoft NotePad or similar text editor, edit the 
RETINDEX.CFG file in your EZChrom directory to include for 
each of the n-alkane solutes in your calibration mixture. Use Tab 
to separate the values in a row. Do not use spaces between the 
values; doing so may cause the Custom Parameter to fail when it 
is executed.  

▪ The number of n-alkane peaks, as Peaks 

▪ The Channel (A,B,C,D), 

▪ Type (P for Peak), 

▪ The Peak ID# for each alkane from the Peak Table, 

▪ Number of carbon atoms in this peak’s molecule (Carbon#), 

▪ Retention time (Ret.) of each peak 

6 If you are using a Workstation/Networked Workstation, save the 
file in a local folder or a shared network location accessible by 
the workstation (for example, 
c:\RegIndexConfigFiles\MethodName.cfg). 
If you are using a Client-Server, save the file in a shared network 
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location accessible by the client and the AIC (for example, 
\\RetIndexConfigShare\MethodName.cfg). 

7 Set a custom parameter for a method. 

8 Add custom parameters to the method report. 

Add custom parameters to the method report 

Once a custom parameter has been defined in the Advanced Method 
Options and the method has been saved, the parameter appears in 
the list of available parameters in the method report and can be 
included in the report definition. 

1 From the main instrument window, select Method > Report. 

2 In the Method Report Editor, right-click and select Insert 
Report > Run Report. 

3 In the Run Report dialog box, add the additional custom 
parameter(s) from the Available parameters list.  

4 Adjust the Column Header text and data reporting precision as 
needed. 

 

The run report table preview will display the new parameter 
columns, but no preview data will be available until the data are 
processed. 
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View and print the method report 

Once the data has been reprocessed, the final report will display the 
custom parameter results and other run data that has been added to 
the report.  

To view the final report, select Reports > View > Method Report. 

To print the final report, from the instrument client select Reports > 
Print > Method Report. 
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See Also Conversion of PENelson Data Files 

Open a CDF File 

Configure CIO/DIO Events 

User Programs 

Turn Off GPIB Instruments 

Internal Calculations 

About ASCII Sequence File Formats 

Functional Reference 

Advanced Reporting Formulas and Functions 

 

Conversion of PENelson Data Files 

The transparent conversion of TurboChrom Version 6.1 .RAW data 
files and AccessChrom .RAW files is supported. Some conversions 
may require the presence of PE software in order to work.  

The following table summarizes the acceptable limitations in the 
conversion of data files: 

 

Data File PE Software Requirements 

AccessChrom None 

TurboChrom 4.0 and 

earlier 

None 

TurboChrom 4.1 and 

later 

TurboChrom must be installed on the client PC (The data 

system will automatically launch TurboChrom to perform 

the conversion) 

TotalChrom TotalChrom must be installed on the client PC and the user 

must log into the system. (The data system will 

automatically launch TotalChrom, but the user will need to 

login, in order for the data system to perform the 

conversion.) 

In all cases, only the data points will be converted, not the results or 
other parts of the data file. 
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Open a CDF File 

When opening a CDF file, the software looks for one of the following 
Y-axis labels: 

microvolts, uvolts, uv, uau or millivolts, mvolts, mv, mau 

If one of these labels is not found, the software will try to read it from 
an AIA.ini file, which is used to get multipliers for non-standard file 
types. If there is no AIA.ini file available, the software will try to 
make an estimate based on the range of values.  

If the CDF file being read is nonstandard, you need to make an 
AIA.ini file and put it in the data system program folder. The file 
should contain the y-axis label and multiplier. 

Configure CIO/DIO Events 

If you are using one of the CIO/DIO boards, a dialog will appear when 
you click the Setup field in the event configuration spreadsheet. 

▪ Board - Select the board for which you want to configure events. 

▪ Connector - Select the connector to be used. 

▪ Signal - Select the signal source for the event. 

▪ Idle State - Select the idle state for the event: default, open, or 
closed. 

When you have completed the dialog, click the OK button. Once the 
events are configured, you can program them from the Instrument 
Setup section of the methods for instruments using this board. 

User programs 

User Programs are external programs that are run before an 
acquisition or before or after an analysis. These programs are meant 
to synchronize actions between the data system and an instrument or 
another data processing program you may be running. A User 
Program may be an executable (.EXE) or a dynamic link library 
(.DLL) file. 

If the User Program is an executable (.EXE) program, the data system 
will launch the program, and then wait until the program exits. The 
EXE is launched with a command line containing 3 string arguments: 

addlParams - The contents of the 'Additional Parameters' field 
(from the dialog) 

strMethod - The fully qualified path/filename of the current 
method (in quotes) 

strData - The fully qualified path/filename of the current data 
file (in quotes) 
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Note that, although the user program receives the name of the 
current method and data file, the .EXE does not have access to the 
content of the files. 

If the User Program is a .DLL, it has access to all data and 
parameters of the current method and data file. When the User 
Program is a .DLL, the data system will call the function 
RunUserProg() in the .DLL and wait for it to return before 
continuing. The .DLL should implement the following function: 

void RunUserProg ((LPCTSTR)m_addlParams, (CClientInfo*) 
m_pInfo) 

where 'm_addlParams' is the contents of the 'Additional 
Parameters' field (from the dialog.) 

'm_pInfo' points to a CClientInfo object  

Note: By default, all user program path/filenames are specified using 
drive letters. To instead use UNC naming conventions, create a 
DWORD values called 'UserProgramNetworkPaths' with a value of '1' 
in the following registry location (Replace 'c:/datasystem' with your 
install directory): 

\HKEY_LOCAL_MACHINE\Software\ChromatographySystem\c:/dat
asystem\Inst\ 

Warning - always consult with your network administrator before 
editing the Windows registry. 

Turn off GPIB instruments 

If you are using two instruments attached to a GPIB board, it is 
important to close the instrument application (or close the 
instrument window and then close the server) prior to turning off the 
power to the instrument or instrument modules, otherwise the other 
instrument attached to the GPIB board may freeze. 

Internal calculations 

Internal calculations are available without configuring any custom 
parameter and are always calculated. 

 

6-Sigma Noise Test  Calib Weight 

Internal Standard 

Amounts  

Plates/Meter  

6-Sigma Signal-to-

Noise 

Calibration Averages 

Internal Standard 

Report Calculation  

Point-to-Point Fit  

Area % Report 

Calculation  

Calibration Curve 

Calculations  

Internal Standard vs 

External Standard 

and Normalization 

Quadratic Fit 

Area/Amount 

Response Factor 

Definition  

Calibration Curves Internal Standards  Relative Retention  
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Area/Height 

calculation method  

Capacity Factor (k')  

Japanese 

Pharmacopoeia (JP) 

calculation  

Relative Retention 

(Selectivity)  

ASTM LOD (Limit of 

Detection) 

Calculation  

Cubic Fit Linear Fit 

Reporting Zero for 

Internal Standard 

Concentrations  

ASTM LOQ (Limit of 

Quantitation)  

DAB (German 

Pharmacopia) 

calculation method  

Matrix Operations  

Response Factor 

Definition  

ASTM Noise 

Calculations  

Determining 

Concentrations for 

Uncalibrated Peaks  

Modified Least 

Squares Calculation  

Savitsky-Golay 

Smoothing  

ASTM Signal to 

Noise 

Drift Test for System 

Suitability  

Noise test (rms 

noise)  

Scaling  

Automatic Averaging  

EMG (Exponential 

Modified Gaussian) 

calculation method  

Normalization Report 

Calculation  

USP (United States 

Pharmacopia) 

calculation method  

Average RF  

External Standard 

Calibration Curves 

Peak Centroid  

Weighting and 

Scaling  

Baseline Check 

Calculations  

External Standard 

Report Calculation  

Performance 

Calculations  

Weighting Method 

(LSQ Weight) 

 

6-Sigma noise test 

The 6-Sigma Noise is the standard deviation of the signal derived 
from n measurements multiplied by 6, defined over the time segment 
chosen. The equation uses a linear regression line, instead of the 
average measurement, to eliminate drift from the noise calculations. 

Where Ei is a data point and f(Ei) is the point on the linear regression 
line of all the data points. 

The n measurements are made between the time limits entered. 

6-Sigma Signal-to-Noise 

To calculate the S/N, the 6-Sigma noise is calculated in 30 second 
intervals, back from the data point immediately preceding the peak’s 
baseline (the integration Start time). It proceeds in                                         
30 second intervals until it finds another peak’s integration Stop 
time. Only 30 second intervals are used in the calculations. If an 
interval is less than 30 seconds, it is not considered.  
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The average of all the noise calculations is divided into the measured 
Height for the peak of interest to determine the Signal-to-Noise value. 

Do not use Integration Off when using Signal to Noise. Integration Off 
disables peaks, however these regions are still included in the noise 
calculation. Leave all peaks integrated to get the correct noise values. 

Area % report calculation 

 

Area/Amount response factor definition 

If you choose Area/Amount for your response factor definition, the 
calibration curve (which can be viewed in Review Calibration) is 
defined where y = amount and x = area or height. (For internal 
standard calibrations, y = amount ratio and x = area or height ratio.) 
An example calibration curve using Area/Amount response factor 
definition is given below. 

Calibration Curve with Area/Amount Response Factor Definition 

If you choose Amount/Area for your response factor definition, the 
calibration curve (which can be viewed in Review Calibration) is 
defined where y = area or height and x = amount. (For internal 
standard calibrations, y = area or height ratio and x = amount ratio.) 
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An example calibration curve using Amount/Area response factor 
definition is given below. 

Calibration Curve with Amount/Area Response Factor Definition 

Area/Height calculation method 

Theoretical Plates 

Where 

N =  theoretical plates 

t =  The retention time of the component 

W =  The width of the base of the component peak. 

W = 4 x  

Where 

Where 

A= Peak area 

H= Peak height 

  

Peak Asymmetry (Tailing Factor) 

Where 

T = Peak asymmetry, or tailing factor 

W0.05 =  The distance from the leading edge to the tailing edge of 
the peak, measured at a point 5% of the peak height from the 
baseline 

f =  The distance from the peak maximum to the leading edge of 
the peak at the position of 5% peak height 

For peak asymmetry at 10%, the values for W and f are 
measured at 10% of peak height. 
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Resolution 

Where 

R =  Resolution between a peak of interest (peak 2) and the peak 
preceding it (peak 1). 

t2 = The retention time measured from point of injection of peak 
2. 

t1 =  The retention time measured from point of injection of peak 
1. 

W2 =  The width of the base of the component peak 2 

W1 =  The width of the base of the component peak 1 

ASTM LOD (Limit of Detection) calculation 

This is a per peak result. The purpose of an LOD parameter is to 
determine whether the peak being evaluated is within the Limits of 
Detection as previously determined experimentally for that Method. 

SNM = H/ ND   t 

LOD = C * SN / SNM 

Where 

SN:  S/N ratio for LOD entered in Peak Table 

SNM: Calculated S/N ratio 

H:  Peak height 

ND:  Measured noise level 

C:  Concentration result of peak being evaluated. 

Note: The noise for a peak is calculated based on the first 30-second 
baseline segment prior to the peak start. The baseline after a peak is 
not used in the noise calculation for that peak. 

ASTM LOQ (Limit of Quantitation) 

This is a per peak result and should calculated and report as such. 
The purpose of a LOQ parameter is to determine if the peak being 
evaluated is within the Limits of Quantitation as previously 
determined experimentally for that Method. 

SN = H/ ND 

LOQ = C * SN / SNM 

Where 

SN:  S/N ratio for LOQ entered in Peak Table 

SNM: Calculated S/N ratio 

H:  Peak height at concentration C 

ND:  Measured noise level 

C:   Concentration result of peak being evaluated. 
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Note: The noise for a peak is calculated based on the first 30-second 
baseline segment prior to the peak start. The baseline after a peak is 
not used in the noise calculation for that peak. 

ASTM noise calculations 

As in the 6-Sigma noise calculations, the best fit Linear Least Squares 
is calculated for the time range chosen (30-second window for short 
or 60-second window for long). The noise value is calculated using 
the largest positive and negative differences between the actual 
points and the calculated points as shown below: 

Noise = (Ei - f (Ei))max - (Ei - f (Ei))min 

Where: 

Ei = individual data point 

f (Ei) = calculated data point using the LSQ formula 

Note:  For Scaled calculations, the results will be reported as scaled 
detector units rather than microvolts. 

ASTM Signal to Noise 

As with the 6-Sigma, the noise for this calculation is performed in 30 
second intervals. The average of all the noise calculations is divided 
into the Height of the peak of interest to determine the Signal-to-
Noise value. 

Do not use Integration Off when using Signal to Noise. Integration Off 
disables peaks, however these regions are still included in the noise 
calculation. Leave all peaks integrated to get the correct noise values. 

Automatic averaging 

When you have the Automatic Averaging turned On for your method 
(in Method Properties), averaging will take place for all peaks 
designated with the WtAverage flag in the peak table. Replicates will 
continue to be saved in the method until a new level is calibrated for 
the method. When a new level is encountered, the replicates for the 
previous level will be cleared, and the average at that point will be 
saved in the method as Last Area. 

If you want replicate areas to be continuously saved in the method, 
whether or not a new level is encountered, turn the Automatic 
Averaging OFF. You must then designate in your sequence where you 
want averaging to take place by designating Average Replicates in the 
Run Type of the sample. 

Average RF 

If the Average RF fit type is selected, the slope of the calibration line 
between each calibration point and zero is calculated independently. 
These values (the Response Factors, or RFs) are then averaged to give 
an Average RF value. The Average RF is then used to calculate the 
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uncorrected amount of the unknown component as follows: 

ConcUnknown= (Average RF ) * 
AreaUnknown 

Where: 

ConcUnknown = Area/RF if Response Factor is set to 
Area/Amount 

ConcUnknown = Area * RF if Response Factor is set to 
Amount/Area 

  

The slope of each calibration line is calculated as follows: 

Cu = a Y 

For an External Standard and Normalization: 

Cu = Uncorrected Amount (With scaling factor applied, i.e. 1/x if 
applicable) 

a = Slope of the calibration line segment 

Y = Area or height value from Y-Axis 

For an Internal Standard: 

Cu = Uncorrected Amount Ratio 

a = Slope of the calibration line segment 

 

Baseline check calculations 

The following calculation is used for determining baseline drift in 
Baseline Check. 

N  = Number of Points 

x = X Values (in minutes) 

y = Y values   

For Noise calculations, see ASTM Noise Calculations and Noise Test 
topics, depending on your choice for this option. For Baseline check, 
the ASTM Noise Long selection is scaled to use Y-units scaled by the 
detector instead of microvolts. 

Calib weight 

You can designate a Calib Weight in the Peak Table for the average of 
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the replicates with the method Last Area. Note that a Calib Weight of 
100 causes the Last Area value to be ignored. 

A weighted average is calculated using the following equation: 

Where 

 Aw is the weighted average result 

 Xc is the true average of replicates (if any) with current run 
area/height 

 W is the Calib Weight / 100 

  Xo is the Last area from the method 

A weighted average is calculated for the following method example as 
shown: 

Method Last Area 100 

Current run area 101 

Replicate 1 104 

Replicate 2 100 

Replicate 3 102 

 Using a Calib Weight of 60, the weighted average becomes: 

[(101 +104 + 100 + 102)/4] * .6 + [100 * (1 - .6)] 

Enter a weight factor of 50 to give equal weight to the Last Area 
average and the new calibration replicates. 

Note:  For Internal Standard calibrations, each replicate represents a 
ratio of the component area/height to internal standard area/height. 

Calibration averages 

The Replace/Wt Average Calib Flags in the Peak Table allow you to 
select whether or not calibration the calibration area will be averaged 
with previous replicates (Last Area). In general, when Replace is 
selected, the current calibration area will replace any existing 
calibration area or averaged area in the method. When WtAverage is 
selected, replicates are averaged, and then weighted with the Last 
Area value (if applicable). 

For External Standard calibrations: 

When Wt Average is selected, the current peak area/height replicates 
are averaged. When Replace is selected, each calibration run replaces 
the previous value in the method. 

For Internal Standard calibrations: 

When Wt Average is selected, the individual replicate ratios are 
calculated first, then the average of the ratios is taken. When Replace 
is selected, each calibration run replaces the previous value in the 
method. 

For example, for a calibration component area, U, and its associated 
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internal standard component area, I, the average ratio, Y, for three 
replicates is calculated as follows: 

Internal Standard 

Replicate Area (In) 

Component 

Replicate Area (Un) 

I1 = 100 U1 = 210 

I2 = 99 U2 = 215 

I3 = 104 U3 = 212 

  

Ratio 1 = 210 / 100 = 2.1 

Ratio 2 = 215 / 99 = 2.172 

Ratio 3 = 212 / 104 = 2.039 

Y = Average Ratio = 2.104 

Note:  In the Review Peak Calibration window, if you eliminate a 
replicate from the calibration curve of an internal standard peak by 
highlighting it with the mouse, then the associated replicates for 
peaks using that internal standard are ignored when calculating the 
average ratio. 

If averaging, replicates for each peak level are saved in the method 
until they are cleared. Replicate 1 is the most recent replicate. 

Calibration curve calculations 

The calibration of a method results in the creation of a calibration 
curve for each calibrated component. The calibration curve equation 
is specified by the type of fit selected in the Peak Table, the definition 
of response factor for the method, whether it is an internal standard 
or external standard calibration, scaling factor selected, and 
weighting selected. 

The Uncorrected Amount is the amount (or amount ratio) of a 
component represented by a given response (or response ratio). The 
term Uncorrected Amount is used because factors such as sample 
amount and multiplication factors have not been applied. 

The Response Factor for a component is calculated from the 
calibration curve. It can be reported either as Amount/Area or 
Area/Amount. This is selected as part of the Method/Properties tab. 

Note:  When a calibration contains replicates, the average of the 
replicates is calculated prior to the fit calculation. 

Calibration curves 

A calibration curve relates the component amount to detector 
response, (or for an Internal Standard calibration, the amount ratio 
to the area or height ratio). The software fits a curve to the 
calibration points, according to the fit type, scaling, and weighting 
factors you select. The resulting calibration curve is used to calculate 
component concentrations in unknown samples, and is generally 
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defined by a least squares calculation 

y = f (x) 

where  =  point to point 

linear (with or without force through zero) 

quadratic (with or without force through zero) 

cubic (with or without force through zero) 

average RF fit 

Capacity factor (k') 

Where 

k' =  Capacity Factor 

t2 =  The retention time measured from point of injection 

ta =  The retention time of an inert component not retained by the 
column, taken from Unretained Peak Time in the Performance 
Options section of the method. 

Cubic fit 

A cubic calibration fit uses a least squares calculation to determine 
the best curve fit for a series of calibration points. A minimum of four 
calibration points is required to determine a cubic fit. The equation 
for calculating the uncorrected amount is: 

For External Standard: 

Y = Uncorrected Amount (With scaling factor applied, i.e. 1/x if 
applicable) 

a = Calibration Curve Coefficient 

b = Calibration Curve Coefficient 

c = Calibration Curve Coefficient 

d = Y-Axis intercept 

X = component area or height 

For an Internal Standard: 

Y = Uncorrected Amount Ratio 

a = Calibration Curve Coefficient 

b = Calibration Curve Coefficient 

c = Calibration Curve Coefficient 

d = Y-Axis intercept 



Reference 

 

261 CDS EZChrom Edition Users Guide 

 

X =     Component Area or Height    

       Internal Standard Area or Height 

  

DAB (German Pharmacopia) calculation method 

NOTE: This calculation equation is also called the BP (British 
Pharmacopia), EP (European Pharmacopia), and ASTM. 

Theoretical Plates 

Where 

N =  Theoretical plates 

t =  The retention time of the component 

W0.5 =  Width of peak at the position of 50% peak height 

  

Peak Asymmetry (Tailing Factor) 

Where 

T = Peak asymmetry, or tailing factor 

W0.05 =  The distance from the leading edge to the tailing edge of 
the peak, measured at a point 5% of the peak height from the 
baseline 

f =  The distance from the peak maximum to the leading edge of 
the peak at the position of 5% peak height 

For peak asymmetry at 10%, the values for W and f are 
measured at 10% of peak height. 

Resolution 

Where 

R =  Resolution between a peak of interest (peak 2) and the peak 
preceding it (peak 1). 

t2 = The retention time measured from point of injection of peak 
2. 

t1 =  The retention time measured from point of injection of peak 



Reference 

 

262 CDS EZChrom Edition Users Guide 

 

1. 

W0.5 =  The width of the component peak at 50 % peak height. 

Wp0.5 =  The width of the previous component peak at 50 % peak 
height. 

Determining concentrations for uncalibrated peaks 

You can report concentrations for uncalibrated peaks by creating an 
Uncalibrated Range group and assigning a Manual Response Factor 
for this range in the Group Table. Once you have done this, any 
uncalibrated peak that falls within this range will have its 
concentration calculated using this response factor, and will be 
included in a run report that has unnamed peaks selected. Note that 
you can define as many uncalibrated ranges as you want for a given 
method. 

Drift test for system suitability 

The drift test measures the change in voltage over a given period of 
time. 

Where   

y2 =  voltage at time x2 (drift test start time in minutes) 

y1 =  voltage at time x1 (drift test stop time in minutes) 

Note:  For SS420x, the voltage is in v. 

 

EMG (Exponential Modified Gaussian) calculation method 

Theoretical Plates 

Where 

N= The number of theoretical plates 

t=  The retention time of the component 

W0.1 =  The width of the peak at the position of 10% peak height 
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a0.1 =  The width of the first half (start to top) of peak at the 
position of 10% peak height 

b0.1 =  The width of the second half (top to end) of peak at the 
position of 10% of peak height 

  

Peak Asymmetry (Tailing Factor) 

Where 

T = Peak asymmetry, or tailing factor 

W0.05 =  The distance from the leading edge to the tailing edge of 
the peak, measured at a point 5% of the peak height from the 
baseline 

f =  The distance from the peak maximum to the leading edge of 
the peak at the position of 5% peak height 

For peak asymmetry at 10%, the values for W and f are 
measured at 10% of peak height. 

  

Resolution 

Where 

R =  Resolution between a peak of interest (peak 2) and the peak 
preceding it (peak 1). 

t2 = The retention time measured from point of injection of peak 
2. 

t1 =  The retention time measured from point of injection of peak 
1. 

W0.1 =  The width of peak at the position of 10% peak height 

Wp0.1 = The width of previous peak at the position of 10% peak 
height 
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External standard calibration curves 

In the following example for an External Standard and Normalization 
curve, the component Amount is plotted on the        Y-Axis and the 
component Area is plotted on the X-Axis (Amount/Area Response 
Factor Definition). 

The external calibration curve (for Response Factor definition 
Area/Amount) is calculated as: 

Amtcal = f (Areacal) 

Where: 

 = the equation of the calibration points according to the fit type 
you have selected (linear, quadratic, point to point, etc.) 

Amtcal = the amount of the calibration standard 

Areacal = the area of the calibration standard 

Therefore the unknown is determined by: 

Amtunk(u) = f (Area unk) 

Where: 

Amtunk(u) =  the uncorrected amount of the unknown 
component 

 = the equation of the calibration points according to the fit type 
you have selected 

Areaunk =  the area of the unknown component 

To calculate the concentration of the unknown sample: 

Where: 

Conc =  the concentration (in the same units used for calibration) 
of the unknown analyte of interest 

Amtunk(u) =  the uncorrected amount of the unknown 
component 

Sample Amtu= the amount of the unknown sample taken from the 
Sequence Table or Single Run dialog 

MF =  multiplication and dilution factors applied = 
M1*M2*M3/D1*D2*D3 for the unknown sample 
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External standard report calculation 

Where: 

Conc =  Corrected Amount of component. 

Cu =  Amount value from calibration curve for a given unknown 
area 

Samp.Amt =  Sample amount 

MF =  multiplication and dilution factors applied = 
M1*M2*M3/D1*D2*D3 

Internal standard amounts 

The Internal Standard Amounts for any calibration run is always 
taken from the method Peak Table. Any value for Internal Standard 
Amount in the Sequence table or in the Single Run Acquisition dialog 
for a calibration run is ignored. 

For an unknown run, the Internal Standard Amount is entered in the 
Single Run Acquisition dialog box, or in the Sequence Table. It is 
used as a multiplier in calculation of the unknown concentration. 

Internal standard report calculation 

Where: 

Conc =  Corrected Amount of component 

ISTDu =  Amount of Internal Standard 

Samp.Amt =  Sample amount   

MF =  multiplication and dilution factors applied = 
M1*M2*M3/D1*D2*D3 

Cu = Amount ratio taken from the calibration curve for the given 
area/height ratio   

Internal standard vs external standard and normalization 

External Standard and Normalization calibration curve plots differ 
from Internal Standard calibration curves. This is because the 
amounts and responses in the Internal Standard calibration 
represent the ratios of the internal standard component to the 
amounts and responses of the calibrated components. 
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Internal standards 

In this example of an Internal Standard calculation, the ratio of 
component amount to Internal Standard amount is plotted on the Y-
Axis and the ratio of component area to Internal Standard area is 
plotted on the X-Axis (Amount/Area Response Factor definition): 

The calibration is calculated as: 

Amt RatioISCal =  (Area RatioISCal) 

Where: 

Amt RatioISCal =  amount ratio of the calibration standard 

 =  equation of the calibration points according to the fit type 
you have selected 

Area RatioISCal =  area ratio of the calibration standard 

Therefore the unknown is determined by: 

Amt Ratiounk(u) =  (Area Ratiounk) 

Where: 

Amt Ratiounk(u) = the uncorrected amount ratio of the unknown 
component 

 =  the equation of the calibration points according to the fit 
type you have selected 

Area Ratiounk =  the area ratio of the unknown component 

The concentration of the unknown sample is calculated by: 

Concu=  Concentration (in the same units used for calibration) of 
the analyte of interest. 

AmtIS =  Amount of the internal standard 

SampleAmtu =  Amount of the unknown sample from sequence or 
at start of single run 

MF =  multiplication and dilution factors applied = 
M1*M2*M3/D1*D2*D3 for the unknown sample 

AmtRatioUnk =  Amount ratio value taken from the calibration 
curve at the given area ratio for the unknown sample 
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Japanese Pharmacopoeia (JP) 15th Edition calculation 

These equations are for the JP 15th Edition calculations. 

Theoretical Plates 

Where 

N =  Theoretical plates 

t =  The retention time of the component 

W0.5 =  Width of peak at the position of 50% peak height 

  

Peak Asymmetry (Tailing Factor) 

Where 

T = Peak asymmetry, or tailing factor 

W0.05 =  The distance from the leading edge to the tailing edge of 
the peak, measured at a point 5% of the peak height from the 
baseline 

f =  The distance from the peak maximum to the leading edge of 
the peak at the position of 5% peak height 

For peak asymmetry at 10%, the values for W and f are measured 
at 10% of peak height. 

Resolution 

Where 

R =  Resolution between a peak of interest (peak 2) and the peak 
preceding it (peak 1). 

t2 = Retention time measured from point of injection of peak 2. 

t1 =  Retention time measured from point of injection of peak 1. 

W0.5 =  The width of the component peak at 50 % peak height. 

Wp0.5 =  The width of the previous component peak at 50 % peak 
height. 
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Linear fit 

A linear calibration fit determines the best line (linear regression) for 
a series of calibration points. A minimum of two calibration points 
are required to determine a linear fit. The equation for calculating 
the uncorrected amount is: 

Y = a X + b 

For Response Factor definition Area/Amount, 

External Standard: 

Y = Component area or height 

a = slope of the calibration line 

X = Uncorrected Amount (With scaling factor applied, i.e. 1/x if 
applicable) 

b = Y-Axis intercept of the calibration line 

  

Internal Standard: 

a = slope of the calibration line 

X = Uncorrected Amount Ratio 

b = Y-Axis intercept of the calibration line 

  

For Response Factor definition Amount/Area, 

External Standard: 

Y = Uncorrected Amount (With scaling factor applied, i.e. 1/x if 
applicable) 

a = slope of the calibration line 

X = component area or height 

b = Y-Axis intercept of the calibration line 

  

Internal Standard: 

Y = Uncorrected Amount Ratio 

a = slope of the calibration line 

b = Y-Axis intercept of the calibration line 

Matrix operations 

The following example illustrates the matrix operations used to 
determine curve coefficients for quadratic calibration curve fits. 

The equation for the quadratic calibration curve is 
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For a series of amount/area pairs (x, y) representing calibration 

points (or averaged calibration points) 

(x1, y1) (x2, y2) (x3, y3)…..(xnyn) 

These points produce n quadratic equations, which can be solved for 
the coefficients a, b, and c by writing the equations in matrix 
notation as follows. 

or, 

Y = M • Z 

To ensure a square matrix, the equation is multiplied by   to 
become 

 

where  is matrix M transposed 

then 

If the curve is forced through zero, then c=0, and M becomes a       2-
column matrix which is solved for coefficients a and b. 

Modified least squares calculation 

The following modified least squares formula is used to determine 
the calibration curve coefficients for linear fits: 

Where: 

a = the slope of the calibration line 
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b = the Y-Axis intercept of the calibration line 

W is the weighting term = 1/X or 1/X2 

where X = Response or Amount. This is selected as the Weighting 
Method in the peak table. 

For Internal Standard calculations, X is the uncorrected amount ratio 
of the component of interest in the calibration sample Cu. Y is the 
corrected relative area = peak area/int std area 

For External Standard calculations, X is the uncorrected amount of 
the component of interest in the calibration sample Cu. Y is the 
corrected relative area = peak area 

The modified least squares calculation can be extended to higher 
order fits. As an example, the following formula is used to determine 
the calibration curve coefficients for weighted quadratic fits: 

The following formula is used to determine the R-squared value for a 
series of values: 

Where 

 is an ordinate of the least squares line. 

is the observed value of Y. 

Noise test (rms noise) 

The rms noise is the standard deviation of the signal derived from  n 
measurements, defined by the time segment chosen.  

rms noise = 

Where  EI = individual voltage readings 

and  E bar = the average of n measurements. 

Normalization report calculation 

Where: 
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Conc =  Corrected Amount of component 

Cu =  Uncorrected Amount of component 

SumCR =  Sum of calibrated range groups 

 

Peak centroid 

The peak centroid is the position in the peak at which 50% of the area 
has been reached. This calculation is available for calculation, 
annotation, and export. 

Performance calculations 

The following values are calculated that can be used to assess overall 
system performance: 

▪ Relative Retention 

▪ Theoretical Plates 

▪ Capacity Factor 

▪ Resolution 

▪ Peak Asymmetry 

▪ Plates per Meter 

These values can be included in a custom report. 

The following diagram shows the parameters used to calculate these 
system performance values for the separation of two 
chromatographic components. 

Separation of two chromatographic components 

Note:  To accurately calculate suitability values, the sampling 
frequency (set in Acquisition Setup) must be set to provide at least 20 
data points for the narrowest peak of interest. 
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Plates/Meter 

Where 

N = Plates per meter 

n =  Theoretical plates in the column 

L =  Column length, in meters. This value is taken from the 
Performance Options section of the method.  

 

Point-to-Point fit 

A point-to-point calibration fit connects a series of calibration points 
with lines. The result for point-to-point calculations are the same 
regardless of Response Factor definition. The equation for calculating 
the uncorrected amount is: 

Y = aX + b 

For an External Standard: 

Y = Uncorrected Amount (With scaling factor applied, i.e. 1/x if 
applicable) 

a = Slope of the calibration line segment 

X = Area or height value from Y-Axis 

b = Y-Axis intercept of the calibration line segment 

For an Internal Standard: 

Y = Uncorrected Amount Ratio 

a = Slope of the calibration line segment 

X = component area or height/internal standard area or height 

b = Y-Axis intercept of the calibration line segment 

NOTE:  For points beyond the last calibration point, the line segment 
between the last two calibration points is extrapolated. If the value 
falls below the lowest calibration point, then the line segment is 
constructed between zero and the first calibration point. 

Quadratic fit 

A quadratic calibration fit determines the best quadratic curve fit for 
a series of calibration points. A minimum of three calibration points 
is required to determine a quadratic fit. The equation for calculating 
the uncorrected amount is: 
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For Response Factor definition Area/Amount, 

External Standard: 

Y = Uncorrected Amount (With scaling factor applied, i.e. 1/x if 
applicable) 

a = Calibration Curve Coefficient 

b = Calibration Curve Coefficient 

c = Y-Axis intercept 

X = component area or height 

Internal Standard: 

Y = Uncorrected Amount Ratio 

a = Calibration Curve Coefficient 

b = Calibration Curve Coefficient 

c = Y-Axis intercept 

For Response Factor definition Amount/Area, 

External Standard: 

Y = Component area or height 

a = Calibration Curve Coefficient 

b = Calibration Curve Coefficient 

c = Y-Axis intercept 

X = Uncorrected Amount (With scaling factor applied, i.e. 1/x if 
applicable) 

Internal Standard: 

a = Calibration Curve Coefficient 

b = Calibration Curve Coefficient 

c = Y-Axis intercept 

X = Uncorrected Amount Ratio 

Relative retention 

Relative retention is calculated for named peaks with reference peaks 
and detected unnamed peaks that are members of uncalibrated or 
calibrated range groups if a reference peak is specified. The reference 
peak specified in the group is used to calculate the Relative RT for 
the unnamed peaks using the same equation used for named peaks. 
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Where 

=  Relative retention. 

t2 =  The retention time measured from point of injection 

ta =  The retention time of an inert component not retained by the 
column, taken from Unretained Peak Time in the Performance 
Options section of the method. 

t1 =  The retention time from point of injection for reference peak 
defined in the peak table. If no reference peak is found, this value 
becomes zero. 

Relative retention (Selectivity) 

 

Where 

=  Relative retention. 

t2 =  The retention time measured from point of injection 

ta =  The retention time of an inert component not retained by the 
column, taken from Unretained Peak Time in the Performance 
Options section of the method. 

t1 =  The retention time from point of injection for reference peak 
defined in the peak table. If no reference peak is found, this value 
becomes zero. 

  

Note:  This parameter is labeled as Relative RT in reports. 

Reporting Zero for internal standard concentrations 

Internal standard components always have an RF value of 1.00. 
Normally a concentration is reported for internal standard 
components using the RF value. 

To force the concentration of the internal standard component to be 
reported as zero (and therefore will not contribute to analyte 
concentration totals), enter a Manual RF value of zero for the internal 
standard components in the peak table. 

Response factor definition 

You can choose to have response factors defined as either 
Amount/Area or Area/Amount. This selection is made in the Method 
Properties>Options tab and will apply to the entire method. The 
calibration curve and assignment of x and y values will differ 
depending on the response factor selection you make. 
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Savitsky-Golay smoothing 

A 9-point digital filter is applied as a sliding filter to the data points 
as shown in the following example for data points a1 through a3. 

Where a1….ax are the data points, f1…fx are the filtering factors, and 
norm is the normalization factor. The filtering factors and 
normalization factor are given below. 

f0: -21 

f1: 14 

f2: 39 

f3: 54 

f4: 59 

f5: 54 

f6: 39 

f7: 14 

f8: -21 

The normalization factor is 231.0. 

Scaling 

This parameter allows you to apply a scaling factor to the calibration 
curve. This factor is applied to the entered amounts prior to 
computing the calibration curve. The purpose of using a scaling 
factor is to create a relationship between areas (or heights) and 
amounts that can be approximated by a polynomial fit. A scaling 
factor can be applied to any fit type. The available scaling operations 
are: 

None 

1/Amount 

ln[Amount] 

1/ln[Amount] 

sqrt[Amount] 

Amount2 

1/Response 

1/Response2   

ln[Response] 

1/ln[Response] 

sqrt[Response] 

Response2 

Log (Amount) 

1/ log (Amount) 
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log (Response) 

1/ log (Response) 

ln (Amt)&ln(Resp) 

log(Amt)&log(Resp) 

USP (United States Pharmacopia) calculation method 

Theoretical Plates 

Where 

n =  theoretical plates 

t =  The retention time of the component 

W =  The width of the base of the component peak using tangent 
method. 

  

Peak Asymmetry (Tailing Factor) 

Where 

T = Peak asymmetry, or tailing factor 

W0.05 =  The distance from the leading edge to the tailing edge of 
the peak, measured at a point 5% of the peak height from the 
baseline 

f =  The distance from the peak maximum to the leading edge of 
the peak at the position of 5% peak height 

Note: For peak asymmetry at 10%, the values for W and f are 
measured at 10% of peak height. 

Asymmetric Peak 
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Resolution 

Where 

R =  Resolution between a peak of interest (peak 2) and the peak 
preceding it (peak 1). 

t2 = The retention time measured from point of injection of peak 
2. 

t1 =  The retention time measured from point of injection of peak 
1. 

W2 =  The width of the base of the component peak 2 

W1 =  The width of the base of the component peak 1 

Weighting and scaling 

There are a number ways to do averaging and weighting. The 
following table summarizes the differences between these selections. 

Table 2 Differences between averaging and weighing 

Selection Located In Effect or Use 

Calib Flag 

Replace/WtAverage 
Peak Table 

If Replace, each new calibration area will replace 

previous calibration area in the method. If 

WtAverage, replicates will be averaged. 

Weighted average using Calib Weight will be 

calculated if method contains a Last Area. If 

Auto Averaging is also ON,calibration replicates 

will be cleared when the level is re-calibrated. 

Calib Weight (Value) Peak Table 

A weighting factor used to calculate a weighted 

calibration average of current replicates with 

method Last Area. 

Scaling Peak Table 

Applied to amounts prior to creating calibration 

curve for a peak, for purpose of creating a 

relationship between area and amounts that can 

be approximated by a polynomial fit. 

Weighing Method Peak Table 

LSQ Weighting Method to be used for 

calculation of least squares regression fits. 

Generally gives more importance to points 

representing smaller areas and amounts. 
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Weighting method (LSQ Weight) 

Selecting a LSQ Weighting Method to be used for calculation of least 
squares regression fits, either 1/x or 1/ , gives increased 
importance to smaller concentrations and areas. LSQ Weight can be 
applied to linear, quadratic, and cubic fits only. Examples are shown 
below. 

Linear fit with No LSQ Weighting 

 

Linear Fit with 1/x LSQ Weighting 

 

Linear Fit with 1/ LSQ Weighting 
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About ASCII sequence file formats 

An ASCII sequence suitable for importing consists of lines of text 
(each line terminated with a newline character). The first line of the 
text file must be: ASCII Sequence n where n is the version number of 
the ASCII sequence. Currently, this number must be set to 1 (one), so 
the first line of the file should be ASCII Sequence 1.  The ASCII 
double export is one version higher than the ASCII version number. 
An ASCII sequence file contains the following elements: 

See Also ASCII Sequence Header 

ASCII Sequence Records 

ASCII Action Record 

Example of ASCII Sequence File 

Example of ASCII Dual Tower Sequence File 

ASCII sequence header 

The next part of the text file contains sequence header information of 
the form 

<keyword>=<value> 

For example: 

DATAPATH=C:\DATASYSTEM\DATA 

The following keywords are recognized as elements of the sequence 
header (Keywords are case sensitive and should be typed as shown 
below): 

CREATIONDATE= 

LASTCHANGEDATE= 

METHODPATH= (128 characters maximum) 

PRINTREPORTS=(YES or NO) 

DATAPATH= (128 characters maximum) 

PRETREATPATH= (128 characters maximum) 

SUMMARYPATH= (128 characters maximum) 

DESCRIPTION= 

None of these keywords are mandatory; if a keyword does not exist 
in the text file, a default value will be used. 

Note:  When creating description fields with multiple lines, a hex 
0x07 character may be used to embed a <CR> (new line) within the 
text. Typically this should be done by a software program that can 
directly write hexadecimal characters. Some text editors support 
keyboard entry of hexadecimal characters by holding the alt key 
while typing 07 on the numeric keypad. 
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ASCII sequence records 

After all sequence header elements have been specified, the rest of 
the text file consists of lines specifying the records of the sequence 
table. The record contains comma-delimited elements detailing the 
operation of that line of the sequence. 

Note:  Some autosamplers use a non-numeric designation for vial 
poisitons (e.g. 'A7' for a micro plate). If the instrument configuration 
includes such an autosampler, please refer to that driver's 
installation guide for detail on how to encode it in a manner that is 
compatible with ASCII sequence import. 

These lines are of the form: 

RECORD=a,b,c,d,e,f,g,h,i,j,k,l,m,n,o,p,q,r,s,t,u 

Where: 

a = Sample ID (63 characters maximum) 

b = Method name  (63 characters maximum) 

c = File name   (63 characters maximum) 

d = Calibration level (0 - x, 0 = no calibration) 

e = Sample amount (real number > 0) 

f = Internal standard amount (real number > 0) 

g = Multiplication factor 1 (real number > 0) 

h = Injection vial 

i = Injection volume 

j = Pretreatment file name 

k = Fraction collector file name 

l = Reserved; do not specify anything between the commas 

m = Run type (see list below) 

n = Action (Leave blank. This is no longer used.) 

o = Run description 

p = Repetitions per vial (1 - 9) 

q = Multiplication factor 2 (real number > 0) 

r = Multiplication factor 3 (real number > 0) 

s = Dilution factor 1 (real number > 0) 

t = Dilution factor 2 (real number > 0) 

u = Dilution factor 3 (real number > 0) 
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Run Types 

Decimal  Hex Name 

4  0x0000004  UnSpiked 

8 0x0000008  Spiked 

16  0x0000010  Spike 1 of 2 

32  0x0000020  Spike 2 of 2 

64  0x0000040  Duplicate 1 

128  0x0000080  Duplicate 2 

256  0x0000100  System Suit Start 

512  0x0000200  System Suit End 

1024  0x0000400  System Suit Std. 

2048  0x0000800  Shutdown 

4096  0x0001000  Begin Calibration 

8192  0x0002000  End Calibration 

16384  0x0004000  QC Standard 

32768  0x0008000  Summary Start 

65536  0x0010000  Summary End 

131072  0x0020000  Summary Run 

262144  0x0040000  Clear All Response Factors 

524288  0x0080000  Clear Response Factors for this Level 

1048576  0x0100000  Print Response Factors 

2097152  0x0200000  Average Replicates 

4194304  0x0400000  Clear Replicates 

8388608  0x0800000  Begin Loop 

16777216  0x1000000  End Loop 

ASCII action record 

Action records relate to the previous Sequence Record only. 

Form: 

ACTION=a,b,c,d,e  

a:  CONDITION: 

 0 Any Condition  

 1 Calibration  

 2 QC  

 3 System Suitability  

 4 Hardware Status  

 5 Conc. Limit  

b:  RESULT: 

 0 Pass  

 1 Fail  



Reference 

 

282 CDS EZChrom Edition Users Guide 

 

 2 Below Limit  

 3 Above Limit  

c:  ACTION: 

 0 Abort  

 1 Pause  

 2 Reinject  

 3 Run User Program  

 4 Run Shutdown  

 5 Alarm  

 6 Goto  

 7 Restart System Suit  

d:  PARAMETER 1: 

 For Reinject and Goto - Rep Count.  

 For Run User Program - Program Path and Name.  

e:  PARAMETER 2: 

 For Goto - Goto Record Number.  

Notes: Regarding method name, file name, pretreat name and 
fraction collector file name: If these items do not have path names 
embedded, the appropriate path from the header will be used 
(fraction collector files are assumed to reside in the pretreatment file 
path). All elements of the record line MUST be present; however, any 
record element not of interest can be skipped by specifying nothing 
in-between the commas. If you are creating the ASCII file using 
Microsoft Excel, save the file in the *.CSV format. Sample ID must be 
in the same cell as RECORD= to prevent a comma after the (=). 
Method and data paths must be selected manually using Sequence 
Properties because the .CSV adds a comma to the path. 

Example of ASCII sequence file 

The following is an example of an ASCII Sequence file. 

ASCII Sequence 1 

CREATIONDATE= 

LASTCHANGEDDATE= 

METHODPATH = D:\System\Methods 

PRINTREPORTS = NO 

DATAPATH = D:\System\data 

PRETREATPATH = 

SUMMARYPATH = 

DESCRIPTION = The description of this ASCII Sequence. 

RECORD=Samp,MULTICAL.MET,Multical001.dat,0,1.2,2.91,1.1,1,
12,,,,16384,1,,3 

RECORD=Samp,MULTICAL.MET,Multical002.dat,0,1.2,2.91,1.1,2,
12,,,,,2,Record Desc,3 
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RECORD=Samp,MULTICAL.MET,Multical003.dat,3,1.2,2.91,1.1,1,
12,,,,16384,,,3 

ACTION = 1,1,3,D:\CHROM\Program.EXE 

ACTION = 1,0,2,4 

RECORD=Samp,MULTICAL.MET,Multical004.dat,0,1.2,2.91,1.1,2,
12,,,,,4,Record Desc,3 

RECORD=Samp,MULTICAL.MET,Multical005.dat,0,1.2,2.91,1.1,1,
12,,,,16384,,,3 

ACTION = 3,1,6,7 ,2 

ACTION = 3,0,2,4 

RECORD=Samp,MULTICAL.MET,Multical006.dat,6,1.2,2.91,1.1,2,
12,,,,16384,3,,3 

RECORD=Samp,MULTICAL.MET,Multical007.dat,0,1.2,2.91,1.1,1,
12,,,,,2,,3 

RECORD=Samp,MULTICAL.MET,Multical008.dat,0,1.2,2.91,1.1,2,
12,,,,76,,Record Desc,3 

ACTION = 4,1,5 

ACTION = 4,0,2,4 

RECORD=Samp,MULTICAL.MET,Multical009.dat,9,1.2,2.91,1.1,1,
12,,,,16384,1,,3 

RECORD=Samp,MULTICAL.MET,Multical010.dat,0,1.2,2.91,1.1,2,
12,,,,16384,2,,3 

Example of ASCII dual tower sequence file 

ASCII Sequence 1 

CREATIONDATE= 

LASTCHANGEDDATE= 

METHODPATH = \\Qa-glisowski01\transfer 

PRINTREPORTS = 

NO DATAPATH = \\Qa-glisowski01\transfer\public 

PRETREATPATH = 

SUMMARYPATH = 

DESCRIPTION = The description of this ASCII Sequence. 

TOWER=0 

RECORD=Front Samp 1,HP6890 FRONT 

JL01.MET,FrontMultical001.dat,0,1.2,2.91,1.1,1,1,,,,16384,1,,3 

RECORD=Front Samp 2,HP6890 FRONT 

JL01.MET,FrontMultical002.dat,0,1.2,2.91,1.1,2,1,,,,,2,Record 
Desc,3 

RECORD=Front Samp 3,HP6890 FRONT 

JL01.MET,FrontMultical003.dat,3,1.2,2.91,1.1,3,1,,,,16384,,,3 

ACTION = 1,1,3,D:\CHROM\Program.EXE 

ACTION = 1,0,2,4 
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RECORD=Front Samp 4,HP6890 FRONT 

JL01.MET,FrontMultical004.dat,0,1.2,2.91,1.1,4,1,,,,,4,Record 
Desc,3 

RECORD=Front Samp 5,HP6890 FRONT 

JL01.MET,FrontMultical005.dat,0,1.2,2.91,1.1,5,1,,,,16384,,,3 

ACTION = 3,1,6,7 ,2 

ACTION = 3,0,2,4 

RECORD=Front Samp 6,HP6890 FRONT 

JL01.MET,FrontMultical006.dat,6,1.2,2.91,1.1,6,1,,,,16384,3,,3 

RECORD=Front Samp 7,HP6890 FRONT 

JL01.MET,FrontMultical007.dat,0,1.2,2.91,1.1,7,1,,,,,2,, 

RECORD=Front Samp 8,HP6890 FRONT 

JL01.MET,FrontMultical008.dat,0,1.2,2.91,1.1,8,1,,,,76,,Record 
Desc,3 

ACTION = 4,1,5, 

ACTION = 4,0,2,4, 

RECORD=Front Samp 9,HP6890 FRONT 

JL01.MET,FrontMultical009.dat,9,1.2,2.91,1.1,9,1,,,,16384,1,,3, 

RECORD=Front Samp 10,HP6890 FRONT 
JL01.MET,FrontMultical010.dat,0,1.2,2.91,1.1,10,1,,,,16384,2,,3, 

TOWER=1 ASCII Sequence 1 

CREATIONDATE= 

LASTCHANGEDDATE= 

METHODPATH = \\Qa-glisowski01\transfer 

PRINTREPORTS = 

NO DATAPATH = \\Qa-glisowski01\transfer\public 

PRETREATPATH = 

SUMMARYPATH = 

DESCRIPTION = The description of this ASCII Sequence. 

RECORD=Rear Samp 1,REAR 

JL01.MET,RearMultical001.dat,0,1.2,2.91,1.1,11,1,,,,16384,1,,3 

RECORD=Rear Samp 2,HP6890 REAR 

JL01.MET,RearMultical002.dat,0,1.2,2.91,1.1,12,1,,,,,2,Record 
Desc,3 

RECORD=Rear Samp 3,HP6890 REAR 

JL01.MET,RearMultical003.dat,3,1.2,2.91,1.1,13,1,,,,16384,,,3 

ACTION = 1,1,3,D:\CHROM\Program.EXE 

ACTION = 1,0,2,4 

RECORD= Rear Samp 4,HP6890 REAR 

JL01.MET,RearMultical004.dat,0,1.2,2.91,1.1,14,1,,,,,4,Record 
Desc,3 

RECORD=Rear Samp 5,HP6890 REAR 
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JL01.MET,RearMultical005.dat,0,1.2,2.91,1.1,15,1,,,,16384,,,3 

ACTION = 3,1,6,7 ,2 

ACTION = 3,0,2,4 

RECORD=Rear Samp 6,HP6890REAR 

JL01.MET,RearMultical006.dat,6,1.2,2.91,1.1,16,1,,,,16384,3,,3 

RECORD=Rear Samp 7,HP6890 REAR 

JL01.MET,RearMultical007.dat,0,1.2,2.91,1.1,17,1,,,,,2,,3 

RECORD=Rear Samp 8,HP6890 REAR 

JL01.MET,RearMultical008.dat,0,1.2,2.91,1.1,18,1,,,,76,,Record 
Desc,3 

ACTION = 4,1,5 

ACTION = 4,0,2,4 

RECORD= Rear Samp 9,HP6890 REAR 

JL01.MET,RearMultical009.dat,9,1.2,2.91,1.1,19,1,,,,16384,1,,3 

RECORD=Rear Samp 10,HP6890 REAR 

JL01.MET,RearMultical010.dat,0,1.2,2.91,1.1,20,1,,,,16384,2,,3 

Functional reference 

Functions are used to define what data is displayed and the source of 
the data, as well as for application of mathematical formulas. 
Functions do not appear on the spreadsheet unless they are being 
edited. (To view the function in a cell, double-click on that cell.)  The 
results of defined functions do not appear on the spreadsheet, but 
will appear in Print Preview or when the report is printed, provided 
the data is available for the function to work. (For example, sequence 
summary tables will not contain valid data until after a sequence has 
been acquired and processed or reprocessed.) 

In cases where data is not available for the function to work on, an 
error may be displayed on your spreadsheet. If this happens, click 
OK to close the error, then click the Print Preview button. If the 
function is technically correct, but has no data available, no error 
messages will appear on the print preview. If an error message 
appears on the print preview, your function has not been entered 
correctly. 

The following functions are available when creating advanced reports 
using the template editor. 

Syntax Notes: 

=  All of the functions described here are placed in cells in the 
template reporting spreadsheet, and must begin with an '=' sign. For 
example, if a function were described as Custom.Func([Param A]), 
then the actual function would look something 
like  =Custom.Func(Param A) 

[]  These brackets indicate optional parameters. The brackets 
themselves are not included in the actual parameters. For example, if 
a function were described as Custom.Func([Param A]), then the 
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actual function would look something like  =Custom.Func(Param A) 

<>  These brackets indicate required parameters. The brackets 
themselves are not included in the actual parameters. For example, if 
a function were described as Custom.Func(<Param A>), then the 
actual function would look something like  =Custom.Func(Param A) 

""  Quotation marks shown are required. The quotation marks are 
included in the actual parameters. For example, if a function were 
described as Custom.Func(<"Param A">), then the actual function 
would look something like  =Custom.Func("Param A") 

  

See Also Parameter Description 

Datafile Functions 

Extended Helper Functions 

Group Functions 

Instrument Functions 

Peak Functions 

Project Functions 

Sequence Functions 

Parameter description 

The following describes the parameters that may be passed to 
template functions to describe the requested data file, peak, and 
group information. 

'Run Info' may be one of the following: 

RC The current run or currently loaded data file. 

R<x> The sequence run specified by run <x>. 

 'Trace Info' may be one of the following: 

T<x> The trace specified by index <x>. 

'Peak Info' may be one of the following: 

P<x>; <peak 

type> 

The peak with an index of <x> having the given peak type. 

'Group Info' may be one of the following: 

G<x>; <group 

type> 

The group with an index of <x> having the given group type. 

'Direction' may be one of the following: 

0 The data will be repeated across the spreadsheet. 

1 The data will be repeated down the spreadsheet. 
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'Peak Type' may be any combination of the following: 

1 Report named peaks that were detected. 

2 Report named peaks that were not detected. 

4 Report unnamed peaks. 

'Group Type' may be one of the following: 

0 Report calibrated range groups that calculate concentrations 

for unnamed peaks in this group. 

1 Report calibrated range groups that do not calculate 

concentrations for unnamed peaks in this group. 

2 Report named peak groups. 

Datafile functions 

These functions return information about data files that have been 
collected and analyzed. 

  

See Also Data.AcquisitionDate 

Data.AnalysisDate 

Data.BCDValue 

Data.Description 

Data.Filename 

Data.FullFilename 

Data.InstrumentName 

Data.ISTDAmount 

Data.LastMethodFilename 

Data.LastMethodFullFilename 

Data.MultiplierFactor 

Data.OriginalMethodFilename 

Data.OriginalMethodFullFilename 

Data.SampleAmount 

Data.SampleID 

Data.SystemWideParam 

Data.SystemWideParamByName 

Data.TraceName 

Data.UserName 

Data.Vial 

Data.Volume 
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Data.AcquisitionDate 

Returns date and time of acquisition for the specified data file. 

Syntax 

=Data.AcquisitionDate(<Run Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

See the Parameter Description section for a description of the above 
parameter(s). 

 

Return Type 

Date/Time 

 

Data.AnalysisDate 

Returns date and time of the last analysis for the specified data file. 

Syntax 

=Data.AnalysisDate(<Run Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Date/Time 

 

Data.BCDValue 

Returns BCD value of the specified data file. 

Syntax 

=Data.BCDValue(<Run Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 
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Data.Description 

Returns the description of the specified data file. 

Syntax 

=Data.Description(<Run Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

String 

 

Data.Filename 

Returns file name of the specified data file. Only the file name is 
returned the path information is not returned. 

Syntax 

=Data.Filename(<Run Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

String 

 

Data.FullFilename 

Returns full file name of the specified data file. The file name and 
path information is returned. 

Syntax 

=Data.FullFilename(<Run Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 
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String 

Data.InstrumentName 

Returns the name of the instrument that was used to acquire the 
specified data file. 

Syntax 

=Data.InstrumentName(<Run Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

String 

 

Data.ISTDAmount 

Returns ISTD amount of the specified data file. 

Syntax 

=Data.ISTDAmount(<Run Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

Data.LastMethodFilename 

Returns the name of the last method file that was used to analyze the 
specified data file. 

Syntax 

=Data.LastMethodFilename(<Run Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 
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String 

Data.LastMethodFullFilename 

Returns the full name and path of the last method file that was used 
to analyze the specified data file. 

Syntax 

=Data.LastMethodFullFileName(<Run Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

String 

 

Data.MultiplierFactor 

Returns multiplier factor of the specified data file. 

Syntax 

=Data.MultiplierFactor(<Run Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

Data.OriginalMethodFilename 

Returns the name of the method file that was used to acquire the 
specified data file. 

Syntax 

=Data.OriginalMethodFilename(<Run Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 
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String 

Data.OriginalMethodFullFilename 

Returns the full name and path of the method file that was used to 
acquire the specified data file. 

Syntax 

=Data.OriginalMethodFullFileName(<Run Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

String 

 

Data.SampleAmount 

Returns sample amount of the specified data file. 

Syntax 

=Data.SampleAmount(<Run Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Data.SampleID 

Returns sample id of the specified data file. 

Syntax 

=Data.SampleID(<Run Info>) 

Parameters 
<Run Info> Describes the data file(s) that will be used to extract the 
value. 
See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 
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String 
 

Data.SystemWideParam 

Returns a custom system wide result from the specified data file. 

Syntax 

=Data.SystemWideParam (<Param ID>, <Run Info>) 

Parameters 
<Param ID> A numeric identifier of the requested system wide 
custom parameter. 
<Run Info> Describes the data file(s) that will be used to extract the 
value. 
See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

String / Number 
 

Data.SystemWideParamByName 

Returns a custom system wide result from the specified data file. 

Syntax 

=Data.SystemWideParamByName (<Param Name>, <Run Info>) 

Parameters 
<Param ID> The name of the identifier of the requested system wide 
custom parameter. 
<Run Info> Describes the data file(s) that will be used to extract the 
value. 
See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

String / Number 

Data.TraceName 

Returns trace name for the specified index and data file. 

Syntax 

=Data.TraceName(<Trace Index>, <Run Info>) 

Parameters 

<Trace Index> A numeric index of the requested trace. 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

See the Parameter Description section for a description of the above 
parameter(s). 
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Return Type 

String 

Data.UserName 

Returns the name of the user that acquired the specified data file. 

Syntax 

=Data.UserName(<Run Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

String 
 

Data.Vial 

Returns vial of the specified data file. 

Syntax 

=Data.Vial(<Run Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

Data.Volume 

Returns volume of the specified data file. 

Syntax 

=Data.Volume(<Run Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 
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Number 

Extended helper functions 

These functions are provided to make the user of other features in 
the spreadsheet easier to user.  

See Also Ex.D 

Ex.R 

Ex.D 

Returns a cell range for a dynamic set of data. If data in a cell will be 
expanded dynamically, then this function can be used to create a 
reference to the cells that the data expands into. 

Syntax 

=Ex.D (<Cell>, [Range Direction]) 

Parameters 
<Cell> Contains a reference to a cell that will be expanded for a 
dynamic data range. This is in the form of 'B5', 'C12', etc. There are 
no enclosing quotes on the cell reference. 
[Range Direction] This is an optional numeric parameter that 
specifies the direction of the dynamic expansion to use. If data is 
being expanded in only one direction, then this parameter is not 
necessary. If data is being expanded both across and down, then this 
parameter can be used to control the range that will be used. The 
values of this parameter are as follows: 
Not Used or 0 Use any dynamic range that is available. If the data 
expands both across and down, then a range will be generated that 
contains the entire expansion. 
1 Only generate a range for dynamic data that expands across the 
spreadsheet. 
2 Only generate a range for dynamic data that expands down the 
spreadsheet. 
Return Type 
Cell Range 

Ex.R 

This function can be used to repeat an enclosed spreadsheet formula 
over a series of cells, based on a dynamic data set. For example, this 
function could be used to produce a total field showing the sum of a 
set of peak areas for all peaks in a data file. 

When using this function, the enclosed function must not have any 
run, trace, or peak information. For example, the formula to show the 
peak area for the first named peak from the current data file using 
the first trace would be: 

=Peak.Area("RC", "T1", "P1;3") 

However, when repeating the formula with the EX.R function to show 
the peak area for all named peaks from all runs of a sequence using 
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the first trace, the formula would look as follows: 

=Ex.R(Peak.Area(), "RA;1;0", "T1", "PA;3;0;0") 

Syntax 

=Ex.R(<Spreadsheet Formula>, <Dynamic Run Info>, [Trace Info], 
[Dynamic Peak Info]) 

or 

=Ex.R(<Spreadsheet Formula>, <Dynamic Run Info>, [Trace Info], 
[Dynamic Group Info]) 

Parameters 

<Spreadsheet Formula> Contains any valid spreadsheet formula that 
will be expanded for a dynamic data range. 

[Range Direction] This is an optional numeric parameter that 
specifies the direction to repeat the formula. If the referenced cell is 
being repeated in only one direction, then this parameter is not 
necessary. If the referenced cell is being repeated both across and 
down, then this parameter can be used to control the direction that 
will be used. The values of this parameter are as follows:  

Not Used or 0 Repeat exactly like the referenced cell. If the 
referenced cell repeats both across and down, then this formula will 
be repeated both across and down. 

1 Only repeat the formula across the spreadsheet as the referenced 
cell does. 

2 Only repeat the formula down the spreadsheet as the referenced 
cell does. 

<Dynamic Run Info> Used to determine the dynamic range to expand 
the formula over. 

[Trace Info] This is an optional parameter that is used to determine 
the dynamic range to expand the formula over. See the Parameter 
Description section for a description of this parameter. 

[Dynamic Peak Info] This is an optional parameter that is used to 
determine the dynamic range to expand the formula over. 

Return Type 

None 
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'Dynamic Run Info' may be one of the following: 

RC The current run or currently loaded data file. 

R<x> The sequence run specified by run <x>. 

R<x-y>; <direction>; 

<separation> 

The sequence runs specified by <x-y>. The runs will be 

repeated in the direction specified by <direction>, and will 

be separated by <separation> rows or columns. 

RA; <direction>; 

<separation> 

All sequence runs. The runs will be repeated in the direction 

specified by <direction>, and will be separated by 

<separation> rows or columns. 

'Dynamic Peak Info' may be one of the following: 

P<x>; <peak type> The peak with an index of <x> having the given peak type. 

P<x-y>; <peak type>; 

<direction>; 

<separation> 

The peaks with an index in the range of <x-y> having the 

given peak type. The peaks will be repeated in the direction 

specified by <direction>, and will be separated by 

<separation> rows or columns. 

PA; <peak type>; 

<direction>; 

<separation> 

All peaks of the given peak type. The peaks will be repeated 

in the direction specified by <direction>, and will be 

separated by <separation> rows or columns. 

'Dynamic Group Info' may be one of the following: 

G<x>; <group type> The group with an index of <x> having the given group type. 

G<x-y>; <group type>; 

<direction>; 

<separation> 

The groups with an index in the range of <x-y> having the 

given group type. The groups will be repeated in the 

direction specified by <direction>, and will be separated by 

<separation> rows or columns. 

GA; <group type>; 

<direction>; 

<separation> 

All groups of the given group type. The groups will be 

repeated in the direction specified by <direction>, and will 

be separated by <separation> rows or columns. 

'Direction' may be one of the following: 

0 The data will be repeated across the spreadsheet. 

1 The data will be repeated down the spreadsheet. 

'Peak Type' may be any combination of the following: 

1 Report named peaks that were detected. 

2 Report named peaks that were not detected. 

4 Report unnamed peaks. 

'Group Type' may be one of the following: 

0 Report calibrated range groups that calculate concentrations 

for unnamed peaks in this group. 

1 Report calibrated range groups that do not calculate 

concentrations for unnamed peaks in this group. 

2 Report named peak groups. 
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Group functions 

These functions return information about groups. 

  

See Also Group.Area 

Group.AreaPercent 

Group.ESTDConcentration 

Group.Height 

Group.HeightPercent 

Group.ISTDConcentration 

Group.Name 

Group.NORMConcentration 

Group.Number 

Group.Quantitation 

Group.ResponseFactor 

Group.Units 

Group.Area 

Returns the area for the requested group(s). 

Syntax 

=Group.Area(<Run Info>, <Trace Info>, <Group Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Group Info> Describes the group(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

Group.AreaPercent 

Returns the area percent for the requested group(s). 

Syntax 

=Group.AreaPercent(<Run Info>, <Trace Info>, <Group Info>) 

Parameters 
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<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Group Info> Describes the group(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Group.ESTDConcentration 

Returns the ESTD concentration for the requested group(s). 

Syntax 

=Group.ESTDConcentration(<Run Info>, <Trace Info>, <Group Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Group Info> Describes the group(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Group.Height 

Returns the height for the requested group(s). 

Syntax 

=Group.Height(<Run Info>, <Trace Info>, <Group Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Group Info> Describes the group(s) to use for the value. 

See the Parameter Description section for a description of the above 
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parameter(s). 

Return Type 

Number 

 

Group.HeightPercent 

Returns the height percent for the requested group(s). 

Syntax 

=Group.HeightPercent(<Run Info>, <Trace Info>, <Group Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Group Info> Describes the group(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Group.ISTDConcentration 

Returns the ISTD concentration for the requested group(s). 

Syntax 

=Group.ISTDConcentration(<Run Info>, <Trace Info>, <Group Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Group Info> Describes the group(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 
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Group.Name 

Returns the group name for the requested group(s). 

Syntax 

=Group.Name(<Run Info>, <Trace Info>, <Group Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Group Info> Describes the group(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

String 

 

Group.NORMConcentration 

Returns the NORM concentration for the requested group(s). 

Syntax 

=Group.NORMConcentration(<Run Info>, <Trace Info>, <Group 
Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Group Info> Describes the group(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Group.Number 

Returns the group number for the requested group(s). 

Syntax 

=Group.Number(<Run Info>, <Trace Info>, <Group Info>) 

Parameters 
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<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Group Info> Describes the group(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Group.Quantitation 

Returns the group quantitation for the requested group(s). This will 
return 'Area', 'Height', or 'Counts'. 

Syntax 

=Group.Quantitation (<Run Info>, <Trace Info>, <Group Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Group Info> Describes the group(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

String 

 

Group.ResponseFactor 

Returns the response factor for the requested group(s). 

Syntax 

=Group.ResponseFactor(<Run Info>, <Trace Info>, <Group Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Group Info> Describes the group(s) to use for the value. 
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See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Group.Units 

Returns the units for the requested group(s). 

Syntax 

=Group.Units(<Run Info>, <Trace Info>, <Group Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Group Info> Describes the group(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

String 

Instrument Functions 

These functions return information about the current instrument.  

See Also Instrument.ID 

Instrument.Name 

Instrument.UserName 

Instrument.ID 

Returns the internal instrument id of the current instrument. 

Syntax 

=Instrument.ID() 

Parameters 

None 

Return Type 

Number 
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Instrument.Name 

Returns the instrument name of the current instrument. 

Syntax 

=Instrument.Name() 

Parameters 

None 

Return Type 

String 

 

Instrument.UserName 

Returns the name of the user logged into the current instrument. 

Syntax 

=Instrument.UserName() 

Parameters 

None 

Return Type 

String 

Peak functions 

These functions return information about detected and named 
peaks.  

See Also  

 

Peak.AOHResolution 

Peak.AOHTheoreticalPlates 

Peak.AOHTheoreticalPlatesPerMeter 

Peak.Area 

Peak.AreaPercent 

Peak.Asymmetry 

Peak.AsymmetryTenPercent 

Peak.CapacityFactor 

Peak.CurrentResponseFactor 

Peak.CustomParam 

Peak.CustomParamByName 

Peak.DABResolution 

Peak.DABTheoreticalPlates 

Peak.DABTheoreticalPlatesPerMeter 

Peak.JPTheoreticalPlates 

Peak.TheoreticalPlatesPerMeter 

Peak.Name 

Peak.NORMConcentration 

Peak.Number 

Peak.Quantitation 

Peak.RelativeRetentionTime 

Peak.Resolution 

Peak.ResolutionID 

Peak.ResponseFactor 

Peak.RetentionTime 

Peak.StartTime 

Peak.StopTime 

Peak.TheoreticalPlates 
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Peak.EMGResolution 

Peak.EMGTheoreticalPlates 

Peak.EMGTheoreticalPlatesPerMeter 

Peak.ESTDConcentration 

Peak.ExpectedRetentionTime 

Peak.Height 

Peak.HeightPercent 

Peak.Index 

Peak.IntegrationCodes 

Peak.ISTDConcentration 

Peak.JPResolution 

Peak.USPTheoreticalPlatesPerMeter 

Peak.Units 

Peak.USPResolution 

Peak.USPTheoreticalPlates 

Peak.USPTheoreticalPlatesPerMeter 

Peak.USPWidth 

Peak.Width 

Peak.WidthFiftyPercent 

Peak.WidthFivePercent 

Peak.WidthTenPercent 

  

Peak.AOHResolution 

Returns the AOH resolution for the requested peak(s). 

Syntax 

=Peak.AOHResolution(<Run Info>, <Trace Info>, <Peak Info>) 

 Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.AOHTheoreticalPlates 

Returns the AOH theoretical plates for the requested peak(s). 

Syntax 

=Peak.AOHTheoreticalPlates(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 
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Return Type 

Number 

 

Peak.AOHTheoreticalPlatesPerMeter 

Returns the AOH theoretical plates per meter for the requested 
peak(s). 

Syntax 

=Peak.AOHTheoreticalPlatesPerMeter(<Run Info>, <Trace Info>, 
<Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.Area 

Returns the area for the requested peak(s). 

Syntax 

=Peak.Area(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 
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Peak.AreaPercent 

Returns the area percent for the requested peak(s). 

Syntax 

=Peak.AreaPercent(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.Asymmetry 

Returns the asymmetry for the requested peak(s). 

Syntax 

=Peak.Asymmetry(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.AsymmetryTenPercent 

Returns the asymmetry at 10% for the requested peak(s). 

Syntax 

=Peak.AsymmetryTenPercent(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 
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<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.CapacityFactor 

Returns the capacity factor for the requested peak(s). 

Syntax 

=Peak.CapacityFactor(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.CurrentResponseFactor 

Returns the current response factor for the requested peak(s). 

Syntax 

=Peak.CurrentResponseFactor(<Run Info>, <Trace Info>, <Peak 
Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 
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See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.CustomParam 

Returns a custom peak result for the requested peaks. 

Syntax 

=Peak.CustomParam(<Param ID>, <Run Info>, <Trace Info>, <Peak 
Info>) 

Parameters 

<Param ID> A numeric identifier of the requested peak custom 
parameter. 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

String / Number 

 

Peak.CustomParamByName 

Returns a custom peak result for the requested peaks. 

Syntax 

=Peak.CustomParamByName(<Param Name>, <Run Info>, <Trace 
Info>, <Peak Info>) 

Parameters 

<Param ID> The name of the requested peak custom parameter. 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value.  

See the Parameter Description section for a description of the above 
parameter(s). 
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Return Type 

String / Number 

 

Peak.DABResolution 

Returns the DAB resolution for the requested peak(s). 

Syntax 

=Peak.DABResolution(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.DABTheoreticalPlates 

Returns the DAB theoretical plates for the requested peak(s). 

Syntax 

=Peak.DABTheoreticalPlates(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.DABTheoreticalPlatesPerMeter 

Returns the DAB theoretical plates per meter for the requested 



Reference 

 

311 CDS EZChrom Edition Users Guide 

 

peak(s). 

Syntax 

=Peak.DABTheoreticalPlatesPerMeter(<Run Info>, <Trace Info>, 
<Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.EMGResolution 

Returns the EMG resolution for the requested peak(s). 

Syntax 

=Peak.EMGResolution(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.EMGTheoreticalPlates 

Returns the EMG theoretical plates for the requested peak(s). 

Syntax 

=Peak.EMGTheoreticalPlates(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
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value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.EMGTheoreticalPlatesPerMeter 

Returns the EMG theoretical plates per meter for the requested 
peak(s). 

Syntax 

=Peak.EMGTheoreticalPlatesPerMeter(<Run Info>, <Trace Info>, 
<Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.ESTDConcentration 

Returns the ESTD concentration for the requested peak(s). 

Syntax 

=Peak.ESTDConcentration(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 
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See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.ExpectedRetentionTime 

Returns the expected retention time for the requested peak(s). 

Syntax 

=Peak.ExpectedRetentionTime(<Run Info>, <Trace Info>, <Peak 
Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.Height 

Returns the height for the requested peak(s). 

Syntax 

=Peak.Height(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 
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Peak.HeightPercent 

Returns the height percent for the requested peak(s). 

Syntax 

=Peak.HeightPercent(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.Index 

Returns the peak index information for the requested named peak, 
based on its peak id. The returned information can be used in place 
of <Peak Info> for another function. For example, to find the peak 
name of a named peak with a peak id of 2 in the current data file, use 
the following formula: =Peak.Name("RC", "T1", Peak.Index(2, "RC", 
"T1")) 

Syntax 

=Peak.Index(<Peak ID>, <Run Info>, <Trace Info>) 

Parameters 

<Peak ID> A numeric identifier of the requested named peak. This 
number comes from the peak table. 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

String 
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Peak.IntegrationCodes 

Returns the integration codes for the requested peak(s). 

Syntax 

=Peak.IntegrationCodes(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

String 

 

Peak.ISTDConcentration 

Returns the ISTD concentration for the requested peak(s). 

Syntax 

=Peak.ISTDConcentration(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.JPResolution 

Returns the JP resolution for the requested peak(s). 

Syntax 

=Peak.JPResolution(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 
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<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.JPTheoreticalPlates 

Returns the JP theoretical plates for the requested peak(s). 

Syntax 

=Peak.JPTheoreticalPlates(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.JPTheoreticalPlatesPerMeter 

Returns the JP theoretical plates per meter for the requested peak(s). 

Syntax 

=Peak.JPTheoreticalPlatesPerMeter(<Run Info>, <Trace Info>, <Peak 
Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 
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See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.Name 

Returns the peak name for the requested peak(s). 

Syntax 

=Peak.Name(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

String 

 

Peak.NORMConcentration 

Returns the NORM concentration for the requested peak(s). 

Syntax 

=Peak.NORMConcentration(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 
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Peak.Number 

Returns the detected peak number for the requested peak(s). 

Syntax 

=Peak.Number(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.Quantitation 

Returns the peak quantitation for the requested peak(s). This will 
return 'Area', 'Height', or 'Counts'. 

Syntax 

=Peak.Quantitation (<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

String 

 

Peak.RelativeRetentionTime 

Returns the relative retention time for the requested peak(s). 

Syntax 

=Peak.RelativeRetentionTime(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 



Reference 

 

319 CDS EZChrom Edition Users Guide 

 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.Resolution 

Returns the resolution for the requested peak(s). 

Syntax 

=Peak.Resolution(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.ResolutionID 

Returns the resolution ID for the requested peak(s). 

Syntax 

=Peak.ResolutionID(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 



Reference 

 

320 CDS EZChrom Edition Users Guide 

 

parameter(s). 

Return Type 

Number 

 

Peak.ResponseFactor 

Returns the response factor for the requested peak(s). 

Syntax 

=Peak.ResponseFactor(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.RetentionTime 

Returns the retention time for the requested peak(s). 

Syntax 

=Peak.RetentionTime(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 



Reference 

 

321 CDS EZChrom Edition Users Guide 

 

Peak.StartTime 

Returns the start time for the requested peak(s). 

Syntax 

=Peak.StartTime(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.StopTime 

Returns the stop time for the requested peak(s). 

Syntax 

=Peak.StopTime(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

Peak.TheoreticalPlates 

Returns the theoretical plates for the requested peak(s). 

Syntax 

=Peak.TheoreticalPlates(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 
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<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.TheoreticalPlatesPerMeter 

Returns the theoretical plates per meter for the requested peak(s). 

Syntax 

=Peak.TheoreticalPlatesPerMeter(<Run Info>, <Trace Info>, <Peak 
Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

Peak.Units 

Returns the concentration units for the requested peak(s). 

Syntax 

=Peak.Units(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 
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String 

 

Peak.USPResolution 

Returns the USP resolution for the requested peak(s). 

Syntax 

=Peak.USPResolution(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

Peak.USPTheoreticalPlates 

Returns the USP theoretical plates for the requested peak(s). 

Syntax 

=Peak.USPTheoreticalPlates(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.USPTheoreticalPlatesPerMeter 

Returns the USP theoretical plates per meter for the requested 
peak(s). 

Syntax 
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=Peak.USPTheoreticalPlatesPerMeter(<Run Info>, <Trace Info>, 
<Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

Peak.USPWidth 

Returns the USP width for the requested peak(s). 

Syntax 

=Peak.USPWidth(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.Width 

Returns the width for the requested peak(s). 

Syntax 

=Peak.Width(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 
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<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

Peak.WidthFiftyPercent 

Returns the width at 50% for the requested peak(s). 

Syntax 

=Peak.WidthFiftyPercent(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

 

Peak.WidthFivePercent 

Returns the width at 5% for the requested peak(s). 

Syntax 

=Peak.WidthFivePercent(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 
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Peak.WidthTenPercent 

Returns the width at 10% for the requested peak(s). 

Syntax 

=Peak.WidthTenPercent(<Run Info>, <Trace Info>, <Peak Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

<Trace Info> Describes the trace that will be used to extract the 
value. 

<Peak Info> Describes the peak(s) to use for the value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 

Project Functions 

These functions return information about the current project. 

  

See Also Project.DataPath 

Project.Description 

Project.MethodPath 

Project.Name 

Project.RootPath 

Project.SequencePath 

Project.TemplatePath 

Project.DataPath 

Returns the default path used to store data files in the current 
project. 

Syntax 

=Project.DataPath() 

Parameters 

None. 

Return Type 

String 
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Project.Description 

Returns the description for the current project. 

Syntax 

=Project.Description() 

Parameters 

None. 

Return Type 

String 

 

Project.MethodPath 

Returns the default path used to store method files in the current 
project. 

Syntax 

=Project.MethodPath() 

Parameters 

None. 

Return Type 

String 

 

Project.Name 

Returns the name of the current project. 

Syntax 

=Project.Name() 

Parameters 

None. 

Return Type 

String 

 

Project.RootPath 

Returns the default root path for the current project. 

Syntax 

=Project.RootPath() 

Parameters 
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None. 

Return Type 

String 

 

Project.SequencePath 

Returns the default path used to store sequence files in the current 
project. 

Syntax 

=Project.SequencePath() 

Parameters 

None. 

Return Type 

String 

 

Project.TemplatePath 

Returns the default path used to store report template files in the 
current project. 

Syntax 

=Project.TemplatePath() 

Parameters 

None. 

Return Type 

String 

Sequence Functions 

These functions return information about the sequence file that will 
be used for reporting purposes. 

 

See Also Sequence.Filename 

Sequence.FullFilename 

Sequence.RunNumber 
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Sequence.Filename 

Returns file name of the sequence file that will be used for reporting. 
Only the file name is returned the path information is not returned. 

Syntax 

=Sequence.Filename() 

Parameters 

None. 

Return Type 

String 

 

Sequence.FullFilename 

Returns full file name of the sequence file that will be used for 
reporting. The file name and path information is returned. 

Syntax 

=Sequence.FullFilename() 

Parameters 

None. 

Return Type 

String 

 

Sequence.RunNumber 

Returns the run number of the specified sequence run. This function 
can be used in conjunction with the EX.R() formula to generate the 
run number of the runs in a sequence. For example, the following 
formula would generate run numbers for all runs of a sequence going 
down: =EX.R(SEQUENCE.RUNNUMBER(),"RA;1;0") 

Syntax 

=Sequence.RunNumber(<Run Info>) 

Parameters 

<Run Info> Describes the data file(s) that will be used to extract the 
value. 

See the Parameter Description section for a description of the above 
parameter(s). 

Return Type 

Number 
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Advanced reporting formulas and Functions 

This section gives details on formulas available in the spreadsheet 
engine used in the Advanced Reports feature. 

See Also 1. Spreadsheet Formulas 

2. Built-in Functions 

3. Fnctions 

4. Using Spreadsheet Built-in Functions 

5. Spreadsheet Error Messages 

1. Spreadsheet formulas 

Formulas are the backbone of the spreadsheet, establishing and 
calculating mathematical relationships between elements of the 
spreadsheet. Whereas numeric entries remain the same until you 
change them, cells defined by formulas are automatically changed to 
reflect changes in referenced cells - even where there are complex 
interdependencies among cells. 

Spreadsheet formulas can calculate with numbers, text, logical 
values, cell references, and other formulas. For example, you can 
easily calculate the sum of a series of cells, the total of values in a 
column, a minimum or maximum value within a range, the rounded 
result of another formula, or the absolute value of a cell entry. 
Formulas can express complex interdependencies among cells, and 
they can define constraints on the calculation, such as limits on 
acceptable values or specific conditions under which a calculation 
should take place. 

Once entered in a cell, formulas are hidden behind the scenes, 
perform their work in the background, and display only the result of 
their calculation. To view the formula in a cell, simply select the cell. 
Spreadsheet also provides an option that lets you make all formula 
expression visible (via CGXGridParam::m_nDisplayExpression). 

Spreadsheet also provides a wide array of functions that perform 
certain tasks. Functions can be used alone or in conjunction with 
formulas and other functions. Spreadsheet provides many specialized 
functions in addition to those that are found in typical financial 
spreadsheets. 

See Also Formula Syntax 

Formula Values 

Formula Operators 

Referencing Other Cells in Formulas 

Cell Referencing in Spreadsheet 

Constraint Expressions 

Explicit Dependency 
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1.1 Formula syntax 

The general form of a Spreadsheet formula is: 

= expression ; constraint expression // comment 

where expression defines the calculations needed to generate the 
cell's value, constraint expression places limits on acceptable values 
or the circumstances under which the calculation should take place, 
and comment is any text you want to attach to the cell. 

The expression part of Spreadsheet formulas looks just like an 
algebraic formula; it contains values and operators that define the 
relationships between values. 

Spreadsheet uses the following conventions for formulas: 

▪ A formula must begin with an equal (=) sign. When you begin 
typing into a cell, Spreadsheet automatically assumes that you 
are typing a formula if you start with one of the following 
characters: 

0 1 2 3 4 5 6 7 8 9 . - @ =+ 

▪ Formulas can have as many as 511 characters. You can type 
spaces if you wish, but the spreadsheet automatically removes 
them. 

1.2 Formula values 

Formulas can contain any or all of the following types of values: 

Numbers, such as 123, -123, 12.3. 

Addresses of single cells, such as A1, D5, Z100. 

Addresses of cell ranges such as B12..G29, A1..D5. 

Absolute cell references deNoted with dollar signs before the fixed 
coordinate ($A$1, $A1, or A$1), which will not be updated when the 
referencing cell is moved or copied. 

Spreadsheet functions, such as @SUM or @RADIANS, with their 
arguments. 

Text surrounded by double quotation marks, such as "The sum is " or 
"Total". 

User-defined cell names or cell range names, such as TOTALS or 
PROJECT1 

1.3 Formula operators 

Spreadsheet supports all the arithmetic, boolean and logical 
operators available in the C programming language. It does not 
support the C address operators or the operators that have side 
effects, such as ++. Spreadsheet provides two operators, 
exponentiation (**) and percent (%), that are not available in the    C 
language. 
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Spreadsheet Formulas can contain the following operators to define 
relationship between values. 

Operator  Precedence  Definition 

% 14  Unary percent 

**  13  Exponentiation 

+  12  Unary plus 

-  12  Unary minus 

~  12  Bitwise complement (integer) 

!  12  Logical not 

*  11  Multiplication 

/  11  Division 

%  11  Remainder (integer) 

+  10  Addition 

-  10  Subtraction 

<<  9  Shift left (integer) 

>>  9  Shift right (integer) 

<  8  Less Than 

>  8  Greater Than 

<=  8  Less Than or Equal 

=  8  Greater Than or Equal 

==  7  Equal 

!=  7  Not Equal 

&  6  Bitwise And, or String Concatenation 

^  5  Bitwise  Exclusive-Or (integer) 

|  4  Bitwise Or 

&&  3  Logical And 

||  2  Logical Or 

?:  1  Conditional 

  

In formulas with more than one operator, Spreadsheet evaluates 
operators in the order of precedence presented above, with highest 
precedence first. That is, AND/OR/NOT operators are evaluated after 
inequality operators in a logical expression, and 
multiplication/division operations are performed before 
subtraction/addition operations in an arithmetic expression. 
Operators at the same precedence level are evaluated from left to 
right. 

The precedence of operators can be overridden by using parentheses 
to explicitly specify the order of evaluation. 

Here are some special Notes about Spreadsheet operators: 

▪ The operators marked ``(integer)'' on the table above 
automatically convert their operands to integers. 
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▪ The & operator performs double duty: as a bit-wise ``and'' if the 
operands are numbers or as a string concatenation operator 
joining two strings together if the operands are text. 

▪ The % operator also performs double duty: as the ``percent'' 
operator when appended to a number or numeric expression, or 
as the C-style ``modulus'' operator when applied between two 
integer expressions. 

▪ Operators that define equality/inequality relationships (such as 
== and < ) can be used to compare text strings lexically 
(alphabetically). In comparing mixed strings lexically, 
Spreadsheet considers string operands to be lower than numeric 
operands. 

▪ The conditional operator returns its second operand if its first 
operand evaluates True (non-zero) and returns its third operand 
if it evaluates False, (zero). 

▪ In formulas with conditional operators, the second and third 
operands may be any type the spreadsheet supports, including 
ranges. For example, the expression 

=@SUM(A1 ? B1..C20 : C10..D15) 

returns the sum of B1..C20 if A1 evaluates to non-zero; otherwise 
it returns the sum of C10..D15. 

▪ Spreadsheet accepts most arithmetic operators used in other 
spreadsheets like MS Excel, but there are a few differences in 
syntax and precedence. 

1.4 Referencing other cells in formulas 

The real power of Spreadsheet lies in its ability to calculate 
relationships among different cells in the spreadsheet by typing the 
row/column coordinates, or address, in the formula. 

To reference a cell by address: 

Type the row and column coordinates of the cell in the formula. For 
example, to reference Row 5 in Column D, type D5. 

To reference a contiguous group of cells by address: 

Type the row and column coordinates of two cells in opposite corners 
of the block to be referenced, with two periods ( .. ) between the 
coordinates. For example, to reference the first five columns and the 
first five rows of the spreadsheet, type A1..E5. 

1.5 Cell referencing in spreadsheet 

Spreadsheet differentiates between relative, absolute, and indirect 
references. The latter is unique to Spreadsheet. 

Relative Reference 

Spreadsheet tracks the referenced cell by considering its position 
relative to the formula cell, not by its address. For example, if the 
formula in cell A1 references cell B2, Spreadsheet remembers that 
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the referenced cell is one row down and one column right. If you 
copy the formula in cell A1 to another location (e.g., D17), the 
formula will reference the cell one row down and one column right of 
the new location (e.g., E18). 

Absolute Reference 

Absolute references remain the same, no matter where you move or 
copy the original formula. For example, if the formula in cell A1 
references cell B2, and you copy the formula in cell A1 to another 
location (e.g. D17), the formula still references cell B2. To specify an 
absolute cell address, insert a dollar sign ($) before the address 
coordinate to be fixed, or before both coordinates if the row and 
column coordinates are to be fixed. For example: $B$2. 

To specify all or part of a cell address to be absolute, insert a dollar 
sign ($) before the address coordinate to remain fixed For example: 

▪ B$5 makes the complete address absolute. 

▪ $B5 makes the column coordinate (B) absolute, the row 
coordinate (5) relative. 

▪ B$5 makes the column coordinate (B) relative, the row 
coordinate (5) absolute. 

Cell ranges are also relative, so when you move a cell range, 
references in formulas within that range are updated to reflect their 
new location. 

To specify an absolute range reference, insert dollar signs ($) before 
the coordinates in the formula. For example, to make the range 
A1..D5 absolute, type the reference as $A$1..$D$5. 

To specify part of a cell range to be absolute, insert dollar signs only 
before the coordinates to remain absolute. For example, $A1..$D5 
will fix the column coordinates of cell references but adjust the row 
coordinates to reflect the new location. 

To reference a cell or range by name: 

Type the pre-assigned name of the cell or cell block into the formula. 

To assign a name to a cell or range of cells, use the SetRangeName 
command. 

Current Cell Reference 

Certain expressions within the context of Spreadsheet require a 
means to express the current cell. 

Examples include the conditional statistical functions described in 
Built-In Worksheet Functions, and constraint expressions described 
in Section Constraint Expressions. 

The current cell is identified in any expression with a pound sign (#). 
References to cells in the neighborhood of the current cell are made 
with offset values enclosed in braces ( {} ) following the #. 

The offsets tell Spreadsheet where to look, in relation to the current 
cell, for the cell being referenced. 
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The format is as follows: 

#{column offset, row offset} 

▪ If you include only one value in the offset, Spreadsheet assumes 
that it is a column offset. For example, the offset reference #{-1} 
tells Spreadsheet to look to the column just left of the current 
cell. 

▪ The offset values may be constants or expressions. 

Examples: 

▪ #{0,-1} refers to the cell above the current cell. 

▪ #{-2} refers to the cell two columns left of the current cell. 

▪ #{1} refers to the cell to the right of the current cell. 

▪ #{0,1} refers to the cell below the current cell. 

▪ @CSUM(C4..C100, #{-1} == "Joe") calculates the sum of all the 
values in the range C4..C100 for which the cell in the column to 
the left contains the string Joe. 

▪ @CCOUNT(C4..C100, # #{0,-1}) counts all the cells in the range 
C4..C100 whose value is greater than the contents of the cell 
immediately above. 

▪ @XVALUE("master.xs3", #) returns the value of the same cell 
reference in which this function is stored from the sheet 
indicated. 

▪ /verb/#-1+2/ adds 2 to the cell value from the cell to the left. 

1.6 Constraint expressions 

Constraints are limitations or conditions placed on the variables in 
your spreadsheet. They are expressed as algebraic statements 
appended to formulas. You can attach a constraint expression to any 
formula, by typing a semicolon (;) and the constraint conditions after 
the formula. 

Constraint expressions establish conditions under which a formula 
operates or boundaries for valid results of the formula. Constraint 
expressions may be simple equality/inequality relationships, or they 
can be arbitrary formulas. Any valid Spreadsheet expression which 
returns a numeric value is also a valid constraint expression. 
However, unlike the expression that defines a cell value, a constraint 
expression can reference the cell in which it resides, using the 
symbol #. 

For example, the formula 

=A1 + A2 ; #2 && #<=B5 || #==C7 

means, ``the value of the current cell is the sum of cells A1 and A2, 
and that value must be either greater than 2 and less than or equal to 
the value of cell B5, or equal to the value of cell C7.'' 

Constraint expressions are used for example in the conditional 
statistical functions. 

The benefit of constraint expressions is maximized when combined 
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with current cell reference support (#) as indicated in the above 
example. 

1.7 Explicit dependency 

There may be instances where you need to force a recalculation when 
certain cell values change, when there is no implicit dependency in 
the formula that would trigger an automatic recalculation. This 
option is indicated by appending a backslash (\) to the end of the 
dependent formula. For example, the formula: 

=@SUM(A1..A20)\D50 

instructs Spreadsheet to recalculate @SUM(A1..A20) whenever the 
contents of D50 change. This feature is particularly important when 
you have a constraint expression containing an offset reference that 
produces a cell reference outside the cell range referenced in a 
dependent formula. Under these circumstances, Automatic 
Recalculation would not necessarily be triggered. Take for instance, 
the example from above: 

@CCOUNT(C4..C100, # #{0,-1}) 

Counts all the cells in the range C4..C100 whose value is greater than 
the contents of the cell immediately above. In order for C4 to be 
evaluated, it must be compared to C3 - which is not part of the 
explicit range, C4..C100. Without indicating an explicit dependency, 
C4 would never be evaluated properly. So, in this case, we would 
indicate the dependency as follows: 

@CCOUNT(C4..C100, # #{0,-1})\C3..C99 

which tells Spreadsheet to recalculate whenever any cell in the range 
C3..C99 changes. 

2 Built-in functions 

Spreadsheet functions are predefined formulas supplied with the 
program. They offer a shortcut approach to accomplishing the work 
of long, complex formulas. Mathematical and statistical functions are 
often used to sum a column of numbers, compute an average, 
determine a minimum or maximum value, or round the results of a 
formula. Other functions are used for more specialized purposes such 
as computing the future value of an investment or the product of 
multiplying one cell range by another range. Some functions perform 
calculations that arithmetic operators cannot handle such as text-
string manipulations. 
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See Also Mathematical Functions 

Statistical Functions 

Conditional Statistical Functions 

String Functions 

Logic Functions 

Digital Logic Functions 

Financial Functions 

Date and Time Functions 

Miscellaneous Functions 

Embedded Tools 

2.1 Mathematical functions 

Mathematical Functions perform calculations such as determining 
absolute value, finding the integer portion of a number, or 
establishing the value of a constant. Although you could accomplish 
these tasks with a formula, using a function saves time and trouble. 

Spreadsheet also provides a full range of trigonometric functions 
including sine, cosine, tangent, arc sine, hyperbolic sine, hyperbolic 
arc sine as well as vector and matrix arithmetic and manipulation. 

Mathematical functions perform calculations with numeric values as 
arguments, returning numeric values. 

2.2 Statistical functions 

Statistical Functions perform aggregation operations such as 
calculating means, minimums, maximums, and averages. 

Spreadsheet also provides more sophisticated statistical test 
functions that perform operations on a group of values expressed as 
a list of arguments. These include the F-test, T-tests, correlation 
coefficient, deviations, and all common averages. 

Statistical functions return numeric values. 

2.3 Conditional statistical functions 

Conditional Statistical Functions operate much like statistical 
aggregation functions, except that the last argument is a constraint 
expression that Spreadsheet evaluates for each cell in the argument 
list. 

Only cells that meet constraint criteria are included in the 
calculation. The constraint expression may be any Spreadsheet 
expression that evaluates to a numeric result. 

Conditional Statistical Functions return a numeric value. 
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2.4 String functions 

String Functions manipulate and evaluate character strings. For 
example, string functions can return the length of a string, find the 
first occurrence of a string in a range, change a string from upper to 
lower-case and vice versa, or replace one string with another. 

String functions return strings or numeric values. 

2.5 Logic functions 

Logic Functions return one value if an argument meets certain 
criteria, another value if it does not. 

Logic functions are used as an adjunct to conditional statements. 

Logic functions return the value 1, 0, or a value. 

2.6 Digital logic functions 

Digital Logic Functions perform digital logic operations such as AND, 
OR, NOT, etc. 

Digital logic functions return the values 0, 1, or -1 (unknown). Any 
value whose integer portion is not equal to 0 or 1 is considered 
unknown. Unknown input values may cause unknown output values. 

2.7 Financial functions 

Financial Functions perform common financial calculations, such as 
calculating the future value of an annuity at a given interest rate, 
straight-line depreciation, double-declining depreciation, or the 
payment term for a given investment. The financial functions in 
Spreadsheet cover annuities, cash flows, assets. bonds, and Treasury 
Bills. 

Financial functions are most useful for solving cash flow calculations 
where you know all but one variable. For example, if you know the 
present value of an investment, interest rate, and periodic payment, 
you can use the @FV function to calculate the future value of the 
investment. If you know the future value and other variables, but 
need to know the present value, you can use the @PV function. 

Many financial functions require specifying a Day Count Basis. A Day 
Count Basis indicates the way in which the days in a month and the 
days in a year are to be counted. Most of the financial functions in 
securities involve 4 different Day Count Basis: 30/360, actual/actual, 
actual/360 and actual/365. 30/360 Day Count Basis assumes 30-day 
months and 360-day years (12 months x 30 days). Spreadsheet also 
follows the ``End-of-Month'' rule which assumes that a security pays 
interest on the last day of the month and will always make its 
interest on the last day of the month. Special rules are followed when 
calculating the days between two dates on 30/360 Day Count Basis. 
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For example, let Start_Date = D1/M1/Y1, End_Date = D2/M2/Y2. 

1. If D1=31, Spreadsheet uses 30 for D1. 

2. If D2=31, Spreadsheet uses 31, unless D1=30 or D1=31. In this 
case, Spreadsheet uses 30. 

3. If D1 is the last day of February (D1=28 or 29 in a leap year), 
Spreadsheet uses 30 for D1. 

4. If D2 is the last day of February (D2=28 or 29 in a leap year) 
and D1 is also the last day of 

February, Spreadsheet uses 30 for D2. 

The special arguments used by Spreadsheet financial functions 
are defined in Table TODO: 

Financial functions use the arguments defined in Table interest rate 
The interest rate to be used in the calculations. The rate may be 
specified as annual, monthly or quarterly, but it must agree with the 
increment you use for periods. By default the interest rate is an 
annual rate. 

▪ Present value The present value of an investment, representing 
the amount already received from or committed to an 
investment. 

▪ Period The number of periods over which the loan, investment or 
depreciation is to be calculated. The periods may be defined in 
months, quarters or years, but must agree with the increment 
used to define interest rate. 

▪ Future value The future value of an investment, given a certain 
present value, interest rate, and number of periods. 

▪ Cost The original cost of a depreciable capital asset. 

▪ Salvage value The remaining value of a capital asset after the 
depreciation period has expired. 

▪ Allowable life The allowable life of a depreciable item. 

▪ Yield The interest rate that will make the present value of the 
expected future cash flows equal to the price of the financial 
instrument. 

▪ Price The present value of the expected future cash flows where 
the discount rate is equal to the yield of the financial instrument. 

▪ Coupon rate The annual coupon rate of a security. 

▪ Frequency The number of coupon payments in a year. 

▪ Basis The day count basis to be used in calculation. 
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Functions related fixed income securities usually require special 
dates as arguments: issue date, settlement date, first coupon date, 
last coupon date, maturity date of a security. When specified, the 
following constraints should be followed: 

▪ Issue settlement maturity 

▪ Issue first coupon maturity 

▪ Issue last coupon maturity 

2.8 Date and time functions 

Date and Time Functions return values corresponding to the 
specified date, month, year, hour, minute or second. You can also use 
date/time functions to enter the current system time and date in a 
cell. 

These functions open up many possibilities for managing accounts 
receivable and calculating test times. 

Spreadsheet internally stores date and time information using the 
same convention as other popular spreadsheet programs: 

▪ Dates are represented as an integer equal to the number of days 
since December 31, 1899, so January 1, 1900 equals 1. 

▪ Times are represented as fractions of a day, starting at midnight. 
For example, 6:00 AM is stored as 0.25 (a quarter of a 24-hour 
day). 

Using this convention, date and time values may be used together. 
For example, the date/time value 1.25 corresponds to 6:00:00 AM, 
January 1, 1900. 

2.9 Miscellaneous functions 

Miscellaneous Functions perform a variety of calculations, such as 
returning a reference to specific cells or ranges or returning the  Nth 
argument from a list of arguments. 

2.10 Embedded tools 

Embedded Tools are a powerful feature in Spreadsheet. Their power 
derives in part from their ability to return a set of data, not just a 
single value. This function makes non-scalar operations such as 
matrix multiplication and live recalculation as easy to use as an 
ordinary spreadsheet function. 

Embedded tools store values in a group of adjacent cells. These 
adjacent cells are set to constant formulas with explicit dependencies 
on their neighboring cells. For example, an embedded tool in cell B2 
might produce the formula =1.3459\B2 in cell B3. This formula 
indicates that the cell currently contains the constant 1.3459 but that 
its value depends on the contents of cell B2 (the cell containing the 
embedded tool). 

This notion of explicit dependencies is important for recalculation. It 
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guarantees that any cell that references B3 will not be recalculated 
until after cell B2 is recalculated. This ensures that data generated by 
the embedded tool is always current. 

Embedded tools look like normal functions, and they can be copied, 
moved and formatted just as any other formula in the spreadsheet. 
However, you must follow one important guideline: DO NOT combine 
embedded tools with other embedded tools in a single formula. For 
example the following formula is not allowed: 

@INVERT(@MMUL(A1..C4,F1..I3))  

3 Functions 

See Also Mathematical Functions 

Statistical Functions 

Conditional Statistical Functions 

String Functions 

Logic Functions 

Financial Functions 

Date and Time Functions 

Miscellaneous Functions 

Embedded Tools 

3.1 Mathematical functions 

@ABS(X) -The absolute value of X. 

@ACOS(X) -The arc cosine of X. 

@ASIN(X) -The arc sine of X. 

@ATAN(X) -The 2-quadrant arc tangent of X. 

@ATAN2(X, Y) -The 4-quadrant arc tangent of Y/X. 

@CEIL(X) -The smallest integer greater than or equal to X. 

@COS(X) -The cosine of X. 

@COSH(X) -The hyperbolic cosine of X. 

@DEGREES(X) -Converts the angle expressed in radians to degrees ( 
). 

@DET(M) -The determinant of the matrix range M, which must be a 
square matrix. 

@DOT(R1, R2) -The dot product of the vectors R1 and R2. 

@EXP(X) -e raised to the X power. 

@FACT(N) - The value of N!. 
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@FLOOR(X) -The largest integer less than or equal to X. 

@FRAC(X) -The fractional portion of X. 

@GAMMA(X) -The value of the gamma function evaluated at X. 

@GRAND -A 12th-degree binomial approximation to a Gaussian 
random number with zero mean and unit variance. 

@INT(X) -The integer portion of X. 

@LN(X) -The natural log (base e) of X. 

@LNGAMMA(X) -The log base e of the gamma function evaluated at 
X. 

@LOG(X) -The log base 10 of X. 

@LOG10(X) -The log base 10 of X. 

@LOG2(X) -The log base 2 of X. 

@MOD(X, Y) -The remainder of X/Y. 

@MODULUS(X, Y) -The modulus of X/Y. 

@PI -The value of p. 

@POLY(X, ...) -The value of an Nth-degree polynomial in X. 

@PRODUCT(X, ...) -The product of all the numeric values in the 
argument list. 

@RADIANS(X) -Converts the angle expressed in degrees to radians ( 
). 

@RAND -A uniform random number on the interval [0,1). 

@ROUND(X, n) -X rounded to n number of decimal places (0 to 15). 

@SIGMOID(X) -The value of the sigmoid function . 

@SIN(X) -The sine of X. 

@SINH(X) -The hyperbolic sine of X. 

@SQRT(X) -The positive square root of X. 

@SUMPRODUCT(R1, R2) -The dot product of the vectors R1 and R2, 
where R1 and R2 are of equal dimension. 

@TAN(X) -The tangent of X. 

@TANH(X) -The hyperbolic tangent of X. 

@TRANSPOSE(M) -The transpose of matrix M. 

@VECLEN(...) -The square root of the sum of squares of its 
arguments. 
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3.2 Statistical functions 

@AVG(...) -The average (arithmetic mean) of its arguments. 

@CORR(R1, R2) -Pearson's product-moment correlation coefficient 
for the paired data in ranges R1 and R2. 

@COUNT(...) -A count of its non-blank arguments. 

@F(M, N, F) -The integral of Snedecor's F-distribution with M and N 
degrees of freedom from minus infinity to F. 

@ERF(L[, U]) -Error function integrated between 0 and L; if U 
specified, between L and U. 

@ERFC(L) -Complementary error function integrated between L and 
infinity. 

@FORECAST(...) -Predicted Y values for given X. 

@FTEST(R1, R2) -The significance level ( ) of the two-sided F-test on 
the variances of the data specified by ranges R1 and R2. 

@GMEAN(...) -The geometric mean of its arguments. 

@HMEAN(...) -The harmonic mean of its arguments. 

@LARGE(R, N) -The Nth largest value in range R. 

@MAX(...) -The maximum of its arguments. 

@MEDIAN(...) -The median (middle value) of the range R1. 

@MIN(...) -The minimum of its arguments. 

@MODE(...) - The mode, or most frequently occurring value. 

@MSQ(...) -The mean of the squares of its arguments. 

@PERCENTILE(R, N) -The value from the range R which is at the Nth 
percentile in R. 

@PERCENTRANK(R, N) -The percentile rank of the number N among 
the values in range R. 

@PERMUT(S, T) -The number of T objects that can be chosen from 
the set S, where order is significant. 

@PTTEST(R1, R2) -The significance level ( ) of the two-sided T-test 
for the paired samples contained in ranges R1 and R2. 

@QUARTILE(R, Q) -The quartile Q of the data in range R. 

@RANK(E, R[, O]) -The rank of a numeric argument E in the range R. 

@RMS(...) -The root of the mean of squares of its arguments. 

@SMALL(R, N) -The Nth smallest number in range R. 

@SSE(...) -The sum squared error of its arguments. It is equivalent to 
@VAR(...) @COUNT(...). 

@SSQ(...) -The sum of squares of its arguments. 

@STD(...) -The population standard deviation (N weighting) of its 
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arguments. 

@STDS(...) -The sample standard deviation (N-1 weighting) of its 
arguments. 

@SUM(...) -The sum of its arguments. 

@T(N, T) -The 

integral of Student's T-distribution with N degrees of freedom from 
minus infinity to T. 

@TTEST(R, X) -The significance level ( of the two-sided single 
population T-test for the population samples contained in range R. 

@TTEST2EV(R1, R2) -The significance level ( ) of the two-sided dual 
population T-test for ranges R1 and R2, where the population 
variances are equal. 

@TTEST2UV(R1, R2) -The significance level ( ) of the two-sided dual 
population T-test for ranges R1 and R2, where the population 
variances are not equal. 

@VAR(...) -The sample variance (N weighting) of its arguments. 

@VARS(...) -The sample variance (N-1 weighting) of its arguments. 

@VSUM(...) -The ``visual sum'' of its arguments, using precision and 
rounding of formatted cell values. 

3.3 Conditional statistical functions 

@CAVG(..., C) – Conditional average. 

@CCOUNT(..., C) – Conditional count. 

@CMAX(..., C) – Conditional maximum. 

@CMIN(..., C) – Conditional minimum. 

@CSTD(..., C) – Conditional sample standard deviation (N weighting). 

@CSTDS(..., C) – Conditional sample standard deviation (N-1 
weighting). 

@CSUM(..., C) – Conditional sum. 

@CVAR(..., C) – Conditional population variance (N weighting). 

@CVARS(..., C) – Conditional population variance (N-1 weighting). 

3.4 String functions 

@CHAR(N) -The character represented by the code N. 

@CLEAN(S) -The string formed by removing all non-printing 
characters from the string S. 

@CODE(S) -The ASCII code for the first character in string S. 

@EXACT(S1, S2) -Returns true (1) if string S1 exactly matches string 
S2, otherwise returns 0. 
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@FIND(S1, S2, N) -The index of the first occurrence of S1 in S2. 

@HEXTONUM(S) -The numeric value for the hexadecimal 
interpretation of S. 

@LEFT(S, N) -The string composed of the leftmost N characters of S. 

@LENGTH(S) -The number of characters in S. 

@LOWER(S) -S converted to lower case. 

@MID(S, N1, N2) -The string of length N2 that starts at position N1 in 
S. 

@NUMTOHEX(X) - The hexadecimal representation of the integer 
portion of X. 

@PROPER(S) -The string S with the first letter of each word 
capitalized. 

@REGEX(S1, S2) -Returns true (1) if string S1 exactly matches string 
S2; otherwise returns false (0). Allows ``wildcard'' comparisons by 
interpreting S1 as a regular expression. 

@REPEAT(S, N) -The string S repeated N times. 

@REPLACE(S1, N1, N2, S2) -The string formed by replacing the N2 
characters starting at position N1 in S1 with string S2. 

@RIGHT(S, N) -The string composed of the rightmost N characters of 
S. 

@STRCAT(...) -The concatenation of all its arguments. 

@STRING(X, N) -The string representing the numeric value of X, to N 
decimal places. 

@STRLEN(...) -The total length of all strings in its arguments. 

@TRIM(S) -The string formed by removing spaces from the string S. 

@UPPER(S) -The string S converted to upper case. 

@VALUE(S) -The numeric value represented by the string S; 
otherwise 0 if S does not represent a number. 

3.5 Logic functions 

@FALSE -The logical value 0. 

@FILEEXISTS(S) -1 if file S can be opened for reading; otherwise 0. 

@IF(X, T, F) -The value of T if X evaluates to on-zero, or F if X 
evaluates to zero. 

@ISERROR(X) -Returns 1 if X ``contains'' an error, otherwise 0. 

@ISNUMBER(X) -1 if X is a numeric value; otherwise 0. 

@ISSTRING(X) -1 if X is a string value; otherwise 0. 

@TRUE -The logical value 1. 

Digital Logic Functions 
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@AND(...) -0 if any arguments are 0; 1 if all arguments are 1; 
otherwise -1. 

@NAND(...) -0 if all arguments are 1; 1 if any arguments are 0; 
otherwise -1. 

@NOR(...) -0 if any arguments are 1; 1 if all arguments are 0; 
otherwise -1. 

@NOT(X) -0 if X=1; 1 if X=0; otherwise -1. 

@OR(...) -0 if all arguments are 0; 1 if any arguments are 1; otherwise 

-1. 

@XOR(...) - 1 if any of the arguments are not 0 or 1; otherwise 0 if the 
total number of arguments with the value 1 is even; 1 if the total 
number of arguments with the value 1 is odd. 

3.6 Financial functions 

@ACCRINT(I, Ft, S, R, P, F[, B]) -Accrued interest for a security that 
pays periodic interest. 

@ACCRINTM(I, S, R, P[, B]) - Accrued interest for a security that 
pays interest at maturity. 

@COUPDAYBS(S, M, F[, B]) -The number of days between the 
beginning of the coupon period to the settlement date. 

@COUPDAYS(S, M, F[, B]) -The number of days in the coupon period 
that the settlement date is in. 

@COUPDAYSNC(S, M, F[, B]) -The number of days between the 
settlement date and the next coupon date. 

@COUPNCD(S, M, F[, B]) -The next coupon date after the settlement 
date. 

@COUPNUM(S, M, F[, B]) -The number of coupon payments between 
the settlement date and maturity date. 

@COUPPCD(S, M, F[, B]) -The previous (most recent) coupon date 
before the settlement date. 

@CTERM(R, FV, PV) -The number of compounding periods for an 
investment. 

@CUMIPMT(R, NP, PV, S, E, T) -The cumulative interest on a loan 
between start period S and end period E. 

@CUMPRINC(R, NP, PV, S, E, T) -The cumulative principal paid on a 
loan between start period S and end period E. 

@DB(C, S, L, P[, M]) -Fixed- declining depreciation allowance. 

@DDB(C, S, L, N) -Double- declining depreciation allowance. 

@DISC(S, M, P, R[, B]) -The discount rate for a security. 

@DOLLARDE(FD, F) -Converts a dollar amount expressed as a 
fraction form into a decimal form. 
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@DOLLARFR(DD, F) -Converts a dollar amount expressed as a 
decimal form into a fraction form. 

@DURATION(S, M, R, Y, F[, B]) - 

The Macauley duration of a security assuming $100 face value. 

@EFFECT(NR, NP) -Returns the effective annual interest rate. 

@FV(P, R, N) -Future value of an annuity. 

@FVSCHEDULE(P, S) -The future value of an initial investment after 
compounding a series of interest rates. 

@INTRATE(S, M, I, R[, B]) -The interest rate for a fully invested 
security. 

@IPMT(R, P, NP, PV, FV[, T]) -The interest payment for a specific 
period for an investment based on periodic, constant payments and a 
constant interest rate. 

@IRR(G, F) -The internal rate of return on an investment. (See also 
@XIRR and @MIRR.) 

@MDURATION(S, M, R, Y, F[, B]) -The modified Macauley duration 
of a security assuming $100 face value. 

@MIRR(CF, FR, RR) -The modified internal rate of return for a 
series of periodic cash flows. 

@NOMINAL(ER, NP) -The nominal annual interest rate. 

@ODDFPRICE(S, M, I, FC, R, Y, RD, F[, B]) -The price per $100 face 
value of a security with an odd (short or long) first period. 

@ODDFYIELD(S, M, I, FC, R, PR, RD, F[, B]) -The yield per of a 
security with an odd (short or long) first period. 

@PMT(PV, R, N) -The periodic payment for a loan. 

@PPMT(R, P, NP, PV, FV, T) -The payment on the principal for a 
specific period for an investment based on periodic, constant 
payments and a constant interest rate. 

@PRICE(S, M, R, Y, RD, F[, B]) -The price per $100 face value of a 
security that pays periodic interest. 

@PRICEDISC(S, M, D, RD[, B]) -The price per $100 face value of a 
discounted security. 

@PRICEMAT(S, M, I, R, Y[, B]) -The price per $100 face value of a 
security that pays interest at maturity. 

@PV(P, R, N) -The present value of an annuity 

@RATE(FV, PV, N) -The interest rate required to reach future value 
FV. 

@RECEIVED(S, M, I, D, [, B]) -The amount received at maturity for 
a fully vested security. 

@SLN(C, S, L) -The straight-line depreciation allowance. 
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@SYD(C, S, L, N) -The ``sum-of-years-digits'' depreciation allowance. 

@TBILLEQ(S, M, D) -The bond-equivalent yield (BEY) for a Treasury 
Bill. 

@TBILLYIELD(S, M, D) -The yield on a Treasury bill. 

@TERM(P, R, FV) -The number of payment periods for an 
investment. 

@VDB(C, S, L, S, E) -Fixed- declining depreciation allowance 
between two periods. 

@XIRR(G, V, D) -Internal rate of return for a series of cash flows 
with variable intervals. 

@XNPV(R, V, D) -Returns the net present value for a series of cash 
flows with variable intervals. 

@YIELD(S, M, R, PR, RD, F[, B]) -Yield of a security that pays 
periodic interest. 

@YIELDMAT(S, M, I, R, PR[, B]) -Annual yield of a security which 
pays interest at maturity. 

3.7 Date and time functions 

@DATE(Y, M, D) -The date value for year Y, month M, and day D. 

@DATEVALUE(S) -The corresponding date value for a given string S. 

@DAYS360(S, E) -The number of days between two dates, based on a 
30/360 day count system. 

@DAY(DT) -The day number in the date/time value DT. 

@EDATE(S, M) -The date/time value representing number of months 
(M) before or after start date (S). 

@EOMONTH(S, M) -The date/time value representing the last day of 
the month M months after S, if M is positive, or M months before if M 
is negative. 

@HOUR(DT) -The hour value (0-23) of date/time value DT. 

@MINUTE(DT) -The minute value (0-59) of date/time value DT. 

@MONTH(DT) -The number of the month in date/time value DT. 

@NETWORKDAYS(S, E[, H]) -The number of whole working days, 
starting at S and going to E, excluding weekends and holidays. 

@NOW -The date/time value of the current system date and time. 

@SECOND(DT) -The seconds value (0-59) of the date/time value DT. 

@TIME(H, M, S) -The time value for hour H, minute M, and second S. 

@TIMEVALUE(S) -The corresponding time value for a given string 
value S. 

@TODAY -The date value of the current system date. 
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@WEEKDAY(D) -The integer representing the day of the week on 
which the day D falls. 1 is Sunday, 7 is Saturday. 

@WORKDAY(S, D[, H]) -The day that is D working days after S, if D is 
positive, or before S, if D is negative, excluding weekends and all 
holidays specified as dates in range H. 

@YEAR(DT) -The year value of date/time value DT. 

@YEARFRAC(S, E[, B]) -The portion of the year represented by the 
number of days between start date ( S) and end date (E). 

3.8 Miscellaneous functions 

@CELLREF(N1, N2) -A reference to the cell in column N1 and row 
N2. 

@CHOOSE(N, ...) -The Nth argument from the list. 

@COL(C) -The column address of the cell referenced by C. 

@COLS(R) -The number of columns in the specified range R. 

@HLOOKUP(X, S, R) -The value of the cell in range S that is R 
number of rows beneath X. 

@INIT(X1, X2) -The first argument on the first recalculation pass and 
the second argument on all subsequent recalculation passes when 
Spreadsheet is performing iterative calculations. 

@INTERP2D(R1, R2, N) -The interpolation value for a 2-dimensional 
vector. 

@INTERP3D(R, X, Y) -The interpolation value for a 3-dimensional 
vector. 

@MATCH(V, R[, T]) -The relative position in range R of value V based 
on positioning criteria T. 

@N(R) -The numeric value of the top left cell in range R. 

@RANGEREF(N1, N2, N3, N4) -A reference to the range defined by 
coordinates N1 through N4. 

@ROW(C) -The row address of the cell referenced by C. 

@ROWS(R) -The number of rows in the specified range R. 

@S(R) -The string value of the top left cell in range R. 

@VLOOKUP(X, S, C) -The value of the cell in range S that is C number 
of columns to the right of X. 

IMPORTANT: Some Spreadsheet functions return a result that is a 
range or cell reference. 

Spreadsheet does not include these indirect references in 
determining the pattern of recalculation. 

Plan carefully before using these functions. See the section, 
Computed Cell References at the end of this chapter for more 
information. 
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3.9 Embedded tools 

@DFT(R) -The Discrete Fourier Transform of the range R. 

@EIGEN(M) -The eigenvalues of the matrix M. 

@FFT(R) -The Discrete Fourier Transform of the range R using a fast 
Fourier Transform algorithm. 

@FREQUENCY(R, B) -Returns a frequency distribution for values R 
with a set of intervals B. 

@INVDFT(R) -The inverse of the Discrete Fourier Transform of the 
range R. 

@INVERT(M) -The inverse of matrix M. 

@INVFFT(R) -The inverse of the Discrete Fourier Transform of the 
range R using a fast Fourier Transform algorithm. 

@LINFIT(X, Y) -The straight line least squares fit. This function is 
equivalent to @POLYFIT(X, Y, 1). 

@LLS(A, Y) -The linear least squares solution X to the over-
determined system of equations AX=Y. 

@MMUL(M1, M2) -The product of multiplying matrix M2 by matrix 
M1. 

@PLS(X, Y, d) -Analyzes the least squares polynomial model Y=P(X), 
where P is a polynomial of degree d. 

@POLYCOEF(X, Y, d) -The least squares coefficients for the 
polynomial fit Y=P(X), where P is a polynomial of degree d. 

@TRANSPOSE(M) -The transpose of matrix M. 

@TREND(NX, KX, KY) -The y values for new x values given existing x 
and y values. 

Note 

Embedded tools should not be contained within other functions or 
arithmetic operations in a single formula. You may, however, copy, 
move and format embedded tools just as any other function. 

4 Using spreadsheet built-in functions 

You enter a function in a cell in the same way you enter a formula or 
any other entry, with a few additional guidelines. 

Type in the function name. Spreadsheet recognizes the string as a 
function. Function names are abbreviations that indicate what the 
function does. For instance, ABS computes absolute value, ROUND 
rounds to the specified number of places, and AVG computes the 
average of a list of arguments. Function names may be preceded with 
an '@' sign, but this is not required. 

After typing the function name, enter arguments in parentheses. Most 
functions use one or more arguments to define the task to be 
performed. For example, the @AVG function averages the value of 
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two or more arguments. The @LENGTH function returns the length of 
an argument that is a character string. 

Use only the arguments required by the function, in the exact order 
specified in the function syntax. If you enter other arguments or 
enter them in the wrong order, Spreadsheet will misinterpret their 
meaning or return an error message. 

All the function names in this chapter are typed in uppercase letters, 
but you can enter them in upper or lower-case for your entries. 

  

See Also Arguments 

Using Operators with Functions 

Computed Cell References 

4.1 Arguments 

Arguments specify the values the function should use in its 
calculations. The number of arguments, their types, and their formats 
varies from one function to another. Arguments are usually numeric 
values, cell or range references, or string values. Most functions have 
at least one argument; a few have none. 

The following chart shows different types of arguments used in 
Spreadsheet functions. 

Argument Example 

Numeric Value 123 

Address of a cell A10 

Address of a range F9..F99 

String Value ``Quarterly Report'' 

4.2 Using operators with functions 

The result of a function depends on the order in which Spreadsheet 
handles the calculations. 

4.3 Computed cell references 

Several Spreadsheet functions such as @CELLREF and @RANGERE 
return a result that is itself a cell reference or range reference. This is 
a powerful facility, but it must be used with caution because 
Spreadsheet can not take these indirect references into account when 
determining the order of recalculation. The same caution applies to 
constraint expressions used in conditional statistical functions. As a 
rule, cells that are indirectly referenced by a function are not 
automatically recalculated. Spreadsheet provides a special construct 
to force a recalculation, referred to as an explicit dependency. 

Spreadsheet does not recalculate the spreadsheet unless explicit 
dependencies have been changed, so you may need to force 
recalculation if you change the value of a cell that is referenced only 
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indirectly through a function. 

For example, suppose you want to count the numeric values in the 
range C3..J100 that fall within the limits specified in cells A1 and A2. 
The Spreadsheet formula to compute this is 

@CCOUNT(C3..J100,#A1 && #<A2) 

This formula will correctly count the numeric values in the range 
C3..J100. However, if you change the value in A1, Spreadsheet will 
not automatically recalculate the result, because A1 is referenced 
only indirectly through the constraint expression. 

▪ To force Spreadsheet to recalculate the entire spreadsheet you 
should call the Recalc() command. You should also add 
Recalculate menu in your application that calls Recalc(). 

▪ You can also force Spreadsheet to do a partial recalculation with 
respect to that cell, edit the cell and append a blank and press 
the [Return] key on the cell containing the @CCOUNT formula. 

▪ You can also use explicit dependencies to circumvent the 
limitation described above, if you entered the formula below in 
the form, the Spreadsheet would take into account the 
dependencies on A1 and A2 and update the spreadsheet just as 
you expect. 

@CCOUNT(C3..J100,#A1 && #<A2)\A1\A2 

▪ Another approach is to construct the condition string with an 
expression that references the cells directly. In this example, A1 
and A2 are directly referenced and thus will properly trigger 
recalculation. Explicit Dependency is described in more detail in 
Section Explicit Dependency. 

@CCOUNT(C3..J100, @STRCAT("#",A1,"&_<",A2)) 

 

5 Spreadsheet error messages 

Spreadsheet checks for a variety of errors. Depending on the error 
type, the most recent error message is displayed either inside the 
affected cell(s), on the Message Line or is displayed inside the 
Spreadsheet Message dialog box. 

See Also Types of Errors 

Summary of Error Messages 

5.1 Types of errors 

Errors in functions 

Errors that occur inside functions are reported along with the name 
of the function in which the error occurred. 

Formula syntax errors 

These errors occur only when you are typing in a formula. When you 
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finish entering the formula, Spreadsheet will attempt to read the 
formula and convert it to an internal representation. If it is unable to 
do so, it continues to display the erroneous formula, switches into 
``edit mode'', places the text cursor at the beginning of the text 
which it had difficulty parsing, and displays the error message. 

The problem must be corrected before Spreadsheet can continue. 

Formula evaluation errors 

Formula evaluation error occurs when Spreadsheet reads in a 
formula and converts it into its internal formula representation, but 
is not able to evaluate the formula and produce a correct numeric or 
string formula. In some cases, the formula has been entered 
incorrectly, for example, an operand or parenthesis is missing. In 
other cases, an error has occurred as a result of computation that 
cannot be handled properly by the computer's floating point 
hardware, or there is an error condition in a cell or range that is 
referenced in the context of this formula. Errors can also occur in the 
evaluation of Spreadsheet built-in functions. 

5.2 Summary of error messages 

argument must be an integer 

@FACT has been passed a non-integer argument. 

argument not a cell or range 

@@ has been passed an argument that is neither a cell nor a range. 

argument out of range 

An argument to a function is not within the correct range for the 
function and its other arguments. 

arguments must be numeric 

The function requires numeric arguments, which may be literal 
numbers, formulas which return numeric values, or references to 
cells containing numeric values. 

arguments must be positive 

The arguments in this function must be all positive values. 

can not parse condition string 

Spreadsheet has encountered a malformed conditional expression. 

cannot find interpolation 

@INTERP2D or @INTERP3D is unsuccessful in finding interpolated 
values. 

cash flow series must be a range 

@NPV and @MIRR require that their cash flow series must be a range, 
which must represent a single column or row. 

cash flow series must be single column or row 
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@NPV and @MIRR require that their cash flow series must be a range, 
which must represent a single column or row. 

cell operand contains error condition 

A cell which is referenced from the cell in which the error occurs 
contains an error condition. 

cell reference out of range 

A cell reference has been made which is outside the range 
A1..FAN32767 

coefficient matrix has linearly dependent columns 

The existence of a unique solution to a linear least squares (@LLS) 
problem, Ax=b, requires that the columns of A are linearly 
independent. 

column offset out of range 

The third argument to the @VLOOKUP function specifies an offset 
that is less than 0 or is greater than the width of the range specified 
in the second argument. 

constraint check not supported with ``As Needed'' 

Constraint checking is not supported when the recalculation is set to 
``As Needed''. 

contains an error indicator 

A cell in one or more of the data ranges for a graph contains an error 
condition. The error condition must be resolved before Spreadsheet 
can plot the graph. 

could not find real root 

@IRR could not find a real root. This suggests that the data given to 
@IRR is probably wrong. 

count less than zero 

User has passed a negative argument to a function which requires a 
count, for example, with @LEFT, it is impossible to take the -2 
leftmost characters of a string. 

data set size must be = 3 

@LINFIT and @LINCOEF require a data set of size 3 or larger. 

data set size must be = polynomial degree + 2 

@PLS, @POLYFIT, and @POLYCOEF require that the data set size be 
greater than or equal to the polynomial degree + 2. 

date series must be single column or row 

@XIRR and @XNPV require the argument D (date series) to be a 
single column or single row. 

decimal places out of range 

@STRING only takes a decimal place argument between 0 and 15. 
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degrees of freedom must be 0 

@F and @T require degrees of freedom greater than zero, as 
``degrees of freedom'' is mathematically undefined for zero or less. 

dimension must be power of 2 

@FFT and @INVFFT require matrices whose dimensions are powers 
of two. The somewhat slower functions @DFT and @INVDFT, 
respectively, are equivalent functions which do not share this 
requirement. 

divide by zero 

An attempt has been made to divide by zero. Note that Spreadsheet 
considers cells which are empty or contain text strings to have the 
value zero in the context of a numerical calculation. 

does not accept arguments 

Several Spreadsheet functions, including @PI, @TRUE, @FALSE, 
@RAND, and @GRAND, do not accept any arguments. 

domain is -1 < x < 1 

@ATANH only takes arguments between -1 and 1, exclusive. 

domain is -1 <= x <= 1 

@ACOS and @ASIN only take arguments between -1 and 1, inclusive. 

domain is 0 <= x <= 170 

@FACT only takes arguments between 0 and 170, inclusive. (Most 
platforms) 

domain is 0 <= x <= 33 

@FACT only takes arguments between 0 and 33, inclusive. (VAX 
platforms) 

domain is x 0 

@LN, @LOG2, @LOG, @GAMMA, and @LNGAMMA only take 
arguments greater than zero. 

domain is x = 1 

@ACOSH only takes arguments greater than or equal to 1. 

``End Period'' must be = 1 

@CUMIPMT and @CUMPRINC require the argument E (end period) to 
be greater than or equal to 1. 

``End Period'' must be = ``Start Period'' 

@CUMIPMT, @CUMPRINC and @VDB require the argument E (end 
period) to be greater than or equal to S (start period). 

ending line with a 

\ 
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The \ is an escape sequence introducer, which should be followed by 
another character for interpretation, but the string ended 
prematurely. 

ending line with a superscript command 

When displaying text in the context of graphics, a ^ is a superscript 
introducer. Like y^2 means ``y squared.'' This message occurs when 
a ^ occurs at the end of the string. 

ending line with subscript command 

When displaying text in the context of graphics, an `_' is a subscript 
introducer. Like y_2 means ``y subscript 2.'' This message occurs 
when an `_' occurs at the end of the string. 

error in regular expression 

An error occurred while parsing the regular expression used in a 
search or extract operation, or while executing @REGEX or 
@MATCH. 

expected the right hand side of a range here 

The outer range reference is missing. 

expected to find [something] here 

There was a parsing error. The cursor will be placed in the edit 
window in edit mode. Read the documentation for the function and 
correct the error. 

expecting a function 

There is something wrong with the formula you have entered on the 
edit line. The parser was expecting to find a function name at the 
point indicated by the cursor position. 

expecting an operand 

There is something wrong with the formula you have entered on the 
edit line. The parser was expecting to find a function name at the 
point indicated by the cursor position. 

expecting an operator 

There is something wrong with the formula you have entered on the 
edit line. The parser was expecting to find a function name at the 
point indicated by the cursor position. 

extraneous operands 

There is something wrong with the formula you have entered on the 
edit line. The parser was expecting to find a function name at the 
point indicated by the cursor position. 

F must be = 0 

The third argument to @F must be greater than or equal to 0. 

first argument must be numeric 

@NPV and @CHOOSE require that their first argument be numeric. 
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floating exception 

A floating-point arithmetic hardware exception occurred during the 
computation of the function or expression. This means that the 
calculations resulted in a number out of the range that the computer 
hardware is able to represent. 

found something unexpected here 

Spreadsheet has found something it doesn't understand in an 
expression. 

``Fraction'' must be = 1 

@DOLLARDE and @DOLLARFR require the argument F (fraction) to 
be greater than and equal to 1. 

``Frequency'' must be 1, 2 or 4 

The argument Frequency (number of coupon payment per year) in 
financial functions is limited to one of the following choices: 1, 2 or 4 

function not installed 

This error occurs when Spreadsheet encounters an ``@'' followed by 
a function name which it does not recognize as one of its built-in 
functions, or one that has been installed by a connection program. 

function stack overflow 

This error occurs when functions are nested too deeply. Spreadsheet 
supports nesting of functions up to 50 levels deep. 

hex number greater than 32 bits 

Spreadsheet cannot convert a hex string to a number if the hex string 
is longer than 8 characters, which translates to 32 bits in the internal 
binary representation. 

IEEE Floating Exception (Infinity or NaN) 

This error means that the formula caused a computation to occur 
which could not be calculated properly by the computer's IEEE 
standard floating point hardware. Most likely, this means that the 
computation would produce an intermediate or final result outside 
the range +/-1.8e308. 

illegal cell or range reference 

It happens when a copy or move operation results in a cell or range 
reference that is outside the range A1..FAN32767. 

illegal operand of ``operator''` 

This error occurs when one or both of the operands of the specified 
``operator'' are not valid. Most likely, a range name was used as an 
operand in an arithmetic expression. 

improper argument type 

One or more arguments to the function are incompatible with the 
type of arguments required by the functions. 
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improper coefficient type 

In the polynomial evaluation function (@POLY), one or more of the 
polynomial coefficients are non-numeric. 

improper dimensions 

Several Spreadsheet matrix functions and embedded tools have 
certain requirements on the dimensions of their matrix arguments. 
Check the reference manual if you are uncertain about those 
requirements. 

incompatible matrix dimensions 

In matrix multiplication (@MMUL), the number of columns in the 
first matrix must equal the number of rows in the second matrix. 

incompatible range dimensions 

The Spreadsheet dot product functions (@DOT) requires vectors of 
equal size. It will also compute the sum-of-products of any two ranges 
with equal dimensions. 

index column contains empty cell 

The first column in the lookup table referenced by @VLOOKUP must 
not contain empty cells. 

index out of range 

In @FIND, the third argument may not be larger than the length of 
the second argument. In @MID, the second argument may not be 
larger than the length of the first argument. 

index row contains empty cell 

The first row in the lookup table referenced by @HLOOKUP must not 
contain empty cells. 

integer parameter out of range 

An integer parameter greater than 4294967296 or less than -
2147483649 has been entered. 

interest rate should be 0 

@EFFECT and @NOMINAL require that argument R (interest rate) to 
be greater than 0. 

interest schedule must be a single column or row 

The argument R (array of interest rates) in @FVSCHEDULE must be a 
single column or row. 

invalid cell reference 

User has tried to access a cell with a row which is negative, zero, or 
greater than 32767, or with a column which is negative or greater 
than FAN, or 4095. 
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invalid date 

Spreadsheet could not understand the date format. Date values must 
be in the range 1-73,050, representing the dates January 1, 1900, to 
December 31, 2099, respectively. This error can also occur when the 
year, month, and day values passed to @DATE do not represent an 
actual date within this range (February 31, 1950, or January 1, 2589, 
for example). 

invalid day count basis 

The day count basis in financial functions should be one of the 
following choices: 0 (30/360), 1 (actual/actual), 2 (actual/360) or 3 
(actual/365) 

invalid range reference 

User has tried to make a range reference that references cells beyond 
the range of the spreadsheet; that is, a row which is negative, zero, or 
greater than 32767, or a column which is negative or greater than 
FAN, or 4095. 

invalid table 

The table of reference points in @INTERP2D or @INTERP3D contains 
non-numeric values or blank cells. 

invalid time 

Spreadsheet cannot parse a time which the user has provided. Time 
values are fractional values from 0 to 1, representing fractions of a 
24-hour period. When interpreting a number as a date/time value, 
Spreadsheet interprets the integer portion of the number as the date 
and the fractional portion as the time on that date. A negative value 
is invalid. Also, the @TIME function must have arguments in the 
range of 0-23 hours, 0-59 minutes, and 0-59 seconds. Any other 
values are invalid. 

iterative calculation not supported with ``As Needed'' 

To avoid infinite looping, iterative (self-referential) calculations are 
not supported when the recalculation method is ``As Needed''. To 
use iterative calculations, the user must choose manual recalculation. 

less than 2 arguments 

@POLY requires 2 or more arguments. 

``Life'' and ``Period'' must be integers 

@DDB requires that ``Life'' and ``Period'', arguments 3 and 4, 
respectively, be integers. 

``Life'' must be 0 

@SLN and @SYD require that ``Life'' is greater than 0. 

lookup failed to produce a match 

@HLOOKUP or @VLOOKUP failed to produce a match. This should 
only happen with an alphabetic lookup. 
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``Lower limit'' must be =0 

The argument L (lower limit) should be greater than or equal to 0 in 
@ERF and @ERFC. 

magnitude too large 

@NUMTOHEX requires an argument between 2147483646 and -
2147483647, inclusive. 

matrix is singular 

It is mathematically impossible to invert a singular matrix. 

matrix must be square 

It is impossible to invert, take the eigenvalue of, or take the 
determinant of a non-square matrix. 

``Match Type'' must be 0 for string match 

The argument T (type of match) must be 0 if argument V (value to be 
matched) is text in @MATCH. 

matrix must be symmetric 

@EIGEN requires a symmetric matrix. 

modula divide by zero 

Mod 0 is an undefined operation. 

must be -15 to +15 places 

@ROUND cannot round to greater than 15 places on either side of the 
decimal point. 

must have ``Cost'' = ``Salvage'' = 0 

@DDB, @SLN, @SYD, @DB, and @VDB require that the ``Cost'' 
argument be greater than or equal to the ``Salvage'' argument, which 
must be greater than or equal to 0. 

must have issue < first coupon < maturity 

The values of argument I (issue date), FC (first coupon date) and M 
(maturity date) must satisfy the following condition: I < FC < M 

must have issue < last coupon < maturity 

The values of argument I (issue date), LC (last coupon date) and M 
(maturity date) must satisfy the following condition: I < LC < M 

must have ``Life'' = ``Period'' = 1 

@DDB, @DB, and @VDB all require that the ``Life'' argument be 
greater than or equal to the ``Period'' argument, which must be 
greater than or equal to 1. 

must have N 0, K 0 and N < K 

The arguments N (number of objects to choose from) and K (Number 
of objects to be chosen) in @PERMUT must follow the following 
condition: N0, K0 and N <K. 
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need at least 2 cash flow values 

A single data point does not a cash flow series make; it takes two to 
trend. Computing the internal rate of return (@IRR) is undefined for 
only one value. 

no duplicate number found 

The @MODE can not find the most frequently occurring number 
because all numbers appears only once in the argument list. 

no match was found 

@MATCH is unsuccessful in finding a match. 

non hex digits in string 

@HEXTONUM requires that its argument be a string containing only 
hex digits, 0-9 and a-f. 

non-numeric operand 

An expression of some sort has a non-numeric operand where a 
numeric operand is required, making the result of the expression 
undefined. 

non-numeric value in ... 

Doing arithmetic on alphabetic entities is undefined. 

not enough arguments to function 

User has entered too few arguments to the function. 

``Number'' is not in the reference list 

The number to be ranked is not in the reference list in @RANK. 

number is too [large|small] 

The number is at or beyond the limit of the ability of the computer to 
express, and is treated as if it were slightly within the limit. 

number of compounding periods should be =1 

@EFFECT and @NOMINAL require that argument C (number of 
compounding periods) to be greater than or equal to 1. 

one argument must be non-zero 

@ATAN2 requires that one of it's arguments be non-zero. 

operand contains error condition 

Some cell referenced by the operand is in an error condition, or 
contains a reference to a cell which is in an error condition, etc. 

operand equal to 0 

@HMEAN does not take arguments whose value is 0. 

operand larger than 32 bits 

Integers in Spreadsheet cannot take more than 32 bits to express. 
This restricts integers to the range 2147483647 to -2147483648, or 
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4294967295 to zero, depending on whether the operand is only 
positive or can be negative. 

operand less than or equal to 0 

@GMEAN does not take arguments which are 0 or negative. 

operand out of range 

@CHAR only takes integers between 1 and 255 

operands of ``&'' must be same type 

The ``&'' operator serves a dual purpose: if its operands are numeric, 
then it performs a bitwise AND operation; if its operands are text 
strings, then it concatenates the two strings. If the operands are 
neither numeric nor both strings, this error occurs. 

operands of ``..'' must be cell reference 

The .. operator can only join two cell references to create a range. It 
cannot join integers to make a range of integers, or do anything else. 

``Payment'' and ``FV'' must have the same sign 

@TERM requires that Payment and Future Value have the same sign. 

Payment`` must be non-zero 

@TERM requires that Payment be non-zero. 

``Period'' must be = 0 

@SYD requires that Period be greater than or equal to 0. 

``Period'' must be an integer 0 

@FV, @PMT, @PV, and @RATE require that Period be an integer 
greater than 0. 

polynomial degree must be between 1 and 10 

@PLS, @POLYFIT, and @POLYCOEF require that the polynomial 
degree by between 1 and 10. 

pooled sample size less than 3 

@TTEST2EV requires a pooled sample size greater than 2 to be 
mathematically defined. 

population less than 1 

@CVAR, @CSTD, @SSE, @VAR, and @STD require a population 
greater than or equal to 1. 

``PV'' and ``FV'' must be non-zero 

@CTERM and @RATE require that Present and Future Values be non-
zero by definition. 

``PV'' and ``FV'' must have the same sign 

@CTERM and @RATE require that Present and Future Values have 
the same sign. 
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ranges must be same dimensions 

@PTTEST and @CORR require that both their arguments be ranges of 
equal dimensions, since they work with pairs of values, one value 
from each range. 

``Rate'' must be greater than -1 

@CTERM, @FV, @PMT, @PV, @TERM, @NPV, @XNPV, and @XIRR 
require that their Rate argument be greater than -1. 

``Rate'' must be non-zero 

@CTERM requires that its Rate argument be non-zero. 

rate found is less than -1 

@IRR has found a rate less than -1 after iterating the maximum 
number of times. 

recursion too deep 

This error will occur if Spreadsheet encounters ``a condition string 
within a condition string.'' For example, it happens with a conditional 
statistical formula whose condition string calls another conditional 
statistical function which in turn contains its own condition string. 

result of expression is a range 

Some Spreadsheet functions, such as @CELLREF and @RANGEREF, 
return cell references or range references as a result. Cell and range 
references can not be the final result of a formula. 

resultant string too long 

A string generated by a formula is too long (greater than 512 
characters). 

row offset out of range 

The third argument to the @HLOOKUP function specifies an offset 
that is less than 0 or is greater than the depth of the range specified 
in the second argument. 

sample missing from pair 

The two input ranges to the paired t-test (@PTTEST) and Pearson 
product-moment correlation (@CORR) functions contain paired 
values. If a value appears at a given position in the first range, then 
there must also be a value in the corresponding position of the 
second range. 

sample size less than 2 

@CVARS, @CSTDS, @VARS, @STDS, @TTEST, @PTTEST, 
@TTEST2UV, and @FTEST require a sample size greater than 1. 

searching NULL list 

searching list with a NULL function. 

selector out of range 
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The first argument to @CHOOSE must be 0 or more and be less than 
or equal to the number of the rest of the arguments - 1. 

settlement date should be < maturity date 

Settlement date should be earlier than maturity date in financial 
functions. 

settlement date should be = issue date 

Settlement date should not be earlier than the issue date. 

showing NULL list 

showing list with a NULL function 

``Start Period'' must be = 1 

@CUMIPMT and @CUMPRINC require the argument S (start period) 
to be greater than or equal to 1. 

starting date should be at beginning of ``Dates'' 

The number in argument D (dates) should not precede the starting 
date in @XIRR and @XNPV. 

substring longer than string 

@FIND cannot find an instance of the pattern string within a shorter 
target string, since it is impossible to embed a string in a string 
shorter than itself. 

substring not found 

@FIND could not find an instance of the pattern string in the target 
string. 

token buffer overflow 

This error can only occur when a formula is entered which is more 
complex than Spreadsheet can accept. Spreadsheet can accept up to 
200 operators, numbers, function calls, and text strings in a single 
formula, which is more than any human can reasonably deal with. 

too few arguments 

The function requires more arguments. 

too many arguments to function 

User has provided too many arguments to the function. No function 
can take more than 100 arguments. 

too many arguments 

@NOT only takes one argument, unlike the rest of the digital logic 
functions. @ROW and @COL take 1 argument, @ANNOTATE takes 3-5 
arguments. 

Treasury Bill should not be outstanding more than 1 year 

The period between the settlement date and maturity date of a 
Treasury bill should not exceed one year. 
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unable to parse extract filter 

Happens when you are doing an Extract operation and you specify an 
invalid boolean expression; e.g., #==/5. 

unable to parse search condition 

Happens when you are doing a numeric search and you specify an 
invalid boolean expression; e.g., #==/5 

undefined symbolic name 

This error occurs when Spreadsheet encounters a symbolic range or 
cell reference which has not been defined. To use a symbolic name to 
refer to a cell or range, you must first define it using the 
SetRangeName command. 

unexpected question mark 

Spreadsheet supports C-language compatible condition expressions, 
which use the operator pair ``?'' and ``:''. If one of these operators 
appears without the other, an error occurs. 

unresolved name in expression 

A name which is not a valid function or named range has been used 
in the expression. 

``Upper limit'' must be =0 

The argument U (Upper limit) should be greater than or equal to 0 in 
@ERF. 

``values'' and ``dates'' series must have the same dimension 

@XIRR and @XNPV require the argument V (cash flow series) and the 
argument D (date series) to have the same dimension. 

``Values'' must have at least one inflow and one outflow 

@MIRR requires the value range contains at least one income 
(positive value) or one payment (negative value) 

wrong number of arguments 

The number of arguments passed to the function is incorrect. Check 
the reference manual to determine the correct number of arguments 
that the function expects.
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